<!doctype html><html class="no-js" lang="en"><head><script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable-title speakable-description" /><title>Zachary Cale's Meditative Solo Guitar Sounds Like Twilight Fading : All Songs Considered : NPR</title><meta id="speakable-title" itemprop="xpath" content="/html/head/title" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2017-07-11" /><link rel="canonical" href="http://www.npr.org/sections/allsongs/2017/07/11/536430950/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading" /><meta name="description" content="Cale's &quot;Guitar&quot; opens Driftless Instrumental I, a compilation featuring one-take solo performances by guitarist Hayden Pedigo, pianist Andrew Abboushi, cellist Chris Votek and others." /><meta id="speakable-description" itemprop="xpath" content="/html/head/meta[@name='description']" /><link rel="alternate" type="application/rss+xml" title="Music Reviews" href="/rss/rss.php?id=1104" /><link rel="alternate" type="application/rss+xml" title="All Songs Considered" href="/rss/rss.php?id=15709577" /><meta property="og:title" content="Zachary Cale's Meditative Solo Guitar Sounds Like Twilight Fading" /><meta property="og:url" content="http://www.npr.org/sections/allsongs/2017/07/11/536430950/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading" /><meta property="og:type" content="article" /><meta property="og:description" content="Cale's &quot;Guitar&quot; opens Driftless Instrumental I, a compilation featuring one-take solo performances by guitarist Hayden Pedigo, pianist Andrew Abboushi, cellist Chris Votek and others." /><meta property="og:image" content="https://media.npr.org/assets/img/2017/07/10/zach-full_wide-f0f06a1cc5b41530144d494c60537a37af3b62dd.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2017/07/10/zach-full_wide-f0f06a1cc5b41530144d494c60537a37af3b62dd.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"http:\/\/www.npr.org","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","apiHost":"https:\/\/api.npr.org","staticAssetHost":"https:\/\/s.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-K9RKM5","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr"};
NPR.serverVars = {"storyId":"536430950","facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/s.npr.org\/templates\/javascript\/dist\/bundles\/","persistenceVersion":"2e6d98c19b6af624f1ff6a7e66aa55f5","isBuildOut":true,"topicIds":["P1104","1039"],"primaryTopic":"Music Reviews","topics":["Music Reviews","Music"],"blog":"All Songs Considered","theme":"15709577","aggIds":["1039","1104","15709577","126330734","139999257","191676894"],"byline":["Lars Gotrich"],"pubDate":"2017071109","pageTypeId":"1","title":"Zachary Cale\u0027s Meditative Solo Guitar Sounds Like Twilight Fading","rocketfuelCode":20501671};
</script>
<script type="text/javascript" src="https://s.npr.org/templates/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script>
   !function(e){function a(c){if(f[c])return f[c].exports;var d=f[c]={exports:{},id:c,loaded:!1};return e[c].call(d.exports,d,d.exports,a),d.loaded=!0,d.exports}var c=window.webpackJsonp;window.webpackJsonp=function(b,t){for(var n,r,o=0,i=[];o<b.length;o++)r=b[o],d[r]&&i.push.apply(i,d[r]),d[r]=0;for(n in t){var s=t[n];switch(typeof s){case"object":e[n]=function(a){var c=a.slice(1),f=a[0];return function(a,d,b){e[f].apply(this,[a,d,b].concat(c))}}(s);break;case"function":e[n]=s;break;default:e[n]=e[s]}}for(c&&c(b,t);i.length;)i.shift().call(null,a);if(t[0])return f[0]=0,a(0)};var f={},d={22:0};a.e=function(e,c){if(0===d[e])return c.call(null,a);if(void 0!==d[e])d[e].push(c);else{d[e]=[c];var f=document.getElementsByTagName("head")[0],b=document.createElement("script");b.type="text/javascript",b.charset="utf-8",b.async=!0,b.src=a.p+""+e+"."+{0:"ef7bdb9233865cc86b83",1:"215935044a9ac2190ee7",2:"173da1d22864231baf50",3:"973c6e5ed1a7a041ceb2",4:"144c384f3c2ac6b74dc6",5:"9c79c7128960d88e3acc",6:"67f8c74d2a1c112f65c0",7:"28c43845fcca45d0e66d",8:"08ddd4f95def842214e0",9:"ccf2d4176119f83a7027",10:"4cfbd56ce765f0cf8d8f",11:"7b9ef980c356ea2c4abd",12:"a9a191caff456f3c8c94",13:"78adc2656c00a35ae5c3",14:"0b4e0fb9c17f8a6e5a24",15:"d18d4cd6455e5aa41c50",16:"5b95a6e4ae90c508876a",17:"edc24ab97bcbb742e101",18:"36da08339adf27101292",19:"eab97eeacfb4e26f1144",20:"f1dc3be0aafdd7584783",21:"bab051708394499a69b0",23:"90102d327498a7499ff4",24:"c34657938f5f36d1c810",25:"5943a7b2293e7b75235f",26:"a81016148f2802a3728f",27:"8132aabb23cc3456da96",28:"ccede2b55fbb9c14a87b",29:"5e2583dda829958b8490",30:"e5e40171e7655d7bb12c",31:"bf21ffe371e7a921d1fd",32:"db4e2b1155a50d9db57f",33:"5f96385e41e44556470a",34:"76732e7cbb743ce31135",35:"0298c625152f92b234a1",36:"66c616a7636fa3e6bed4",37:"44e87be9a76edb9bff10",38:"54801651ed466f0c3c38",39:"9c2f473c3487896e6ba0",40:"267b3d8b76a1239efba7",41:"4da82fef09db65f8a801",42:"ba040580ef2c2f55cb9d",43:"797a81bab751353f7753",44:"48c882149a13dad6ab5a",45:"8a06df8015555abe6356",46:"712a937e3f660dce9936",47:"b056528a6086e2e7bb24",48:"632ecff76d86fad9cd90",49:"10484ad4a5a1642415e3",50:"7910b140f4fcebf6f29b",51:"eb97af11a8d11800cc93",52:"42da0e70f7296174d40b",53:"29991abe14438f456398",54:"9dcebd4e7beb8e5456fe",55:"7bb8be190f082320f7aa",56:"7fd2a873e42a97de103a",57:"253f2dee78fd1de74950",58:"13c393e8e09b772b251b",59:"dca699abb1b358f5f48f",60:"73b5b11d4ce96ddfeff4",61:"e3997735d551c0113b6f",62:"2dc8d30c27b641e6f17a",63:"0878526e127fee434ecf",64:"89c393690ca047d192f2",65:"dbfc4a1fbd7b39f27249",66:"4ea7b88799147a34d72f",67:"24539cb349441f3e4d7d",68:"0f636f21499a8cd105cd",69:"9e4b4feec6a00c790477",70:"3e9d756e4f643aebd2d3",71:"899d964f7b78c28b76ad",72:"f90c38f36cd6d7a3abf2",73:"e511837383c63531e18f",74:"0eafe56ad4c53af2c9f1",75:"307711ebcd0da0f956c2"}[e]+".chunk.js",f.appendChild(b)}},a.m=e,a.c=f,a.p="/templates/javascript/dist/bundles/"}(function(e){for(var a in e)if(Object.prototype.hasOwnProperty.call(e,a))switch(typeof e[a]){case"function":break;case"object":e[a]=function(a){var c=a.slice(1),f=e[a[0]];return function(e,a,d){f.apply(this,[e,a,d].concat(c))}}(e[a]);break;default:e[a]=e[e[a]]}return e}([]));
</script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/persistent-css-9daa6577d0c030e03b24.css" /><link rel="stylesheet" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/musicStory-css-9daa6577d0c030e03b24.css" /><link rel="stylesheet" media="screen" href="http://www.npr.org/branding/sections/allsongs/branding.css" /><script type="text/javascript">
   document.domain="npr.org";
</script>
</head><body id="music" class="music tmplBlogMusicStory  story-layout is-buildout no-transcript blog catId126330734 id536430950 " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR rocketfuel copyright auto-refresh navigation/globalnav fitvids googletag dfp globalfooter persistent-audio player/more-options what-input metrics/doubleclickFloodlight metrics/facebookTracking ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/sticky-header story/date-tooltip callout/end-of-story-callout social/sharepop"><div class="skip-links">
      <h2>Accessibility links</h2>
   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/customer/en/portal/articles/2535181-what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player-" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<!--googleoff: index--><header id="globalheader" class="globalheader" aria-label="NPR header"><div class="globalheader-inner" data-metrics-all data-metrics-category="global navigation">
    <div class="lead" data-metrics-action="click npr logo">
        <button class="sidebar-button" id="js-sidebar-button" aria-controls="global-navigation-wrap" aria-expanded="false" data-metrics-action="toggle offcanvas">View Navigation</button>

        <!-- General color logo -->
        <a href="/" class="nprhome nprhome-news" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name">NPR</h2>
        </a>

        <!-- General b&w line logo -->
        <a href="/" class="nprhome nprhome-news-alt" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr_logo.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name">NPR</h2>
        </a>

        <!-- Music color logo -->
        <a href="/music/" class="nprhome nprhome-music" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/music-logo-outline-thick.svg" alt="NPR Music logo"/>
            <h2 class="ecosystem-name">NPR Music</h2>
        </a>

        <!-- Books color logo -->
        <a href="/books/" class="nprhome nprhome-books" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name"><b>NPR</b> Books</h2>
        </a>

        <!-- About color logo -->
        <a href="/sections/750000/about-npr/" class="nprhome nprhome-about" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name"><b>NPR</b> About</h2>
        </a>

        <!-- Podcasts -->
        <a href="/podcasts/" class="nprhome nprhome-podcast" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/podcasts/headphones-ee3d23.svg" alt="NPR Podcast Directory logo" class="img-headphones" />
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo" class="img-npr-logo" />
            <h2 class="ecosystem-name"><b>NPR</b>Podcast Directory</h2>
        </a>

        <div class="search-wrapper">
            <form action="/search/index.php" method="get" name="searchForm" id="searchForm" class="search pjaxForm" role="search" aria-label="Search NPR">
                <label for="searchinput">Search</label>
                <input type="search" name="searchinput" id="searchinput" class="textbox searchbox" autocorrect="off"/>
                <a href="#" class="search-toggle" data-metrics-action="expand search">Toggle search</a>
            </form>
        </div>
    </div>
    <!-- /.lead -->

    <div class="global-navigation-wrap" id="global-navigation-wrap">
        <nav class="global-navigation" aria-label="main navigation">
            <!-- see globalnav.js for documentation on how topbar subnav dropdown system works -->

            <div class="top-level">
                <ul class="top-level-list ecosystem-all primary">
                    <li class="nprhome"><a href="/" data-metrics-action="click npr logo">NPR Home</a></li>
                    <!--<li class="stations has-subnav"><a href="/stations" data-metrics-action="click find stations">Find Stations</a></li>-->
                    <li id="station-navigation-mount"></li>
                </ul>

                <ul class="top-level-list ecosystem-news primary" data-metrics-category="global navigation">
                    <li class="news"><a href="/sections/news/" data-metrics-action="click news">News</a></li>
                    <li class="arts-life"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></li>
                    <li class="music"><a href="/music/" data-metrics-action="click music">Music</a></li>
                    <li class="topics has-subnav"><a href="/programs" data-metrics-action="toggle topics" data-metrics-label="#">Topics</a></li>
                    <li class="programs-podcasts has-subnav">
                        <a href="/programs" data-metrics-action="toggle programs & podcasts drawer">
                        Programs <b>&amp; Podcasts</b>
                        </a>
                    </li>
                </ul>
                <!-- /.ecosystem-news.primary -->

                <ul class="top-level-list ecosystem-music primary" data-metrics-category="music ecosystem navigation">
                    <li class="music-home">
                        <a href="/music/" data-metrics-action="click npr music">NPR Music</a>
                    </li>
                    <li class="genres has-subnav"><a href="#" data-metrics-action="toggle genres drawer">Genres</a></li>
                    <li class="new-music has-subnav">
                        <a href="#" data-metrics-action="toggle new music drawer">New Music</a>
                    </li>
                    <li class="concerts-videos has-subnav">
                        <a href="#" data-metrics-action="toggle concerts drawer">Concerts <b>&amp; Videos</b></a>
                    </li>
                    <li class="articles-lists has-subnav">
                        <a href="#" data-metrics-action="toggle articles drawer">Articles <b>&amp; Lists</b></a>
                    </li>
                    <li class="tiny-desk alternate">
                        <a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a>
                    </li>
                </ul>
                <!-- /.ecosystem-music.primary -->

                <ul class="top-level-list ecosystem-books primary" data-metrics-category="books ecosystem navigation">
                    <li class="books-home">
                        <a href="/books/" data-metrics-action="click npr books">NPR Books</a>
                    </li>
                    <li class="author-interviews">
                        <a href="/sections/author-interviews/" data-metrics-action="click author interviews"><b>Author </b>Interviews</a>
                    </li>
                    <li class="find-books has-subnav">
                        <a href="#" data-metrics-action="toggle find books drawer">Find Books</a>
                    </li>
                    <li class="reviews has-subnav">
                        <a href="#" data-metrics-action="toggle reviews drawer">Reviews</a>
                    </li>
                </ul>
                <!-- /.ecosystem-books.primary -->

                <ul class="top-level-list ecosystem-about primary" data-metrics-category="about ecosystem navigation">
                    <li class="about-home">
                        <a href="/about/" data-metrics-action="click about npr">About NPR</a>
                    </li>
                    <li class="overview has-subnav">
                        <a href="/about/aboutnpr/" data-metrics-action="toggle overview drawer">Overview</a>
                    </li>
                    <li class="connect has-subnav">
                        <a href="#" data-metrics-action="toggle connect drawer">Connect</a>
                    </li>
                    <li class="support has-subnav">
                        <a href="/about/support/" data-metrics-action="toggle support drawer">Support</a>
                    </li>
                    <li class="press has-subnav">
                        <a href="/series/750003/press-room/" data-metrics-action="toggle press drawer">Press</a>
                    </li>
                    <li class="careers has-subnav">
                        <a href="/series/750004/careers" data-metrics-action="toggle careers drawer">Careers</a>
                    </li>
                </ul>
                <!-- /.ecosystem-about.primary -->

                <ul class="top-level-list ecosystem-podcast primary" data-metrics-category="podcast ecosystem navigation">
                    <li class="podcasts-home">
                        <a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a>
                    </li>

                    <li class="podcast-categories has-subnav">
                        <a href="#" data-metrics-action="toggle categories">Categories</a>
                    </li>
                    <li class="podcast-local">
                        <div id="local-podcasts-nav-mount" class="podcast-local"></div>
                        <!-- data comes via JavaScript -->
                    </li>
                </ul>
                <!-- /.ecosystem-podcast.primary -->

                <ul class="top-level-list ecosystem-all secondary" data-metrics-category="global navigation">
                    <li id="station-donate-mount"></li>

                    <li class="nprshop">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">Shop</a>
                    </li>
                    <li id="user-account-access-dropdown-mount"></li>
                </ul>
                <!-- /.ecosystem-all.secondary -->
            </div>
            <!-- /.top-level -->

            <!-- News ecosystem -->
            <div class="subnav subnav-topics ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>
                <div class="group">
                    <h3 class="group-hdr"><a href="/sections/news/" data-metrics-action="click news">News</a></h3>
                    <ul>
                        <li><a href="/sections/us/" data-metrics-action="click u.s.">U.S.</a></li>
                        <li><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                        <li><a href="/sections/ed/" data-metrics-action="click education">Education</a></li>
                    </ul>
                </div>
                <div class="group">
                    <h3 class="group-hdr"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></h3>
                    <ul>
                        <li><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li><a href="/sections/photography/" data-metrics-action="click photography">Photography</a></li>
                    </ul>
                </div>
                <div class="group">
                    <h3 class="group-hdr"><a href="/music/" data-metrics-action="click music">Music</a></h3>
                    <ul>

                        <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/series/122356178/songs-we-love" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/100920965/music-articles/" data-metrics-action="click music articles">Music Articles</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/sections/music-videos/" data-metrics-action="click videos">Videos</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">More</h3>
                    <ul>
                        <li><a href="/about-npr/198341814/npr-blog-directory" data-metrics-action="click our blogs">Our Blogs</a></li>
                        <li><a href="/templates/corrections/corrections.php" data-metrics-action="click corrections">Corrections</a></li>
                        <li><a href="/about/aboutnpr/" data-metrics-action="click all about npr">All About NPR</a></li>
                    </ul>
                </div>
            </div>


            <div class="subnav subnav-programs-podcasts ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <h3 class="group-hdr">News &amp; Conversations</h3>
                    <ul>
                        <li><a href="/programs/morning-edition/" data-metrics-action="click morning edition">Morning Edition</a></li>
                        <li><a href="/programs/all-things-considered/" data-metrics-action="click all things considered">All Things Considered</a></li>
                        <li><a href="/programs/fresh-air/" data-metrics-action="click fresh air">Fresh Air</a></li>
                        <li><a href="http://www.wbur.org/hereandnow" target="_blank" data-metrics-action="click here & now">Here &amp; Now</a></li>
                        <li><a class="subnav__1a" href="http://the1a.org/" data-metrics-action="click 1a">1A</a></li>
                        <li><a href="/podcasts/510312/codeswitch" data-metrics-action="click code switch">Code Switch</a></li>
                        <li><a href="/podcasts/510311/embedded" data-metrics-action="click embedded">Embedded</a></li>
                        <li><a href="/programs/latino-usa/" data-metrics-action="click latino usa">Latino USA</a></li>
                        <li><a href="/podcasts/510310/npr-politics-podcast">NPR Politics Podcast</a></li>
                        <li><a href="http://onpoint.wbur.org/" target="_blank" data-metrics-action="click on point">On Point</a></li>
                        <li><a href="/podcasts/510318/up-first" data-metrics-action="click up first">Up First</a></li>
                        <li><a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">Weekend Edition Saturday</a></li>
                        <li><a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">Weekend Edition Sunday</a></li>
                        <li><a href="/series/4692815/youth-radio" data-metrics-action="click youth radio">Youth Radio</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">Storytelling &amp; Humor</h3>
                    <ul>
                        <li><a href="/programs/ask-me-another/" data-metrics-action="click ask me another">Ask Me Another</a></li>
                        <li><a href="http://www.cartalk.com" target="_blank" data-metrics-action="click the best of car talk">The Best Of Car Talk</a></li>
                        <li><a href="http://biglisten.org/" target="_blank" data-metrics-action="click the big listen">The Big Listen</a></li>
                        <li><a href="http://www.maximumfun.org/shows/bullseye" target="_blank" data-metrics-action="click bullseye">Bullseye</a></li>
                        <li><a href="/series/423302056/hidden-brain" data-metrics-action="click hidden brain">Hidden Brain</a></li>
                        <li><a href="/podcasts/510313/how-i-built-this">How I Built This</a></li>
                        <li><a href="/programs/invisibilia/" data-metrics-action="click invisibilia">Invisibilia</a></li>
                        <li><a href="http://onlyagame.wbur.org/" data-metrics-action="click only a game">Only A Game</a></li>
                        <li><a href="/sections/money/" data-metrics-action="click planet money">Planet Money</a></li>
                        <li><a href="/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour">Pop Culture Happy Hour</a></li>
                        <li><a href="/podcasts/510315/radio-ambulante" data-metrics-action="click radio ambulante">Radio Ambulante</a></li>
                        <li><a href="http://storycorps.org" class="storycorps" target="_blank" data-metrics-action="click storycorps">StoryCorps</a></li>
                        <li><a href="/programs/ted-radio-hour/" data-metrics-action="click ted radio hour">TED Radio Hour</a></li>
                        <li><a href="/programs/wait-wait-dont-tell-me/" data-metrics-action="click wait wait don't tell me">Wait Wait...Don't Tell Me!</a></li>
                        <li><a href="/podcasts/510321/wow-in-the-world/" data-metrics-action="click wow in the world">Wow in the World</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">Music</h3>
                    <ul>
                        <li><a href="/series/98679384/first-listen/" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                        <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/series/alt-latino/" data-metrics-action="click alt.latino">Alt.Latino</a></li>
                        <li><a href="/podcasts/510026/from-the-top" target="_blank" data-metrics-action="click from the top">From The Top</a></li>
                        <li><a href="/series/347139849/jazz-night-in-america" data-metrics-action="click jazz night in america">Jazz Night In America</a></li>
                        <li><a href="/sections/metropolis/" data-metrics-action="click metropolis">Metropolis</a></li>
                        <li><a href="/series/mountain-stage/" data-metrics-action="click mountain stage">Mountain Stage</a></li>
                        <li><a href="/programs/piano-jazz/" data-metrics-action="click piano jazz">Piano Jazz</a></li>
                        <li><a href="/series/103063413/the-thistle-and-shamrock/" data-metrics-action="click the thistle & shamrock">The Thistle &amp; Shamrock</a></li>
                        <li><a href="/programs/world-cafe/" data-metrics-action="click world cafe">World Cafe</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">More</h3>
                    <ul>
                        <li><a href="/programs/" data-metrics-action="click all programs">All Programs</a></li>
                        <li><a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a></li>
                        <!-- local organization podcast inserted here via JavaScript -->
                        <li><a href="/podcasts/organizations/1" data-metrics-action="click npr podcasts">NPR Podcasts</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-programs-podcasts -->
            <!-- /News ecosystem -->

            <!-- Music ecosystem -->
            <div class="subnav subnav-genres ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/music/genres/rock/" data-metrics-action="click rock">Rock</a></li>
                    <li><a href="/music/genres/pop/" data-metrics-action="click pop">Pop</a></li>
                    <li><a href="/music/genres/jazz/" data-metrics-action="click jazz">Jazz</a></li>
                    <li><a href="/music/genres/classical/" data-metrics-action="click classical">Classical</a></li>
                    <li><a href="/music/genres/hip-hop/" data-metrics-action="click hip-hop">Hip-Hop</a></li>
                    <li><a href="/music/genres/r-b-soul/" data-metrics-action="click r&b/soul">R&amp;B/Soul</a></li>
                    <li><a href="/music/genres/folk/" data-metrics-action="click folk">Folk</a></li>
                    <li><a href="/music/genres/latin/" data-metrics-action="click latin">Latin</a></li>
                    <li><a href="/music/genres/world/" data-metrics-action="click world">World</a></li>
                    <li><a href="/music/genres/electronic-dance/" data-metrics-action="click electronic/dance">Electronic/Dance</a></li>
                </ul>
            </div>

            <div class="subnav subnav-new-music ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                    <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                    <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                    <li><a href="/sections/music-reviews/" data-metrics-action="click reviews">Reviews</a></li>
                    <li><a href="/series/146587997/all-songs-tv/" data-metrics-action="click music videos">Music Videos</a></li>
                </ul>
            </div>

            <div class="subnav subnav-concerts-videos ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                    <li><a href="/series/live-in-concert/" data-metrics-action="click live concerts">Live Concerts</a></li>
                    <li><a href="/series/144918893/field-recordings/" data-metrics-action="click field recordings">Field Recordings</a></li>
                    <li><a href="/series/15667984/favorite-sessions/" data-metrics-action="click studio sessions">Studio Sessions</a></li>
                    <li><a href="/series/149937282/music-documentaries/" data-metrics-action="click music documentaries">Music Documentaries</a></li>
                    <li><a href="/sections/music-videos/" data-metrics-action="click music videos">Music Videos</a></li>
                    <li><a href="/series/356126782/festival-recordings/" data-metrics-action="click festival recordings">Festival Recordings</a></li>
                </ul>
            </div>

            <div class="subnav subnav-articles-lists ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/100920965/music-articles/" data-metrics-action="click articles">Articles</a></li>
                    <li><a href="/sections/music-interviews/" data-metrics-action="click interviews">Interviews</a></li>
                    <li><a href="/sections/music-quizzes/" data-metrics-action="click quizzes">Quizzes</a></li>
                    <li><a href="/sections/music-lists/" data-metrics-action="click mnusic lists">Music Lists</a></li>
                    <li><a href="/series/482024024/best-music-of-2016" data-metrics-action="click best music of the year">Best Music of the Year</a></li>
                </ul>
            </div>
            <!-- /Music ecosystem -->

            <!-- Books ecosystem -->
            <div class="subnav subnav-find-books ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10110/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/books/genres/10126/arts-entertainment/" data-metrics-action="click arts & entertainment">Arts &amp; Entertainment</a></li>
                        <li><a href="/books/genres/10101/biography-memoir/" data-metrics-action="click biography & memoir">Biography &amp; Memoir</a></li>
                        <li><a href="/books/genres/10102/business-economy/" data-metrics-action="click business & economy">Business &amp; Economy</a></li>
                        <li><a href="/books/genres/10122/children/" data-metrics-action="click children's books">Children's Books</a></li>
                        <li><a href="/books/genres/10123/comedy/" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/books/genres/10104/comics-graphic-novels/" data-metrics-action="click comics & graphic novels">Comics &amp; Graphic Novels</a></li>
                        <li><a href="/books/genres/10127/digital-culture/" data-metrics-action="click digital culture">Digital Culture</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10103/faith-spirituality/" data-metrics-action="click faith & spirituality">Faith &amp; Spirituality</a></li>
                        <li><a href="/books/genres/10106/food-wine/" data-metrics-action="click food & wine">Food &amp; Wine</a></li>
                        <li><a href="/books/genres/10109/history-society/" data-metrics-action="click history & society">History &amp; Society</a></li>
                        <li><a href="/books/genres/10113/historical-fiction/" data-metrics-action="click historical fiction">Historical Fiction</a></li>
                        <li><a href="/books/genres/191663270/horror-supernatural/" data-metrics-action="click horror & supernatural">Horror &amp; Supernatural</a></li>
                        <li><a href="/books/genres/10112/literary-fiction/" data-metrics-action="click literary fiction">Literary Fiction</a></li>
                        <li><a href="/books/genres/10114/mystery-thrillers/" data-metrics-action="click mystery & thrillers">Mystery &amp; Thrillers</a></li>
                        <li><a href="/books/genres/10116/parenting-families/" data-metrics-action="click parenting & families">Parenting &amp; Families</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10125/poetry/" data-metrics-action="click poetry">Poetry</a></li>
                        <li><a href="/books/genres/10117/politics-public-affairs/" data-metrics-action="click politics & public affairs">Politics &amp; Public Affairs</a></li>
                        <li><a href="/books/genres/10118/romance/" data-metrics-action="click romance">Romance</a></li>
                        <li><a href="/books/genres/10119/science-fiction-fantasy/" data-metrics-action="click science fiction & fantasy">Science Fiction &amp; Fantasy</a></li>
                        <li><a href="/books/genres/10108/science-health/" data-metrics-action="click science & health">Science &amp; Health</a></li>
                        <li><a href="/books/genres/10120/sports/" data-metrics-action="click sports">Sports</a></li>
                        <li><a href="/books/genres/10124/travel/" data-metrics-action="click travel">Travel</a></li>
                        <li><a href="/books/genres/10121/young-adults/" data-metrics-action="click young adult">Young Adult</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li class="genre"><a href="/books/genres/10115/nonfiction/" data-metrics-action="click nonfiction">Nonfiction</a></li>
                        <li class="genre"><a href="/books/genres/10111/fiction/" data-metrics-action="click fiction">Fiction</a></li>
                    </ul>
                </div>
            </div>

            <div class="subnav subnav-reviews ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/sections/book-reviews" data-metrics-action="click book reviews">Book Reviews</a></li>
                    <li><a href="/series/257657827/this-weeks-must-read" data-metrics-action="click this week's must read">This Week's Must Read</a></li>
                    <li><a href="/series/104566969/my-guilty-pleasure" data-metrics-action="click my guilty pleasure">My Guilty Pleasure</a></li>
                    <li><a href="/series/three-books/" data-metrics-action="click three books...">Three Books...</a></li>
                    <li><a href="/series/153588024/pg-13-go-to-teen-reads" data-metrics-action="click pg-13: risky reads">PG-13: Risky Reads</a></li>
                    <li><a href="/series/you-must-read-this/" data-metrics-action="click you must read this">You Must Read This</a></li>
                    <li><a href="/summerbooks/" data-metrics-action="click summer books">Summer Books</a></li>
                    <li><a href="/bestbooks/" data-metrics-action="click best books of the year">Best Books of the Year</a></li>
                </ul>
            </div>
            <!-- /Books ecosystem -->

            <!-- About ecosystem -->
            <div class="subnav subnav-overview ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about/aboutnpr/" data-metrics-action="click overview">Overview</a></li>
                    <li><a href="/about-npr/192827079/overview-and-history" data-metrics-action="click overview and history">Overview and History</a></li>
                    <li><a href="/about-npr/178659563/our-mission-and-vision" data-metrics-action="click mission and vision">Mission and Vision</a></li>
                    <li><a href="/about-npr/178640915/npr-stations-and-public-media" data-metrics-action="click stations and public media">Stations and Public Media</a></li>
                    <li><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="click npr finances">NPR Finances</a></li>
                    <li><a href="/about-npr/179803822/people-at-npr" data-metrics-action="click people">People</a></li>
                    <li><a href="http://ethics.npr.org/" data-metrics-action="click ethics">Ethics</a></li>
                    <li><a href="about-npr/183726490/awards" data-metrics-action="click awards">Awards</a></li>
                </ul>
            </div>

            <div class="subnav subnav-connect ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about-npr/177066727/visit-npr" data-metrics-action="click visit npr">Visit NPR</a></li>
                    <li><a href="http://www.nprpresents.org/" data-metrics-action="click npr presents">NPR Presents</a></li>
                    <li><a href="http://studio1.npr.org" data-metrics-action="click studio 1 events">Studio 1 Events</a></li>
                    <li><a href="http://generationlisten.npr.org/" data-metrics-action="click generation listen">Generation Listen</a></li>
                    <li><a href="/about-npr/182673872/book-an-npr-speaker" data-metrics-action="click book a speaker">Book a Speaker</a></li>
                    <li><a href="/about-npr/179881519/rights-and-permissions-information" data-metrics-action="click request permissions">Request Permissions</a></li>
                    <li><a href="/about-npr/187046089/ways-to-listen-to-npr" data-metrics-action="click ways to listen">Ways to Listen</a></li>
                    <li><a href="/sections/npr-extra/" data-metrics-action="click npr extra blog">NPR Extra Blog</a></li>
                    <li><a href="/newsletters/" data-metrics-action="click sign up: newsletters">Email Newsletters</a></li>
                    <li><a href="https://shop.npr.org/" data-metrics-action="click shop npr">Shop NPR</a></li>
                    <li><a href="https://help.npr.org" data-metrics-action="click get help">Get Help</a></li>
                    <li><a href="/contact/" data-metrics-action="click contact us">Contact Us</a></li>
                </ul>
            </div>

            <div class="subnav subnav-support ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750002/support-public-radio" data-metrics-action="click support public radio">Support Public Radio</a></li>
                    <li><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="click corporate sponsorship">Corporate Sponsorship</a>
                    <li><a href="/about-npr/181961258/volunteer-at-npr" data-metrics-action="click volunteer">Volunteer</a></li>
                </ul>
            </div>

            <div class="subnav subnav-press ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750003/press-room/" data-metrics-action="click releases and statements">Releases and Statements</a></li>
                    <li><a href="/about-npr/182675632/photos-and-logos" data-metrics-action="click photos and logos">Photos and Logos</a></li>
                    <li><a href="/about/press/NPR_Fact_Sheet.pdf" data-metrics-action="click fact sheet pdf">Fact Sheet (PDF)</a></li>
                    <li><a href="/about-npr/185546105/media-relations-contacts" data-metrics-action="click media relations contacts">Media Relations Contacts</a></li>
                </ul>
            </div>

            <div class="subnav subnav-careers ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750004/careers">Careers at NPR</a></li>
                    <li><a href="https://recruiting.ultipro.com/NAT1011NATPR/JobBoard/af823b19-a43b-4cda-b6c2-c06508d84cf6" data-metrics-action="click search jobs">Search Jobs</a></li>
                    <li><a href="/about-npr/179008081/tapping-into-the-npr-culture/" data-metrics-action="click culture">Culture</a></li>
                    <li><a href="/about-npr/181909622/applying-at-npr/" data-metrics-action="click applying">Applying</a></li>
                    <li><a href="/about-npr/181881227/internships-at-npr/" data-metrics-action="click interns">Interns</a></li>
                    <li><a href="/about-npr/181880514/fellowships-at-npr/" data-metrics-action="click fellows">Fellows</a></li>
                    <li><a href="/about-npr/185550054/digital-careers-at-npr/" data-metrics-action="click digital">Digital</a></li>
                </ul>
            </div>
            <!-- /About ecosystem -->

            <!-- Podcast ecosystem -->
            <div class="subnav subnav-podcast-categories ecosystem-podcast" data-metrics-category="podcast ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2000/arts" data-metrics-action="click arts">Arts</a></li>
                        <li><a href="/podcasts/2007/business" data-metrics-action="click business">Business</a></li>
                        <li><a href="/podcasts/2013/comedy" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/podcasts/2014/education" data-metrics-action="click education">Education</a></li>
                        <li><a href="/podcasts/2020/games-hobbies" data-metrics-action="click games & hobbies">Games &amp; Hobbies</a></li>
                        <li><a href="/podcasts/2026/government-organizations" data-metrics-action="click government & organizations">Government &amp; Organizations</a></li>
                        <li><a href="/podcasts/2031/health" data-metrics-action="click health">Health</a></li>
                        <li><a href="/podcasts/2036/kids-family" data-metrics-action="click kids & family">Kids &amp; Family</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2037/music" data-metrics-action="click music">Music</a>
                        </li>
                        <li><a href="/podcasts/2038/news-politics" data-metrics-action="click news & politics">News &amp; Politics</a></li>
                        <li><a href="/podcasts/2039/religion-spirituality" data-metrics-action="click religion & spirituality">Religion &amp; Spirituality</a></li>
                        <li><a href="/podcasts/2047/science-medicine" data-metrics-action="click science & medicine">Science &amp; Medicine</a></li>
                        <li><a href="/podcasts/2051/society-culture" data-metrics-action="click society & culture">Society &amp; Culture</a></li>
                        <li><a href="/podcasts/2056/sports-recreation" data-metrics-action="click sports & recreation">Sports &amp; Recreation</a></li>
                        <li><a href="/podcasts/2061/technology" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/podcasts/2066/tv-film" data-metrics-action="click tv & film">TV &amp; Film</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-podcast-categories -->
            <!-- /Podcast ecosystem -->

            <!-- Common ecosystem -->

            <!-- /.subnav-user-account -->
            <!-- /Common ecosystem -->

        </nav>
        <!-- ./global-navigation -->
    </div>
    <!-- ./global-navigation-wrap -->

    <!--
        .global-navigation-two
    -->
    <nav class="global-navigation-two" aria-label="station navigation" data-metrics-category="global navigation">
        <ul class="top-level">
            <li id="station-navigation-med-mount"></li>
            <li id="station-donate-med-mount"></li>
        </ul>
    </nav>

    <!--
        .global-navigation-three
        Gets created here via JavaScript on certain landing page layouts
    -->
</div>
<!-- .globalheader-inner -->
</header><main aria-label="main content"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9RKM5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="wrapper">
      <div class="story-sticky-header">
    <div class="story-sticky-header-inner">
        <a href="/" class="nprhome nprhome-news"  data-metrics='{&quot;category&quot;:&quot;global navigation&quot;,&quot;action&quot;:&quot;click npr logo&quot;,&quot;label&quot;:&quot;\/&quot;}' >
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
        </a>

        

        <a href="#" class="title">
          <b>Zachary Cale's Meditative Solo Guitar Sounds Like Twilight Fading</b>
          
        </a>
    </div>
</div>   <section id="main-section"><header class="contentheader contentheader--one" data-metrics='{"category":"All Songs Considered"}' ><div class="branding branding--custom">
      <a href="http://www.npr.org/sections/allsongs/" data-metrics='{"action":"click branding"}' ><div class="branding__inner">
      <h2 class="branding__title branding__title--custom-text"><b>All Songs</b> Considered</h2>
   <b class="branding__mini-teaser">Music You'll Fall In Love With</b>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--CUSTOM" -->
</header><div class="subnav-tools-wrap">
      <div id="subNavigation" class="agglocation linkLocation" role="navigation" aria-label="sub-navigation">
            <div id="res341873297" class="bucketwrap statichtml">
                  <div class="subtopics">
  <ul class="animated fadeInRight">
    <li><a href="/sections/allsongs/163479981/our-show">Our Show</a></li>
    <li><a href="/music/allsongs247/">24/7 Music Channel</a></li>
    <li><a href="/series/tiny-desk-concerts/">Tiny Desk</a></li>
    <li><a href="/series/146587997/all-songs-tv">All Songs TV</a></li>
    <li><a href="/sections/allsongs/161380976/nerds">Nerds!</a></li>
  </ul>
</div>

<div class="roller-overlay"></div>

<ul class="subscribe">
  <li class="twitter"><a href="https://twitter.com/allsongs" data-metrics='{"action":"Click Twitter"}'>Twitter</a></li>
  <li class="facebook"><a href="https://www.facebook.com/nprallsongs" data-metrics='{"action":"Click Facebook"}'>Facebook</a></li>
</ul>
      </div>
      
<!-- END ID="RES341873297" CLASS="BUCKETWRAP STATICHTML" -->
   </div>
</div>
<article class="story story-blogpost"><a id="mainContent"></a><h3 class="slug">
  <a href="http://www.npr.org/sections/allsongs/126330734/viking-s-choice/">Viking's Choice</a>
</h3> <!--googleon: index--><div class="storytitle">
      <h1>Zachary Cale's Meditative Solo Guitar Sounds Like Twilight Fading</h1>
   <input type="hidden" id="title536430950" value="Zachary Cale's Meditative Solo Guitar Sounds Like Twilight Fading" />
   <input type="hidden" id="shortTitle536430950" value="Zachary Cale's Meditative Solo Guitar Sounds Like Twilight Fading" />
   <input type="hidden" id="modelShortUrl536430950" value="https://n.pr/2tZSf4n" />
   <input type="hidden" id="modelFullUrl536430950" value="http://www.npr.org/sections/allsongs/2017/07/11/536430950/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><a class="fbStory536430950" href="#" data-share-facebook='{"storyId": 536430950 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Facebook</b></a></li>
         <li class="share-tools__service share-tools__service--twitter"><a class="story536430950" href="#" data-share-twitter='{"storyId": 536430950 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Twitter</b></a></li>
         <li class="share-tools__service share-tools__service--google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.npr.org%2Fsections%2Fallsongs%2F2017%2F07%2F11%2F536430950%2Fzachary-cales-meditative-solo-guitar-sounds-like-twilight-fading%3Futm_campaign%3Dstoryshare%26utm_source%3Dplus.google.com%26utm_medium%3Dsocial" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" data-metrics='{"action":"Click Google Plus","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Google+</b></a></li>
         <li class="share-tools__service share-tools__service--email"><a href='javascript:void(0);' class='share-tools__email-link' data-story-id='536430950'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Email</b></a></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2017-07-11T09:58:05-04:00">
            <span class="date">July 11, 2017</span><span class="time">9:58 AM ET</span>
    </time>
</div>
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res536430953" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block byline--has-link" aria-label="Byline">
    <div class="byline__photo">
      <a href="http://www.npr.org/people/300291407/lars-gotrich" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
        <img src="https://media.npr.org/assets/img/2016/01/29/larsheadshot_sq-418515dc76576405b45fe639d6e18688bc2bb381-s100-c85.jpg" class="img"  alt="Lars Gotrich" />
      </a>
    </div>

  <p class="byline__name byline__name--block">
    <a href="http://www.npr.org/people/300291407/lars-gotrich" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Lars Gotrich
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/totalvibration"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
    <a class="byline__social-handle byline__social-handle--1" href="https://www.facebook.com/larsbgotrich"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Facebook
    </a>
    <a class="byline__social-handle byline__social-handle--4" href="https://totalvibration.tumblr.com/"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Tumblr
    </a>
    <a class="byline__social-handle byline__social-handle--2" href="https://instagram.com/totalvibration"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Instagram
    </a>
</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES536430953" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="storytext" class="storytext storylocation linkLocation">
      <div id="res536431161" class="bucketwrap image large">
            <div class="imagewrap" data-crop-type="">
    <img src="https://media.npr.org/assets/img/2017/07/10/zach-full_wide-f0f06a1cc5b41530144d494c60537a37af3b62dd-s1100-c15.jpg" data-original="https://media.npr.org/assets/img/2017/07/10/zach-full_wide-f0f06a1cc5b41530144d494c60537a37af3b62dd-s1100.jpg" class="img lazyOnLoad"  alt="" />
        <div class="enlarge-options">
            <a class="enlargelink" href="https://media.npr.org/assets/img/2017/07/10/zach-full_wide-f0f06a1cc5b41530144d494c60537a37af3b62dd-s1200.jpg">Enlarge this image</a>
        </div>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Zachary Cale appears on the <em>Driftless Instrumental I</em> compilation alongside Megafortress, Hayden Pedigo, and Chris Votek.
                
                <b class="credit" aria-label="Image credit">
                    
                    Courtesy of the artist
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Courtesy of the artist
        
    </span>
</div>
<div class="enlarge_measure">
    <div class="img_wrap">
        <img data-original="https://media.npr.org/assets/img/2017/07/10/zach-full_wide-f0f06a1cc5b41530144d494c60537a37af3b62dd-s1200.jpg" alt="" />
    </div>
</div>
<div class="enlarge_html">
    <div class="image_data">
        <p class="caption">Zachary Cale appears on the <em>Driftless Instrumental I</em> compilation alongside Megafortress, Hayden Pedigo, and Chris Votek.</p>
        <span class="credit" aria-label="Image credit">
            
            Courtesy of the artist
            
        </span>
    </div>
</div>
   </div>
   <p>Zachary Cale is a helluva guitar player, his understated picking patterns interweave like latticework, thrust through dusky production, whispering and lush strings and a Dylan-esque voice (which you won't find here).</p>   <div id="res536430968" class="bucketwrap statichtml">
            <iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/280021170%3Fsecret_token%3Ds-hjAnP&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe>
   </div>
   
<!-- END ID="RES536430968" CLASS="BUCKETWRAP STATICHTML" -->
   <p>Outside last year's <a href="https://zacharycale.bandcamp.com/album/galicia-ep" target="_blank"><em>Galicia EP</em></a>, it's rare these days to hear Cale's guitar unadorned. But a new compilation from the artist-run Driftless Recordings features just that, a meditative guitar instrumental that twirls around Cale's fingers. Its somber melody sounds like twilight fading, just above the vault of the sky.</p>   <p>Cale's "Guitar" opens <em>Driftless Instrumental I</em>, a compilation with a few simple rules, according to label co-owner Patrick McDermott: "The piece is a solo performance, one take, with no overdubs and limited use of effects." The album also features works by <a href="http://www.npr.org/artists/521902753/hayden-pedigo">Hayden Pedigo</a>, Doug Keith (guitarist for <a href="http://www.npr.org/artists/129870037/sharon-van-etten">Sharon Van Etten</a>), Chris Votek (cellist for <a href="http://www.npr.org/artists/142890546/julia-holter">Julia Holter</a>) and more.</p>   <p>Driftless Instrumental I <em>comes out Sept. 22 via <a href="https://driftlessrecordings.myshopify.com/" target="_blank">Driftless Recordings</a>. Artist and track list below:</em></p>   <p><em>Zachary Cale, "Guitar"</em><br /><em>Megafortress, "Saxophone"</em><br /><em>Hayden Pedigo, "12 String Guitar"</em><br /><em>Al Carlson, "Wurlitzer"</em><br /><em>Chris Votek, "Cello"</em><br /><em>Matt Kivel, "Guitar"</em><br /><em>Andrew Abboushi, "Piano"</em><br /><em>Doug Keith, "12 String Guitar"</em><br /><em>North Americans, "Guitar"</em><br /><em>Andrew Brady, "Piano"</em></p>   <aside id="ad-backstage-wrap" aria-label="advertisement">
    

    <div id="ad-backstage-Music_Music_Reviews" class="ad-backstage" data-ad-config='{"network":"\/6735\/n6735","site":"NPR.MUSIC","zone":"Music_Music_Reviews","targets":{"testserver":"false","storyId":"536430950","agg":"15709577","genres":["Folk"],"blog":"15709577"},"location":"backstage","deferred":false,"isBetweenContent":false}'></div>

</aside>   <aside id="ad-mobilebackfill-wrap" aria-label="advertisement">
    

    <div id="ad-mobilebackfill-Music_Music_Reviews" class="ad-mobilebackfill" data-ad-config='{"network":"\/6735\/n6735","site":"NPRMOBILE","zone":"Music_Music_Reviews","targets":{"testserver":"false","storyId":"536430950","agg":"15709577","genres":["Folk"],"blog":"15709577"},"location":"mobilebackfill","deferred":false,"isBetweenContent":false}'></div>

</aside>
</div>
 <!--googleoff: index--><div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><a class="fbStory536430950" href="#" data-share-facebook='{"storyId": 536430950 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Facebook</b></a></li>
      <li class="share-tools__service share-tools__service--twitter"><a class="story536430950" href="#" data-share-twitter='{"storyId": 536430950 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Twitter</b></a></li>
      <li class="share-tools__service share-tools__service--google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.npr.org%2Fsections%2Fallsongs%2F2017%2F07%2F11%2F536430950%2Fzachary-cales-meditative-solo-guitar-sounds-like-twilight-fading%3Futm_campaign%3Dstoryshare%26utm_source%3Dplus.google.com%26utm_medium%3Dsocial" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" data-metrics='{"action":"Click Google Plus","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Google+</b></a></li>
      <li class="share-tools__service share-tools__service--email"><a href='javascript:void(0);' class='share-tools__email-link' data-story-id='536430950'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"http:\/\/www.npr.org\/sections\/allsongs\/2017\/07\/11\/536430950\/zachary-cales-meditative-solo-guitar-sounds-like-twilight-fading"}' ><b class="share-tools__service-name">Email</b></a></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;all-songs&quot;,&quot;title&quot;:&quot;All Songs Considered&quot;,&quot;marketingHeader&quot;:&quot;Music To Fall In Love With&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;Find out when Tiny Desk concerts, mixes, Guest DJs and more are available on All Songs Considered, in your inbox once a week.&quot;,&quot;contentImage&quot;:&quot;http:\/\/media.npr.org\/assets\/img\/2015\/10\/13\/all-songs-newsletter_custom.png&quot;,&quot;staticMarkupDir&quot;:&quot;\/buckets\/blogs\/allsongs\/subnav.html&quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/allsongs\/&quot;,&quot;brandingLink&quot;:&quot;http:\/\/www.npr.org\/sections\/allsongs\/&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;ALL-SONGS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;ALL SONGS CONSIDERED&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;MUSIC TO FALL IN LOVE WITH&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;FIND OUT WHEN TINY DESK CONCERTS, MIXES, GUEST DJS AND MORE ARE AVAILABLE ON ALL SONGS CONSIDERED, IN YOUR INBOX ONCE A WEEK.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTP:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2015\/10\/13\/ALL-SONGS-NEWSLETTER_CUSTOM.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT;\/BUCKETS\/BLOGS\/ALLSONGS\/SUBNAV.HTML&QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/ALLSONGS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTP:\/\/WWW.NPR.ORG\/SECTIONS\/ALLSONGS\/&QUOT;}" -->
<div id="podcast-callout-data" data-podcast="{&quot;name&quot;:&quot;All Songs Considered&quot;,&quot;itunesUrl&quot;:&quot;https:\/\/itunes.apple.com\/WebObjects\/MZStore.woa\/wa\/viewPodcast?s=143441&amp;mt=2&amp;id=79687345&amp;at=11l79Y&amp;ct=nprdirectory&quot;,&quot;sticherUrl&quot;:&quot;https:\/\/stitcher.com\/s?refid=stpr&amp;fid=4907&quot;,&quot;googlePlayUrl&quot;:null,&quot;rssUrl&quot;:&quot;https:\/\/www.npr.org\/templates\/rss\/podcast.php?id=510019&quot;,&quot;nprOneUniversalUrl&quot;:&quot;https:\/\/rpb3r.app.goo.gl\/dxgc&quot;}">
   </div>

<!-- END ID="PODCAST-CALLOUT-DATA" DATA-PODCAST="{&QUOT;NAME&QUOT;:&QUOT;ALL SONGS CONSIDERED&QUOT;,&QUOT;ITUNESURL&QUOT;:&QUOT;HTTPS:\/\/ITUNES.APPLE.COM\/WEBOBJECTS\/MZSTORE.WOA\/WA\/VIEWPODCAST?S=143441&AMP;MT=2&AMP;ID=79687345&AMP;AT=11L79Y&AMP;CT=NPRDIRECTORY&QUOT;,&QUOT;STICHERURL&QUOT;:&QUOT;HTTPS:\/\/STITCHER.COM\/S?REFID=STPR&AMP;FID=4907&QUOT;,&QUOT;GOOGLEPLAYURL&QUOT;:NULL,&QUOT;RSSURL&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/TEMPLATES\/RSS\/PODCAST.PHP?ID=510019&QUOT;,&QUOT;NPRONEUNIVERSALURL&QUOT;:&QUOT;HTTPS:\/\/RPB3R.APP.GOO.GL\/DXGC&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"All Songs Considered"}' ><div class="branding branding--custom">
      <a href="http://www.npr.org/sections/allsongs/" data-metrics='{"action":"click branding"}' ><div class="branding__inner">
      <h2 class="branding__title branding__title--custom-text"><b>All Songs</b> Considered</h2>
   <b class="branding__mini-teaser">Music You'll Fall In Love With</b>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--CUSTOM" -->
</header><footer id="contentfooter" data-metrics-category="All Songs Considered"><div class="branding branding--custom">
      <a href="http://www.npr.org/sections/allsongs/" data-metrics='{"action":"click branding"}' ><div class="branding__inner">
      <h2 class="branding__title branding__title--custom-text"><b>All Songs</b> Considered</h2>
   <b class="branding__mini-teaser">Music You'll Fall In Love With</b>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--CUSTOM" -->
<div class="modules">
      <div class="module first">
            <h3><a href="#"  data-metrics='{"action":"Toggle Footer Dropdown","label":"About","category":"All Songs Considered"}' >About</a></h3>
      <div id="footer_module" class="agglocation linkLocation">
                  <div id="res163952388" class="bucketwrap listtext">
                        <div class="bucket">
                              <p><em>All Songs Considered</em> is home to the best new music and a community of fans always ready to share their opinions on the current music scene. You can contact hosts <a href="https://www.npr.org/people/2100252/bob-boilen">Bob Boilen</a> and <a href="https://www.npr.org/people/91465290/robin-hilton">Robin Hilton</a> (and the team) directly via <a href="http://help.npr.org/customer/portal/emails/new?i=1&s=All%20Songs%20Considered">our contact form</a>. To submit your music, just <a href="mailto:allsongs@npr.org?subject=Please%20Consider%20My%20Music">email</a> us a link to your favorite original song. (Please do not attach mp3s to emails).</p>
            </div>
            
<!-- END CLASS="BUCKET" -->
         </div>
         
<!-- END ID="RES163952388" CLASS="BUCKETWRAP LISTTEXT" -->
      </div>
   </div>
   
<!-- END CLASS="MODULE FIRST" -->
   <div class="module second">
    <h3><a href="#" data-metrics='{"action":"Toggle Footer Dropdown","label":"Subscribe"}'>Subscribe</a></h3>
    
    <div>
        <ul class="subscribe">
            <li class="podcast"><a href="/podcasts/510019/all-songs-considered" data-metrics='{"action":"Click Podcast"}'>Podcast</a></li>
            <li class="podcast"><a href="/podcasts/510292/tiny-desk-concerts-video" data-metrics='{"action":"Click Podcast"}'>Tiny Desk</a></li>
            <li class="podcast"><a href="/podcasts/510306/tiny-desk-concerts-audio" data-metrics='{"action":"Click Podcast"}'>Tiny Desk (Audio)</a></li>
            <li class="podcast"><a href="/podcasts/510253/live-in-concert-from-npr-s-all-songs-considered" data-metrics='{"action":"Click Podcast"}'>Live In Concert</a></li>
            <li class="rss"><a href="feed://www.npr.org/rss/rss.php?id=15709577" data-metrics='{"action":"Click RSS"}'>RSS</a></li>
            <li class="twitter"><a href="https://twitter.com/allsongs" data-metrics='{"action":"Click Twitter"}'>@allsongs</a></li>
            <li class="facebook"><a href="https://www.facebook.com/nprallsongs" data-metrics='{"action":"Click Facebook"}'>Facebook</a></li>
        </ul>
    </div>
</div>
<!-- end class="module second" -->
</div>

<!-- END CLASS="MODULES" -->
</footer></section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-Music_Music_Reviews" class="ad-standard" data-ad-config='{"network":"\/6735\/n6735","site":"NPR.MUSIC","zone":"Music_Music_Reviews","targets":{"testserver":"false","storyId":"536430950","agg":"15709577","genres":["Folk"],"blog":"15709577"},"location":"standard","deferred":false,"isBetweenContent":false}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<aside id="ad-adhesion-wrap" aria-label="advertisement">
    

    <div id="ad-adhesion-Music_Music_Reviews" class="ad-adhesion" data-ad-config='{"network":"\/6735\/n6735","site":"NPRMOBILE","zone":"Music_Music_Reviews","targets":{"testserver":"false","storyId":"536430950","agg":"15709577","genres":["Folk"],"blog":"15709577"},"location":"adhesion","deferred":false,"isBetweenContent":false}'></div>

</aside><footer id="nprfooter" class="nprfooter" role="contentinfo" aria-label="NPR footer"><div class="footer-wrapper">
      <div class="primary" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <ul>
        <li class="homepage" data-metrics-action="Click Homepage" data-metrics-all>
            <a href="/">Homepage</a>
        </li>
        <li class="news has-subnav" data-metrics-action="Click News" data-metrics-all>
            <a href="/sections/news/">News</a>
            <ul>
                <li><a href="/sections/us/">U.S.</a></li>
                <li><a href="/sections/world/">World</a></li>
                <li><a href="/sections/politics/">Politics</a></li>
                <li><a href="/sections/business/">Business</a></li>
                <li><a href="/sections/technology/">Technology</a></li>
                <li><a href="/sections/science/">Science</a></li>
                <li><a href="/sections/health/">Health</a></li>
                <li><a href="/sections/codeswitch/">Race &amp; Culture</a></li>
                <li><a href="/sections/ed/">Education</a></li>
            </ul>
        </li>
        <li class="artslife has-subnav" data-metrics-action="Click Arts &amp; Life" data-metrics-all>
            <a href="/sections/arts/">Arts &amp; Life</a>
            <ul>
                <li><a href="/books/">Books</a></li>
                <li><a href="/sections/movies/">Movies</a></li>
                <li><a href="/sections/pop-culture/">Pop Culture</a></li>
                <li><a href="/sections/food/">Food</a></li>
                <li><a href="/sections/art-design/">Art &amp; Design</a></li>
                <li><a href="/sections/performing-arts/">Performing Arts</a></li>
                <li><a href="/sections/pictureshow">Photography</a></li>
            </ul>
        </li>
        <li class="music has-subnav" data-metrics-action="Click Music" data-metrics-all>
            <a href="/music/">Music</a>
            <ul>
                <li><a href="/series/98679384/first-listen">First Listen</a></li>
                <li><a href="/series/122356178/songs-we-love">Songs We Love</a></li>
                <li><a href="/series/100920965/music-articles/">Music Articles</a></li>
                <li><a href="/series/tiny-desk-concerts/">Tiny Desk</a></li>
                <li><a href="/sections/music-videos/">Videos</a></li>
            </ul>
        </li>
        <li class="programs" data-metrics-action="Click Programs" data-metrics-all>
            <a href="/programs/">Programs</a>
        </li>
        <li class="about has-subnav" data-metrics-action="Click About" data-metrics-all>
            <a href="/about/">About</a>
            <ul>
                <li><a href="/about-npr/192827079/overview-and-history">NPR Overview</a></li>
                <li><a href="/about-npr/178660742/public-radio-finances">NPR Finances</a></li>
                <li><a href="/about-npr/179803822/people-at-npr">People at NPR</a></li>
                <li><a href="/series/750002/support-public-radio">Support NPR</a></li>
                <li><a href="http://tours.npr.org/npr/Home/">Visit NPR</a></li>
                <li><a href="/series/750003/press-room/">Press Room</a></li>
                <li><a href="/sections/npr-extra/">NPR Extra Blog</a></li>
                <li><a href="/series/750004/careers">Careers at NPR</a></li>
                <li><a href="/templates/corrections/corrections.php">Corrections</a></li>
                <li><a href="/sections/ombudsman/">NPR Ombudsman</a></li>
                <li><a href="/about-npr/179881519/rights-and-permissions-information">Permissions</a></li>
            </ul>
        </li>
    </ul>
</div>

<div class="secondary">
    <p class="copyright"><span class="copy-year"></span></p>
    <ul>
        <li><a href="https://help.npr.org">Help</a></li>
        <li id="footerContact"><a href="https://www.npr.org/contact">Contact</a></li>
        <li><a href="/about-npr/179876898/terms-of-use">Terms of Use</a></li>
        <li><a href="/about-npr/179878450/privacy-policy">Privacy</a></li>
        <li class="sponsorship-choices"><a href="/about-npr/179878450/privacy-policy#opting-out-of-cookies-and-web-beacons">Sponsorship Choices</a></li>
        <li><a href="https://thin.npr.org/">Text-Only</a></li>
    </ul>
</div>
</div>
</footer><script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([72,22],{0:function(n,t,c){n.exports=c(1258)},1258:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(21),c(1307),c(138),c(363),c(107),c(254),c(161),c(1312),c(160),c(1311),c(1310),c(576),c(165)}(c)}.bind(this);c.e(0,t),c.e(1,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main><noscript><iframe style="display:none;padding:0;margin:0;" width="0" height="0" src="//20655831p.rfihub.com/ca.html?rb=3035&ca=20501671&ra=gtmcb"></iframe></noscript><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script></body></html>