<!doctype html><html class="no-js" lang="en"><head><script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Mindy Kaling Loves Rom Coms (And Being The Boss) : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2017-11-17" /><link rel="canonical" href="https://www.npr.org/2017/11/17/564629079/mindy-kaling-loves-rom-coms-and-being-the-boss" /><meta name="description" content="Kaling's Hulu series, The Mindy Project, recently ended after six seasons. In 2012, the actress told Fresh Air that her character on the show was inspired by her late mother, who was an obstetrician." /><link rel="alternate" type="application/rss+xml" title="Television" href="/rss/rss.php?id=1138" /><link rel="alternate" type="application/json" title="Television" href="https://www.npr.org/feeds/1138/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://media.npr.org/templates/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://media.npr.org/templates/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://media.npr.org/templates/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://media.npr.org/templates/favicon/favicon-16x16.png" /><meta property="og:title" content="Mindy Kaling Loves Rom Coms (And Being The Boss)" /><meta property="og:url" content="https://www.npr.org/2017/11/17/564629079/mindy-kaling-loves-rom-coms-and-being-the-boss" /><meta property="og:type" content="article" /><meta property="og:description" content="Kaling's Hulu series, The Mindy Project, recently ended after six seasons. In 2012, the actress told Fresh Air that her character on the show was inspired by her late mother, who was an obstetrician." /><meta property="og:image" content="https://media.npr.org/include/images/facebook-default-wide.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","apiHost":"https:\/\/api.npr.org","staticAssetHost":"https:\/\/s.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-K9RKM5","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr"};
NPR.serverVars = {"storyId":"564629079","facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/s.npr.org\/templates\/javascript\/dist\/bundles\/","persistenceVersion":"99c873f7637d9ff25032187a4f3b70ce","isBuildOut":false,"topicIds":["P1138","1008"],"primaryTopic":"Television","topics":["Television","Arts \u0026amp; Life"],"theme":"1138","programId":"Fresh Air","program":"13","aggIds":["13","1008","1138","191676894","564621823"],"contentPartnerOrg":"Fresh Air","pubDate":"2017111715","pageTypeId":"1","title":"Mindy Kaling Loves Rom Coms (And Being The Boss)","rocketfuelCode":20501671};
</script>
<script type="text/javascript" src="https://s.npr.org/templates/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script>
   !function(e){function a(c){if(f[c])return f[c].exports;var d=f[c]={exports:{},id:c,loaded:!1};return e[c].call(d.exports,d,d.exports,a),d.loaded=!0,d.exports}var c=window.webpackJsonp;window.webpackJsonp=function(b,t){for(var n,r,o=0,i=[];o<b.length;o++)r=b[o],d[r]&&i.push.apply(i,d[r]),d[r]=0;for(n in t){var s=t[n];switch(typeof s){case"object":e[n]=function(a){var c=a.slice(1),f=a[0];return function(a,d,b){e[f].apply(this,[a,d,b].concat(c))}}(s);break;case"function":e[n]=s;break;default:e[n]=e[s]}}for(c&&c(b,t);i.length;)i.shift().call(null,a);if(t[0])return f[0]=0,a(0)};var f={},d={22:0};a.e=function(e,c){if(0===d[e])return c.call(null,a);if(void 0!==d[e])d[e].push(c);else{d[e]=[c];var f=document.getElementsByTagName("head")[0],b=document.createElement("script");b.type="text/javascript",b.charset="utf-8",b.async=!0,b.src=a.p+""+e+"."+{0:"90c2e65d28c38794c73f",1:"af853d1ff1657dae11ea",2:"32d4d5d38e7d25350bbe",3:"2a8b7994eb7aeb9d9220",4:"c2b892fe36738255aa60",5:"4cf63edd003d0ec74e42",6:"1a8c5f4dda8f643ae302",7:"b3947f1677f2f15523ad",8:"76c6a07b99fe85009bc9",9:"b705f73f6ae1fa4e5b18",10:"cd7c02118587552773f9",11:"561f908758828145c915",12:"d6129ff0b5e01f885162",13:"eadeac5a92e96079bf3f",14:"2eeb851bc302156a832c",15:"7985488400fbd8c60628",16:"2f4e55281cd3852151fe",17:"cdee0ade6344bcf38e2d",18:"2f05d48ef5baca9cb0f8",19:"add25beef7a5e2db3307",20:"34d620cff049006c8601",21:"3d3e0b6e7e534c0e5a65",23:"63adf8f8e31285a5cd89",24:"5ead5a6075693672393e",25:"9b3c96aa996b92c00a76",26:"2b6349f7f21b567ee4c9",27:"b0b2bf73fe02bbf4ba06",28:"ac6b11ef6f14c3ac349b",29:"dc07d865215f74005c99",30:"3d9bc2ec0485138c2c19",31:"9b2f78cfcc80f28430b6",32:"3af4a0e2ffb07781c58a",33:"2909506e884bd459fe44",34:"adfa15042a013df4e066",35:"dbb0156f462f698783d5",36:"590cea6865c2745b0b38",37:"cfa489b4c0f5e2848d39",38:"32858a99709cdeb3d177",39:"385d79ccc6e80888c1fe",40:"ee113acf987fc09ba6a9",41:"a064bc6d12045e5cc870",42:"56bbaedb6c516794fbc8",43:"b12c3b57fd55367657b7",44:"f74672628f680ab9359f",45:"04a3442ab7de93f00515",46:"8ca78f4b7bf0526c2510",47:"4081d9aedea469735718",48:"3c9bb65c42af54dcbf65",49:"40db82024123641e440f",50:"db3f8e54536d0fae9775",51:"06a54639699d8ffd7331",52:"98693e40fa53d0689d14",53:"c00f879deaf20ef7f080",54:"5890ddf83291fd6ac14c",55:"d453ac6e459a3d58259e",56:"0fb306517d49661d35a1",57:"198ac362be972c52a0c6",58:"1332af869c41af75175f",59:"7078be64fa186786eabd",60:"d2fdc76b8dabbb6ba350",61:"f07586341575e4200fc0",62:"4a9a2f22580a6ee5bf13",63:"0753bab4f1ace10b8cdf",64:"a8e6527abab00f9c73ed",65:"bde4887d22138fd1d4ec",66:"c78ae876c04aa183e02a",67:"57243d0e4cdc28553f08",68:"befee50a0dba7861e676",69:"6928c61dca567f2574d4",70:"602570926f03d70b8276",71:"51efbf9be397e39ca4f6",72:"1cfc9cab7d796f6455ab",73:"c906e258b3d44228b59c",74:"a1158f387c8aaa92d652"}[e]+".chunk.js",f.appendChild(b)}},a.m=e,a.c=f,a.p="/templates/javascript/dist/bundles/"}(function(e){for(var a in e)if(Object.prototype.hasOwnProperty.call(e,a))switch(typeof e[a]){case"function":break;case"object":e[a]=function(a){var c=a.slice(1),f=e[a[0]];return function(e,a,d){f.apply(this,[e,a,d].concat(c))}}(e[a]);break;default:e[a]=e[e[a]]}return e}([]));
</script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/persistent-css-2f43a18781d7a34ef5f8.css" /><link rel="stylesheet" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/newsStory-css-2f43a18781d7a34ef5f8.css" /><script type="text/javascript">
   document.domain="npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-DACS-only has-transcript id564629079 " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR rocketfuel copyright auto-refresh navigation/globalnav fitvids googletag dfp globalfooter persistent-audio player/more-options what-input metrics/doubleclickFloodlight metrics/facebookTracking ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/sticky-header story/date-tooltip callout/end-of-story-callout social/sharepop"><div class="skip-links">
      <h2>Accessibility links</h2>
   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/customer/en/portal/articles/2535181-what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player-" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<!--googleoff: index--><header id="globalheader" class="globalheader" aria-label="NPR header"><div class="globalheader-inner" data-metrics-all data-metrics-category="global navigation">
    <div class="lead" data-metrics-action="click npr logo">
        <button class="sidebar-button" id="js-sidebar-button" aria-controls="global-navigation-wrap" aria-expanded="false" data-metrics-action="toggle offcanvas">View Navigation</button>

        <!-- General color logo -->
        <a href="/" class="nprhome nprhome-news" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name">NPR</h2>
        </a>

        <!-- General b&w line logo -->
        <a href="/" class="nprhome nprhome-news-alt" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr_logo.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name">NPR</h2>
        </a>

        <!-- Music color logo -->
        <a href="/music/" class="nprhome nprhome-music" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/music-logo-outline-thick.svg" alt="NPR Music logo"/>
            <h2 class="ecosystem-name">NPR Music</h2>
        </a>

        <!-- Books color logo -->
        <a href="/books/" class="nprhome nprhome-books" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name"><b>NPR</b> Books</h2>
        </a>

        <!-- About color logo -->
        <a href="/sections/750000/about-npr/" class="nprhome nprhome-about" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name"><b>NPR</b> About</h2>
        </a>

        <!-- Podcasts -->
        <a href="/podcasts/" class="nprhome nprhome-podcast" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/podcasts/headphones-ee3d23.svg" alt="NPR Podcast Directory logo" class="img-headphones" />
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo" class="img-npr-logo" />
            <h2 class="ecosystem-name"><b>NPR</b>Podcast Directory</h2>
        </a>

        <div class="search-wrapper">
            <form action="/search/index.php" method="get" name="searchForm" id="searchForm" class="search pjaxForm" role="search" aria-label="Search NPR">
                <label for="searchinput">Search</label>
                <input type="search" name="searchinput" id="searchinput" class="textbox searchbox" autocorrect="off"/>
                <a href="#" class="search-toggle" data-metrics-action="expand search">Toggle search</a>
            </form>
        </div>
    </div>
    <!-- /.lead -->

    <div class="global-navigation-wrap" id="global-navigation-wrap">
        <nav class="global-navigation" aria-label="main navigation">
            <!-- see globalnav.js for documentation on how topbar subnav dropdown system works -->

            <div class="top-level">
                <ul class="top-level-list ecosystem-all primary">
                    <li class="nprhome"><a href="/" data-metrics-action="click npr logo">NPR Home</a></li>
                    <!--<li class="stations has-subnav"><a href="/stations" data-metrics-action="click find stations">Find Stations</a></li>-->
                    <li id="station-navigation-mount"></li>
                </ul>

                <ul class="top-level-list ecosystem-news primary" data-metrics-category="global navigation">
                    <li class="news"><a href="/sections/news/" data-metrics-action="click news">News</a></li>
                    <li class="arts-life"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></li>
                    <li class="music"><a href="/music/" data-metrics-action="click music">Music</a></li>
                    <li class="topics has-subnav"><a href="/programs" data-metrics-action="toggle topics" data-metrics-label="#">Topics</a></li>
                    <li class="programs-podcasts has-subnav">
                        <a href="/programs" data-metrics-action="toggle programs & podcasts drawer">
                            Programs&nbsp;<b>&amp; Podcasts</b>
                        </a>
                    </li>
                </ul>
                <!-- /.ecosystem-news.primary -->

                <ul class="top-level-list ecosystem-music primary" data-metrics-category="music ecosystem navigation">
                    <li class="music-home">
                        <a href="/music/" data-metrics-action="click npr music">NPR Music</a>
                    </li>
                    <li class="genres has-subnav"><a href="#" data-metrics-action="toggle genres drawer">Genres</a></li>
                    <li class="new-music has-subnav">
                        <a href="#" data-metrics-action="toggle new music drawer">New Music</a>
                    </li>
                    <li class="concerts-videos has-subnav">
                        <a href="#" data-metrics-action="toggle concerts drawer">Concerts&nbsp;<b>&amp; Videos</b></a>
                    </li>
                    <li class="articles-lists has-subnav">
                        <a href="#" data-metrics-action="toggle articles drawer">Articles&nbsp;<b>&amp; Lists</b></a>
                    </li>
                    <li class="tiny-desk alternate">
                        <a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a>
                    </li>
                </ul>
                <!-- /.ecosystem-music.primary -->

                <ul class="top-level-list ecosystem-books primary" data-metrics-category="books ecosystem navigation">
                    <li class="books-home">
                        <a href="/books/" data-metrics-action="click npr books">NPR Books</a>
                    </li>
                    <li class="author-interviews">
                        <a href="/sections/author-interviews/" data-metrics-action="click author interviews"><b>Author </b>Interviews</a>
                    </li>
                    <li class="find-books has-subnav">
                        <a href="#" data-metrics-action="toggle find books drawer">Find Books</a>
                    </li>
                    <li class="reviews has-subnav">
                        <a href="#" data-metrics-action="toggle reviews drawer">Reviews</a>
                    </li>
                </ul>
                <!-- /.ecosystem-books.primary -->

                <ul class="top-level-list ecosystem-about primary" data-metrics-category="about ecosystem navigation">
                    <li class="about-home">
                        <a href="/about/" data-metrics-action="click about npr">About NPR</a>
                    </li>
                    <li class="overview has-subnav">
                        <a href="/about/aboutnpr/" data-metrics-action="toggle overview drawer">Overview</a>
                    </li>
                    <li class="connect has-subnav">
                        <a href="#" data-metrics-action="toggle connect drawer">Connect</a>
                    </li>
                    <li class="support has-subnav">
                        <a href="/about/support/" data-metrics-action="toggle support drawer">Support</a>
                    </li>
                    <li class="press has-subnav">
                        <a href="/series/750003/press-room/" data-metrics-action="toggle press drawer">Press</a>
                    </li>
                    <li class="careers has-subnav">
                        <a href="/series/750004/careers" data-metrics-action="toggle careers drawer">Careers</a>
                    </li>
                </ul>
                <!-- /.ecosystem-about.primary -->

                <ul class="top-level-list ecosystem-podcast primary" data-metrics-category="podcast ecosystem navigation">
                    <li class="podcasts-home">
                        <a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a>
                    </li>

                    <li class="podcast-categories has-subnav">
                        <a href="#" data-metrics-action="toggle categories">Categories</a>
                    </li>
                    <li class="podcast-local">
                        <div id="local-podcasts-nav-mount" class="podcast-local"></div>
                        <!-- data comes via JavaScript -->
                    </li>
                </ul>
                <!-- /.ecosystem-podcast.primary -->

                <ul class="top-level-list ecosystem-all secondary" data-metrics-category="global navigation">
                    <li id="station-donate-mount"></li>

                    <li class="nprshop">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop"><b>NPR</b> Shop</a>
                    </li>
                    <li id="user-account-access-dropdown-mount"></li>
                </ul>
                <!-- /.ecosystem-all.secondary -->
            </div>
            <!-- /.top-level -->

            <!-- News ecosystem -->
            <div class="subnav subnav-topics ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>
                <div class="group">
                    <h3 class="group-hdr"><a href="/sections/news/" data-metrics-action="click news">News</a></h3>
                    <ul>
                        <li><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                        <li><a href="/sections/ed/" data-metrics-action="click education">Education</a></li>
                    </ul>
                </div>
                <div class="group">
                    <h3 class="group-hdr"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></h3>
                    <ul>
                        <li><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li><a href="/sections/photography/" data-metrics-action="click photography">Photography</a></li>
                    </ul>
                </div>
                <div class="group">
                    <h3 class="group-hdr"><a href="/music/" data-metrics-action="click music">Music</a></h3>
                    <ul>

                        <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/series/122356178/songs-we-love" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/100920965/music-articles/" data-metrics-action="click music articles">Music Articles</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/sections/music-videos/" data-metrics-action="click videos">Videos</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">More</h3>
                    <ul>
                        <li><a href="/about-npr/198341814/npr-blog-directory" data-metrics-action="click our blogs">Our Blogs</a></li>
                        <li><a href="/templates/corrections/corrections.php" data-metrics-action="click corrections">Corrections</a></li>
                        <li><a href="/about/aboutnpr/" data-metrics-action="click all about npr">All About NPR</a></li>
                    </ul>
                </div>
            </div>


            <div class="subnav subnav-programs-podcasts ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <h3 class="group-hdr">News &amp; Conversations</h3>
                    <ul>
                        <li><a href="/programs/morning-edition/" data-metrics-action="click morning edition">Morning Edition</a></li>
                        <li><a href="/programs/all-things-considered/" data-metrics-action="click all things considered">All Things Considered</a></li>
                        <li><a href="/programs/fresh-air/" data-metrics-action="click fresh air">Fresh Air</a></li>
                        <li><a href="http://www.wbur.org/hereandnow" target="_blank" data-metrics-action="click here & now">Here &amp; Now</a></li>
                        <li><a class="subnav__1a" href="http://the1a.org/" data-metrics-action="click 1a">1A</a></li>
                        <li><a href="/podcasts/510312/codeswitch" data-metrics-action="click code switch">Code Switch</a></li>
                        <li><a href="/podcasts/510311/embedded" data-metrics-action="click embedded">Embedded</a></li>
                        <li><a href="/podcasts/510317/its-been-a-minute-with-sam-sanders" data-metrics-action="click it's been a minute with sam sanders">It's Been a Minute with Sam Sanders</a></li>
                        <li><a href="/programs/latino-usa/" data-metrics-action="click latino usa">Latino USA</a></li>
                        <li><a href="/podcasts/510310/npr-politics-podcast" data-metrics-action="click npr politics podcast">NPR Politics Podcast</a></li>
                        <li><a href="http://onpoint.wbur.org/" target="_blank" data-metrics-action="click on point">On Point</a></li>
                        <li><a href="/podcasts/510324/rough-translation" data-metrics-action="click rough translation">Rough Translation</a></li>
                        <li><a href="/podcasts/510318/up-first" data-metrics-action="click up first">Up First</a></li>
                        <li><a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">Weekend Edition Saturday</a></li>
                        <li><a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">Weekend Edition Sunday</a></li>
                        <li><a href="/podcasts/510323/whats-good-with-stretch-and-bobbito" data-metrics-action="click what's good with stretch & bobbito">What's Good with Stretch &amp; Bobbito</a></li>
                        <li><a href="/series/4692815/youth-radio" data-metrics-action="click youth radio">Youth Radio</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">Storytelling &amp; Humor</h3>
                    <ul>
                        <li><a href="/programs/ask-me-another/" data-metrics-action="click ask me another">Ask Me Another</a></li>
                        <li><a href="http://www.cartalk.com" target="_blank" data-metrics-action="click the best of car talk">The Best Of Car Talk</a></li>
                        <li><a href="http://biglisten.org/" target="_blank" data-metrics-action="click the big listen">The Big Listen</a></li>
                        <li><a href="http://www.maximumfun.org/shows/bullseye" target="_blank" data-metrics-action="click bullseye">Bullseye</a></li>
                        <li><a href="/series/423302056/hidden-brain" data-metrics-action="click hidden brain">Hidden Brain</a></li>
                        <li><a href="/podcasts/510313/how-i-built-this" data-metrics-action="click how i built this">How I Built This</a></li>
                        <li><a href="/programs/invisibilia/" data-metrics-action="click invisibilia">Invisibilia</a></li>
                        <li><a href="/podcasts/510322/live-from-the-poundstone-institute" data-metrics-action="click live from the poundstone institute">Live from the Poundstone Institute</a></li>
                        <li><a href="http://onlyagame.wbur.org/" data-metrics-action="click only a game">Only A Game</a></li>
                        <li><a href="/sections/money/" data-metrics-action="click planet money">Planet Money</a></li>
                        <li><a href="/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour">Pop Culture Happy Hour</a></li>
                        <li><a href="/podcasts/510315/radio-ambulante" data-metrics-action="click radio ambulante">Radio Ambulante</a></li>
                        <li><a href="http://storycorps.org" class="storycorps" target="_blank" data-metrics-action="click storycorps">StoryCorps</a></li>
                        <li><a href="/programs/ted-radio-hour/" data-metrics-action="click ted radio hour">TED Radio Hour</a></li>
                        <li><a href="/programs/wait-wait-dont-tell-me/" data-metrics-action="click wait wait don't tell me">Wait Wait...Don't Tell Me!</a></li>
                        <li><a href="/podcasts/510321/wow-in-the-world/" data-metrics-action="click wow in the world">Wow in the World</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">Music</h3>
                    <ul>
                        <li><a href="/series/98679384/first-listen/" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                        <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/series/alt-latino/" data-metrics-action="click alt.latino">Alt.Latino</a></li>
                        <li><a href="/podcasts/510026/from-the-top" target="_blank" data-metrics-action="click from the top">From The Top</a></li>
                        <li><a href="/series/347139849/jazz-night-in-america" data-metrics-action="click jazz night in america">Jazz Night In America</a></li>
                        <li><a href="/sections/metropolis/" data-metrics-action="click metropolis">Metropolis</a></li>
                        <li><a href="/series/mountain-stage/" data-metrics-action="click mountain stage">Mountain Stage</a></li>
                        <li><a href="/programs/piano-jazz/" data-metrics-action="click piano jazz">Piano Jazz</a></li>
                        <li><a href="/series/103063413/the-thistle-and-shamrock/" data-metrics-action="click the thistle & shamrock">The Thistle &amp; Shamrock</a></li>
                        <li><a href="/programs/world-cafe/" data-metrics-action="click world cafe">World Cafe</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">More</h3>
                    <ul>
                        <li><a href="/programs/" data-metrics-action="click all programs">All Programs</a></li>
                        <li><a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a></li>
                        <!-- local organization podcast inserted here via JavaScript -->
                        <li><a href="/podcasts/organizations/1" data-metrics-action="click npr podcasts">NPR Podcasts</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-programs-podcasts -->
            <!-- /News ecosystem -->

            <!-- Music ecosystem -->
            <div class="subnav subnav-genres ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/music/genres/rock/" data-metrics-action="click rock">Rock</a></li>
                    <li><a href="/music/genres/pop/" data-metrics-action="click pop">Pop</a></li>
                    <li><a href="/music/genres/jazz/" data-metrics-action="click jazz">Jazz</a></li>
                    <li><a href="/music/genres/classical/" data-metrics-action="click classical">Classical</a></li>
                    <li><a href="/music/genres/hip-hop/" data-metrics-action="click hip-hop">Hip-Hop</a></li>
                    <li><a href="/music/genres/r-b-soul/" data-metrics-action="click r&b/soul">R&amp;B/Soul</a></li>
                    <li><a href="/music/genres/folk/" data-metrics-action="click folk">Folk</a></li>
                    <li><a href="/music/genres/latin/" data-metrics-action="click latin">Latin</a></li>
                    <li><a href="/music/genres/world/" data-metrics-action="click world">World</a></li>
                    <li><a href="/music/genres/electronic-dance/" data-metrics-action="click electronic/dance">Electronic/Dance</a></li>
                </ul>
            </div>

            <div class="subnav subnav-new-music ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                    <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                    <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                    <li><a href="/sections/music-reviews/" data-metrics-action="click reviews">Reviews</a></li>
                    <li><a href="/series/146587997/all-songs-tv/" data-metrics-action="click music videos">Music Videos</a></li>
                </ul>
            </div>

            <div class="subnav subnav-concerts-videos ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                    <li><a href="/series/live-in-concert/" data-metrics-action="click live concerts">Live Concerts</a></li>
                    <li><a href="/series/144918893/field-recordings/" data-metrics-action="click field recordings">Field Recordings</a></li>
                    <li><a href="/sections/studio-sessions/" data-metrics-action="click studio sessions">Studio Sessions</a></li>
                    <li><a href="/series/149937282/music-documentaries/" data-metrics-action="click music documentaries">Music Documentaries</a></li>
                    <li><a href="/sections/music-videos/" data-metrics-action="click music videos">Music Videos</a></li>
                    <li><a href="/series/356126782/festival-recordings/" data-metrics-action="click festival recordings">Festival Recordings</a></li>
                </ul>
            </div>

            <div class="subnav subnav-articles-lists ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/100920965/music-articles/" data-metrics-action="click articles">Articles</a></li>
                    <li><a href="/sections/music-interviews/" data-metrics-action="click interviews">Interviews</a></li>
                    <li><a href="/sections/music-quizzes/" data-metrics-action="click quizzes">Quizzes</a></li>
                    <li><a href="/sections/music-lists/" data-metrics-action="click mnusic lists">Music Lists</a></li>
                    <li><a href="/series/482024024/best-music-of-2016" data-metrics-action="click best music of the year">Best Music of the Year</a></li>
                </ul>
            </div>
            <!-- /Music ecosystem -->

            <!-- Books ecosystem -->
            <div class="subnav subnav-find-books ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10110/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/books/genres/10126/arts-entertainment/" data-metrics-action="click arts & entertainment">Arts &amp; Entertainment</a></li>
                        <li><a href="/books/genres/10101/biography-memoir/" data-metrics-action="click biography & memoir">Biography &amp; Memoir</a></li>
                        <li><a href="/books/genres/10102/business-economy/" data-metrics-action="click business & economy">Business &amp; Economy</a></li>
                        <li><a href="/books/genres/10122/children/" data-metrics-action="click children's books">Children's Books</a></li>
                        <li><a href="/books/genres/10123/comedy/" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/books/genres/10104/comics-graphic-novels/" data-metrics-action="click comics & graphic novels">Comics &amp; Graphic Novels</a></li>
                        <li><a href="/books/genres/10127/digital-culture/" data-metrics-action="click digital culture">Digital Culture</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10103/faith-spirituality/" data-metrics-action="click faith & spirituality">Faith &amp; Spirituality</a></li>
                        <li><a href="/books/genres/10106/food-wine/" data-metrics-action="click food & wine">Food &amp; Wine</a></li>
                        <li><a href="/books/genres/10109/history-society/" data-metrics-action="click history & society">History &amp; Society</a></li>
                        <li><a href="/books/genres/10113/historical-fiction/" data-metrics-action="click historical fiction">Historical Fiction</a></li>
                        <li><a href="/books/genres/191663270/horror-supernatural/" data-metrics-action="click horror & supernatural">Horror &amp; Supernatural</a></li>
                        <li><a href="/books/genres/10112/literary-fiction/" data-metrics-action="click literary fiction">Literary Fiction</a></li>
                        <li><a href="/books/genres/10114/mystery-thrillers/" data-metrics-action="click mystery & thrillers">Mystery &amp; Thrillers</a></li>
                        <li><a href="/books/genres/10116/parenting-families/" data-metrics-action="click parenting & families">Parenting &amp; Families</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10125/poetry/" data-metrics-action="click poetry">Poetry</a></li>
                        <li><a href="/books/genres/10117/politics-public-affairs/" data-metrics-action="click politics & public affairs">Politics &amp; Public Affairs</a></li>
                        <li><a href="/books/genres/10118/romance/" data-metrics-action="click romance">Romance</a></li>
                        <li><a href="/books/genres/10119/science-fiction-fantasy/" data-metrics-action="click science fiction & fantasy">Science Fiction &amp; Fantasy</a></li>
                        <li><a href="/books/genres/10108/science-health/" data-metrics-action="click science & health">Science &amp; Health</a></li>
                        <li><a href="/books/genres/10120/sports/" data-metrics-action="click sports">Sports</a></li>
                        <li><a href="/books/genres/10124/travel/" data-metrics-action="click travel">Travel</a></li>
                        <li><a href="/books/genres/10121/young-adults/" data-metrics-action="click young adult">Young Adult</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li class="genre"><a href="/books/genres/10115/nonfiction/" data-metrics-action="click nonfiction">Nonfiction</a></li>
                        <li class="genre"><a href="/books/genres/10111/fiction/" data-metrics-action="click fiction">Fiction</a></li>
                    </ul>
                </div>
            </div>

            <div class="subnav subnav-reviews ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/sections/book-reviews" data-metrics-action="click book reviews">Book Reviews</a></li>
                    <li><a href="/series/257657827/this-weeks-must-read" data-metrics-action="click this week's must read">This Week's Must Read</a></li>
                    <li><a href="/series/104566969/my-guilty-pleasure" data-metrics-action="click my guilty pleasure">My Guilty Pleasure</a></li>
                    <li><a href="/series/three-books/" data-metrics-action="click three books...">Three Books...</a></li>
                    <li><a href="/series/153588024/pg-13-go-to-teen-reads" data-metrics-action="click pg-13: risky reads">PG-13: Risky Reads</a></li>
                    <li><a href="/series/you-must-read-this/" data-metrics-action="click you must read this">You Must Read This</a></li>
                    <li><a href="/summerbooks/" data-metrics-action="click summer books">Summer Books</a></li>
                    <li><a href="/bestbooks/" data-metrics-action="click best books of the year">Best Books of the Year</a></li>
                </ul>
            </div>
            <!-- /Books ecosystem -->

            <!-- About ecosystem -->
            <div class="subnav subnav-overview ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about/aboutnpr/" data-metrics-action="click overview">Overview</a></li>
                    <li><a href="/about-npr/192827079/overview-and-history" data-metrics-action="click overview and history">Overview and History</a></li>
                    <li><a href="/about-npr/178659563/our-mission-and-vision" data-metrics-action="click mission and vision">Mission and Vision</a></li>
                    <li><a href="/about-npr/178640915/npr-stations-and-public-media" data-metrics-action="click stations and public media">Stations and Public Media</a></li>
                    <li><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="click npr finances">NPR Finances</a></li>
                    <li><a href="/about-npr/179803822/people-at-npr" data-metrics-action="click people">People</a></li>
                    <li><a href="http://ethics.npr.org/" data-metrics-action="click ethics">Ethics</a></li>
                    <li><a href="about-npr/183726490/awards" data-metrics-action="click awards">Awards</a></li>
                </ul>
            </div>

            <div class="subnav subnav-connect ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about-npr/177066727/visit-npr" data-metrics-action="click visit npr">Visit NPR</a></li>
                    <li><a href="http://www.nprpresents.org/" data-metrics-action="click npr presents">NPR Presents</a></li>
                    <li><a href="http://studio1.npr.org" data-metrics-action="click studio 1 events">Studio 1 Events</a></li>
                    <li><a href="http://generationlisten.npr.org/" data-metrics-action="click generation listen">Generation Listen</a></li>
                    <li><a href="/about-npr/182673872/book-an-npr-speaker" data-metrics-action="click book a speaker">Book a Speaker</a></li>
                    <li><a href="/about-npr/179881519/rights-and-permissions-information" data-metrics-action="click request permissions">Request Permissions</a></li>
                    <li><a href="/about-npr/187046089/ways-to-listen-to-npr" data-metrics-action="click ways to listen">Ways to Listen</a></li>
                    <li><a href="/sections/npr-extra/" data-metrics-action="click npr extra blog">NPR Extra Blog</a></li>
                    <li><a href="/newsletters/" data-metrics-action="click sign up: newsletters">Email Newsletters</a></li>
                    <li><a href="https://shop.npr.org/" data-metrics-action="click shop npr">Shop NPR</a></li>
                    <li><a href="https://help.npr.org" data-metrics-action="click get help">Get Help</a></li>
                    <li><a href="/contact/" data-metrics-action="click contact us">Contact Us</a></li>
                </ul>
            </div>

            <div class="subnav subnav-support ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750002/support-public-radio" data-metrics-action="click support public radio">Support Public Radio</a></li>
                    <li><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="click corporate sponsorship">Corporate Sponsorship</a>
                    <li><a href="/about-npr/181961258/volunteer-at-npr" data-metrics-action="click volunteer">Volunteer</a></li>
                </ul>
            </div>

            <div class="subnav subnav-press ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750003/press-room/" data-metrics-action="click releases and statements">Releases and Statements</a></li>
                    <li><a href="/about-npr/182675632/photos-and-logos" data-metrics-action="click photos and logos">Photos and Logos</a></li>
                    <li><a href="/about/press/NPR_Fact_Sheet.pdf" data-metrics-action="click fact sheet pdf">Fact Sheet (PDF)</a></li>
                    <li><a href="/about-npr/185546105/media-relations-contacts" data-metrics-action="click media relations contacts">Media Relations Contacts</a></li>
                </ul>
            </div>

            <div class="subnav subnav-careers ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750004/careers">Careers at NPR</a></li>
                    <li><a href="https://recruiting.ultipro.com/NAT1011NATPR/JobBoard/af823b19-a43b-4cda-b6c2-c06508d84cf6" data-metrics-action="click search jobs">Search Jobs</a></li>
                    <li><a href="/about-npr/179008081/tapping-into-the-npr-culture/" data-metrics-action="click culture">Culture</a></li>
                    <li><a href="/about-npr/181909622/applying-at-npr/" data-metrics-action="click applying">Applying</a></li>
                    <li><a href="/about-npr/181881227/internships-at-npr/" data-metrics-action="click interns">Interns</a></li>
                    <li><a href="/about-npr/181880514/fellowships-at-npr/" data-metrics-action="click fellows">Fellows</a></li>
                    <li><a href="/about-npr/185550054/digital-careers-at-npr/" data-metrics-action="click digital">Digital</a></li>
                </ul>
            </div>
            <!-- /About ecosystem -->

            <!-- Podcast ecosystem -->
            <div class="subnav subnav-podcast-categories ecosystem-podcast" data-metrics-category="podcast ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2000/arts" data-metrics-action="click arts">Arts</a></li>
                        <li><a href="/podcasts/2007/business" data-metrics-action="click business">Business</a></li>
                        <li><a href="/podcasts/2013/comedy" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/podcasts/2014/education" data-metrics-action="click education">Education</a></li>
                        <li><a href="/podcasts/2020/games-hobbies" data-metrics-action="click games & hobbies">Games &amp; Hobbies</a></li>
                        <li><a href="/podcasts/2026/government-organizations" data-metrics-action="click government & organizations">Government &amp; Organizations</a></li>
                        <li><a href="/podcasts/2031/health" data-metrics-action="click health">Health</a></li>
                        <li><a href="/podcasts/2036/kids-family" data-metrics-action="click kids & family">Kids &amp; Family</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2037/music" data-metrics-action="click music">Music</a>
                        </li>
                        <li><a href="/podcasts/2038/news-politics" data-metrics-action="click news & politics">News &amp; Politics</a></li>
                        <li><a href="/podcasts/2039/religion-spirituality" data-metrics-action="click religion & spirituality">Religion &amp; Spirituality</a></li>
                        <li><a href="/podcasts/2047/science-medicine" data-metrics-action="click science & medicine">Science &amp; Medicine</a></li>
                        <li><a href="/podcasts/2051/society-culture" data-metrics-action="click society & culture">Society &amp; Culture</a></li>
                        <li><a href="/podcasts/2056/sports-recreation" data-metrics-action="click sports & recreation">Sports &amp; Recreation</a></li>
                        <li><a href="/podcasts/2061/technology" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/podcasts/2066/tv-film" data-metrics-action="click tv & film">TV &amp; Film</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-podcast-categories -->
            <!-- /Podcast ecosystem -->

            <!-- Common ecosystem -->

            <!-- /.subnav-user-account -->
            <!-- /Common ecosystem -->

        </nav>
        <!-- ./global-navigation -->
    </div>
    <!-- ./global-navigation-wrap -->

    <!--
        .global-navigation-two
    -->
    <nav class="global-navigation-two" aria-label="station navigation" data-metrics-category="global navigation">
        <ul class="top-level">
            <li id="station-navigation-med-mount"></li>
            <li class="nprshop"><a href="https://shop.npr.org" data-metrics-action="click npr shop"><b>NPR</b> Shop</a></li>
            <li id="station-donate-med-mount"></li>
        </ul>
    </nav>

    <!--
        .global-navigation-three
        Gets created here via JavaScript on certain landing page layouts
    -->
</div>
<!-- .globalheader-inner -->
</header><main aria-label="main content"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9RKM5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="speakable">
      <b data-is-speakable>Mindy Kaling Loves Rom Coms (And Being The Boss)</b>   <b data-is-speakable>Kaling's Hulu series, <em>The Mindy Project, </em>recently ended after six seasons. In 2012, the actress told <em>Fresh Air</em> that her character on the show was inspired by her late mother, who was an obstetrician.</b>
</div>
<div id="wrapper">
      <div class="story-sticky-header">
    <div class="story-sticky-header-inner">
        <a href="/" class="nprhome nprhome-news"  data-metrics='{&quot;category&quot;:&quot;global navigation&quot;,&quot;action&quot;:&quot;click npr logo&quot;,&quot;label&quot;:&quot;\/&quot;}' >
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
        </a>

        <article id="res564878902" class="bucketwrap resaudio" aria-label="audio-module"><div class="audio-module">
      <h2 class="audio-module-title">Mindy Kaling Loves Rom Coms (And Being The Boss)</h2>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"564629079:564878902","available":true,"duration":1240,"title":"Mindy Kaling Loves Rom Coms (And Being The Boss)","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/fa\/2017\/11\/20171117_fa_01.mp3?orgId=427869011&topicId=1138&d=1240&p=13&story=564629079&siteplayer=true","storyUrl":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss","slug":"Television","program":"fresh air","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='{"playedFrom":"from sticky header"}'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/fa/2017/11/20171117_fa_01.mp3?orgId=427869011&amp;topicId=1138&amp;d=1240&amp;p=13&amp;story=564629079&amp;siteplayer=true&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>20:40</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P20M,40S">20:40</time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/fa/2017/11/20171117_fa_01.mp3?orgId=427869011&amp;topicId=1138&amp;d=1240&amp;p=13&amp;story=564629079&amp;siteplayer=true&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;564629079&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="www.npr.org/player/embed/564629079/564878902"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;564629079&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="icn-embed"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/564629079/564878902&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/564629079/564878902" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/templates/transcript/transcript.php?storyId=564629079"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;564629079&quot;,&quot;noninteraction&quot;:true}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>

        <a href="#" class="title">
          <b>Mindy Kaling Loves Rom Coms (And Being The Boss)</b>
          <time datetime="P20M,40S">20:40</time>
        </a>
    </div>
</div>   <section id="main-section"><header class="contentheader contentheader--one" data-metrics='{"category":"Television"}' ></header><article class="story"><a id="mainContent"></a><div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/television/">Television</a>
    </h3>
</div>
 <!--googleon: index--><div class="storytitle">
      <h1>Mindy Kaling Loves Rom Coms (And Being The Boss)</h1>
   <input type="hidden" id="title564629079" value="Mindy Kaling Loves Rom Coms (And Being The Boss)" />
   <input type="hidden" id="shortTitle564629079" value="Mindy Kaling Loves Rom Coms (And Being The Boss)" />
   <input type="hidden" id="modelShortUrl564629079" value="https://n.pr/2myWfWQ" />
   <input type="hidden" id="modelFullUrl564629079" value="https://www.npr.org/2017/11/17/564629079/mindy-kaling-loves-rom-coms-and-being-the-boss" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div id="primaryaudio" class="storylocation linkLocation">
            <article id="res564878902" class="bucketwrap resaudio primaryaudio" aria-label="audio-module"><div class="audio-module">
      <h2 class="audio-module-title">Mindy Kaling Loves Rom Coms (And Being The Boss)</h2>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"564629079:564878902","available":true,"duration":1240,"title":"Mindy Kaling Loves Rom Coms (And Being The Boss)","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/fa\/2017\/11\/20171117_fa_01.mp3?orgId=427869011&topicId=1138&d=1240&p=13&story=564629079&siteplayer=true","storyUrl":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss","slug":"Television","program":"fresh air","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/fa/2017/11/20171117_fa_01.mp3?orgId=427869011&amp;topicId=1138&amp;d=1240&amp;p=13&amp;story=564629079&amp;siteplayer=true&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>20:40</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P20M,40S">20:40</time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/fa/2017/11/20171117_fa_01.mp3?orgId=427869011&amp;topicId=1138&amp;d=1240&amp;p=13&amp;story=564629079&amp;siteplayer=true&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;564629079&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="www.npr.org/player/embed/564629079/564878902"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;564629079&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="icn-embed"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/564629079/564878902&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/564629079/564878902" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/templates/transcript/transcript.php?storyId=564629079"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;564629079&quot;,&quot;noninteraction&quot;:true}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>
   </div>
   <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><a class="fbStory564629079" href="#" data-share-facebook='{"storyId": 564629079 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><b class="share-tools__service-name">Facebook</b></a></li>
         <li class="share-tools__service share-tools__service--twitter"><a class="story564629079" href="#" data-share-twitter='{"storyId": 564629079 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><b class="share-tools__service-name">Twitter</b></a></li>
         <li class="share-tools__service share-tools__service--email"><a href='javascript:void(0);' class='share-tools__email-link' data-story-id='564629079'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><b class="share-tools__service-name">Email</b></a></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-org">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2017-11-17T15:16:04-05:00">
            <span class="date">November 17, 2017</span><span class="time">3:16 PM ET</span>
    </time>
</div>      <div class="program-block">
                  Heard on          <a href="https://www.npr.org/programs/fresh-air/2017/11/17/564621823/fresh-air-for-nov-17-2017-mindy-kaling-remembering-liz-smith">Fresh Air</a>
      </div>
      
<!-- END CLASS="PROGRAM-BLOCK" -->
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div class="partner">
                  <p><a href="http://www.npr.org/programs/fresh-air/"  data-metrics='{"action":"Click Org Association","category":"Story Metadata"}' ><img src="https://media.npr.org/chrome/ext_provider_427869011.gif" alt="Fresh Air" /></a></p>
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-ORG" -->
<div id="storytext" class="storytext storylocation linkLocation">
      <p>Kaling's Hulu series, <em>The Mindy Project, </em>recently ended after six seasons. In 2012, the actress told <em>Fresh Air</em> that her character on the show was inspired by her late mother, who was an obstetrician.</p>   <div class="container small" id="con564794929" previewTitle="Hear The Original Interview">
            <h3 class="conheader">Hear The Original Interview</h3>
      <div id="res564799114" class="bucketwrap internallink insettwocolumn inset2col ">
                  <div class="bucket img">
                        <a id="featuredStackSquareImage161745528" href="https://www.npr.org/2012/09/25/161745528/mindy-kaling-loves-rom-coms-and-being-the-boss"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2012\/09\/25\/161745528\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><img src="https://media.npr.org/assets/img/2012/09/25/min_102_7_sq-a6b25643b3f3932dd6ef374cdc84a93d18fe1fe1-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2012/09/25/min_102_7_sq-a6b25643b3f3932dd6ef374cdc84a93d18fe1fe1-s100.jpg" class="img lazyOnLoad"  alt="Mindy Kaling Loves Rom Coms (And Being The Boss)" /></a>            <div class="bucketblock">
                              <h3 class="slug"><a href="https://www.npr.org/sections/television/">Television </a></h3>
               <h3><a href="https://www.npr.org/2012/09/25/161745528/mindy-kaling-loves-rom-coms-and-being-the-boss"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2012\/09\/25\/161745528\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' > Mindy Kaling Loves Rom Coms (And Being The Boss)</a></h3>
            </div>
            
<!-- END CLASS="BUCKETBLOCK" -->
         </div>
         
<!-- END CLASS="BUCKET IMG" -->
      </div>
      
<!-- END ID="RES564799114" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   </div>
   
<!-- END CLASS="CONTAINER SMALL" ID="CON564794929" PREVIEWTITLE="HEAR THE ORIGINAL INTERVIEW" -->
</div>
<div class="transcript storytext" aria-label="Transcript">
    <b class="icn-story-transcript-wrap">
        <b class="icn-story-transcript"></b>
    </b>

    <p>DAVID BIANCULLI, HOST: </p>
    <p>This is FRESH AIR. I'm David Bianculli, editor of the website TV Worth Watching, sitting in for Terry Gross. Today's first guest is Mindy Kaling, who this week concluded a five-year run as star of her own TV series titled "The Mindy Project." Before that, she played Kelly Kapoor on the American NBC version of "The Office," where she also served as a writer and producer. On "The Mindy Project," she was the show's creator, executive producer and star, playing an OB-GYN who is quite accomplished at work but somewhat adrift when it comes to personal and especially romantic relationships.</p>
    <p>"The Mindy Project" started out on the Fox network, then was picked up by the Hulu streaming service in 2015 and concluded its sixth and final season this past Tuesday. Here's a scene from the show's premiere, which introduced Kaling as Dr. Mindy Lahiri. She's in the doctors' lounge at the hospital preparing for a date. She's wearing an outlandish sequined top she thinks is flattering, but it gets a thumbs down from Dr. Danny Castellano, a young doctor with whom she has an antagonistic relationship. He's played by Chris Messina. And she dismisses his opinion of her blouse.</p>
    <p>(SOUNDBITE OF TV SHOW, "THE MINDY PROJECT")</p>
    <p>MINDY KALING: (As Mindy Lahiri) OK, thank you.</p>
    <p>CHRIS MESSINA: (As Danny Castellano) Sure.</p>
    <p>KALING: (As Mindy Lahiri) I'm just going to take fashion advice from (imitating deep voice) Danny Castellano.</p>
    <p>MESSINA: (As Danny Castellano) You're welcome.</p>
    <p>KALING: (As Mindy Lahiri) 'Cause Danny Castellano, he really gets women, you know?</p>
    <p>MESSINA: (As Danny Castellano) I do, don't I?</p>
    <p>KALING: (As Mindy Lahiri) Just ask his wife - oh, I'm sorry, his ex-wife.</p>
    <p>MESSINA: (As Danny Castellano) You know what would really look great?</p>
    <p>KALING: (As Mindy Lahiri) Yeah, what?</p>
    <p>MESSINA: (As Danny Castellano) If you lost 15 pounds.</p>
    <p>KALING: (As Mindy Lahiri) What? Do you want to get smacked?</p>
    <p>MESSINA: (As Danny Castellano) No, I don't want to get smacked, Dr. Lahiri, not at my place of work. I want to peacefully go about my day.</p>
    <p>BIANCULLI: Terry Gross spoke with Mindy Kaling in 2012, the year "The Mindy Project" premiered and the year after the release of her best-selling memoir "Is Everyone Hanging Out Without Me?"</p>
    <p>(SOUNDBITE OF ARCHIVED BROADCAST)</p>
    <p>TERRY GROSS, BYLINE: One of the things that happens to your character, who's an obstetrician-gynecologist, is that a woman who seems to be a newly arrived immigrant and she's Muslim and is wearing a veil and is nine months pregnant comes to the hospital and wants you to deliver her baby. But she doesn't have health insurance, and you have to figure out what to do. And you manage to get comedy out of that.</p>
    <p>KALING: Yeah, I mean, because the character eventually does take on the patient, I think what's really fun about her is that she has to struggle to do the right thing. And in the show, she ends up taking on this patient against her will 'cause she's an up and coming doctor and she would, in her mind, she would like to have ritzier patients who can pay and things like that. And I think if someone kind of eventually does the right thing, seeing them struggle to do it is actually enjoyable.</p>
    <p>And there's something else where I don't know whether this is because I'm a minority, but I've always really found the prejudices that minorities have against other minorities to be very enjoyable comedy area.</p>
    <p>GROSS: No, she also tells her associate she wants more white patients (laughter).</p>
    <p>KALING: Yeah, she's sheepish about saying that. I mean, that's one of the things we sort of tackle. I didn't want to play a character who's just deeply good all the time. Like, that's not fun for me to write. And especially with working on "The Office" for so many years with Michael Scott, you know, Steve Carell's character, who is so flawed, you just thought, that's much more fun to watch, that's much more fun to write. And so, yeah, she ends up taking on the character, so why don't we make it hard for her to do the right thing?</p>
    <p>GROSS: Now, I think you've made her pretty professionally competent, unlike Michael Scott in the office, though, actually, he turns out to be a good salesman. But he has no knack with managing people. But your doctor, the doctor you play, seems to be pretty good at being a doctor, although she's not very good at having a love life.</p>
    <p>KALING: I think that was important. There's almost a certain comedy percentage you learn with a lead character of how good they have to be at their job because it redeems them. And if the character was, like, kind of a terrible surgeon in addition to being selfish and un-PC (laughter) and sort of then she becomes a hateful doctor...</p>
    <p>GROSS: Right, if, like, women died in labor (laughter)...</p>
    <p>KALING: Right, right. It becomes...</p>
    <p>GROSS: ...And ended up with infections. Yeah, it would be terrible.</p>
    <p>KALING: It becomes a huge bummer, and nobody wants to watch that. But it is - it's a really fine line, I think. I decided my rule of thumb was I want her to be as good of a doctor as I believe I am, like, a comedy writer. And I, you know, I feel pretty confident in my talents as a writer so that why not just make her be good? That's helps - that exonerates bad behavior, too.</p>
    <p>GROSS: So when you became the showrunner of your own show starring you, written in part by you, produced by you, what was it like to basically be the boss, to be the final word, to have to make a lot of decisions?</p>
    <p>KALING: Well, it was - that was the thing I was kind of the most excited about about doing the new show. I mean, yes, I was thrilled to be acting in the show, but I was really excited to be the boss. Like, anyone who has kind of gotten that promotion, you have, OK, well, this is the time now when I can correct any of my pet peeves from my previous job, which, by the way, I didn't have that many because I loved my old job. But, you know, I came into the new show thinking, oh, let me have this democratic way of doing the show 'cause I remember what it was like being a staff writer.</p>
    <p>And I remember thinking like, oh, I get to manage the time now. And it was very funny how at the beginning, I started at the show being a little bit too democratic. And then I was just fearful that I was like, oh, everything's getting out of control and I just didn't want to, like, overcorrect and become, like, the Saddam Hussein of my - the new job. But it was - I had to really - it was a really interesting learning experience deciding that I have to just be very decisive and not take everyone's opinion because I had thought coming from "The Office," like, that'll be great.</p>
    <p>I'll really listen to all of my writers and everything they have to say. And then about five weeks into it, being like, you know what? That was a mistake. I am sorry. I have to revoke me asking you guys for all your opinions all the time, which is a hard thing to do when you've given that freedom to people, especially because my personality is to be chatty and talk to people and hear people's problems. And it's been interesting at my show 'cause I've had to both want to do that at times and then kind of shut down that side of me unceremoniously, which I think can hurt people's feelings a little bit.</p>
    <p>And that's been a weird thing to have to learn how to do.</p>
    <p>GROSS: Well, when you wanted to be boss and your boss actually disagreed with you on "The Office," what would happen?</p>
    <p>KALING: Well, that's the thing is I was known as, like, a big fighter on "The Office." And Greg Daniels, who is very professorial and actually encourages debate, loved it. So I would exhaust myself arguing and arguing and taking on different tacks, and he was very open to it. Like, he would often, if you argued well enough, he would be won over. So it was kind of worth it a lot of the times. But on this show, it's weird. When you have that will to fight in you and you've spent eight years learning how to argue, sometimes I have more argument in me than I'm even allowed to because sometimes I'll start on this path and one of the other executive producers will say, yeah, you can have whatever you want.</p>
    <p>You're the boss now. And I'm like, oh, well, I have seven more arguments I wanted to use.</p>
    <p>GROSS: (Laughter).</p>
    <p>KALING: It's - which is a wonderful thing. But it's weird 'cause I feel like the - I have an underdog spirit in me. And now I'm like, it feels weird to kind of get my own way more often than not.</p>
    <p>GROSS: There's a scene that reminds me of in your new show where your character's putting on some clothes for a date. And you put on this incredibly, like, spangly (laughter) top. And the Chris Messina character, your fellow doctor, says, that's something, like, your girlfriends will love. That's not something, like, the man you're on a date with is going to like.</p>
    <p>KALING: Yes, yeah. That's something that I've observed in life is that there's, like, a list of 15 things that tend to - women tend to love and men tend to not like, fashion-wise, which ended up being true. Any guy who I show that scene to is like, yeah, that's a terrible outfit.</p>
    <p>GROSS: So you said that there were 15 things in fashion that girls like that guys hate. What are some of those 15?</p>
    <p>KALING: Oh, did I say 15? Wow, that's specific - so confidently specific. There's some things, you know, I've learned over the years. I think men - these, by the way, are all generalizations that are - many people listening to these will disagree with them. I have found it to be true that men tend to not understand or like sequins very much. Men don't like sort of the wedge shoe. I have noticed men don't like - tend to like the statement necklace or chunky tribal jewelry. These are all the things, by the way, that I love. So the overlap in the Venn diagram of things that men hate for women to wear and the things that I love to wear, it's almost a full overlap on the Venn diagram, which is unfortunate for me.</p>
    <p>What are other things? Capri pants, I've noticed that men tend to dislike. This is not clothing but I adore a short haircut. I don't know a single man - including my own brother and my own father who if I cut my hair shorter than my shoulders, they think it's a huge tragedy.</p>
    <p>GROSS: (Laughter).</p>
    <p>KALING: Which is, again, too bad because I would love to have, like, that Audrey Hepburn short sort of hairstyle.</p>
    <p>GROSS: So does the fact that your research shows that (laughter) men don't like these things prevent you from wearing them?</p>
    <p>KALING: No because I, like most women, I dress for other women, I think. If I was going to dress for men, I think in general, I would be just wearing, like, a fitted black T-shirt and tight jeans every day. I mean, this is very - of course, this is my unscientific research done by working with male comedy writers for the past eight years. They tend to just really like, this specific group of guys, really simple, clean lines, things like that. But I don't. So I dress for women. I wear all of those things because I - I like looking at it. It makes me feel happy and excited to wear it.</p>
    <p>BIANCULLI: Actress, writer and producer Mindy Kaling speaking to Terry Gross in 2012. More after a break. This is FRESH AIR.</p>
    <p>(SOUNDBITE OF MUSIC)</p>
    <p>BIANCULLI: This is FRESH AIR. Let's return to Terry's interview from 2012 with actress and writer-producer Mindy Kaling. Her sitcom "The Mindy Project," shown on the streaming site Hulu, just concluded its sixth and final season earlier this week.</p>
    <p>(SOUNDBITE OF ARCHIVED BROADCAST)</p>
    <p>GROSS: Now, you've made your character an OB-GYN, which is what your mother was. Why did you want to give your character your mother's profession?</p>
    <p>KALING: Well, my mom had a very different job than my job, as a comedy writer and actress on a TV show. But I found that we had really similar lifestyles because both jobs are very time-consumptive. I would often be leaving work at 11 o'clock at night in LA and call her in Boston and she would still be awake waiting for a baby to be delivered. So we would have weirdly similar hours and our lifestyles became really similar. And I thought, this seems like a very fun job.</p>
    <p>You're surrounded by women for - especially for someone who is single and wishes she was married, it's fun to be surrounded by women in all different stages of their lives - some who are married, some who are expecting babies, some with families. It seemed like a good board for a character to bounce off her own neuroses.</p>
    <p>GROSS: So in writing the character, did it make you think a lot about your mother's life?</p>
    <p>KALING: You know, the character is very different than my mom. Her job and her workplace was a big inspiration, but my mother was a very glamorous but very practical-minded and serious surgeon. If you met her, she had a very - she's very opinionated and funny. But she wasn't in love with love the way that my character is on the show. And she wasn't kind of frivolous and foolish and my character's very flawed and interesting. And my mom - I mean, I'm biased, of course, because she's my mom - but was just a really, like, a sophisticated and, yeah, like, a serious type of person. So they're very different.</p>
    <p>GROSS: Your mother was diagnosed with stage 4 pancreatic cancer last year and died about eight months later. You moved back home to be with her when she was sick. There's something you write in your book, your memoir - or your collection of personal essays, "Is Everyone Hanging Out Without Me?" Something you write about her that I related to so much - you wrote that whenever she cried, you cried. Like, you couldn't help yourself. If she cried, you started welling up. And it was always that way with me, too.</p>
    <p>You know, and my mother, like your mother, didn't cry very much. But if she had a tear in her eye, I would just, like, totally lose it. And I think I understand why, but I don't know that I really (laughter) understand why.</p>
    <p>KALING: I think it's because - well, I'm not, like, happy that you can identify with that, but I'm glad that you say that. I think it has to do something with my mom was a very strong person and was not a very outwardly emotional person. She was very empathetic and things, but she wasn't, like, a big - you know, she didn't fall to pieces or anything and she was not theatrical in terms of expressing herself. So when she would cry, I think the reason why I would start to cry is it's a little traumatizing to see someone like that cry.</p>
    <p>And so I think it's - there's one thing, which is, you know, empathizing or sympathizing with my mom for whatever she's going through but also it is traumatic to see that when you see it so infrequently. And she was such a pillar and such a rock in my family that seeing that kind of happen would kind of move you to tears, in a way, 'cause it was just so unusual.</p>
    <p>GROSS: So if it was so difficult to just watch her cry, were you able to bear watching her suffer when she was sick?</p>
    <p>KALING: I mean, the answer to the question is, no, it was not bearable. It was - her personality completely changed. And, you know, I was talking to my father about this because we have a little perspective now 'cause it's been some months. But you have to struggle - and anyone who's lost someone to cancer will say this - that you have to struggle to try to remember the person before the diagnosis happened because they really do change, as anyone would change. So you, for the first period of time, even now, the thing you remember most vividly is how the disease changed them.</p>
    <p>And then, like, now I'm beginning to remember my mom from when I was, you know, 28, which is a real gift. But it was just - it was such a short amount of her life that it seems unfair to her memory to let it cloud most of my memory of her, if that makes sense.</p>
    <p>GROSS: Oh, I understand that completely. And I experienced kind of the same thing when my mother was sick.</p>
    <p>KALING: You know, you sort of think...</p>
    <p>GROSS: Yeah, 'cause they're physically transformed, too.</p>
    <p>KALING: And their demeanor and everything, I mean, it is unimaginable to hear news that you have an illness that is going to end your life within the year. And so that really changed her. And - but, again, it's like, I always have to struggle to remember, like, there was this person that I knew for more than 30 years before that, who was so different.</p>
    <p>GROSS: You know what's really nice? Your book, which came out last year before she was sick - at least it was written before she was sick - it's dedicated to your parents. And in the acknowledgments in the back of the book, you write, I guess I'm just one of those weird kids who likes their parents too much (laughter). And so it's great that, you know, she got to see all that.</p>
    <p>KALING: You know, she was so into it. She was so - she followed every - any interview, anything, I mean, she - for instance, this show. And I would call her up. And she loved you, Terry...</p>
    <p>GROSS: Oh, that's so nice.</p>
    <p>KALING: ...And would have parts of it memorized. Or I would go on "The Daily Show," and both my parents were confirmed because they were Republicans. And they even would watch "The Daily Show" and Jon Stewart. And they thought he was like a trouble maker. And they would love it. I mean, they followed every aspect of it and with such detail.</p>
    <p>I mean, that's been the one thing that's been hard is that she was - selfishly - was my biggest champion. And I could always call her the way after you, you know, finish a successful sports game and you can, you know, talk to your coach or your parents about how great it was. And they can kind of go over the victory with you. And to not go through this with her has been a little - I've been missing her a lot lately with the show coming on.</p>
    <p>GROSS: Sure. Sure. Well, thank you for talking about her a little bit with us. And I'm going to...</p>
    <p>KALING: Of course, yeah.</p>
    <p>GROSS: ...I'm going to change the subject to something much, much lighter now.</p>
    <p>KALING: That's OK. I could talk about my mom all day. I mean, you mentioned a little bit about your parents. It's like, she's such a source. I've been surprised at how my relationship with her has continued even though she's passed away, which is a weird thing to say. But people who've lost a parent, I think, or anybody - I think they might be able to relate to that.</p>
    <p>GROSS: In the sense that you find yourself still talking to her?</p>
    <p>KALING: You know, I knew her so well. Like, you know, we knew each other so well that there were times when I know the answer as I'm asking the question. So it - I can still have conversations with her if that - yeah, I can. And I still find it kind of rewarding. That makes me sound a little crazy.</p>
    <p>GROSS: No. No. I think lots of people will understand that. So here comes the changing it to a lighter subject part.</p>
    <p>KALING: Yes.</p>
    <p>GROSS: Shopping. So here's my incisive question. And that is, you know, for me, nothing fits me. And so, for me, it's like, oh, boy, I think I'll go shopping today. I need some clothes. And I come home, and I'm just like - I'm so angry. And I have such a bad headache because like there's been nothing that fit me. And the one thing I need...</p>
    <p>KALING: Wait. Why do you say nothing fits you? Terry, I've only seen photographs of you, but you seem like a tiny person. Like, what is - you don't have to...</p>
    <p>GROSS: I'm small. I'm narrow-boned. And like I don't know if you've ever shopped petite style, but...</p>
    <p>KALING: So, Terry, what you're describing is the most insufferable thing I've ever heard. I know that it is in fact a struggle for you, but to hear someone say - to complain about being narrow-boned - I mean, I think on "30 Rock," they literally don't joke about this with Emily Mortimer. She had Avian bone disease, which made her birdlike - birdlike, I think. You are what we call humble bragging.</p>
    <p>GROSS: No, no, no, no. What I am is like really short. And when you see like jackets with the shoulders drooping off of you and, you know, pants that are just like way too like tight in one place and loose in another place, it's not a good thing. And the petite styles there - excuse me to all the petite designers out there - so many of them are just like hideous, you know. You want to go to like the great clothes stores and buy something nice and nothing in that store is ever going to fit - nothing.</p>
    <p>KALING: I'm so charmed, by the way, hearing this because in my mind - and everyone has their imagination of what Terry Gross must wear - it's like you are just wearing like a slouchy like, you know, Jil Sander cashmere sweater and a pair of like perfectly fitting jeans and flats. And like you just bounce around like Audrey Hepburn or something. So that's nice to hear.</p>
    <p>GROSS: Doesn't shopping ever like drive you crazy?</p>
    <p>KALING: I have to say, I never thought I would say this aloud but because on the show I'm allowed to largely dictate the style of the character, and I have lost my interest a lot, at least in clothing shopping. I am still interested in gadgets. I've always had that side of my personality, if someone on my staff gets a new car or a new pet. I love consumerism. I'm just - I really do love that. I have a very new-money aesthetic. And it's always been - I am the child of immigrants who came with new money. I mean, that's very much - I'm cut from that cloth.</p>
    <p>GROSS: Well, Mindy Kaling, congratulations on your new series. Thank you so much for coming back to FRESH AIR.</p>
    <p>KALING: Oh, thank you. It's been such a fun time. Thank you for having me.</p>
    <p>BIANCULLI: Mindy Kaling speaking to Terry Gross in 2012. Her Hulu sitcom, "The Mindy Project," completed its sixth and final season earlier this week. After a break, we'll remember Liz Smith, the long-running gossip columnist who died this week at age 94. And film critic Justin Chang will review "Mudbound," a new movie released by Netflix. I'm David Bianculli, and this is FRESH AIR.</p>
    <p>(SOUNDBITE OF BEN PATERSON'S "LUCKY SOUTHERN")</p>

    <p class="disclaimer">Copyright &copy; 2017 NPR.  All rights reserved.  Visit our website <a href="https://www.npr.org/about-npr/179876898/terms-of-use">terms of use</a> and <a href="https://www.npr.org/about-npr/179881519/rights-and-permissions-information">permissions</a> pages at <a href="https://www.npr.org">www.npr.org</a> for further information.</p>

    <p class="disclaimer">NPR transcripts are created on a rush deadline by <a href="http://www.verb8tm.com/">Verb8tm, Inc.</a>, an NPR contractor, and produced using a proprietary transcription process developed with NPR. This text may not be in its final form and may be updated or revised in the future. Accuracy and availability may vary. The authoritative record of NPR&rsquo;s programming is the audio record.</p>
</div> <!--googleoff: index--><div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><a class="fbStory564629079" href="#" data-share-facebook='{"storyId": 564629079 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><b class="share-tools__service-name">Facebook</b></a></li>
      <li class="share-tools__service share-tools__service--twitter"><a class="story564629079" href="#" data-share-twitter='{"storyId": 564629079 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><b class="share-tools__service-name">Twitter</b></a></li>
      <li class="share-tools__service share-tools__service--email"><a href='javascript:void(0);' class='share-tools__email-link' data-story-id='564629079'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2017\/11\/17\/564629079\/mindy-kaling-loves-rom-coms-and-being-the-boss"}' ><b class="share-tools__service-name">Email</b></a></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;best-of-npr&quot;,&quot;title&quot;:&quot;Best of NPR&quot;,&quot;marketingHeader&quot;:&quot;Get The Stories That Grabbed Us This Week&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;Delivered to your inbox every Sunday, these are the NPR stories that keep us scrolling.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2015\/10\/13\/bestof-newsletter_custom.png&quot;,&quot;staticMarkupDir&quot;:&quot;&quot;,&quot;brandingDir&quot;:&quot;&quot;,&quot;brandingLink&quot;:&quot;&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;BEST-OF-NPR&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;BEST OF NPR&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;GET THE STORIES THAT GRABBED US THIS WEEK&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;DELIVERED TO YOUR INBOX EVERY SUNDAY, THESE ARE THE NPR STORIES THAT KEEP US SCROLLING.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2015\/10\/13\/BESTOF-NEWSLETTER_CUSTOM.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT;&QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;&QUOT;}" -->
<div id="podcast-callout-data" data-podcast="{&quot;name&quot;:&quot;Fresh Air&quot;,&quot;itunesUrl&quot;:&quot;https:\/\/itunes.apple.com\/WebObjects\/MZStore.woa\/wa\/viewPodcast?s=143441&amp;mt=2&amp;id=214089682&amp;at=11l79Y&amp;ct=nprdirectory&quot;,&quot;googlePlayUrl&quot;:null,&quot;rssUrl&quot;:&quot;https:\/\/www.npr.org\/rss\/podcast.php?id=381444908&quot;,&quot;jsonFeedUrl&quot;:&quot;https:\/\/www.npr.org\/feeds\/564629079\/feed.json&quot;,&quot;nprOneUniversalUrl&quot;:&quot;https:\/\/rpb3r.app.goo.gl\/4s8b&quot;}">
   </div>

<!-- END ID="PODCAST-CALLOUT-DATA" DATA-PODCAST="{&QUOT;NAME&QUOT;:&QUOT;FRESH AIR&QUOT;,&QUOT;ITUNESURL&QUOT;:&QUOT;HTTPS:\/\/ITUNES.APPLE.COM\/WEBOBJECTS\/MZSTORE.WOA\/WA\/VIEWPODCAST?S=143441&AMP;MT=2&AMP;ID=214089682&AMP;AT=11L79Y&AMP;CT=NPRDIRECTORY&QUOT;,&QUOT;GOOGLEPLAYURL&QUOT;:NULL,&QUOT;RSSURL&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/RSS\/PODCAST.PHP?ID=381444908&QUOT;,&QUOT;JSONFEEDURL&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/FEEDS\/564629079\/FEED.JSON&QUOT;,&QUOT;NPRONEUNIVERSALURL&QUOT;:&QUOT;HTTPS:\/\/RPB3R.APP.GOO.GL\/4S8B&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Television"}' ></header></section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-Arts___Life_Television" class="ad-standard" data-ad-config='{"network":"\/6735\/n6735","site":"NPR","zone":"Arts___Life_Television","targets":{"testserver":"false","storyId":"564629079","program":"Fresh_Air","agg":"191676894"},"location":"standard","deferred":false,"isBetweenContent":false}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<aside id="ad-adhesion-wrap" aria-label="advertisement">
    

    <div id="ad-adhesion-Arts___Life_Television" class="ad-adhesion" data-ad-config='{"network":"\/6735\/n6735","site":"NPRMOBILE","zone":"Arts___Life_Television","targets":{"testserver":"false","storyId":"564629079","program":"Fresh_Air","agg":"191676894"},"location":"adhesion","deferred":false,"isBetweenContent":false}'></div>

</aside><footer id="nprfooter" class="nprfooter" role="contentinfo" aria-label="NPR footer"><div class="footer-wrapper">
      <div class="primary" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <ul>
        <li class="homepage" data-metrics-action="Click Homepage" data-metrics-all>
            <a href="/">Homepage</a>
        </li>
        <li class="news has-subnav" data-metrics-action="Click News" data-metrics-all>
            <a href="/sections/news/">News</a>
            <ul>
                <li><a href="/sections/national/">National</a></li>
                <li><a href="/sections/world/">World</a></li>
                <li><a href="/sections/politics/">Politics</a></li>
                <li><a href="/sections/business/">Business</a></li>
                <li><a href="/sections/technology/">Technology</a></li>
                <li><a href="/sections/science/">Science</a></li>
                <li><a href="/sections/health/">Health</a></li>
                <li><a href="/sections/codeswitch/">Race &amp; Culture</a></li>
                <li><a href="/sections/ed/">Education</a></li>
            </ul>
        </li>
        <li class="artslife has-subnav" data-metrics-action="Click Arts &amp; Life" data-metrics-all>
            <a href="/sections/arts/">Arts &amp; Life</a>
            <ul>
                <li><a href="/books/">Books</a></li>
                <li><a href="/sections/movies/">Movies</a></li>
                <li><a href="/sections/pop-culture/">Pop Culture</a></li>
                <li><a href="/sections/food/">Food</a></li>
                <li><a href="/sections/art-design/">Art &amp; Design</a></li>
                <li><a href="/sections/performing-arts/">Performing Arts</a></li>
                <li><a href="/sections/pictureshow">Photography</a></li>
            </ul>
        </li>
        <li class="music has-subnav" data-metrics-action="Click Music" data-metrics-all>
            <a href="/music/">Music</a>
            <ul>
                <li><a href="/series/98679384/first-listen">First Listen</a></li>
                <li><a href="/series/122356178/songs-we-love">Songs We Love</a></li>
                <li><a href="/series/100920965/music-articles/">Music Articles</a></li>
                <li><a href="/series/tiny-desk-concerts/">Tiny Desk</a></li>
                <li><a href="/sections/music-videos/">Videos</a></li>
            </ul>
        </li>
        <li class="programs" data-metrics-action="Click Programs" data-metrics-all>
            <a href="/programs/">Programs</a>
        </li>
        <li class="about has-subnav" data-metrics-action="Click About" data-metrics-all>
            <a href="/about/">About</a>
            <ul>
                <li><a href="/about-npr/192827079/overview-and-history">NPR Overview</a></li>
                <li><a href="/about-npr/178660742/public-radio-finances">NPR Finances</a></li>
                <li><a href="/about-npr/179803822/people-at-npr">People at NPR</a></li>
                <li><a href="/series/750002/support-public-radio">Support NPR</a></li>
                <li><a href="http://tours.npr.org/npr/Home/">Visit NPR</a></li>
                <li><a href="/series/750003/press-room/">Press Room</a></li>
                <li><a href="/sections/npr-extra/">NPR Extra Blog</a></li>
                <li><a href="/series/750004/careers">Careers at NPR</a></li>
                <li><a href="/templates/corrections/corrections.php">Corrections</a></li>
                <li><a href="/sections/ombudsman/">NPR Ombudsman</a></li>
                <li><a href="/about-npr/179881519/rights-and-permissions-information">Permissions</a></li>
            </ul>
        </li>
    </ul>
</div>

<div class="secondary">
    <p class="copyright"><span class="copy-year"></span></p>
    <ul>
        <li><a href="https://help.npr.org">Help</a></li>
        <li id="footerContact"><a href="https://www.npr.org/contact">Contact</a></li>
        <li><a href="/about-npr/179876898/terms-of-use">Terms of Use</a></li>
        <li><a href="/about-npr/179878450/privacy-policy">Privacy</a></li>
        <li class="sponsorship-choices"><a href="/about-npr/179878450/privacy-policy#opting-out-of-cookies-and-web-beacons">Sponsorship Choices</a></li>
        <li><a href="http://thin.npr.org/">Text Only</a></li>
    </ul>
</div>
</div>
</footer><script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([71,22],{0:function(n,t,c){n.exports=c(1274)},1274:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(22),c(1340),c(139),c(369),c(110),c(261),c(162),c(1345),c(161),c(1344),c(1343),c(585),c(166)}(c)}.bind(this);c.e(0,t),c.e(2,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main><noscript><iframe style="display:none;padding:0;margin:0;" width="0" height="0" src="//20655831p.rfihub.com/ca.html?rb=3035&ca=20501671&ra=gtmcb"></iframe></noscript><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script></body></html>