<!doctype html><html class="no-js" lang="en"><head><script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Review: Super Bowl Halftime Show, Commercials : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2018-02-05" /><link rel="canonical" href="https://www.npr.org/2018/02/05/583279194/review-super-bowl-halftime-show-commercials" /><meta name="description" content="Super Bowl 52 was a terrific football game to watch. Our TV critic says the halftime show and the commercials were worth watching, but not quite as exciting as the on-field action." /><link rel="alternate" type="application/rss+xml" title="Television" href="/rss/rss.php?id=1138" /><link rel="alternate" type="application/json" title="Television" href="https://www.npr.org/feeds/1138/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://media.npr.org/templates/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://media.npr.org/templates/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://media.npr.org/templates/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://media.npr.org/templates/favicon/favicon-16x16.png" /><meta property="og:title" content="Review: Super Bowl Halftime Show, Commercials" /><meta property="og:url" content="https://www.npr.org/2018/02/05/583279194/review-super-bowl-halftime-show-commercials" /><meta property="og:type" content="article" /><meta property="og:description" content="Super Bowl 52 was a terrific football game to watch. Our TV critic says the halftime show and the commercials were worth watching, but not quite as exciting as the on-field action." /><meta property="og:image" content="https://media.npr.org/include/images/facebook-default-wide.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","apiHost":"https:\/\/api.npr.org","staticAssetHost":"https:\/\/s.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-K9RKM5","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr"};
NPR.serverVars = {"storyId":"583279194","facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/s.npr.org\/templates\/javascript\/dist\/bundles\/","persistenceVersion":"78e0422e7d3a96db4afe321cfb4c3165","isBuildOut":false,"topicIds":["P1138"],"primaryTopic":"Television","topics":["Television"],"theme":"1138","programId":"Morning Edition","program":"3","aggIds":["3","1138","191676894","262472804","583274938"],"byline":["Eric Deggans"],"pubDate":"2018020505","pageTypeId":"1","title":"Review: Super Bowl Halftime Show, Commercials","publisherOrgId":"1","rocketfuelCode":20501671};
</script>
<script type="text/javascript" src="https://s.npr.org/templates/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script>
   !function(e){function a(c){if(d[c])return d[c].exports;var b=d[c]={exports:{},id:c,loaded:!1};return e[c].call(b.exports,b,b.exports,a),b.loaded=!0,b.exports}var c=window.webpackJsonp;window.webpackJsonp=function(f,t){for(var n,r,o=0,i=[];o<f.length;o++)r=f[o],b[r]&&i.push.apply(i,b[r]),b[r]=0;for(n in t){var s=t[n];switch(typeof s){case"object":e[n]=function(a){var c=a.slice(1),d=a[0];return function(a,b,f){e[d].apply(this,[a,b,f].concat(c))}}(s);break;case"function":e[n]=s;break;default:e[n]=e[s]}}for(c&&c(f,t);i.length;)i.shift().call(null,a);if(t[0])return d[0]=0,a(0)};var d={},b={22:0};a.e=function(e,c){if(0===b[e])return c.call(null,a);if(void 0!==b[e])b[e].push(c);else{b[e]=[c];var d=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.src=a.p+""+e+"."+{0:"a089a9fd569441dbb0ae",1:"8bc8b9abd84d51c908b3",2:"2cbacfe158c9055cdd8d",3:"fc03ddc26d3e6120522e",4:"12e8f597f716c404ca21",5:"b3a4f88b5992bbd7fdc7",6:"a32d7212b1a161a04f81",7:"81402a1dffc9c5f24812",8:"1f3592ddeae232f9e01f",9:"c6ed6c1a54a93bc8847e",10:"110d80fc6a9f871b8394",11:"2ca3760f0c4a44b7c809",12:"fd8d65c14b8e34da7f90",13:"d5d3eaee41289bd0e5a6",14:"55ed1ff3d9588722ab75",15:"58b7041890c6c65f6c82",16:"a3eab3c832128d6a5a09",17:"0ccf649f80f190d25a34",18:"cd7c16540b46f83432a9",19:"50e5d932d2b06d1ee9c8",20:"fc7603b7b8cd32f834f0",21:"3d3e0b6e7e534c0e5a65",23:"e776deefaf234eb216a2",24:"63ab92b3363eab4cc5e8",25:"7d9e5e31bc5d89bdd400",26:"e839dc7d6601ecb70102",27:"0b3e0fe275ab25c3811e",28:"9503a857ae0b154139b7",29:"6a33beffc54425a94074",30:"2de6663e52d3fe239d47",31:"dab76da3b3c67437f9ec",32:"88113db612b418c04315",33:"10012de29fdd38584906",34:"50dd6bf843074817092c",35:"34f9d5ccae9325cffae7",36:"0dcf5c821dc50c0b54e6",37:"8678a62d51138dad55a4",38:"0236b612056a40416539",39:"2c15e5aa5a3b410d86d3",40:"9f7792883002b7e5d009",41:"4d0a525f59f7e2ccb5c4",42:"64d53f03209dad1e11f6",43:"6a1706a3f76c0b81a07b",44:"eb1860eb2eb6de960769",45:"42cc88ed67c8b7eb472b",46:"c299bb5ad5d58a98f955",47:"b0128940c317bc9d8060",48:"72ca9b365592641d0031",49:"1a8300b8c3601e5dcbe4",50:"927c94c35ff3a7f27fe1",51:"9aeab6a199dd2ae761b1",52:"65da8656291e8334645e",53:"2f10137835fa6afb2124",54:"1cf873b6b9edd02a8330",55:"62da8446388796ce6fc3",56:"07437f9565c586e8b91c",57:"1766a386e42a11123050",58:"bb5546fc0e14478d07fe",59:"2b37cdaf95aac979e1d9",60:"2d9655dc3a9a17af7954",61:"b62e5bfaabb8b941df38",62:"51d670f69ca56df4a158",63:"c3127509c54bd8b871cb",64:"b4e8a58487e2677707bd",65:"9f74d98b39bdeb501d65",66:"e451188b17944baf60bd",67:"2b88aa0457cc01f47a9a",68:"863d4dfd39452592dfba",69:"516fed0bc83df8213739",70:"c3bb3c6823437178b497",71:"ce709e0e21490b6d4fa6",72:"7256c6b2853a3e9724b8",73:"61bc99406be90ea6e7b6",74:"9746a64a9ca3c08dd54b"}[e]+".chunk.js",d.appendChild(f)}},a.m=e,a.c=d,a.p="/templates/javascript/dist/bundles/"}(function(e){for(var a in e)if(Object.prototype.hasOwnProperty.call(e,a))switch(typeof e[a]){case"function":break;case"object":e[a]=function(a){var c=a.slice(1),d=e[a[0]];return function(e,a,b){d.apply(this,[e,a,b].concat(c))}}(e[a]);break;default:e[a]=e[e[a]]}return e}([]));
</script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/persistent-css-c83e58a099bb902b005a.css" /><link rel="stylesheet" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/newsStory-css-c83e58a099bb902b005a.css" /><script type="text/javascript">
   document.domain="npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-DACS-only has-transcript id583279194 " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR rocketfuel copyright auto-refresh navigation/globalnav fitvids googletag dfp globalfooter persistent-audio player/more-options what-input metrics/doubleclickFloodlight metrics/facebookTracking ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/sticky-header story/date-tooltip callout/end-of-story-callout social/sharepop"><div class="skip-links">
      <h2>Accessibility links</h2>
   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/customer/en/portal/articles/2535181-what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player-" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<!--googleoff: index--><header id="globalheader" class="globalheader" aria-label="NPR header"><div class="globalheader-inner" data-metrics-all data-metrics-category="global navigation">
    <div class="lead" data-metrics-action="click npr logo">
        <button class="sidebar-button" id="js-sidebar-button" aria-controls="global-navigation-wrap" aria-expanded="false" data-metrics-action="toggle offcanvas">View Navigation</button>

        <!-- General color logo -->
        <a href="/" class="nprhome nprhome-news" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name">NPR</h2>
        </a>

        <!-- General b&w line logo -->
        <a href="/" class="nprhome nprhome-news-alt" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr_logo.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name">NPR</h2>
        </a>

        <!-- Music color logo -->
        <a href="/music/" class="nprhome nprhome-music" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/music-logo-outline-thick.svg" alt="NPR Music logo"/>
            <h2 class="ecosystem-name">NPR Music</h2>
        </a>

        <!-- Books color logo -->
        <a href="/books/" class="nprhome nprhome-books" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name"><b>NPR</b> Books</h2>
        </a>

        <!-- About color logo -->
        <a href="/sections/750000/about-npr/" class="nprhome nprhome-about" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <h2 class="ecosystem-name"><b>NPR</b> About</h2>
        </a>

        <!-- Podcasts -->
        <a href="/podcasts/" class="nprhome nprhome-podcast" data-metrics-action="click npr logo">
            <img src="//media.npr.org/chrome_svg/podcasts/headphones-ee3d23.svg" alt="NPR Podcast Directory logo" class="img-headphones" />
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo" class="img-npr-logo" />
            <h2 class="ecosystem-name"><b>NPR</b>Podcast Directory</h2>
        </a>

        <div class="search-wrapper">
            <form action="/search/index.php" method="get" name="searchForm" id="searchForm" class="search pjaxForm" role="search" aria-label="Search NPR">
                <label for="searchinput">Search</label>
                <input type="search" name="searchinput" id="searchinput" class="textbox searchbox" autocorrect="off"/>
                <a href="#" class="search-toggle" data-metrics-action="expand search">Toggle search</a>
            </form>
        </div>
    </div>
    <!-- /.lead -->

    <div class="global-navigation-wrap" id="global-navigation-wrap">
        <nav class="global-navigation" aria-label="main navigation">
            <!-- see globalnav.js for documentation on how topbar subnav dropdown system works -->

            <div class="top-level">
                <ul class="top-level-list ecosystem-all primary">
                    <li class="nprhome"><a href="/" data-metrics-action="click npr logo">NPR Home</a></li>
                    <!--<li class="stations has-subnav"><a href="/stations" data-metrics-action="click find stations">Find Stations</a></li>-->
                    <li id="station-navigation-mount"></li>
                </ul>

                <ul class="top-level-list ecosystem-news primary" data-metrics-category="global navigation">
                    <li class="news"><a href="/sections/news/" data-metrics-action="click news">News</a></li>
                    <li class="arts-life"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></li>
                    <li class="music"><a href="/music/" data-metrics-action="click music">Music</a></li>
                    <li class="topics has-subnav"><a href="/programs" data-metrics-action="toggle topics" data-metrics-label="#">Topics</a></li>
                    <li class="programs-podcasts has-subnav">
                        <a href="/programs" data-metrics-action="toggle programs & podcasts drawer">
                            Programs&nbsp;<b>&amp; Podcasts</b>
                        </a>
                    </li>
                </ul>
                <!-- /.ecosystem-news.primary -->

                <ul class="top-level-list ecosystem-music primary" data-metrics-category="music ecosystem navigation">
                    <li class="music-home">
                        <a href="/music/" data-metrics-action="click npr music">NPR Music</a>
                    </li>
                    <li class="genres has-subnav"><a href="#" data-metrics-action="toggle genres drawer">Genres</a></li>
                    <li class="new-music has-subnav">
                        <a href="#" data-metrics-action="toggle new music drawer">New Music</a>
                    </li>
                    <li class="concerts-videos has-subnav">
                        <a href="#" data-metrics-action="toggle concerts drawer">Concerts&nbsp;<b>&amp; Videos</b></a>
                    </li>
                    <li class="articles-lists has-subnav">
                        <a href="#" data-metrics-action="toggle articles drawer">Articles&nbsp;<b>&amp; Lists</b></a>
                    </li>
                    <li class="tiny-desk alternate">
                        <a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a>
                    </li>
                </ul>
                <!-- /.ecosystem-music.primary -->

                <ul class="top-level-list ecosystem-books primary" data-metrics-category="books ecosystem navigation">
                    <li class="books-home">
                        <a href="/books/" data-metrics-action="click npr books">NPR Books</a>
                    </li>
                    <li class="author-interviews">
                        <a href="/sections/author-interviews/" data-metrics-action="click author interviews"><b>Author </b>Interviews</a>
                    </li>
                    <li class="find-books has-subnav">
                        <a href="#" data-metrics-action="toggle find books drawer">Find Books</a>
                    </li>
                    <li class="reviews has-subnav">
                        <a href="#" data-metrics-action="toggle reviews drawer">Reviews</a>
                    </li>
                </ul>
                <!-- /.ecosystem-books.primary -->

                <ul class="top-level-list ecosystem-about primary" data-metrics-category="about ecosystem navigation">
                    <li class="about-home">
                        <a href="/about/" data-metrics-action="click about npr">About NPR</a>
                    </li>
                    <li class="overview has-subnav">
                        <a href="/about/aboutnpr/" data-metrics-action="toggle overview drawer">Overview</a>
                    </li>
                    <li class="connect has-subnav">
                        <a href="#" data-metrics-action="toggle connect drawer">Connect</a>
                    </li>
                    <li class="support has-subnav">
                        <a href="/about/support/" data-metrics-action="toggle support drawer">Support</a>
                    </li>
                    <li class="press has-subnav">
                        <a href="/series/750003/press-room/" data-metrics-action="toggle press drawer">Press</a>
                    </li>
                    <li class="careers has-subnav">
                        <a href="/series/750004/careers" data-metrics-action="toggle careers drawer">Careers</a>
                    </li>
                </ul>
                <!-- /.ecosystem-about.primary -->

                <ul class="top-level-list ecosystem-podcast primary" data-metrics-category="podcast ecosystem navigation">
                    <li class="podcasts-home">
                        <a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a>
                    </li>

                    <li class="podcast-categories has-subnav">
                        <a href="#" data-metrics-action="toggle categories">Categories</a>
                    </li>
                    <li class="podcast-local">
                        <div id="local-podcasts-nav-mount" class="podcast-local"></div>
                        <!-- data comes via JavaScript -->
                    </li>
                </ul>
                <!-- /.ecosystem-podcast.primary -->

                <ul class="top-level-list ecosystem-all secondary" data-metrics-category="global navigation">
                    <li id="station-donate-mount"></li>

                    <li class="nprshop">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop"><b>NPR</b> Shop</a>
                    </li>
                    <li id="user-account-access-dropdown-mount"></li>
                </ul>
                <!-- /.ecosystem-all.secondary -->
            </div>
            <!-- /.top-level -->

            <!-- News ecosystem -->
            <div class="subnav subnav-topics ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>
                <div class="group">
                    <h3 class="group-hdr"><a href="/sections/news/" data-metrics-action="click news">News</a></h3>
                    <ul>
                        <li><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                        <li><a href="/sections/ed/" data-metrics-action="click education">Education</a></li>
                    </ul>
                </div>
                <div class="group">
                    <h3 class="group-hdr"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></h3>
                    <ul>
                        <li><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li><a href="/sections/photography/" data-metrics-action="click photography">Photography</a></li>
                    </ul>
                </div>
                <div class="group">
                    <h3 class="group-hdr"><a href="/music/" data-metrics-action="click music">Music</a></h3>
                    <ul>

                        <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/series/122356178/songs-we-love" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/100920965/music-articles/" data-metrics-action="click music articles">Music Articles</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/sections/music-videos/" data-metrics-action="click videos">Videos</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">More</h3>
                    <ul>
                        <li><a href="/about-npr/198341814/npr-blog-directory" data-metrics-action="click our blogs">Our Blogs</a></li>
                        <li><a href="/templates/corrections/corrections.php" data-metrics-action="click corrections">Corrections</a></li>
                        <li><a href="/about/aboutnpr/" data-metrics-action="click all about npr">All About NPR</a></li>
                    </ul>
                </div>
            </div>


            <div class="subnav subnav-programs-podcasts ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <h3 class="group-hdr">News &amp; Conversations</h3>
                    <ul>
                        <li><a href="/programs/morning-edition/" data-metrics-action="click morning edition">Morning Edition</a></li>
                        <li><a href="/programs/all-things-considered/" data-metrics-action="click all things considered">All Things Considered</a></li>
                        <li><a href="/programs/fresh-air/" data-metrics-action="click fresh air">Fresh Air</a></li>
                        <li><a href="http://www.wbur.org/hereandnow" target="_blank" data-metrics-action="click here & now">Here &amp; Now</a></li>
                        <li><a class="subnav__1a" href="http://the1a.org/" data-metrics-action="click 1a">1A</a></li>
                        <li><a href="/podcasts/510312/codeswitch" data-metrics-action="click code switch">Code Switch</a></li>
                        <li><a href="/podcasts/510311/embedded" data-metrics-action="click embedded">Embedded</a></li>
                        <li><a href="/podcasts/510325/the-indicator-from-planet-money" data-metrics-action="click the indicator from planet money">The Indicator from Planet Money</a></li>
                        <li><a href="/podcasts/510317/its-been-a-minute-with-sam-sanders" data-metrics-action="click it's been a minute with sam sanders">It's Been a Minute with Sam Sanders</a></li>
                        <li><a href="/programs/latino-usa/" data-metrics-action="click latino usa">Latino USA</a></li>
                        <li><a href="/podcasts/510310/npr-politics-podcast" data-metrics-action="click npr politics podcast">NPR Politics Podcast</a></li>
                        <li><a href="http://onpoint.wbur.org/" target="_blank" data-metrics-action="click on point">On Point</a></li>
                        <li><a href="/podcasts/510324/rough-translation" data-metrics-action="click rough translation">Rough Translation</a></li>
                        <li><a href="/podcasts/510318/up-first" data-metrics-action="click up first">Up First</a></li>
                        <li><a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">Weekend Edition Saturday</a></li>
                        <li><a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">Weekend Edition Sunday</a></li>
                        <li><a href="/podcasts/510323/whats-good-with-stretch-and-bobbito" data-metrics-action="click what's good with stretch & bobbito">What's Good with Stretch &amp; Bobbito</a></li>
                        <li><a href="/series/4692815/youth-radio" data-metrics-action="click youth radio">Youth Radio</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">Storytelling &amp; Humor</h3>
                    <ul>
                        <li><a href="/programs/ask-me-another/" data-metrics-action="click ask me another">Ask Me Another</a></li>
                        <li><a href="http://www.cartalk.com" target="_blank" data-metrics-action="click the best of car talk">The Best Of Car Talk</a></li>
                        <li><a href="http://biglisten.org/" target="_blank" data-metrics-action="click the big listen">The Big Listen</a></li>
                        <li><a href="http://www.maximumfun.org/shows/bullseye" target="_blank" data-metrics-action="click bullseye">Bullseye</a></li>
                        <li><a href="/series/423302056/hidden-brain" data-metrics-action="click hidden brain">Hidden Brain</a></li>
                        <li><a href="/podcasts/510313/how-i-built-this" data-metrics-action="click how i built this">How I Built This</a></li>
                        <li><a href="/programs/invisibilia/" data-metrics-action="click invisibilia">Invisibilia</a></li>
                        <li><a href="http://onlyagame.wbur.org/" data-metrics-action="click only a game">Only A Game</a></li>
                        <li><a href="/sections/money/" data-metrics-action="click planet money">Planet Money</a></li>
                        <li><a href="/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour">Pop Culture Happy Hour</a></li>
                        <li><a href="/podcasts/510315/radio-ambulante" data-metrics-action="click radio ambulante">Radio Ambulante</a></li>
                        <li><a href="http://storycorps.org" class="storycorps" target="_blank" data-metrics-action="click storycorps">StoryCorps</a></li>
                        <li><a href="/programs/ted-radio-hour/" data-metrics-action="click ted radio hour">TED Radio Hour</a></li>
                        <li><a href="/programs/wait-wait-dont-tell-me/" data-metrics-action="click wait wait don't tell me">Wait Wait...Don't Tell Me!</a></li>
                        <li><a href="/podcasts/510321/wow-in-the-world/" data-metrics-action="click wow in the world">Wow in the World</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">Music</h3>
                    <ul>
                        <li><a href="/series/98679384/first-listen/" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                        <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/series/alt-latino/" data-metrics-action="click alt.latino">Alt.Latino</a></li>
                        <li><a href="/podcasts/510026/from-the-top" target="_blank" data-metrics-action="click from the top">From The Top</a></li>
                        <li><a href="/series/347139849/jazz-night-in-america" data-metrics-action="click jazz night in america">Jazz Night In America</a></li>
                        <li><a href="/series/mountain-stage/" data-metrics-action="click mountain stage">Mountain Stage</a></li>
                        <li><a href="/programs/piano-jazz/" data-metrics-action="click piano jazz">Piano Jazz</a></li>
                        <li><a href="/series/103063413/the-thistle-and-shamrock/" data-metrics-action="click the thistle & shamrock">The Thistle &amp; Shamrock</a></li>
                        <li><a href="/programs/world-cafe/" data-metrics-action="click world cafe">World Cafe</a></li>
                    </ul>
                </div>

                <div class="group">
                    <h3 class="group-hdr">More</h3>
                    <ul>
                        <li><a href="/programs/" data-metrics-action="click all programs">All Programs</a></li>
                        <li><a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a></li>
                        <!-- local organization podcast inserted here via JavaScript -->
                        <li><a href="/podcasts/organizations/1" data-metrics-action="click npr podcasts">NPR Podcasts</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-programs-podcasts -->
            <!-- /News ecosystem -->

            <!-- Music ecosystem -->
            <div class="subnav subnav-genres ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/music/genres/rock/" data-metrics-action="click rock">Rock</a></li>
                    <li><a href="/music/genres/pop/" data-metrics-action="click pop">Pop</a></li>
                    <li><a href="/music/genres/jazz/" data-metrics-action="click jazz">Jazz</a></li>
                    <li><a href="/music/genres/classical/" data-metrics-action="click classical">Classical</a></li>
                    <li><a href="/music/genres/hip-hop/" data-metrics-action="click hip-hop">Hip-Hop</a></li>
                    <li><a href="/music/genres/r-b-soul/" data-metrics-action="click r&b/soul">R&amp;B/Soul</a></li>
                    <li><a href="/music/genres/folk/" data-metrics-action="click folk">Folk</a></li>
                    <li><a href="/music/genres/latin/" data-metrics-action="click latin">Latin</a></li>
                    <li><a href="/music/genres/world/" data-metrics-action="click world">World</a></li>
                    <li><a href="/music/genres/electronic-dance/" data-metrics-action="click electronic/dance">Electronic/Dance</a></li>
                </ul>
            </div>

            <div class="subnav subnav-new-music ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                    <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                    <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                    <li><a href="/sections/music-reviews/" data-metrics-action="click reviews">Reviews</a></li>
                    <li><a href="/series/146587997/all-songs-tv/" data-metrics-action="click music videos">Music Videos</a></li>
                </ul>
            </div>

            <div class="subnav subnav-concerts-videos ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                    <li><a href="/series/live-in-concert/" data-metrics-action="click live concerts">Live Concerts</a></li>
                    <li><a href="/series/144918893/field-recordings/" data-metrics-action="click field recordings">Field Recordings</a></li>
                    <li><a href="/sections/studio-sessions/" data-metrics-action="click studio sessions">Studio Sessions</a></li>
                    <li><a href="/series/149937282/music-documentaries/" data-metrics-action="click music documentaries">Music Documentaries</a></li>
                    <li><a href="/sections/music-videos/" data-metrics-action="click music videos">Music Videos</a></li>
                    <li><a href="/series/356126782/festival-recordings/" data-metrics-action="click festival recordings">Festival Recordings</a></li>
                </ul>
            </div>

            <div class="subnav subnav-articles-lists ecosystem-music" data-metrics-category="music ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/100920965/music-articles/" data-metrics-action="click articles">Articles</a></li>
                    <li><a href="/sections/music-interviews/" data-metrics-action="click interviews">Interviews</a></li>
                    <li><a href="/sections/music-quizzes/" data-metrics-action="click quizzes">Quizzes</a></li>
                    <li><a href="/sections/music-lists/" data-metrics-action="click mnusic lists">Music Lists</a></li>
                    <li><a href="/series/482024024/best-music-of-2016" data-metrics-action="click best music of the year">Best Music of the Year</a></li>
                </ul>
            </div>
            <!-- /Music ecosystem -->

            <!-- Books ecosystem -->
            <div class="subnav subnav-find-books ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10110/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/books/genres/10126/arts-entertainment/" data-metrics-action="click arts & entertainment">Arts &amp; Entertainment</a></li>
                        <li><a href="/books/genres/10101/biography-memoir/" data-metrics-action="click biography & memoir">Biography &amp; Memoir</a></li>
                        <li><a href="/books/genres/10102/business-economy/" data-metrics-action="click business & economy">Business &amp; Economy</a></li>
                        <li><a href="/books/genres/10122/children/" data-metrics-action="click children's books">Children's Books</a></li>
                        <li><a href="/books/genres/10123/comedy/" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/books/genres/10104/comics-graphic-novels/" data-metrics-action="click comics & graphic novels">Comics &amp; Graphic Novels</a></li>
                        <li><a href="/books/genres/10127/digital-culture/" data-metrics-action="click digital culture">Digital Culture</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10103/faith-spirituality/" data-metrics-action="click faith & spirituality">Faith &amp; Spirituality</a></li>
                        <li><a href="/books/genres/10106/food-wine/" data-metrics-action="click food & wine">Food &amp; Wine</a></li>
                        <li><a href="/books/genres/10109/history-society/" data-metrics-action="click history & society">History &amp; Society</a></li>
                        <li><a href="/books/genres/10113/historical-fiction/" data-metrics-action="click historical fiction">Historical Fiction</a></li>
                        <li><a href="/books/genres/191663270/horror-supernatural/" data-metrics-action="click horror & supernatural">Horror &amp; Supernatural</a></li>
                        <li><a href="/books/genres/10112/literary-fiction/" data-metrics-action="click literary fiction">Literary Fiction</a></li>
                        <li><a href="/books/genres/10114/mystery-thrillers/" data-metrics-action="click mystery & thrillers">Mystery &amp; Thrillers</a></li>
                        <li><a href="/books/genres/10116/parenting-families/" data-metrics-action="click parenting & families">Parenting &amp; Families</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10125/poetry/" data-metrics-action="click poetry">Poetry</a></li>
                        <li><a href="/books/genres/10117/politics-public-affairs/" data-metrics-action="click politics & public affairs">Politics &amp; Public Affairs</a></li>
                        <li><a href="/books/genres/10118/romance/" data-metrics-action="click romance">Romance</a></li>
                        <li><a href="/books/genres/10119/science-fiction-fantasy/" data-metrics-action="click science fiction & fantasy">Science Fiction &amp; Fantasy</a></li>
                        <li><a href="/books/genres/10108/science-health/" data-metrics-action="click science & health">Science &amp; Health</a></li>
                        <li><a href="/books/genres/10120/sports/" data-metrics-action="click sports">Sports</a></li>
                        <li><a href="/books/genres/10124/travel/" data-metrics-action="click travel">Travel</a></li>
                        <li><a href="/books/genres/10121/young-adults/" data-metrics-action="click young adult">Young Adult</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li class="genre"><a href="/books/genres/10115/nonfiction/" data-metrics-action="click nonfiction">Nonfiction</a></li>
                        <li class="genre"><a href="/books/genres/10111/fiction/" data-metrics-action="click fiction">Fiction</a></li>
                    </ul>
                </div>
            </div>

            <div class="subnav subnav-reviews ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/sections/book-reviews" data-metrics-action="click book reviews">Book Reviews</a></li>
                    <li><a href="/series/257657827/this-weeks-must-read" data-metrics-action="click this week's must read">This Week's Must Read</a></li>
                    <li><a href="/series/104566969/my-guilty-pleasure" data-metrics-action="click my guilty pleasure">My Guilty Pleasure</a></li>
                    <li><a href="/series/three-books/" data-metrics-action="click three books...">Three Books...</a></li>
                    <li><a href="/series/153588024/pg-13-go-to-teen-reads" data-metrics-action="click pg-13: risky reads">PG-13: Risky Reads</a></li>
                    <li><a href="/series/you-must-read-this/" data-metrics-action="click you must read this">You Must Read This</a></li>
                    <li><a href="/summerbooks/" data-metrics-action="click summer books">Summer Books</a></li>
                    <li><a href="/bestbooks/" data-metrics-action="click best books of the year">Best Books of the Year</a></li>
                </ul>
            </div>
            <!-- /Books ecosystem -->

            <!-- About ecosystem -->
            <div class="subnav subnav-overview ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about/aboutnpr/" data-metrics-action="click overview">Overview</a></li>
                    <li><a href="/about-npr/192827079/overview-and-history" data-metrics-action="click overview and history">Overview and History</a></li>
                    <li><a href="/about-npr/178659563/our-mission-and-vision" data-metrics-action="click mission and vision">Mission and Vision</a></li>
                    <li><a href="/about-npr/178640915/npr-stations-and-public-media" data-metrics-action="click stations and public media">Stations and Public Media</a></li>
                    <li><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="click npr finances">NPR Finances</a></li>
                    <li><a href="/about-npr/179803822/people-at-npr" data-metrics-action="click people">People</a></li>
                    <li><a href="http://ethics.npr.org/" data-metrics-action="click ethics">Ethics</a></li>
                    <li><a href="about-npr/183726490/awards" data-metrics-action="click awards">Awards</a></li>
                </ul>
            </div>

            <div class="subnav subnav-connect ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about-npr/177066727/visit-npr" data-metrics-action="click visit npr">Visit NPR</a></li>
                    <li><a href="http://www.nprpresents.org/" data-metrics-action="click npr presents">NPR Presents</a></li>
                    <li><a href="http://studio1.npr.org" data-metrics-action="click studio 1 events">Studio 1 Events</a></li>
                    <li><a href="http://generationlisten.npr.org/" data-metrics-action="click generation listen">Generation Listen</a></li>
                    <li><a href="/about-npr/182673872/book-an-npr-speaker" data-metrics-action="click book a speaker">Book a Speaker</a></li>
                    <li><a href="/about-npr/179881519/rights-and-permissions-information" data-metrics-action="click request permissions">Request Permissions</a></li>
                    <li><a href="/about-npr/187046089/ways-to-listen-to-npr" data-metrics-action="click ways to listen">Ways to Listen</a></li>
                    <li><a href="/sections/npr-extra/" data-metrics-action="click npr extra blog">NPR Extra Blog</a></li>
                    <li><a href="/newsletters/" data-metrics-action="click sign up: newsletters">Email Newsletters</a></li>
                    <li><a href="https://shop.npr.org/" data-metrics-action="click shop npr">Shop NPR</a></li>
                    <li><a href="https://help.npr.org" data-metrics-action="click get help">Get Help</a></li>
                    <li><a href="/contact/" data-metrics-action="click contact us">Contact Us</a></li>
                </ul>
            </div>

            <div class="subnav subnav-support ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750002/support-public-radio" data-metrics-action="click support public radio">Support Public Radio</a></li>
                    <li><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="click corporate sponsorship">Corporate Sponsorship</a>
                    <li><a href="/about-npr/181961258/volunteer-at-npr" data-metrics-action="click volunteer">Volunteer</a></li>
                </ul>
            </div>

            <div class="subnav subnav-press ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750003/press-room/" data-metrics-action="click releases and statements">Releases and Statements</a></li>
                    <li><a href="/about-npr/182675632/photos-and-logos" data-metrics-action="click photos and logos">Photos and Logos</a></li>
                    <li><a href="/about/press/NPR_Fact_Sheet.pdf" data-metrics-action="click fact sheet pdf">Fact Sheet (PDF)</a></li>
                    <li><a href="/about-npr/185546105/media-relations-contacts" data-metrics-action="click media relations contacts">Media Relations Contacts</a></li>
                </ul>
            </div>

            <div class="subnav subnav-careers ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750004/careers">Careers at NPR</a></li>
                    <li><a href="https://recruiting.ultipro.com/NAT1011NATPR/JobBoard/af823b19-a43b-4cda-b6c2-c06508d84cf6" data-metrics-action="click search jobs">Search Jobs</a></li>
                    <li><a href="/about-npr/179008081/tapping-into-the-npr-culture/" data-metrics-action="click culture">Culture</a></li>
                    <li><a href="/about-npr/181909622/applying-at-npr/" data-metrics-action="click applying">Applying</a></li>
                    <li><a href="/about-npr/181881227/internships-at-npr/" data-metrics-action="click interns">Interns</a></li>
                    <li><a href="/about-npr/181880514/fellowships-at-npr/" data-metrics-action="click fellows">Fellows</a></li>
                    <li><a href="/about-npr/185550054/digital-careers-at-npr/" data-metrics-action="click digital">Digital</a></li>
                </ul>
            </div>
            <!-- /About ecosystem -->

            <!-- Podcast ecosystem -->
            <div class="subnav subnav-podcast-categories ecosystem-podcast" data-metrics-category="podcast ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2000/arts" data-metrics-action="click arts">Arts</a></li>
                        <li><a href="/podcasts/2007/business" data-metrics-action="click business">Business</a></li>
                        <li><a href="/podcasts/2013/comedy" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/podcasts/2014/education" data-metrics-action="click education">Education</a></li>
                        <li><a href="/podcasts/2020/games-hobbies" data-metrics-action="click games & hobbies">Games &amp; Hobbies</a></li>
                        <li><a href="/podcasts/2026/government-organizations" data-metrics-action="click government & organizations">Government &amp; Organizations</a></li>
                        <li><a href="/podcasts/2031/health" data-metrics-action="click health">Health</a></li>
                        <li><a href="/podcasts/2036/kids-family" data-metrics-action="click kids & family">Kids &amp; Family</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2037/music" data-metrics-action="click music">Music</a>
                        </li>
                        <li><a href="/podcasts/2038/news-politics" data-metrics-action="click news & politics">News &amp; Politics</a></li>
                        <li><a href="/podcasts/2039/religion-spirituality" data-metrics-action="click religion & spirituality">Religion &amp; Spirituality</a></li>
                        <li><a href="/podcasts/2047/science-medicine" data-metrics-action="click science & medicine">Science &amp; Medicine</a></li>
                        <li><a href="/podcasts/2051/society-culture" data-metrics-action="click society & culture">Society &amp; Culture</a></li>
                        <li><a href="/podcasts/2056/sports-recreation" data-metrics-action="click sports & recreation">Sports &amp; Recreation</a></li>
                        <li><a href="/podcasts/2061/technology" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/podcasts/2066/tv-film" data-metrics-action="click tv & film">TV &amp; Film</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-podcast-categories -->
            <!-- /Podcast ecosystem -->

            <!-- Common ecosystem -->

            <!-- /.subnav-user-account -->
            <!-- /Common ecosystem -->

        </nav>
        <!-- ./global-navigation -->
    </div>
    <!-- ./global-navigation-wrap -->

    <!--
        .global-navigation-two
    -->
    <nav class="global-navigation-two" aria-label="station navigation" data-metrics-category="global navigation">
        <ul class="top-level">
            <li id="station-navigation-med-mount"></li>
            <li class="nprshop"><a href="https://shop.npr.org" data-metrics-action="click npr shop"><b>NPR</b> Shop</a></li>
            <li id="station-donate-med-mount"></li>
        </ul>
    </nav>

    <!--
        .global-navigation-three
        Gets created here via JavaScript on certain landing page layouts
    -->
</div>
<!-- .globalheader-inner -->
</header><main aria-label="main content"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9RKM5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="speakable">
      <b data-is-speakable>Review: Super Bowl Halftime Show, Commercials</b>   <b data-is-speakable>Super Bowl 52 was a terrific football game to watch. Our TV critic says the halftime show and the commercials were worth watching, but not quite as exciting as the on-field action.</b>
</div>
<div id="wrapper">
      <div class="story-sticky-header">
    <div class="story-sticky-header-inner">
        <a href="/" class="nprhome nprhome-news"  data-metrics='{&quot;category&quot;:&quot;global navigation&quot;,&quot;action&quot;:&quot;click npr logo&quot;,&quot;label&quot;:&quot;\/&quot;}' >
            <img src="//media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
        </a>

        <article id="res583279195" class="bucketwrap resaudio" aria-label="audio-module"><div class="audio-module">
      <h2 class="audio-module-title">Review: Super Bowl Halftime Show, Commercials</h2>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"583279194:583279195","available":true,"duration":173,"title":"Review: Super Bowl Halftime Show, Commercials","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/me\/2018\/02\/20180205_me_review_super_bowl_halftime_show_commercials.mp3?orgId=1&topicId=1138&d=173&p=3&story=583279194&siteplayer=true","storyUrl":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials","slug":"Television","program":"morning edition","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='{"playedFrom":"from sticky header"}'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2018/02/20180205_me_review_super_bowl_halftime_show_commercials.mp3?orgId=1&amp;topicId=1138&amp;d=173&amp;p=3&amp;story=583279194&amp;siteplayer=true&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>2:53</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P2M,53S">2:53</time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2018/02/20180205_me_review_super_bowl_halftime_show_commercials.mp3?orgId=1&amp;topicId=1138&amp;d=173&amp;p=3&amp;story=583279194&amp;siteplayer=true&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;583279194&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/583279194/583279195"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;583279194&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="icn-embed"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/583279194/583279195&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/583279194/583279195" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/templates/transcript/transcript.php?storyId=583279194"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;583279194&quot;,&quot;noninteraction&quot;:true}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>

        <a href="#" class="title">
          <b>Review: Super Bowl Halftime Show, Commercials</b>
          <time datetime="P2M,53S">2:53</time>
        </a>
    </div>
</div>   <section id="main-section"><header class="contentheader contentheader--one" data-metrics='{"category":"Television"}' ></header><article class="story"><a id="mainContent"></a><div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/television/">Television</a>
    </h3>
</div>
 <!--googleon: index--><div class="storytitle">
      <h1>Review: Super Bowl Halftime Show, Commercials</h1>
   <input type="hidden" id="title583279194" value="Review: Super Bowl Halftime Show, Commercials" />
   <input type="hidden" id="shortTitle583279194" value="Review: Super Bowl Halftime Show, Commercials" />
   <input type="hidden" id="modelShortUrl583279194" value="https://n.pr/2FL39gs" />
   <input type="hidden" id="modelFullUrl583279194" value="https://www.npr.org/2018/02/05/583279194/review-super-bowl-halftime-show-commercials" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div id="primaryaudio" class="storylocation linkLocation">
            <article id="res583279195" class="bucketwrap resaudio primaryaudio" aria-label="audio-module"><div class="audio-module">
      <h2 class="audio-module-title">Review: Super Bowl Halftime Show, Commercials</h2>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"583279194:583279195","available":true,"duration":173,"title":"Review: Super Bowl Halftime Show, Commercials","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/me\/2018\/02\/20180205_me_review_super_bowl_halftime_show_commercials.mp3?orgId=1&topicId=1138&d=173&p=3&story=583279194&siteplayer=true","storyUrl":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials","slug":"Television","program":"morning edition","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2018/02/20180205_me_review_super_bowl_halftime_show_commercials.mp3?orgId=1&amp;topicId=1138&amp;d=173&amp;p=3&amp;story=583279194&amp;siteplayer=true&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>2:53</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P2M,53S">2:53</time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2018/02/20180205_me_review_super_bowl_halftime_show_commercials.mp3?orgId=1&amp;topicId=1138&amp;d=173&amp;p=3&amp;story=583279194&amp;siteplayer=true&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;583279194&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/583279194/583279195"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;583279194&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="icn-embed"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/583279194/583279195&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/583279194/583279195" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/templates/transcript/transcript.php?storyId=583279194"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;583279194&quot;,&quot;noninteraction&quot;:true}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>
   </div>
   <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory583279194" data-share-facebook='{"storyId": 583279194 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story583279194" data-share-twitter='{"storyId": 583279194 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story583279194" data-share-flipboard='{"storyId": 583279194 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='583279194'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2018-02-05T05:01:00-05:00">
            <span class="date">February 5, 2018</span><span class="time">5:01 AM ET</span>
    </time>
</div>      <div class="program-block">
                  Heard on          <a href="https://www.npr.org/programs/morning-edition/2018/02/05/583274938/morning-edition-for-february-5-2018">Morning Edition</a>
      </div>
      
<!-- END CLASS="PROGRAM-BLOCK" -->
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res583279504" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block byline--has-link" aria-label="Byline">
    <div class="byline__photo">
      <a href="https://www.npr.org/people/243254424/eric-deggans" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
        <img src="https://media.npr.org/assets/img/2013/11/05/eric-deggans_-credit-carrie-pratt_simply-blue-studios_sq-d668640b5dc83f5098dfaddbd9fae4af464ff990-s100-c85.jpg" class="img"  alt="Eric Deggans" />
      </a>
    </div>

  <p class="byline__name byline__name--block">
    <a href="https://www.npr.org/people/243254424/eric-deggans" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Eric Deggans
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--1" href="https://www.facebook.com/Deggans"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Facebook
    </a>
    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/Deggans"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
    <a class="byline__social-handle byline__social-handle--4" href="https://ericdeggans.tumblr.com/"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Tumblr
    </a>
    <a class="byline__social-handle byline__social-handle--3" href="https://www.pinterest.com/edeggans"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Pinterest
    </a>
    <a class="byline__social-handle byline__social-handle--2" href="https://instagram.com/edeggans"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Instagram
    </a>
</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES583279504" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="storytext" class="storytext storylocation linkLocation">
      <p>Super Bowl 52 was a terrific football game to watch. Our TV critic says the halftime show and the commercials were worth watching, but not quite as exciting as the on-field action.</p>
</div>
<div class="transcript storytext" aria-label="Transcript">
    <b class="icn-story-transcript-wrap">
        <b class="icn-story-transcript"></b>
    </b>

    <p>STEVE INSKEEP, HOST: </p>
    <p>Super Bowl LII was a terrific football game, especially if you're an Eagles fan. NPR TV critic Eric Deggans was watching for the halftime show and the commercials between the plays on the field.</p>
    <p>(SOUNDBITE OF SUPER BOWL LII)</p>
    <p>JUSTIN TIMBERLAKE: (Singing) Come on, if you know what's good...</p>
    <p>ERIC DEGGANS, BYLINE: The rumors about Justin Timberlake's Super Bowl halftime performance may have been more interesting than what he actually delivered. There were no appearances by Janet Jackson or members of Timberlake's old band, N'SYNC. And buzz that Timberlake would sing with a hologram of Prince also turned out to be wrong. Instead, he sang a momentary duet with footage of the Minneapolis-born pop icon from his hit film "Purple Rain" projected onto a huge sheet.</p>
    <p>(SOUNDBITE OF SUPER BOWL LII)</p>
    <p>JUSTIN TIMBERLAKE AND PRINCE: (Singing) I'll never beat you. I'll never lie. And if you're evil, I'll forgive you bye and bye. 'Cause you...</p>
    <p>DEGGANS: Just like Timberlake's performance, the commercials for this Super Bowl were mostly smooth and unsurprising. There were no big stunts, major political statements or button-pushing humor. One of the most talked about ads featured Morgan Freeman and "Game Of Thrones" star Peter Dinklage. They were lip-syncing rap songs by Missy Elliott and Busta Rhymes for Mountain Dew and Doritos.</p>
    <p>(SOUNDBITE OF SONG, "LOOK AT ME NOW")</p>
    <p>BUSTA RHYMES: (Rapping) Let's go. 'Cause I'm feeling like I'm running and I'm feeling like I gotta get away, get away, get away better know that I don't and I won't ever stop 'cause you know I gotta win every day, day. Go.</p>
    <p>DEGGANS: The cleverest commercials played with the expectations of savvy TV audiences, making viewers think they were watching one kind of ad only to deliver another. Tide, with "Stranger Things" actor David Harbour as pitchman, pulled this off best with commercials sprinkled throughout the game.</p>
    <p>(SOUNDBITE OF AD)</p>
    <p>DAVID HARBOUR: (As character) Yeah. Just your typical Super Bowl car ad - or a hilarious beer ad.</p>
    <p>(LAUGHTER)</p>
    <p>HARBOUR: (As character) But it's a Tide ad.</p>
    <p>UNIDENTIFIED ACTOR #1: (As character) What?</p>
    <p>HARBOUR: (As character) It's a Tide ad.</p>
    <p>UNIDENTIFIED ACTOR #2: (As character) What makes it a Tide ad?</p>
    <p>HARBOUR: (As character) There are no stains.</p>
    <p>DEGGANS: One ad that generated a lot of backlash online used a speech by Dr. Martin Luther King Jr. in an ad for Dodge Ram trucks.</p>
    <p>(SOUNDBITE OF SPEECH)</p>
    <p>MARTIN LUTHER KING JR.: If you want to be recognized - wonderful. If you want to be great - wonderful.</p>
    <p>DEGGANS: Here's a tip for advertisers - don't make beloved civil rights icons look like they're shilling for products posthumously. My favorite commercial aired right before the big game. Insurance company MassMutual offered an ad featuring everyday people doing nice things for other people while singing The Pretenders song "I'll Stand By You."</p>
    <p>(SOUNDBITE OF AD)</p>
    <p>UNIDENTIFIED ACTORS: (As characters, singing) I'll stand by you, won't let nobody hurt you. I'll stand by you.</p>
    <p>DEGGANS: At a time when so many seem so divided, that's not a bad message for TV's biggest audience. I'm Eric Deggans.</p>
    <p>(SOUNDBITE OF SONG, "I'LL STAND BY YOU")</p>
    <p>THE PRETENDERS: (Singing) I'll stand by you. I'll stand by you, won't let nobody hurt you. I'll stand by you.</p>

    <p class="disclaimer">Copyright &copy; 2018 NPR.  All rights reserved.  Visit our website <a href="https://www.npr.org/about-npr/179876898/terms-of-use">terms of use</a> and <a href="https://www.npr.org/about-npr/179881519/rights-and-permissions-information">permissions</a> pages at <a href="https://www.npr.org">www.npr.org</a> for further information.</p>

    <p class="disclaimer">NPR transcripts are created on a rush deadline by <a href="http://www.verb8tm.com/">Verb8tm, Inc.</a>, an NPR contractor, and produced using a proprietary transcription process developed with NPR. This text may not be in its final form and may be updated or revised in the future. Accuracy and availability may vary. The authoritative record of NPR&rsquo;s programming is the audio record.</p>
</div> <!--googleoff: index--><div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory583279194" data-share-facebook='{"storyId": 583279194 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story583279194" data-share-twitter='{"storyId": 583279194 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story583279194" data-share-flipboard='{"storyId": 583279194 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='583279194'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2018\/02\/05\/583279194\/review-super-bowl-halftime-show-commercials"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;best-of-npr&quot;,&quot;title&quot;:&quot;Best of NPR&quot;,&quot;marketingHeader&quot;:&quot;Get The Stories That Grabbed Us This Week&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;Delivered to your inbox, these are the NPR stories you don&#039;t want to miss.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2015\/10\/13\/bestof-newsletter_custom.png&quot;,&quot;staticMarkupDir&quot;:&quot;&quot;,&quot;brandingDir&quot;:&quot;&quot;,&quot;brandingLink&quot;:&quot;&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;BEST-OF-NPR&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;BEST OF NPR&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;GET THE STORIES THAT GRABBED US THIS WEEK&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;DELIVERED TO YOUR INBOX, THESE ARE THE NPR STORIES YOU DON&#039;T WANT TO MISS.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2015\/10\/13\/BESTOF-NEWSLETTER_CUSTOM.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT;&QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Television"}' ></header></section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-Arts___Life_Television" class="ad-standard" data-ad-config='{"network":"\/6735\/n6735","site":"NPR","zone":"Arts___Life_Television","targets":{"testserver":"false","storyId":"583279194","program":"Morning_Edition","agg":"262472804"},"location":"standard","deferred":false,"isBetweenContent":false}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<aside id="ad-adhesion-wrap" aria-label="advertisement">
    

    <div id="ad-adhesion-Arts___Life_Television" class="ad-adhesion" data-ad-config='{"network":"\/6735\/n6735","site":"NPRMOBILE","zone":"Arts___Life_Television","targets":{"testserver":"false","storyId":"583279194","program":"Morning_Edition","agg":"262472804"},"location":"adhesion","deferred":false,"isBetweenContent":false}'></div>

</aside><footer id="nprfooter" class="nprfooter" role="contentinfo" aria-label="NPR footer"><div class="footer-wrapper">
      <div class="primary" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <ul>
        <li class="homepage" data-metrics-action="Click Homepage" data-metrics-all>
            <a href="/">Homepage</a>
        </li>
        <li class="news has-subnav" data-metrics-action="Click News" data-metrics-all>
            <a href="/sections/news/">News</a>
            <ul>
                <li><a href="/sections/national/">National</a></li>
                <li><a href="/sections/world/">World</a></li>
                <li><a href="/sections/politics/">Politics</a></li>
                <li><a href="/sections/business/">Business</a></li>
                <li><a href="/sections/technology/">Technology</a></li>
                <li><a href="/sections/science/">Science</a></li>
                <li><a href="/sections/health/">Health</a></li>
                <li><a href="/sections/codeswitch/">Race &amp; Culture</a></li>
                <li><a href="/sections/ed/">Education</a></li>
            </ul>
        </li>
        <li class="artslife has-subnav" data-metrics-action="Click Arts &amp; Life" data-metrics-all>
            <a href="/sections/arts/">Arts &amp; Life</a>
            <ul>
                <li><a href="/books/">Books</a></li>
                <li><a href="/sections/movies/">Movies</a></li>
                <li><a href="/sections/pop-culture/">Pop Culture</a></li>
                <li><a href="/sections/food/">Food</a></li>
                <li><a href="/sections/art-design/">Art &amp; Design</a></li>
                <li><a href="/sections/performing-arts/">Performing Arts</a></li>
                <li><a href="/sections/pictureshow">Photography</a></li>
            </ul>
        </li>
        <li class="music has-subnav" data-metrics-action="Click Music" data-metrics-all>
            <a href="/music/">Music</a>
            <ul>
                <li><a href="/series/98679384/first-listen">First Listen</a></li>
                <li><a href="/series/122356178/songs-we-love">Songs We Love</a></li>
                <li><a href="/series/100920965/music-articles/">Music Articles</a></li>
                <li><a href="/series/tiny-desk-concerts/">Tiny Desk</a></li>
                <li><a href="/sections/music-videos/">Videos</a></li>
            </ul>
        </li>
        <li class="programs" data-metrics-action="Click Programs" data-metrics-all>
            <a href="/programs/">Programs</a>
        </li>
        <li class="about has-subnav" data-metrics-action="Click About" data-metrics-all>
            <a href="/about/">About</a>
            <ul>
                <li><a href="/about-npr/192827079/overview-and-history">NPR Overview</a></li>
                <li><a href="/about-npr/178660742/public-radio-finances">NPR Finances</a></li>
                <li><a href="/about-npr/179803822/people-at-npr">People at NPR</a></li>
                <li><a href="/series/750002/support-public-radio">Support NPR</a></li>
                <li><a href="http://tours.npr.org/npr/Home/">Visit NPR</a></li>
                <li><a href="/series/750003/press-room/">Press Room</a></li>
                <li><a href="/sections/npr-extra/">NPR Extra Blog</a></li>
                <li><a href="/series/750004/careers">Careers at NPR</a></li>
                <li><a href="/templates/corrections/corrections.php">Corrections</a></li>
                <li><a href="/sections/ombudsman/">NPR Ombudsman</a></li>
                <li><a href="/about-npr/179881519/rights-and-permissions-information">Permissions</a></li>
            </ul>
        </li>
    </ul>
</div>

<div class="secondary">
    <p class="copyright"><span class="copy-year"></span></p>
    <ul>
        <li><a href="https://help.npr.org">Help</a></li>
        <li id="footerContact"><a href="https://www.npr.org/contact">Contact</a></li>
        <li><a href="/about-npr/179876898/terms-of-use">Terms of Use</a></li>
        <li><a href="/about-npr/179878450/privacy-policy">Privacy</a></li>
        <li class="sponsorship-choices"><a href="/about-npr/179878450/privacy-policy#opting-out-of-cookies-and-web-beacons">Sponsorship Choices</a></li>
        <li><a href="http://thin.npr.org/">Text Only</a></li>
    </ul>
</div>
</div>
</footer><script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([71,22],{0:function(n,t,c){n.exports=c(1271)},1271:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(21),c(1339),c(139),c(369),c(107),c(262),c(161),c(1344),c(160),c(1343),c(1342),c(583),c(165)}(c)}.bind(this);c.e(0,t),c.e(2,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
<div d="ttdUniversalPixelTag53f1888d7923458abf666fadbafb67b0" style="display:none">
   <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
    (function(global) {
        if (typeof TTDUniversalPixelApi === 'function') {
            var universalPixelApi = new TTDUniversalPixelApi();
            universalPixelApi.init("vflsioo", ["gkjeidp"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag53f1888d7923458abf666fadbafb67b0");
        }
    })(this);
</script>
</div>
<script type="text/javascript">
   /* <![CDATA[ */
var google_conversion_id = 824814092;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js">
   </script>
<noscript><div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/824814092/?guid=ON&amp;script=0"/>
</div></noscript></main><noscript><iframe style="display:none;padding:0;margin:0;" width="0" height="0" src="//20655831p.rfihub.com/ca.html?rb=3035&ca=20501671&ra=gtmcb"></iframe></noscript><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script></body></html>