<!doctype html><html class="no-js" lang="en"><head><script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2020-02-07" /><link rel="canonical" href="https://www.npr.org/2020/02/07/803917562/alexander-vindman-key-impeachment-witness-escorted-from-white-house" /><meta name="description" content="Lt. Col. Alexander Vindman, the Ukraine expert who became a star witness in President Trump's impeachment hearing, was escorted out of the White House Friday. His lawyer said Trump sought revenge." /><link rel="alternate" type="application/rss+xml" title="Politics" href="/rss/rss.php?id=1014" /><link rel="alternate" type="application/json" title="Politics" href="https://www.npr.org/feeds/1014/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://media.npr.org/templates/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://media.npr.org/templates/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://media.npr.org/templates/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://media.npr.org/templates/favicon/favicon-16x16.png" /><meta property="og:title" content="Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House" /><meta property="og:url" content="https://www.npr.org/2020/02/07/803917562/alexander-vindman-key-impeachment-witness-escorted-from-white-house" /><meta property="og:type" content="article" /><meta property="og:description" content="Lt. Col. Alexander Vindman, the Ukraine expert who became a star witness in President Trump's impeachment hearing, was escorted out of the White House Friday. His lawyer said Trump sought revenge." /><meta property="og:image" content="https://media.npr.org/include/images/facebook-default-wide.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","apiHost":"https:\/\/api.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"readingServiceHostname":"https:\/\/reading.api.npr.org"};
NPR.serverVars = {"storyId":"803917562","facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/s.npr.org\/templates\/javascript\/dist\/bundles\/","persistenceVersion":"b8209ef7ed7036a43c58985cdb592de2","isBuildOut":false,"topicIds":["P1014","1122"],"primaryTopic":"Politics","topics":["Politics","National Security"],"theme":"1014","programId":"All Things Considered","program":"2","aggIds":["2","1014","1122","191676894","465650722","624244634","803684811"],"byline":["Franco Ordo\u00f1ez"],"pubDate":"2020020716","pageTypeId":"1","title":"Alexander Vindman, Key Impeachment Witness, \u0027Escorted\u0027 From White House","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/11107397707.js">
   </script>
<script type="text/javascript" src="https://s.npr.org/templates/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script>
   !function(e){function a(f){if(c[f])return c[f].exports;var d=c[f]={exports:{},id:f,loaded:!1};return e[f].call(d.exports,d,d.exports,a),d.loaded=!0,d.exports}var f=window.webpackJsonp;window.webpackJsonp=function(b,t){for(var n,r,o=0,i=[];o<b.length;o++)r=b[o],d[r]&&i.push.apply(i,d[r]),d[r]=0;for(n in t){var s=t[n];switch(typeof s){case"object":e[n]=function(a){var f=a.slice(1),c=a[0];return function(a,d,b){e[c].apply(this,[a,d,b].concat(f))}}(s);break;case"function":e[n]=s;break;default:e[n]=e[s]}}for(f&&f(b,t);i.length;)i.shift().call(null,a);if(t[0])return c[0]=0,a(0)};var c={},d={25:0};a.e=function(e,f){if(0===d[e])return f.call(null,a);if(void 0!==d[e])d[e].push(f);else{d[e]=[f];var c=document.getElementsByTagName("head")[0],b=document.createElement("script");b.type="text/javascript",b.charset="utf-8",b.async=!0,b.src=a.p+""+e+"."+{0:"834bba7716d4b5c3fda0",1:"cc37a4b4431cb2946585",2:"437a6d40cf70e1909773",3:"c86fc4242f67be049cba",4:"c2a39941f35374f95683",5:"9100dba7f43378895f32",6:"d483c00483ea35d33b43",7:"7bc53530f89ba019b00f",8:"eedaa9cc15150db215e3",9:"082f20873ea8d231465c",10:"22d98f35379129bcc4f9",11:"11ff9807b916d18bab26",12:"ecfaf4350bb9112542d9",13:"7355c5c6407f0babeb24",14:"8bc1ae99d4fa510da5d5",15:"42472f637360b56744ce",16:"b19f1030a4586cfcad56",17:"49eba6bbc633bf5a47b9",18:"e2a34c52da58d8956a92",19:"d6890f1f61c0965904d8",20:"f7df549a38a057234d58",21:"df6440bcdff48bbe8735",22:"2f5d09946c358a52f5de",23:"c1a3243f6d2a98361a7c",24:"4229cd857e421c707210",26:"208c1f6e9c0f703ef287",27:"a7cd111505c6b305fd52",28:"a6c1bb1afa247fd7c444",29:"de9b0b46e2fa3c6469d2",30:"3aa8e1ccbe9c379b405e",31:"3d1338d71f67780382ab",32:"9545d4a162ae7ac900a7",33:"307e043fc8b5fdc40a69",34:"2b5052725cc40e583e57",35:"40d6ae4863fa16103fd6",36:"4e36f8189b20c97ffaed",37:"61338f8766097438a3ee",38:"f2f672e11f6e63f45e41",39:"d9ea20d27b70fb0260fd",40:"54b9499e35d4e50c80de",41:"abaec5f88077b78ba0a0",42:"131ee26bdd86f964b79b",43:"ea701f6d03c241696a66",44:"1619d63b275d2fbfb4af",45:"7a4227e40055fab97065",46:"bdf30def28a57fbb1e6e",47:"cb83e3c8136d508b5831",48:"331e7dc162057100af6d",49:"937f2e0c5a03e7e94732",50:"83dd162a8fd98477832a",51:"b360d641e0d3df88b65e",52:"941833dd66e09d6ece3a",53:"24627269a569a8d16c4d",54:"14ab21966d2ecee3d192",55:"12cfd0f813da22c676ea",56:"241bb7456cbf7da06502",57:"2db09f7338397ef844f3",58:"cd669cb6c33bae161fb3",59:"a65d4f8dee94d71e532e",60:"adcb40c01c7fc5c124f3",61:"648e1a719f8615498791",62:"405d48c6a21171b53825",63:"9ec9836a002b19def825",64:"01ff394acd9c7b502b1c",65:"89d3baf0b965dd039310",66:"0f04a5811bf77e282f20",67:"bc33f302d9cc08261760",68:"0724ee34dbfb80acbb47",69:"834f154a2376dfe0e855",70:"54a497e887b993dbf236",71:"7534ec267fe3de2ba5b4",72:"23a914006693e47c4711",73:"d7beb9553ddfe17dd4ab",74:"e1ef40a5f59e842bcb78",75:"2db16a84597afb6fb802",76:"6442a5a47f33d8c7138c",77:"f096c571add127b80221",78:"794a9cfbde2919b3d2b7",79:"694941a9f46065da1358",80:"8376e7c6db8d0644624f",81:"28dda0e84686f22c1aa0",82:"7f6a47db0449e8f5bc27",83:"677c2c10ed35a61d1055",84:"6af44ffd2d50373523b8",85:"a65193ba8de22f25663e"}[e]+".chunk.js",c.appendChild(b)}},a.m=e,a.c=c,a.p="/templates/javascript/dist/bundles/"}(function(e){for(var a in e)if(Object.prototype.hasOwnProperty.call(e,a))switch(typeof e[a]){case"function":break;case"object":e[a]=function(a){var f=a.slice(1),c=e[a[0]];return function(e,a,d){c.apply(this,[e,a,d].concat(f))}}(e[a]);break;default:e[a]=e[e[a]]}return e}([]));
</script>
<script type="text/javascript" src="https://s.npr.org/templates/javascript/dist/bundles/globalNavigationDropdowns-a7cd111505c6b305fd52.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/persistent-css-fb3837e338d9b30de60d.css" /><link rel="stylesheet" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/newsStory-css-fb3837e338d9b30de60d.css" /><link rel="stylesheet" media="screen" href="https://s.npr.org/branding/sections/politics/branding.css" /><link rel="stylesheet" media="screen" href="https://s.npr.org/include/overridecss/theme1014.css" /><script type="text/javascript">
   document.domain="npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-DACS-only has-transcript has-no-branding id803917562  " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight metrics/facebookTracking story/replace-centerstage global-modal global-stickybar ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/sticky-header story/date-tooltip callout/end-of-story-callout social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha"><div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation" aria-label="main navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation">
        <ul class="navigation__top-level">
            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo">
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>

            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu">
                    Open Navigation Menu
                </button>
            </li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu">
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo">Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu" data-metrics-hover="toggle news drawer">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news">News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer">Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li class="submenu__item"><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--arts-life menu__item--has-submenu" data-metrics-hover="toggle arts drawer">
                    <div class="menu__item-inner">
                        <a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle arts drawer">Expand/collapse submenu for Arts &amp; Life</button>
                    </div>

                    <ul class="submenu submenu--arts-life">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television">Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu" data-metrics-hover="toggle music drawer">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music">Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer">Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/new-music/" data-metrics-action="click new music">
        New Music
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu" data-metrics-hover="toggle programs &amp; podcasts drawer">
                    <div class="menu__item-inner">
                        <a href="/programs/" data-metrics-action="click shows & podcasts">Shows &amp; Podcasts</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle programs &amp; podcasts drawer">Expand/collapse submenu for Shows &amp; Podcasts</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition">
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>  
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered">
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air">
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first" data-metrics-action="click up first">
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510313/how-i-built-this" data-metrics-action="click how i built this with guy raz">
        <img src="https://media.npr.org/assets/img/2018/08/03/npr_hibt_podcasttile_sq-98320b282169a8cea04a406530e6e7b957665b3f.jpg?s=100" alt="" />
        How I Built This with Guy Raz
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/344098539/wait-wait-don-t-tell-me" data-metrics-action="click wait wait... don't tell me!">
        <img src="https://media.npr.org/assets/img/2019/11/20/npr_91201389-1-_sq-ca0128ef6da8bbc571cf2bc15e5aecb4d1b33fb4.jpg?s=100" alt="" />
        Wait Wait... Don't Tell Me!
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510289/planet-money" data-metrics-action="click planet money">
        <img src="https://media.npr.org/assets/img/2018/08/02/npr_planetmoney_podcasttile_sq-7b7fab0b52fd72826936c3dbe51cff94889797a0.jpg?s=100" alt="" />
        Planet Money
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510308/hidden-brain" data-metrics-action="click hidden brain">
        <img src="https://media.npr.org/assets/img/2018/08/03/npr_hiddenbrain_podcasttile_sq-270ab642de6948802f485c6ad1f087239ef6e324.jpg?s=100" alt="" />
        Hidden Brain
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/programs/" data-metrics-action="click all programs">More Shows &amp; Podcasts</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search" id="navigation_dropdown-search" data-metrics-action="click search">Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo">
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo"  alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>
                
                <li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/new-music/" data-metrics-action="click new music">
        New Music
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr">About NPR</a></li>
                <li class="menu__item menu__item--about-overview"><a href="/overview/" data-metrics-action="click overview">Overview</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support">Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers">Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect">Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press">Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics">Ethics</a></li>
            </ul>
        </div>
    </section>
</nav></header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House</b>   <b data-is-speakable>Lt. Col. Alexander Vindman, the Ukraine expert who became a star witness in President Trump's impeachment hearing, was escorted out of the White House Friday. His lawyer said Trump sought revenge.</b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Politics"}' ></header>   <div class="story-sticky-header">
    <div class="story-sticky-header-inner">
        <a href="/" class="nprhome nprhome-news"  data-metrics='{&quot;category&quot;:&quot;global navigation&quot;,&quot;action&quot;:&quot;click npr logo&quot;,&quot;label&quot;:&quot;\/&quot;}' >
            <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
        </a>

        <article id="res803917563" class="bucketwrap resaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"803917562:803917563","available":true,"duration":192,"title":"Alexander Vindman, Key Impeachment Witness, \u0027Escorted\u0027 From White House","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/atc\/2020\/02\/20200207_atc_vindman_out.mp3?orgId=1&topicId=1014&d=192&p=2&story=803917562&siteplayer=true&size=3078294","storyUrl":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house","slug":"Politics","program":"All Things Considered","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='{"playedFrom":"from sticky header"}'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2020/02/20200207_atc_vindman_out.mp3?orgId=1&amp;topicId=1014&amp;d=192&amp;p=2&amp;story=803917562&amp;siteplayer=true&amp;size=3078294&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>3:12</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P3M,12S">
                  <span class="audio-module-duration__initial-value">3:12</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2020/02/20200207_atc_vindman_out.mp3?orgId=1&amp;topicId=1014&amp;d=192&amp;p=2&amp;story=803917562&amp;siteplayer=true&amp;size=3078294&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;803917562&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/803917562/803917563"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;803917562&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/803917562/803917563&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/803917562/803917563" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/transcripts/803917562"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;803917562&quot;,&quot;noninteraction&quot;:true}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>

        <a href="#" class="title">
          <b>Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House</b>
          <time datetime="P3M,12S">3:12</time>
        </a>
    </div>
</div>   <section id="main-section"><article class="story"><a id="mainContent"></a><ul class="podcast-tools podcast-tools--510310">
    <div class="imagewrap" data-crop-type="">
    <img src="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-74cda2ee6f52058df740bd8beb4bd2197c98cbf6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-74cda2ee6f52058df740bd8beb4bd2197c98cbf6-s800.jpg" class="img lazyOnLoad"  alt="The NPR Politics Podcast" />
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
        </div>


    </div>

    <span class="credit" aria-label="Image credit">
        
        NPR
        
    </span>
</div>

    <li class="subscribe" data-sharepop data-selector=".sharepop.subscribe">
      <button  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;toggle subscribe menu&quot;}' >subscribe
        <span class="subscribe-more-info"> to 
          <span class="channel-title">The NPR Politics Podcast</span>
          <span class="generic-title">podcast</span>
        </span>
      </button>
    </li>

    <li class="podcast-tools__subscribe-links">
      <div class="sharepop-four">
          <div class="sharepop">
              <ul>
                  <li>
                  <svg width="17" class="subscribe__tooltip">
                      <g id="Canvas" fill="none">
                        <g id="tooltip-point">
                          <path d="M 10.7679 3C 11.5377 1.66667 13.4623 1.66667 14.2321 3L 21.5933 15.75C 22.3631 17.0833 21.4008 18.75 19.8612 18.75L 5.13878 18.75C 3.59918 18.75 2.63693 17.0833 3.40673 15.75L 10.7679 3Z" transform="matrix(0 -1 1 0 -2 22)" fill="#1D3261"/>
                        </g>
                      </g>
                    </svg>
                    <a href="https://rpb3r.app.goo.gl/XDGl" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click npr one universal&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >NPR One</a></li>
                  <li>
                    <a href="https://podcasts.apple.com/podcast/id1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click itunes&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Apple Podcasts</a></li>
                  <li>
                    <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click google podcasts&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Google Podcasts</a></li>
                  <li>
                      <a href="https://pca.st/npr-politics" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click Pocket Casts&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Pocket Casts</a></li>
                  <li>
                      <a href="https://open.spotify.com/show/2PnWnDNwU3wKesCHCpy252" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click Spotify&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Spotify</a></li>
                  
                  
                  <li>
                    <a target="_blank" href="https://www.npr.org/rss/podcast.php?id=510310" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click rss&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >RSS link</a></li>
              </ul>
          </div>
      </div>
    </li>
</ul><div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/politics/">Politics</a>
    </h3>
</div>
<div class="storytitle">
      <h1>Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House</h1>
   <input type="hidden" id="title803917562" value="Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House" />
   <input type="hidden" id="shortTitle803917562" value="Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House" />
   <input type="hidden" id="modelFullUrl803917562" value="https://www.npr.org/2020/02/07/803917562/alexander-vindman-key-impeachment-witness-escorted-from-white-house" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory803917562" data-share-facebook='{"storyId": 803917562 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story803917562" data-share-twitter='{"storyId": 803917562 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story803917562" data-share-flipboard='{"storyId": 803917562 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='803917562'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2020-02-07T16:34:00-05:00">
            <span class="date">February 7, 2020</span><span class="time">4:34 PM ET</span>
    </time>
</div>      <div class="program-block">
                  Heard on          <a href="https://www.npr.org/programs/all-things-considered/2020/02/07/803684811">All Things Considered</a>
      </div>
      
<!-- END CLASS="PROGRAM-BLOCK" -->
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res803917597" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block byline--has-link" aria-label="Byline">
    <div class="byline__photo">
      <a href="https://www.npr.org/people/729411445/franco-ordonez" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
        <img src="https://media.npr.org/assets/img/2019/06/12/wany3813_sq-e74737cc0205032124738c813a3ab465d276f361-s100-c85.jpg" class="img"  alt="franco" />
      </a>
    </div>

  <p class="byline__name byline__name--block">
    <a href="https://www.npr.org/people/729411445/franco-ordonez" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Franco Ordoñez
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/francoordonez"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
    <a class="byline__social-handle byline__social-handle--2" href="https://instagram.com/francoordonez"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Instagram
    </a>
</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES803917597" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="primaryaudio" class="storylocation linkLocation">
      <article id="res803917563" class="bucketwrap resaudio primaryaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">Alexander Vindman, Key Impeachment Witness, 'Escorted' From White House</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"803917562:803917563","available":true,"duration":192,"title":"Alexander Vindman, Key Impeachment Witness, \u0027Escorted\u0027 From White House","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/atc\/2020\/02\/20200207_atc_vindman_out.mp3?orgId=1&topicId=1014&d=192&p=2&story=803917562&siteplayer=true&size=3078294","storyUrl":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house","slug":"Politics","program":"All Things Considered","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2020/02/20200207_atc_vindman_out.mp3?orgId=1&amp;topicId=1014&amp;d=192&amp;p=2&amp;story=803917562&amp;siteplayer=true&amp;size=3078294&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>3:12</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P3M,12S">
                  <span class="audio-module-duration__initial-value">3:12</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2020/02/20200207_atc_vindman_out.mp3?orgId=1&amp;topicId=1014&amp;d=192&amp;p=2&amp;story=803917562&amp;siteplayer=true&amp;size=3078294&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;803917562&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/803917562/803917563"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;803917562&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/803917562/803917563&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/803917562/803917563" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/transcripts/803917562"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;803917562&quot;,&quot;noninteraction&quot;:true}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>
</div>
<div id="storytext" class="storytext storylocation linkLocation">
      <p>Lt. Col. Alexander Vindman, the Ukraine expert who became a star witness in President Trump's impeachment hearing, was escorted out of the White House Friday. His lawyer said Trump sought revenge.</p>
</div>
<div class="transcript storytext" aria-label="Transcript">
    <b class="icn-story-transcript-wrap">
        <b class="icn-story-transcript"></b>
    </b>

    <p>AUDIE CORNISH, HOST: </p>
    <p>President Trump took a victory lap yesterday celebrating his acquittal on impeachment. Today, two key witnesses in his impeachment hearings have lost their jobs. European Union Ambassador Gordon Sondland, who played a central role in the Ukraine scandal, has been recalled, we are learning tonight. And earlier today, Lt. Col. Alexander Vindman was escorted out of the White House. NPR's Franco Ordoñez is here with the details. Franco, can you just start with how these firings unfolded?</p>
    <p>FRANCO ORDOÑEZ, BYLINE: Yeah, there were rumblings that Vindman would be leaving earlier today. President Trump was actually asked about it this morning. Here's what he said.</p>
    <p>(SOUNDBITE OF ARCHIVED RECORDING)</p>
    <p>PRESIDENT DONALD TRUMP: Well, I'm not happy with him. You think I'm supposed to be happy with him? I'm not. They'll make that decision.</p>
    <p>ORDOÑEZ: Then this afternoon, Vindman's lawyer issued a statement. David Pressman said, quote, "there is no question in the mind of any American why this man's job is over." He said Vindman paid the price for testifying at the hearing. Pressman also said that Vindman's twin brother, a senior lawyer at the NSC, was also marched off the grounds with no explanation. And then tonight, news broke about Ambassador Sondland. Sondland was a Trump donor. He issued a statement that he was recalled and thanked the president for the opportunity.</p>
    <p>I should just note that the National Security Council told me that they don't comment on personnel matters.</p>
    <p>CORNISH: And for the context here with Ambassador Sondland, what role did he play in the impeachment hearings?</p>
    <p>ORDOÑEZ: Sondland was one of those, quote, "three amigos" who worked with the president's lawyer, Rudy Giuliani, on Ukraine policy. He did that outside the normal channels. He famously said that, quote, "everyone was in the loop on the Ukraine affair." But his comments were also used by Republicans to defend Trump. He said at one point that Trump told him that he wanted nothing from Ukraine and no quid pro quo.</p>
    <p>CORNISH: Can you talk about Lt. Col. Vindman - his role?</p>
    <p>ORDOÑEZ: Yeah. Vindman oversaw American policy toward Ukraine on the National Security Council. He listened in on President Trump's July 25 call with Ukraine President Volodymyr Zelenskiy. And, you know, Vindman testified, you may remember, in his dress uniform. And he struck quite a figure on television. He said that he had no doubt that Trump was demanding that Ukraine investigate former Vice President Joe Biden in return for an Oval Office visit.</p>
    <p>CORNISH: In the meantime, the other people who testified in the hearing - I know now people are probably wondering what happened to them.</p>
    <p>ORDOÑEZ: Well, quite a number of them have left. There's former Ukraine Ambassador Marie Yovanovitch. NPR reported last week that she has now retired from the foreign service. William Taylor, who replaced her after Trump removed Yovanovitch - he left in early January. There's also Kurt Volker. He was the special envoy to Ukraine and resigned as the impeachment process was unfolding. And Tim Morrison of the NSC - he left his job right after he testified. He actually was Vindman's boss at the NSC. So Vindman and Sondland - they were just the latest to join this long list of departures.</p>
    <p>CORNISH: And we should note Vindman's brother as well was also escorted from the White House.</p>
    <p>ORDOÑEZ: That's correct.</p>
    <p>CORNISH: That's NPR White House correspondent Franco Ordoñez.</p>
    <p>Thanks so much.</p>
    <p>ORDOÑEZ: Thank you.</p>

    <p class="disclaimer">Copyright &copy; 2020 NPR.  All rights reserved.  Visit our website <a href="https://www.npr.org/about-npr/179876898/terms-of-use">terms of use</a> and <a href="https://www.npr.org/about-npr/179881519/rights-and-permissions-information">permissions</a> pages at <a href="https://www.npr.org">www.npr.org</a> for further information.</p>

    <p class="disclaimer">NPR transcripts are created on a rush deadline by <a href="http://www.verb8tm.com/">Verb8tm, Inc.</a>, an NPR contractor, and produced using a proprietary transcription process developed with NPR. This text may not be in its final form and may be updated or revised in the future. Accuracy and availability may vary. The authoritative record of NPR&rsquo;s programming is the audio record.</p>
</div><div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory803917562" data-share-facebook='{"storyId": 803917562 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story803917562" data-share-twitter='{"storyId": 803917562 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story803917562" data-share-flipboard='{"storyId": 803917562 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='803917562'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/02\/07\/803917562\/alexander-vindman-key-impeachment-witness-escorted-from-white-house"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;politics&quot;,&quot;title&quot;:&quot;Politics&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Politics Newsletter&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;From the White House to your home \u2014 political news and analysis that matter, sent weekly.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2018\/08\/03\/newsletters\/politics.png&quot;,&quot;staticMarkupDir&quot;:&quot; &quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/politics\/&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/sections\/politics\/&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;POLITICS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;POLITICS&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR POLITICS NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;FROM THE WHITE HOUSE TO YOUR HOME \U2014 POLITICAL NEWS AND ANALYSIS THAT MATTER, SENT WEEKLY.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2018\/08\/03\/NEWSLETTERS\/POLITICS.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT; &QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/POLITICS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/SECTIONS\/POLITICS\/&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="podcast-callout-data" data-podcast="{&quot;name&quot;:&quot;The NPR Politics Podcast&quot;,&quot;itunesUrl&quot;:&quot;https:\/\/podcasts.apple.com\/podcast\/id1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory&quot;,&quot;googlePodcastsUrl&quot;:&quot;https:\/\/www.google.com\/podcasts?feed=aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw&quot;,&quot;rssUrl&quot;:&quot;https:\/\/www.npr.org\/rss\/podcast.php?id=510310&quot;,&quot;jsonFeedUrl&quot;:&quot;https:\/\/www.npr.org\/feeds\/803917562\/feed.json&quot;,&quot;nprOneUniversalUrl&quot;:&quot;https:\/\/rpb3r.app.goo.gl\/XDGl&quot;,&quot;amazonAlexaUrl&quot;:null,&quot;pocketCastsUrl&quot;:&quot;https:\/\/pca.st\/npr-politics&quot;,&quot;spotifyUrl&quot;:&quot;https:\/\/open.spotify.com\/show\/2PnWnDNwU3wKesCHCpy252&quot;}">
   </div>

<!-- END ID="PODCAST-CALLOUT-DATA" DATA-PODCAST="{&QUOT;NAME&QUOT;:&QUOT;THE NPR POLITICS PODCAST&QUOT;,&QUOT;ITUNESURL&QUOT;:&QUOT;HTTPS:\/\/PODCASTS.APPLE.COM\/PODCAST\/ID1057255460?MT=2&AMP;AT=11L79Y&AMP;CT=NPRDIRECTORY&QUOT;,&QUOT;GOOGLEPODCASTSURL&QUOT;:&QUOT;HTTPS:\/\/WWW.GOOGLE.COM\/PODCASTS?FEED=AHR0CHM6LY93D3CUBNBYLM9YZY9YC3MVCG9KY2FZDC5WAHA_AWQ9NTEWMZEW&QUOT;,&QUOT;RSSURL&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/RSS\/PODCAST.PHP?ID=510310&QUOT;,&QUOT;JSONFEEDURL&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/FEEDS\/803917562\/FEED.JSON&QUOT;,&QUOT;NPRONEUNIVERSALURL&QUOT;:&QUOT;HTTPS:\/\/RPB3R.APP.GOO.GL\/XDGL&QUOT;,&QUOT;AMAZONALEXAURL&QUOT;:NULL,&QUOT;POCKETCASTSURL&QUOT;:&QUOT;HTTPS:\/\/PCA.ST\/NPR-POLITICS&QUOT;,&QUOT;SPOTIFYURL&QUOT;:&QUOT;HTTPS:\/\/OPEN.SPOTIFY.COM\/SHOW\/2PNWNDNWU3WKESCHCPY252&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Politics"}' ></header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/arts/" data-metrics-action="Click Arts &amp; Life">Arts &amp; Life</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts/" data-metrics-action="Click Podcasts">Podcasts</a></li>
                <li class="npr-footer__item"><a href="/programs/" data-metrics-action="Click Programs">Programs</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="https://www.npr.org/contact" data-metrics-action="Click Contact">Contact</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org" data-metrics-action="Click Help">Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/about-npr/179803822/people-at-npr" data-metrics-action="Click People">People</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/about-npr/177066727/visit-npr" data-metrics-action="Click Visit NPR">Visit NPR</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div></footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-News_Politics" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"803917562","program":"All_Things_Considered","agg":["624244634","465650722","191676894"]},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([82,25],{0:function(n,t,c){n.exports=c(1974)},1974:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(51),c(2383),c(402),c(409),c(283),c(1555),c(874),c(441),c(2388),c(440),c(2387),c(2386),c(1553),c(643),c(2380),c(1713),c(2373),c(389)}(c)}.bind(this);c.e(0,t),c.e(4,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            // Wait until the metric for chartbeat have been setup
            // in templates/javascript/metrics/chartbeat.js
            if( !!NPR.ChartbeatLoaded) {
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
            } else {
                setTimeout(loadChartbeat, 1000);
            }
        }

        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            window._sf_endpt = (new Date()).getTime();
            loadChartbeat();
        };
    })();
</script></body></html>