<!doctype html><html class="no-js" lang="en"><head><script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Shooting Attack In Vienna, Austria, Leaves Several People Dead : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2020-11-03" /><link rel="canonical" href="https://www.npr.org/2020/11/03/930722352/shooting-attack-in-vienna-austria-leaves-several-people-dead" /><meta name="description" content="At least four people were killed in a shooting spree on Monday, before police shot and killed a gunman that the country's interior minister described as an &quot;Islamist terrorist.&quot;" /><link rel="alternate" type="application/rss+xml" title="Europe" href="https://feeds.npr.org/1124/rss.xml" /><link rel="alternate" type="application/json" title="Europe" href="https://feeds.npr.org/feeds/1124/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://static-assets.npr.org/static/images/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://static-assets.npr.org/static/images/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://static-assets.npr.org/static/images/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://static-assets.npr.org/static/images/favicon/favicon-16x16.png" /><meta property="og:title" content="Shooting Attack In Vienna, Austria, Leaves Several People Dead" /><meta property="og:url" content="https://www.npr.org/2020/11/03/930722352/shooting-attack-in-vienna-austria-leaves-several-people-dead" /><meta property="og:type" content="article" /><meta property="og:description" content="At least four people were killed in a shooting spree on Monday, before police shot and killed a gunman that the country's interior minister described as an &quot;Islamist terrorist.&quot;" /><meta property="og:image" content="https://media.npr.org/include/images/facebook-default-wide.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Shooting Attack In Vienna, Austria, Leaves Several People Dead" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","legacyWebHost":"https:\/\/legacy.npr.org","stripeServiceHost":"https:\/\/stripe.npr.org","recaptchaV3SiteKey":"6LcdN9IZAAAAAOHT985BJjbzjkBjKSxdxK3GeKSt","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","identityHost":"https:\/\/identity.api.npr.org","apiHost":"https:\/\/api.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"readingServiceHostname":"https:\/\/reading.api.npr.org","cookieDomain":".npr.org"};
NPR.serverVars = {"storyId":"930722352","facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/bundles.npr.org\/dist\/bundles\/","persistenceVersion":"5bd8b55df78a2c51dfe70ce0d1fcf1d9","isBuildOut":false,"topicIds":["P1124","1004"],"primaryTopic":"Europe","topics":["Europe","World"],"theme":"1124","programId":"Morning Edition","program":"3","aggIds":["3","1004","1124","155111283","624244634","930705647"],"byline":["Kerry Skyring"],"pubDate":"2020110305","pageTypeId":"1","title":"Shooting Attack In Vienna, Austria, Leaves Several People Dead","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/11107397707.js">
   </script>
<script type="text/javascript" src="https://static-assets.npr.org/static/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script type="text/javascript" async src="https://js.stripe.com/v3/">
   </script>
<script>
   !function(e){function a(c){if(f[c])return f[c].exports;var d=f[c]={exports:{},id:c,loaded:!1};return e[c].call(d.exports,d,d.exports,a),d.loaded=!0,d.exports}var c=window.webpackJsonp;window.webpackJsonp=function(b,t){for(var n,r,o=0,i=[];o<b.length;o++)r=b[o],d[r]&&i.push.apply(i,d[r]),d[r]=0;for(n in t)if(Object.prototype.hasOwnProperty.call(t,n)){var p=t[n];switch(typeof p){case"object":e[n]=function(a){var c=a.slice(1),f=a[0];return function(a,d,b){e[f].apply(this,[a,d,b].concat(c))}}(p);break;case"function":e[n]=p;break;default:e[n]=e[p]}}for(c&&c(b,t);i.length;)i.shift().call(null,a);if(t[0])return f[0]=0,a(0)};var f={},d={23:0};a.e=function(e,c){if(0===d[e])return c.call(null,a);if(void 0!==d[e])d[e].push(c);else{d[e]=[c];var f=document.getElementsByTagName("head")[0],b=document.createElement("script");b.type="text/javascript",b.charset="utf-8",b.async=!0,b.src=a.p+""+e+"."+{0:"f4516c213d455701e34e",1:"eab3d24c9aee0cf3577a",2:"d1fdd4670367955979d5",3:"7226d01ae58e3c3ef23e",4:"9257fc8e88af00a17e8e",5:"2a5446247cee40f772d3",6:"d51bce18fde49c21350a",7:"088fb1d86caf0a335ecd",8:"65de1f5b482320448bcd",9:"65bec63a6511f04d3fbc",10:"a15f2a1cda5c388186b7",11:"fc1180a36534848e4aa2",12:"4e928aa2eadcf07b3607",13:"ac308fb1efd81e06ace3",14:"ed94b1493ce1f375dadf",15:"3e4702c414ba36a5bf25",16:"c3effe21d00649cb1477",17:"9e019d064e92f08da486",18:"7620820ff3242b45d2cd",19:"129a9681e453844091f9",20:"fe451fd23262b4140cb9",21:"83b3693e6be3a208193e",22:"79f131076c8ec15c64c5",24:"2b7a078a516cf2482edc",25:"b02065a45c2279838cec",26:"f48fdb2267a3481d1917",27:"fde1eaca0428797175c9",28:"973711f8c4a406cf6cc9",29:"106be82a65d76b49721c",30:"231ca0524cfa551ccc31",31:"5deb023cdccb755ecc86",32:"a022de3068aab45d3268",33:"2393d35853659e9056de",34:"dee8aadf19be18fad746",35:"4e65a38091127dbe5914",36:"52ffe0fab8cd568a3a9c",37:"778aae33df7243d1e0cd",38:"e2567304646fd0c888ea",39:"cbb69c8c5049f9d901d7",40:"019e83307c800cdabaed",41:"0e349789a077644fa963",42:"545888acc96822a7ec5a",43:"49690bb945fdd902ddc4",44:"c7c1b35194f364d838de",45:"f6ec73fa637de6fe58b9",46:"59a1a839b1e9c131f993",47:"efe0e9e6c162f85fb9b2",48:"8b88a5942d1f785fbf73",49:"a1d4a3b4e85602f08dac",50:"88b899086664ef8d4530",51:"381b2308b578043aa3a3",52:"1ce3e305989a25ff9454",53:"9931f4423ab05feec4a3",54:"54e27889d33f616ff91f",55:"5d227398e27a2d582367",56:"8ba5c3fef12ea83b6097",57:"d7ae05a99f196214e338",58:"bbcd4eeddda98d47ffca",59:"7f1540db7bb4868179a2",60:"da89cb40294eb4c98353",61:"c1f11f5f8fb46f5bb7f0",62:"3fdb6e256e9e0c588493",63:"5df8c7cc2c563afa73fb",64:"0e78f3954f7516258658",65:"bfc4805d8cc728099b80",66:"032442783364fd553363",67:"f226e9210be66df3841d",68:"2aea3e2518a26e2a5640",69:"bc0efff2fa15ccfc551c",70:"a51e8d651728f6cec85b",71:"5acae6c7ad2025c75829",72:"d53845a733d088446617",73:"36efa0e2d56126d61d28",74:"123e73b0539219fb50dd",75:"dbc654ae646e2effd13d",76:"ff7574f9fc86e160ac0b",77:"071532dfee55888338d2",78:"1a164b18a81f79ad8595",79:"69eedf0ad4069bb4e7e3",80:"84f1e37d6b4547096ac2"}[e]+".chunk.js",f.appendChild(b)}},a.m=e,a.c=f,a.p="/dist/bundles/"}(function(e){for(var a in e)if(Object.prototype.hasOwnProperty.call(e,a))switch(typeof e[a]){case"function":break;case"object":e[a]=function(a){var c=a.slice(1),f=e[a[0]];return function(e,a,d){f.apply(this,[e,a,d].concat(c))}}(e[a]);break;default:e[a]=e[e[a]]}return e}([]));
</script>
<script type="text/javascript" src="https://bundles.npr.org/dist/bundles/globalNavigationDropdowns-f48fdb2267a3481d1917.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/persistent-css-6127c50d257d5b332831.css" /><link rel="stylesheet" media="screen, print" href="https://bundles.npr.org/dist/bundles/newsStory-css-6127c50d257d5b332831.css" /><script type="application/ld+json">
   {"@type":"NewsArticle","publisher":{"@type":"Organization","name":"NPR","logo":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/chrome\/npr-logo.jpg"}},"headline":"Shooting Attack In Vienna, Austria, Leaves Several People Dead","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"},"datePublished":"2020-11-03T05:05:00-05:00","dateModified":"2020-11-03T11:26:00-05:00","author":{"@type":"Person","name":["Kerry Skyring"]},"description":"At least four people were killed in a shooting spree on Monday, before police shot and killed a gunman that the country's interior minister described as an \"Islamist terrorist.\"","image":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/include\/images\/facebook-default-wide.jpg"},"@context":"http:\/\/schema.org"}
</script>
<script type="text/javascript">
   document.domain="npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-DACS-only no-transcript has-no-branding id930722352  " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight metrics/facebookTracking callout/on-page-callouts global-alerts ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/sticky-header story/date-tooltip social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha"><div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation">
        <ul class="navigation__top-level">
            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu">
                    Open Navigation Menu
                </button>
            </li>

            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo">
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu">
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo">Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news">News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer">Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li class="submenu__item"><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--arts-life menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle arts drawer">Expand/collapse submenu for Arts &amp; Life</button>
                    </div>

                    <ul class="submenu submenu--arts-life">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television">Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music">Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer">Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/898709145/we-insist-a-timeline-of-protest-music-in-2020" data-metrics-action="click we insist: a timeline of protest music in 2020">
        We Insist: A Timeline Of Protest Music In 2020
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/new-music/" data-metrics-action="click new music">
        New Music
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/programs/" data-metrics-action="click shows & podcasts">Shows &amp; Podcasts</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle programs &amp; podcasts drawer">Expand/collapse submenu for Shows &amp; Podcasts</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition">
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered">
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air">
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first" data-metrics-action="click up first">
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510357/louder-than-a-riot" data-metrics-action="click louder than a riot">
        <img src="https://media.npr.org/assets/img/2020/09/16/ltar_tile_3000x3000_sq-31ca3d396ef2632daac24101765842d13b00ca8b.jpg?s=100" alt="" />
        Louder Than A Riot
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510333/throughline" data-metrics-action="click throughline">
        <img src="https://media.npr.org/assets/img/2019/01/28/nprthroughline_podcasttile_sq-3bddbe49827adf54bdbc1f94b40fc61d581704f6.png?s=100" alt="" />
        Throughline
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510310/npr-politics-podcast" data-metrics-action="click the npr politics podcast">
        <img src="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final-826d49ee33322d9a602351186f9c10149121d451.jpg?s=100" alt="" />
        The NPR Politics Podcast
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510318/up-first" data-metrics-action="click up first">
        <img src="https://media.npr.org/assets/img/2020/03/30/up-first-tile_sq-8c917c992869803df1f6fe9511c0bd613cab1249.png?s=100" alt="" />
        Up First
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/programs/" data-metrics-action="click all programs">More Shows &amp; Podcasts</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search" id="navigation_dropdown-search" data-metrics-action="click search">Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo">
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo"  alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>

                <li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/898709145/we-insist-a-timeline-of-protest-music-in-2020" data-metrics-action="click we insist: a timeline of protest music in 2020">
        We Insist: A Timeline Of Protest Music In 2020
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/new-music/" data-metrics-action="click new music">
        New Music
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr">About NPR</a></li>
                <li class="menu__item menu__item--about-overview"><a href="/overview/" data-metrics-action="click overview">Overview</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support">Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers">Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect">Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press">Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics">Ethics</a></li>
            </ul>
        </div>
    </section>
</nav>
</header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>Shooting Attack In Vienna, Austria, Leaves Several People Dead</b>   <b data-is-speakable>At least four people were killed in a shooting spree on Monday, before police shot and killed a gunman that the country's interior minister described as an "Islamist terrorist."</b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Europe"}' ></header>   <div class="story-sticky-header">
    <div class="story-sticky-header-inner">
        <a href="/" class="nprhome nprhome-news"  data-metrics='{&quot;category&quot;:&quot;global navigation&quot;,&quot;action&quot;:&quot;click npr logo&quot;,&quot;label&quot;:&quot;\/&quot;}' >
            <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
        </a>

        <article id="res930722353" class="bucketwrap resaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">Shooting Attack In Vienna, Austria, Leaves Several People Dead</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"930722352:930722353","available":true,"duration":"222","title":"Shooting Attack In Vienna, Austria, Leaves Several People Dead","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/me\/2020\/11\/20201103_me_shooting_attack_in_vienna_austria_leaves_3_people_dead.mp3?orgId=1&topicId=1124&d=222&p=3&story=930722352&dl=1&siteplayer=true&size=3554925","storyUrl":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead","slug":"Europe","program":"Morning Edition","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='{"playedFrom":"from sticky header"}'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2020/11/20201103_me_shooting_attack_in_vienna_austria_leaves_3_people_dead.mp3?orgId=1&amp;topicId=1124&amp;d=222&amp;p=3&amp;story=930722352&amp;dl=1&amp;siteplayer=true&amp;size=3554925&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>3:42</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P3M,42S">
                  <span class="audio-module-duration__initial-value">3:42</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2020/11/20201103_me_shooting_attack_in_vienna_austria_leaves_3_people_dead.mp3?orgId=1&amp;topicId=1124&amp;d=222&amp;p=3&amp;story=930722352&amp;dl=1&amp;siteplayer=true&amp;size=3554925&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;930722352&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/930722352/930722353"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;930722352&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/930722352/930722353&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/930722352/930722353" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

        </ul>
    </div>
</div>
</article>

        <a href="#" class="title">
          <b>Shooting Attack In Vienna, Austria, Leaves Several People Dead</b>
          <time datetime="P3M,42S">3:42</time>
        </a>
    </div>
</div>   <section id="main-section"><article class="story"><a id="mainContent"></a><div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/europe/">Europe</a>
    </h3>
</div>
<div class="storytitle">
      <h1>Shooting Attack In Vienna, Austria, Leaves Several People Dead</h1>
   <input type="hidden" id="title930722352" value="Shooting Attack In Vienna, Austria, Leaves Several People Dead" />
   <input type="hidden" id="shortTitle930722352" value="Shooting Attack In Vienna, Austria, Leaves Several People Dead" />
   <input type="hidden" id="modelFullUrl930722352" value="https://www.npr.org/2020/11/03/930722352/shooting-attack-in-vienna-austria-leaves-several-people-dead" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory930722352" data-share-facebook='{"storyId": 930722352 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story930722352" data-share-twitter='{"storyId": 930722352 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story930722352" data-share-flipboard='{"storyId": 930722352 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='930722352'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2020-11-03T05:05:00-05:00">
            <span class="date">November 3, 2020</span><span class="time">5:05 AM ET</span>
    </time>
</div>      <div class="program-block">
                  Heard on          <a href="https://www.npr.org/programs/morning-edition/2020/11/03/930705647/morning-edition-for-november-3-2020">Morning Edition</a>
      </div>
      
<!-- END CLASS="PROGRAM-BLOCK" -->
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res930728786" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block" aria-label="Byline">

  <p class="byline__name byline__name--block">
    
      Kerry Skyring
    
  </p>

</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES930728786" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="primaryaudio" class="storylocation linkLocation">
      <article id="res930722353" class="bucketwrap resaudio primaryaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">Shooting Attack In Vienna, Austria, Leaves Several People Dead</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"930722352:930722353","available":true,"duration":"222","title":"Shooting Attack In Vienna, Austria, Leaves Several People Dead","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/me\/2020\/11\/20201103_me_shooting_attack_in_vienna_austria_leaves_3_people_dead.mp3?orgId=1&topicId=1124&d=222&p=3&story=930722352&dl=1&siteplayer=true&size=3554925","storyUrl":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead","slug":"Europe","program":"Morning Edition","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2020/11/20201103_me_shooting_attack_in_vienna_austria_leaves_3_people_dead.mp3?orgId=1&amp;topicId=1124&amp;d=222&amp;p=3&amp;story=930722352&amp;dl=1&amp;siteplayer=true&amp;size=3554925&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>3:42</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P3M,42S">
                  <span class="audio-module-duration__initial-value">3:42</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2020/11/20201103_me_shooting_attack_in_vienna_austria_leaves_3_people_dead.mp3?orgId=1&amp;topicId=1124&amp;d=222&amp;p=3&amp;story=930722352&amp;dl=1&amp;siteplayer=true&amp;size=3554925&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;930722352&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/930722352/930722353"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;930722352&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/930722352/930722353&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/930722352/930722353" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

        </ul>
    </div>
</div>
</article>
</div>
<div id="storytext" class="storytext storylocation linkLocation">
      <p>At least four people were killed in a shooting spree on Monday, before police shot and killed a gunman that the country's interior minister described as an "Islamist terrorist."</p>
</div>
<div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory930722352" data-share-facebook='{"storyId": 930722352 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story930722352" data-share-twitter='{"storyId": 930722352 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story930722352" data-share-flipboard='{"storyId": 930722352 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='930722352'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2020\/11\/03\/930722352\/shooting-attack-in-vienna-austria-leaves-several-people-dead"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Daily News&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Daily Newsletter&quot;,&quot;frequency&quot;:&quot;each weekday&quot;,&quot;shortDescription&quot;:&quot;Catch up on the latest headlines and unique NPR stories, sent every weekday.&quot;,&quot;stickyDescription&quot;:&quot;Sign up for the NPR Daily newsletter for the latest headlines and unique NPR stories.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2020\/10\/06\/npr-daily-newsletter.png&quot;,&quot;staticMarkupDir&quot;:&quot;\/buckets\/topics\/header1001.html&quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/news\/&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/sections\/news\/&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;NEWS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;DAILY NEWS&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR DAILY NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EACH WEEKDAY&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;CATCH UP ON THE LATEST HEADLINES AND UNIQUE NPR STORIES, SENT EVERY WEEKDAY.&QUOT;,&QUOT;STICKYDESCRIPTION&QUOT;:&QUOT;SIGN UP FOR THE NPR DAILY NEWSLETTER FOR THE LATEST HEADLINES AND UNIQUE NPR STORIES.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2020\/10\/06\/NPR-DAILY-NEWSLETTER.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT;\/BUCKETS\/TOPICS\/HEADER1001.HTML&QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/NEWS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/SECTIONS\/NEWS\/&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Europe"}' ></header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/arts/" data-metrics-action="Click Arts &amp; Life">Arts &amp; Life</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts/" data-metrics-action="Click Podcasts">Podcasts</a></li>
                <li class="npr-footer__item"><a href="/programs/" data-metrics-action="Click Programs">Programs</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="https://www.npr.org/contact" data-metrics-action="Click Contact">Contact</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org" data-metrics-action="Click Help">Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/about-npr/179803822/people-at-npr" data-metrics-action="Click People">People</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/about-npr/177066727/visit-npr" data-metrics-action="Click Visit NPR">Visit NPR</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div></footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-News_World_Europe" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE"},"zone":"News_World_Europe","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"930722352","program":"Morning_Edition","agg":["624244634","155111283"]},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([77,23],{0:function(n,t,c){n.exports=c(1918)},1918:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(40),c(2324),c(270),c(380),c(216),c(1505),c(652),c(386),c(2329),c(385),c(2328),c(2327),c(441),c(2322),c(1655),c(2315),c(260)}(c)}.bind(this);c.e(0,t),c.e(3,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            // Wait until the metric for chartbeat have been setup
            // in templates/javascript/metrics/chartbeat.js
            if( !!NPR.ChartbeatLoaded) {
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
            } else {
                setTimeout(loadChartbeat, 1000);
            }
        }

        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            window._sf_endpt = (new Date()).getTime();
            loadChartbeat();
        };
    })();
</script></body></html><!-- CACHED 1604423521 -->