<!doctype html><html class="no-js" lang="en"><head>


<!--

nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnn         nnnnnn ppp          pppppp rrr           rrrr
nnn   nnnn    nnnn ppp   pppppp   pppp rrr   rrrrrr   rrr
nnn   nnnnnn   nnn ppp   ppppppp   ppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppp    pppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp           ppppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppppppppppp rrr   rrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppp   ppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr

We are hiring!

https://n.pr/tech-jobs

-->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer', 'GTM-MVD397M');</script>
<!-- End Google Tag Manager -->
<script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow,max-image-preview:large" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2021-05-18" /><link rel="canonical" href="https://www.npr.org/2021/05/18/997816968/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross" /><meta name="description" content="The president is facing calls from some in his party to exert more influence on Israel, but the former Mideast envoy says Hamas rocket fire is &quot;what's guiding him probably more than anything else.&quot; " /><link rel="alternate" type="application/rss+xml" title="Middle East" href="https://feeds.npr.org/1009/rss.xml" /><link rel="alternate" type="application/json" title="Middle East" href="https://feeds.npr.org/feeds/1009/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://static-assets.npr.org/static/images/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://static-assets.npr.org/static/images/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://static-assets.npr.org/static/images/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://static-assets.npr.org/static/images/favicon/favicon-16x16.png" /><meta property="og:title" content="What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross" /><meta property="og:url" content="https://www.npr.org/2021/05/18/997816968/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross" /><meta property="og:type" content="article" /><meta property="og:description" content="The president is facing calls from some in his party to exert more influence on Israel, but the former Mideast envoy says Hamas rocket fire is &quot;what's guiding him probably more than anything else.&quot; " /><meta property="og:image" content="https://media.npr.org/assets/img/2021/05/18/ap21138269986647_wide-5951c4e0554136058b66c17c59ae1201b7f57a20.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2021/05/18/ap21138269986647_wide-5951c4e0554136058b66c17c59ae1201b7f57a20.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","legacyWebHost":"https:\/\/legacy.npr.org","stripeServiceHost":"https:\/\/stripe.npr.org","recaptchaV3SiteKey":"6LcdN9IZAAAAAOHT985BJjbzjkBjKSxdxK3GeKSt","placesApiKey":"AIzaSyB_wzlXPVwS4kHRAZsM6scMzUAIsJ6aMZ4","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","identityHost":"https:\/\/identity.api.npr.org","apiHost":"https:\/\/api.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-MVD397M","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"readingServiceHostname":"https:\/\/reading.api.npr.org","cookieDomain":".npr.org"};
NPR.serverVars = {"storyId":"997816968","isHiring":true,"facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/bundles.npr.org\/dist\/bundles\/","persistenceVersion":"8db55cc4a9c804a072b688110ec71129","isBuildOut":true,"topicIds":["P1009","1001","1004"],"primaryTopic":"Middle East","topics":["Middle East","News","World"],"theme":"1009","aggIds":["1001","1004","1009"],"byline":["Steve Inskeep"],"pubDate":"2021051810","pageTypeId":"1","title":"What Will Shape Biden\u0027s View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://static-assets.npr.org/static/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script type="text/javascript" async src="https://js.stripe.com/v3/">
   </script>
<script>
   !function(e){function c(a){if(d[a])return d[a].exports;var f=d[a]={exports:{},id:a,loaded:!1};return e[a].call(f.exports,f,f.exports,c),f.loaded=!0,f.exports}var a=window.webpackJsonp;window.webpackJsonp=function(b,t){for(var n,r,o=0,i=[];o<b.length;o++)r=b[o],f[r]&&i.push.apply(i,f[r]),f[r]=0;for(n in t)if(Object.prototype.hasOwnProperty.call(t,n)){var p=t[n];switch(typeof p){case"object":e[n]=function(c){var a=c.slice(1),d=c[0];return function(c,f,b){e[d].apply(this,[c,f,b].concat(a))}}(p);break;case"function":e[n]=p;break;default:e[n]=e[p]}}for(a&&a(b,t);i.length;)i.shift().call(null,c);if(t[0])return d[0]=0,c(0)};var d={},f={24:0};c.e=function(e,a){if(0===f[e])return a.call(null,c);if(void 0!==f[e])f[e].push(a);else{f[e]=[a];var d=document.getElementsByTagName("head")[0],b=document.createElement("script");b.type="text/javascript",b.charset="utf-8",b.async=!0,b.src=c.p+""+e+"."+{0:"c244ef4aa53c57cffdb6",1:"0cca680d9d496cd02622",2:"49f2cadebda7432716a9",3:"27ae0f78665455e03ff3",4:"98bb7124c249c1791485",5:"f374d704e21391e4bebc",6:"d77e958231df5a644019",7:"a32ae8ac3e2ca77ec454",8:"64274ab108e2922549cf",9:"95c518e4bbb9f08977a5",10:"9c54eb3f683e804cd607",11:"a621186a3f3c539c83d8",12:"824393b9f19fdd9dd9e3",13:"115e5e9354933ae1730e",14:"0c2e7c8823d336b5fb28",15:"a4426d0381982265efaf",16:"fe4b9ea60c51362ae511",17:"f6d95ac9415b56ca881c",18:"599e67633fc453f89902",19:"b8909ca1046c8e18c8fa",20:"6cb88623a545578c3b38",21:"bb060d708acfaeed9fd3",22:"89a069c09c8bc1d664e3",23:"7a375d5a6b00560c1a25",25:"d30684473944f7393f7f",26:"ffc37b7694d80b02aa97",27:"15c0766ed29481c454bd",28:"5276e27ef656766154c8",29:"7a3dbc86d12b885ec3a3",30:"1f2dd97bdf14ef1a6132",31:"137ede533aa4dcec19b4",32:"65f5a25873a9007e17a7",33:"a5a77612c96c9c29bfdd",34:"112b3e6ded4fff8459c0",35:"9b072e658ccbdbbd2562",36:"99879e1f54ad603d6ea4",37:"76079a3c05dd9318fb21",38:"1fa172a8b115fd2c88df",39:"b9be9c09cf8be2c715ea",40:"0a048843425ad3c5dc2d",41:"a651e1946fd7361ee5c8",42:"80083c86b46bdeb87712",43:"c659e6ad0420692ddce5",44:"5a5946bb03007ce5f1f3",45:"abf9efec0ece10b96fb3",46:"345990d8e86ba2f3fd27",47:"6d2d3b05be73452f327d",48:"a14e7c8d7913e3e8780b",49:"b59d5854b0d4de628c34",50:"10bd3de26a79f6cc2c2d",51:"9399fe07cb4928806874",52:"59d4ae3ed020c022ca00",53:"2e289439a3c3e643e9e1",54:"03f5b6879b355936b538",55:"38ab00f7548d43cd5f13",56:"95cd4e432676a479fe98",57:"3e87dee52c401dcf7ba8",58:"caf1b88a2143d0785d11",59:"777ac613a16bac4ddb68",60:"d0746710081f8635aae7",61:"c32591014286d04d483d",62:"bb112781331100a5c394",63:"1640d255c3630a874c30",64:"e41e4d8371f0454a13b4",65:"a969cd3e272ce937e432",66:"026c52d4d2605845980a",67:"e4658acf1203077549c1",68:"76832128af18eb44ed2f",69:"ab210a2721e55224a401",70:"d0068f26b8215e39d89e",71:"f781f80e28e97fa3dd16",72:"dc6f602b95e12ce993ba",73:"b6f1122a43567fe2380e",74:"b06550c9e6009c140cef",75:"fb2455b2e3aed3afab03",76:"49dae9c25beeec3e8430",77:"94b9eb79b88c4df2572b",78:"e406fdadb369415c1165",79:"68e75bc3decc996da721",80:"0c972b6eb6bd508f22b4",81:"afd349b448617f85ea6c",82:"6ddbf968d2e5ec29a282",83:"dfe117910849e54e8e73",84:"aac42141a2dc9f470788"}[e]+".chunk.js",d.appendChild(b)}},c.m=e,c.c=d,c.p="/dist/bundles/"}(function(e){for(var c in e)if(Object.prototype.hasOwnProperty.call(e,c))switch(typeof e[c]){case"function":break;case"object":e[c]=function(c){var a=c.slice(1),d=e[c[0]];return function(e,c,f){d.apply(this,[e,c,f].concat(a))}}(e[c]);break;default:e[c]=e[e[c]]}return e}([]));
</script>
<script type="text/javascript" src="https://bundles.npr.org/dist/bundles/globalNavigationDropdowns-15c0766ed29481c454bd.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/persistent-css-a5652e61df65fed4f2e2.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 768px)" href="https://bundles.npr.org/dist/bundles/persistent_medium-css-a5652e61df65fed4f2e2.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 1025px)" href="https://bundles.npr.org/dist/bundles/persistent_large-css-a5652e61df65fed4f2e2.css" /><link rel="preload" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/fonts-css-a5652e61df65fed4f2e2.css" as="style" onload="this.onload=null;this.rel='stylesheet'"  /><link rel="stylesheet" media="screen, print" href="https://bundles.npr.org/dist/bundles/newsStory-css-a5652e61df65fed4f2e2.css" /><script type="application/ld+json">
   {"@type":"NewsArticle","publisher":{"@type":"Organization","name":"NPR","logo":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/chrome\/npr-logo.jpg"}},"headline":"What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"},"datePublished":"2021-05-18T10:05:21-04:00","dateModified":"2021-05-18T10:05:21-04:00","author":{"@type":"Person","name":["Steve Inskeep"]},"description":"The president is facing calls from some in his party to exert more influence on Israel, but the former Mideast envoy says Hamas rocket fire is \"what's guiding him probably more than anything else.\" ","image":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2021\/05\/18\/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594.jpg"},"@context":"http:\/\/schema.org"}
</script>
<script type="text/javascript">
   document.domain="www.npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-buildout no-transcript has-no-branding id997816968  " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids googletag dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight metrics/facebookTracking callout/on-page-callouts global-alerts we-are-hiring ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/sticky-header story/date-tooltip social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVD397M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation">
        <ul class="navigation__top-level">
            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu">
                    Open Navigation Menu
                </button>
            </li>

            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo">
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li class="navigation__fifty">
                <a href="/series/978593267/50-years-of-npr" data-metrics-action="click npr 50 logo">
                    <picture class="npr-50-nav-mobile">
                        <source srcset="https://media.npr.org/assets/npr-50/NPR-50-Mobile.webp?s=200" type="image/webp" />
                        <source srcset="https://media.npr.org/assets/npr-50/NPR-50-Mobile.png" type="image/png" />
                        <img src="https://media.npr.org/assets/npr-50/NPR-50-Mobile.png" alt="NPR 50 years logo" />
                    </picture>
                    <picture class="npr-50-nav-desktop">
                        <source srcset="https://media.npr.org/assets/npr-50/NPR-50-Desktop.webp?s=400" type="image/webp" />
                        <source srcset="https://media.npr.org/assets/npr-50/NPR-50-Desktop.png" type="image/png" />
                        <img src="https://media.npr.org/assets/npr-50/NPR-50-Desktop.png" alt="NPR 50 years logo" />
                    </picture>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu">
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo">Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news">News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer">Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li class="submenu__item"><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--arts-life menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle arts drawer">Expand/collapse submenu for Arts &amp; Life</button>
                    </div>

                    <ul class="submenu submenu--arts-life">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television">Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music">Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer">Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/new-music/" data-metrics-action="click new music">
        New Music
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/programs/" data-metrics-action="click shows & podcasts">Shows &amp; Podcasts</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle programs &amp; podcasts drawer">Expand/collapse submenu for Shows &amp; Podcasts</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition">
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" loading="lazy" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered">
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" loading="lazy" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air">
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" loading="lazy" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first" data-metrics-action="click up first">
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" loading="lazy" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510360/on-our-watch" data-metrics-action="click on our watch">
        <img src="https://media.npr.org/assets/img/2021/05/12/updatedoowtile_sq-aa83059b11a50ad7f7096afe0ffe3e4de0f6f12a.png?s=100" loading="lazy" alt="" />
        On Our Watch
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510307/invisibilia" data-metrics-action="click invisibilia">
        <img src="https://media.npr.org/assets/img/2021/04/19/invisibilia-new_sq-62e3ca79b91673b7f161af17db2ee1bd8bc5e2aa.jpeg?s=100" loading="lazy" alt="" />
        Invisibilia
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour">
        <img src="https://media.npr.org/assets/img/2021/03/22/pchh_podcast-tile-21_sq-16ede85b6991ee201c4a839ece7e5bcc19da55ef.jpg?s=100" loading="lazy" alt="" />
        Pop Culture Happy Hour
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510313/how-i-built-this" data-metrics-action="click how i built this with guy raz">
        <img src="https://media.npr.org/assets/img/2018/08/03/npr_hibt_podcasttile_sq-98320b282169a8cea04a406530e6e7b957665b3f.jpg?s=100" loading="lazy" alt="" />
        How I Built This with Guy Raz
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/programs/" data-metrics-action="click all programs">More Shows &amp; Podcasts</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search" id="navigation_dropdown-search" data-metrics-action="click search">Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo">
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo"  alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>

                <li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/new-music/" data-metrics-action="click new music">
        New Music
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr">About NPR</a></li>
                <li class="menu__item menu__item--about-diversity"><a href="/diversity/" data-metrics-action="click diversity">Diversity</a></li>
                <li class="menu__item menu__item--about-organization"><a href="/organization/" data-metrics-action="click organization">Organization</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support">Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers">Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect">Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press">Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics">Ethics</a></li>
            </ul>
        </div>
    </section>
</nav>
</header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross</b>   <b data-is-speakable>The president is facing calls from some in his party to exert more influence on Israel, but the former Mideast envoy says Hamas rocket fire is "what's guiding him probably more than anything else." </b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Middle East"}' ></header>   <div class="story-sticky-header">
    <div class="story-sticky-header-inner">
        <a href="/" class="nprhome nprhome-news"  data-metrics='{&quot;category&quot;:&quot;global navigation&quot;,&quot;action&quot;:&quot;click npr logo&quot;,&quot;label&quot;:&quot;\/&quot;}' >
            <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
        </a>

        <article id="res997817287" class="bucketwrap resaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"997816968:997817287","available":true,"duration":434,"title":"What Will Shape Biden\u0027s View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/me\/2021\/05\/20210518_me_us_options_for_the_mideast.mp3?orgId=1&topicId=1009&d=434&story=997816968&dl=1&siteplayer=true&size=6959065","storyUrl":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross","slug":"middle east","program":"","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='{"playedFrom":"from sticky header"}'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2021/05/20210518_me_us_options_for_the_mideast.mp3?orgId=1&amp;topicId=1009&amp;d=434&amp;story=997816968&amp;dl=1&amp;siteplayer=true&amp;size=6959065&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>7:14</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P7M,14S">
                  <span class="audio-module-duration__initial-value">7:14</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2021/05/20210518_me_us_options_for_the_mideast.mp3?orgId=1&amp;topicId=1009&amp;d=434&amp;story=997816968&amp;dl=1&amp;siteplayer=true&amp;size=6959065&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;997816968&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/997816968/997817287"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;997816968&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/997816968/997817287&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/997816968/997817287" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

        </ul>
    </div>
</div>
</article>

        <a href="#" class="title">
          <b>What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross</b>
          <time datetime="P7M,14S">7:14</time>
        </a>
    </div>
</div>   <section id="main-section"><article class="story"><a id="mainContent"></a><div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/middle-east/">Middle East</a>
    </h3>
</div>
<div class="storytitle">
      <h1>What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross</h1>
   <input type="hidden" id="title997816968" value="What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross" />
   <input type="hidden" id="shortTitle997816968" value="What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross" />
   <input type="hidden" id="modelFullUrl997816968" value="https://www.npr.org/2021/05/18/997816968/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory997816968" data-share-facebook='{"storyId": 997816968 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story997816968" data-share-twitter='{"storyId": 997816968 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story997816968" data-share-flipboard='{"storyId": 997816968 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='997816968'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2021-05-18T10:05:21-04:00">
            <span class="date">May 18, 2021</span><span class="time">10:05 AM ET</span>
    </time>
</div>
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res997816970" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block byline--has-link" aria-label="Byline">
    <div class="byline__photo">
      <a href="https://www.npr.org/people/4080709/steve-inskeep" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
        <picture><source srcset="https://media.npr.org/assets/img/2019/06/13/npr_66397756_sq-bd8cecdd0623810459d25d70a4ad3e871bb7f7d7-s100-c85.webp" class="img"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2019/06/13/npr_66397756_sq-bd8cecdd0623810459d25d70a4ad3e871bb7f7d7-s100-c85.jpg" class="img"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2019/06/13/npr_66397756_sq-bd8cecdd0623810459d25d70a4ad3e871bb7f7d7-s100-c85.jpg" class="img"  alt="Steve Inskeep, photographed for NPR, 13 May 2019, in Washington DC." /></picture>
      </a>
    </div>

  <p class="byline__name byline__name--block">
    <a href="https://www.npr.org/people/4080709/steve-inskeep" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Steve Inskeep
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/NPRinskeep"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES997816970" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="primaryaudio" class="storylocation linkLocation">
      <article id="res997817287" class="bucketwrap resaudio primaryaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">What Will Shape Biden's View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"997816968:997817287","available":true,"duration":434,"title":"What Will Shape Biden\u0027s View Of Gaza Violence Most? Hamas Attacks, Says Dennis Ross","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/me\/2021\/05\/20210518_me_us_options_for_the_mideast.mp3?orgId=1&topicId=1009&d=434&story=997816968&dl=1&siteplayer=true&size=6959065","storyUrl":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross","slug":"middle east","program":"","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other"}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2021/05/20210518_me_us_options_for_the_mideast.mp3?orgId=1&amp;topicId=1009&amp;d=434&amp;story=997816968&amp;dl=1&amp;siteplayer=true&amp;size=6959065&amp;dl=1">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">Listen</b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>7:14</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P7M,14S">
                  <span class="audio-module-duration__initial-value">7:14</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2021/05/20210518_me_us_options_for_the_mideast.mp3?orgId=1&amp;topicId=1009&amp;d=434&amp;story=997816968&amp;dl=1&amp;siteplayer=true&amp;size=6959065&amp;dl=1"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;997816968&quot;,&quot;noninteraction&quot;:true}'  ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/997816968/997817287"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;997816968&quot;,&quot;noninteraction&quot;:true}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/997816968/997817287&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/997816968/997817287" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

        </ul>
    </div>
</div>
</article>
</div>
<div id="storytext" class="storytext storylocation linkLocation">
      <div id="res997836057" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 4731;
        --source-height: 3544;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1100-c15.webp" data-original="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1100.webp" class="img lazyOnLoad"  type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1100-c15.jpg" data-original="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1100.jpg" class="img lazyOnLoad"  type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1100-c15.jpg" data-original="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1100.jpg" class="img lazyOnLoad"  alt="" loading="lazy" />
        </picture>
        <div class="enlarge-options">
            <a class="enlargelink" href="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1200.jpg">Enlarge this image</a>
        </div>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                A Palestinian man inspects the damage of a six-story building destroyed by an early morning Israeli airstrike, in Gaza City on May 18, 2021.
                
                <b class="credit" aria-label="Image credit">
                    
                    Khalil Hamra/AP
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Khalil Hamra/AP
        
    </span>
</div>
<div class="enlarge_measure">
    <div class="img_wrap">
        <picture>
            <source data-original="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1200.webp" type="image/webp">
            <source data-original="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1200.jpg" type="image/jpeg">
            <img data-original="https://media.npr.org/assets/img/2021/05/18/ap21138269986647-7a631c38782e3ca291b7a3478870fd3e217b7594-s1200.jpg" alt="" />
        </picture>
    </div>
</div>
<div class="enlarge_html">
    <div class="image_data">
        <p class="caption">A Palestinian man inspects the damage of a six-story building destroyed by an early morning Israeli airstrike, in Gaza City on May 18, 2021.</p>
        <span class="credit" aria-label="Image credit">
            
            Khalil Hamra/AP
            
        </span>
    </div>
</div>
   </div>
   <p>Suppose you're a Palestinian living in Gaza. You can't easily leave. Israel and Egypt control the borders. Your local government is dominated by Hamas. And for the past week, Hamas rockets have flown out of Gaza while Israeli bombs have been falling in. </p>   <p>That is the experience for Jamal al-Sharif and his family. </p>   <p>"For a full week now, we couldn't sleep for more than two or three hours in the 24 hours," says al-Sharif. "Children are screaming, shouting all the time. And the situation is terrifying." </p>   <p>On the other side of the conflict, there have been countless stories of Israelis heading for bomb shelters as Hamas rockets fall — roughly 200 of which were launched on Monday alone, <a href="https://www.npr.org/2021/05/18/997798691/fighting-continues-between-israel-hamas-after-biden-calls-for-cease-fire">according to the Israeli Defense Forces</a>. At least 10 Israelis have died amid the ongoing violence, while health officials in Gaza say more than 200 people have been killed.  </p>   <p>President Biden has now said <a href="https://www.npr.org/2021/05/17/997488653/israel-launches-new-strikes-as-gaza-conflict-enters-week-2">he would welcome a cease fire</a> in this week-long war. But for the moment, there appears no clear path to a pause in the violence, and the long-term outlook for the region may be even murkier. </p>   <aside id="ad-backstage-wrap" aria-label="advertisement">
    

    <div id="ad-backstage-News_World_Middle_East" class="ad-backstage" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_World_Middle_East","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"997816968"},"location":"backstage","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <p>"Right now, the sense of possibility on both sides is probably at its low point," according to Ambassador Dennis Ross. </p>   <p>Ross has served as a Middle East envoy in the past to presidents of both parties. In an interview with <em>Morning Edition</em>, he said the immediate U.S. interest in the region "is really more a humanitarian one than anything else — we want to see this come to an end." </p>   <p>The violence has posed an early test for President Biden, who is facing pressure from some to exert more influence on Israel. But Biden "has his own understanding of the region," and the rocket attacks by Hamas, said Ross, is "what's guiding him probably more than anything else." </p>   <p>Here's more of what he had to say: </p>   <p><strong>I'm trying to figure out from the president's actions how he views this conflict. President Biden first said Israel had a right to defend itself when Hamas was first firing these missiles and Israel struck Gaza. Then the U.S. waited a few days for a United Nations meeting on this. And now the president says he'd welcome a cease fire, but he's not demanding at this minute. The impression is that the president favors a cease fire after Israel has done what it wants to do. Is that accurate, do you think?</strong></p>   <p>I think it may be a little bit more of an overstatement, but I think it's pretty close. The reason I say a little bit more of an overstatement is because I'm not sure he knows precisely what Israel itself has decided it wants to do. What's the actual endpoint? I'm sure that's what he's talking to Prime Minister Netanyahu about. But I also think the essence of what you're saying is right, because Israel withdrew from Gaza, it didn't, in fact, impose an embargo on Gaza for close to two years after it withdrew. So it withdrew entirely, and now in<strong> </strong>this week has taken more than 3,200 rockets. So I think he is very sympathetic to the reality that Israel withdraws from the territory and what it gets is<strong> </strong>rockets in return. And he sees that what Hamas is doing has nothing to do with the well-being of the people in Gaza. It has everything to do with being able to inflict pain on the Israelis. And I think he's quite sympathetic to the idea that Israel should have the right to defend itself.</p>   <aside id="ad-secondary-wrap" aria-label="advertisement">
    

    <div id="ad-secondary-News_World_Middle_East" class="ad-secondary" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_World_Middle_East","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"997816968"},"location":"secondary","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <p><strong>There is also, of course, a different view of this conflict, which we've heard from critics on the left, including some in the president's party — the idea that Israel essentially started this, that Israel is the occupying power in the region, that Israel conducted evictions of Palestinians and other things that can be described as provocations. How, if at all, do those facts factor into the way the president would see this situation?</strong></p>   <p>Well, it would be, I think, highly unlikely that he wouldn't feel some pressure from those who are making those points. But again, I think we go back to President Biden, who has his own understanding of the region, his own understanding of the conflict between Israelis and Palestinians and his own understanding of Hamas and what Hamas represents. Hamas provides no civil or human rights within Gaza. It puts all of its resources into developing tunnels and rockets, meaning cement, steel, electrical wiring, which could be very useful for reconstruction within Gaza, which was necessary prior to this. So he looks at what Hamas does, what it represents, that it isn't committed to coexistence at all, and I think that's what's guiding him probably more than anything else — plus a historic sense of a partnership with Israel and his belief that Israel remains the one true democracy in the region. So it's not that he's indifferent to what he's hearing, but I think those other factors are influencing him.</p>   <p><strong>You just mentioned the historic U.S. partnership with Israel. What is the state of the U.S. partnership with this Israeli government, led for the moment by Prime Minister Netanyahu?</strong></p>   <p>Well, I think there's obviously questions about, first of all, the durability of this Israeli government in Israel. We've had four Israeli elections. I think the effect of the current conflict is to make a fifth election likely. So I think there's a kind of uncertainty about what the Israeli government is going to be, what its purposes will be, how will it approach Palestinians in the aftermath of this? The social fabric of Israel is being stressed by what we're seeing during this conflict. So I think there's a lot of questions about where is Israel headed in the aftermath of that? And that will probably also shape some of the questions that President Biden has.</p>   <p><strong>Can I just ask about money? Because, of course, the Biden administration has approved another weapons sale to Israel. The president, by the way, has also restored U.S. aid to Palestinians that had been cut by President Trump. So the United States is aiding both sides in this conflict. Does the U.S. really not have very much leverage to cause it to end in a constructive way?</strong></p>   <p>Our leverage on the Palestinians is pretty limited because this is Hamas. In fact, our leverage there is really working through Egypt. And Egypt does have a stake, especially President [Abdel Fattah al-] Sisi, has a stake in showing the Biden administration how helpful Egypt can be on issues that matter to us. Our leverage is more in that area. Obviously, with Israel, there is a profound historic relationship that is measured by much more than money alone. And I do think American views will matter to the Israeli government, especially on security related issues. But obviously, ultimately, Israel makes its own decisions. And on an issue like this, self-defense, when its citizens are being hit by more than 3,000 rockets, that's going to be the overwhelming driver in terms of what they do.</p>   <p><strong>Does the cycle of violence here, because there have been multiple wars like this, suggest that whatever the U.S. has been trying for decades just isn't working?</strong></p>   <p>I think you could say that. I think one thing we could do in the aftermath of this, as it relates to Gaza. We should mobilize the whole world's major international participation to reconstruct Gaza, to do the equivalent of a Marshall Plan for Gaza on one condition — make it very public, one condition: Hamas has to give up its rockets. No one is going to invest in Gaza if Hamas at any point keeps its rockets and can launch against Israel and Israel responds and destroys the investment.</p>   <p class="contributors-text"><em>The audio for this segment was produced and edited by Jesse Johnson and Arezou Rezvani.   </em></p>
</div>
<div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory997816968" data-share-facebook='{"storyId": 997816968 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story997816968" data-share-twitter='{"storyId": 997816968 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story997816968" data-share-flipboard='{"storyId": 997816968 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='997816968'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/05\/18\/997816968\/what-will-shape-bidens-view-of-gaza-violence-most-hamas-attacks-says-dennis-ross"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Daily News&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Daily Newsletter&quot;,&quot;frequency&quot;:&quot;each weekday&quot;,&quot;shortDescription&quot;:&quot;Catch up on the latest headlines and unique NPR stories, sent every weekday.&quot;,&quot;stickyDescription&quot;:&quot;Sign up for the NPR Daily newsletter for the latest headlines and unique NPR stories.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2021\/02\/09\/npr-daily.png&quot;,&quot;staticMarkupDir&quot;:&quot;\/buckets\/topics\/header1001.html&quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/news\/&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/sections\/news\/&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;NEWS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;DAILY NEWS&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR DAILY NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EACH WEEKDAY&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;CATCH UP ON THE LATEST HEADLINES AND UNIQUE NPR STORIES, SENT EVERY WEEKDAY.&QUOT;,&QUOT;STICKYDESCRIPTION&QUOT;:&QUOT;SIGN UP FOR THE NPR DAILY NEWSLETTER FOR THE LATEST HEADLINES AND UNIQUE NPR STORIES.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2021\/02\/09\/NPR-DAILY.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT;\/BUCKETS\/TOPICS\/HEADER1001.HTML&QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/NEWS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/SECTIONS\/NEWS\/&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Middle East"}' ></header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/arts/" data-metrics-action="Click Arts &amp; Life">Arts &amp; Life</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts/" data-metrics-action="Click Podcasts">Podcasts</a></li>
                <li class="npr-footer__item"><a href="/programs/" data-metrics-action="Click Programs">Programs</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org/contact/s/" data-metrics-action="Click Contact & Help">Contact & Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/diversity/" data-metrics-action="Click Diversity">Diversity</a></li>
                <li class="npr-footer__item"><a href="/ethics/" data-metrics-action="Click Ethics">Ethics</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/sections/npr-extra/" data-metrics-action="Click NPR Extra">NPR Extra</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div></footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-News_World_Middle_East" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_World_Middle_East","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"997816968"},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([81,24],{0:function(n,t,c){n.exports=c(1769)},1769:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(102),c(2180),c(729),c(274),c(685),c(1356),c(966),c(750),c(2185),c(749),c(2184),c(2183),c(839),c(2178),c(1510),c(2171),c(260)}(c)}.bind(this);c.e(19,t),c.e(2,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            // Wait until the metric for chartbeat have been setup
            // in templates/javascript/metrics/chartbeat.js
            if( !!NPR.ChartbeatLoaded) {
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
            } else {
                setTimeout(loadChartbeat, 1000);
            }
        }

        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            window._sf_endpt = (new Date()).getTime();
            loadChartbeat();
        };
    })();
</script></body></html><!-- CACHED 1621353614 -->