<!doctype html><html class="no-js" lang="en"><head>


<!--

nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnn         nnnnnn ppp          pppppp rrr           rrrr
nnn   nnnn    nnnn ppp   pppppp   pppp rrr   rrrrrr   rrr
nnn   nnnnnn   nnn ppp   ppppppp   ppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppp    pppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp           ppppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppppppppppp rrr   rrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppp   ppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr

We are hiring!

https://n.pr/tech-jobs

-->


<script>dataLayer = [];</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer', 'GTM-MVD397M');</script>
<!-- End Google Tag Manager -->
<script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Matthew McConaughey says he won't run for Texas governor  : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow,max-image-preview:large" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2021-11-29" /><link rel="canonical" href="https://www.npr.org/2021/11/29/1059781079/matthew-mcconaughey-texas-governor-2022-video" /><meta name="description" content="After months of dropping hints and dodging specifics, Matthew McConaughey has finally announced his much-speculated-about plans for the Texas governor race: He won't be running in it." /><link rel="alternate" type="application/rss+xml" title="Politics" href="https://feeds.npr.org/1014/rss.xml" /><link rel="alternate" type="application/json" title="Politics" href="https://feeds.npr.org/feeds/1014/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://static-assets.npr.org/static/images/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://static-assets.npr.org/static/images/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://static-assets.npr.org/static/images/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://static-assets.npr.org/static/images/favicon/favicon-16x16.png" /><meta property="og:title" content="Matthew McConaughey says he won't run for Texas governor in 2022" /><meta property="og:url" content="https://www.npr.org/2021/11/29/1059781079/matthew-mcconaughey-texas-governor-2022-video" /><meta property="og:type" content="article" /><meta property="og:description" content="After months of dropping hints and dodging specifics, Matthew McConaughey has finally announced his much-speculated-about plans for the Texas governor race: He won't be running in it." /><meta property="og:image" content="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Matthew McConaughey says he won't run for Texas governor in 2022" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","legacyWebHost":"https:\/\/legacy.npr.org","stripeServiceHost":"https:\/\/stripe.npr.org","recaptchaV3SiteKey":"6LcdN9IZAAAAAOHT985BJjbzjkBjKSxdxK3GeKSt","placesApiKey":"AIzaSyB_wzlXPVwS4kHRAZsM6scMzUAIsJ6aMZ4","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","identityHost":"https:\/\/identity.api.npr.org","apiHost":"https:\/\/api.npr.org","environment":"prod","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-MVD397M","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"readingServiceHostname":"https:\/\/reading.api.npr.org","cookieDomain":".npr.org"};
NPR.serverVars = {"storyId":"1059781079","isHiring":true,"facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/bundles.npr.org\/dist\/bundles\/","persistenceVersion":"736b9ba5ac90b9a6157dad57e35b9979","isBuildOut":true,"topicIds":["P1014","1001","1002","1003"],"primaryTopic":"Politics","topics":["Politics","News","Home Page Top Stories","National"],"exposedCollections":["Newsdesk Reporting Team"],"theme":"1014","aggIds":["1001","1002","1003","1014","126939549","328140346","363758162","593868387","1021763481"],"tagIds":["Greg Abbott","Texas","matthew mcconaughey"],"byline":["Rachel Treisman"],"gtmContentPartnerOrg":"1 | NPR","pubDate":"2021112912","pageTypeId":"1","title":"Matthew McConaughey says he won\u0027t run for Texas governor in 2022","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://static-assets.npr.org/static/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script type="text/javascript" async src="https://js.stripe.com/v3/">
   </script>
<script>
   !function(e){function r(r){for(var n,o,d=r[0],c=r[1],u=r[2],i=0,l=[];i<d.length;i++)o=d[i],Object.prototype.hasOwnProperty.call(a,o)&&a[o]&&l.push(a[o][0]),a[o]=0;for(n in c)Object.prototype.hasOwnProperty.call(c,n)&&(e[n]=c[n]);for(b&&b(r);l.length;)l.shift()();return f.push.apply(f,u||[]),t()}function t(){for(var e,r=0;r<f.length;r++){for(var t=f[r],n=!0,d=1;d<t.length;d++){var c=t[d];0!==a[c]&&(n=!1)}n&&(f.splice(r--,1),e=o(o.s=t[0]))}return e}var n={},a={0:0},f=[];function o(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,o),t.l=!0,t.exports}o.e=function(e){var r=[],t=a[e];if(0!==t)if(t)r.push(t[2]);else{var n=new Promise((function(r,n){t=a[e]=[r,n]}));r.push(t[2]=n);var f,d=document.createElement("script");d.charset="utf-8",d.timeout=120,o.nc&&d.setAttribute("nonce",o.nc),d.src=function(e){return o.p+""+e+"."+{1:"3433794e449772b7a19e",2:"039fd39b629ba11cd0a5",3:"a96eb64f7cf2a35b0553",4:"240465394804164a6fef",5:"905128216f287eed833c",6:"0acb5351e8a7994dd3d2",7:"34de199f4d5e3b6987c2",8:"d16456dec1cac8525b2e",71:"238573f79a0dda753828",72:"7d0305f2ed2fc2b841f8",73:"df0b95d5b0a49dc6258c",74:"78f452597c757b6dc1db",75:"66276e3694353f9df772",76:"7c7893b72d4018ae2c0c",77:"4abd697a4b2a86ae57ab",78:"530aa2fd6dff839d9f53",79:"b144f09373bb2d91f043",80:"62c193cf6b1635f64b7f",81:"d3ebfd4223d963c57ee5",82:"d1e826e7a458c9223169",83:"32ccd9ede973d02263f1",84:"9fa1debe9d2fdb1913e5",85:"3dcdf26102e8dbb78f63",86:"b209242399191534cf71",87:"c9e1566966885ee776d2",88:"c8ad9bb095dbf3aed184",89:"89f9dad5cbf446b2de26",90:"ee243e7aa3f9d1911766",91:"6b831e10ba0a695042dc",92:"eaf16e6707fea5e15776",93:"d38febaaab0842ed0943",94:"fe14f075533acbb7f0ae",95:"73daf834a072eca1cabe",96:"d1f8363b77ee8b080d08",97:"11518e3ffee9c3d7e153",98:"3896ba5abaea574ea0c4"}[e]+".chunk.js"}(e);var c=new Error;f=function(r){d.onerror=d.onload=null,clearTimeout(u);var t=a[e];if(0!==t){if(t){var n=r&&("load"===r.type?"missing":r.type),f=r&&r.target&&r.target.src;c.message="Loading chunk "+e+" failed.\n("+n+": "+f+")",c.name="ChunkLoadError",c.type=n,c.request=f,t[1](c)}a[e]=void 0}};var u=setTimeout((function(){f({type:"timeout",target:d})}),12e4);d.onerror=d.onload=f,document.head.appendChild(d)}return Promise.all(r)},o.m=e,o.c=n,o.d=function(e,r,t){o.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},o.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},o.t=function(e,r){if(1&r&&(e=o(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(o.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)o.d(t,n,function(r){return e[r]}.bind(null,n));return t},o.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return o.d(r,"a",r),r},o.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},o.p="/dist/bundles/",o.oe=function(e){throw console.error(e),e};var d=window.webpackJsonp=window.webpackJsonp||[],c=d.push.bind(d);d.push=r,d=d.slice();for(var u=0;u<d.length;u++)r(d[u]);var b=c;t()}([]);
</script>
<script type="text/javascript" src="https://bundles.npr.org/dist/bundles/31.58689a426285664e3c59.chunk.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/persistent-css-c4ff0c4d0d5bdcfdc9db.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 768px)" href="https://bundles.npr.org/dist/bundles/persistent_medium-css-c4ff0c4d0d5bdcfdc9db.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 1025px)" href="https://bundles.npr.org/dist/bundles/persistent_large-css-c4ff0c4d0d5bdcfdc9db.css" /><link rel="preload" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/fonts-css-c4ff0c4d0d5bdcfdc9db.css" as="style" onload="this.onload=null;this.rel='stylesheet'"  /><link rel="stylesheet" media="screen, print" href="https://bundles.npr.org/dist/bundles/newsStory-css-c4ff0c4d0d5bdcfdc9db.css" /><link rel="stylesheet" media="screen" href="https://static-assets.npr.org/branding/sections/politics/branding.css" /><link rel="stylesheet" media="screen" href="https://s.npr.org/include/overridecss/theme1014.css" /><script type="application/ld+json">
   {"@type":"NewsArticle","publisher":{"@type":"Organization","name":"NPR","logo":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/chrome\/npr-logo.jpg"}},"headline":"Matthew McConaughey says he won't run for Texas governor in 2022","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"},"datePublished":"2021-11-29T12:06:18-05:00","dateModified":"2021-11-29T12:06:18-05:00","author":{"@type":"Person","name":["Rachel Treisman"]},"description":"After months of dropping hints and dodging specifics, Matthew McConaughey has finally announced his much-speculated-about plans for the Texas governor race: He won't be running in it.","image":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2021\/11\/29\/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd.jpg"},"@context":"http:\/\/schema.org"}
</script>
<script type="text/javascript">
   document.domain="www.npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-buildout no-transcript has-no-branding id1059781079  " data-pjax-modules="util/env images/lazy-load metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids googletag dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight callout/on-page-callouts global-alerts we-are-hiring ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/date-tooltip social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVD397M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation">
        <ul class="navigation__top-level">
            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu">
                    Open Navigation Menu
                </button>
            </li>

            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo">
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu">
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo">Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news">News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer">Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li class="submenu__item"><a href="/sections/climate/" data-metrics-action="click climate">Climate</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race">Race</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--arts-life menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle arts drawer">Expand/collapse submenu for Arts &amp; Life</button>
                    </div>

                    <ul class="submenu submenu--arts-life">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television">Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li class="submenu__item"><a href="/lifekit" data-metrics-action="click life kit">Life Kit</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music">Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer">Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying">
        #NowPlaying
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle podcasts &amp; shows drawer">Expand/collapse submenu for Podcasts &amp; Shows</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition">
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" loading="lazy" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered">
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" loading="lazy" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air">
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" loading="lazy" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first" data-metrics-action="click up first">
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" loading="lazy" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510364/daily-books" data-metrics-action="click npr's book of the day">
        <img src="https://media.npr.org/assets/img/2021/09/23/bookoftheday_final_sq-25cfc93bf5c78739cf6b8264f1ab75e7266536dd.png?s=100" loading="lazy" alt="" />
        NPR's Book of the Day
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510363/wisdom-from-the-top" data-metrics-action="click wisdom from the top with guy raz">
        <img src="https://media.npr.org/assets/img/2021/09/20/wftt_cobrandedtile2021_sq-93306ad7b2f270cb584d6916f998efdd63efb5d2.png?s=100" loading="lazy" alt="" />
        Wisdom From The Top with Guy Raz
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510307/invisibilia" data-metrics-action="click invisibilia">
        <img src="https://media.npr.org/assets/img/2021/09/10/invisibilia-season-8_sq-57cf62b40026f36cfa218f85472ee6bf7e087023.png?s=100" loading="lazy" alt="" />
        Invisibilia
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510317/its-been-a-minute-with-sam-sanders" data-metrics-action="click it's been a minute with sam sanders">
        <img src="https://media.npr.org/assets/img/2020/05/29/ibam_arttile_final_sq-950e6ea8f9885c23ad8d40b1b2713e24b7d4c04b.png?s=100" loading="lazy" alt="" />
        It's Been a Minute with Sam Sanders
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">More Podcasts &amp; Shows</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search" id="navigation_dropdown-search" data-metrics-action="click search">Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo">
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo"  alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>

                <li class="menu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying">
        #NowPlaying
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-news/" data-metrics-action="click music news">
        Music News
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr">About NPR</a></li>
                <li class="menu__item menu__item--about-diversity"><a href="/diversity/" data-metrics-action="click diversity">Diversity</a></li>
                <li class="menu__item menu__item--about-organization"><a href="/organization/" data-metrics-action="click organization">Organization</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support">Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers">Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect">Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press">Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics">Ethics</a></li>
            </ul>
        </div>
    </section>
</nav>
</header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>Matthew McConaughey says he won't run for Texas governor </b>   <b data-is-speakable>After months of dropping hints and dodging specifics, Matthew McConaughey has finally announced his much-speculated-about plans for the Texas governor race: He won't be running in it.</b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Politics"}' ></header>   <section id="main-section"><article class="story"><a id="mainContent"></a><ul class="podcast-tools podcast-tools--510310">
    <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 3000;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.webp" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.webp" class="img lazyOnLoad"  type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.jpg" class="img lazyOnLoad"  type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.jpg" class="img lazyOnLoad"  alt="The NPR Politics Podcast" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
        </div>


    </div>

    <span class="credit" aria-label="Image credit">
        
        NPR
        
    </span>
</div>

    <li class="subscribe" data-sharepop data-selector=".sharepop.subscribe">
      <button  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;toggle subscribe menu&quot;}' >subscribe
        <span class="subscribe-more-info"> to
          <span class="channel-title">The NPR Politics Podcast</span>
          <span class="generic-title">podcast</span>
        </span>
      </button>
    </li>

    <li class="podcast-tools__subscribe-links">
      <div class="sharepop-four">
          <div class="sharepop">
              <ul>
                  <li>
                  <svg width="17" class="subscribe__tooltip">
                      <g id="Canvas" fill="none">
                        <g id="tooltip-point">
                          <path d="M 10.7679 3C 11.5377 1.66667 13.4623 1.66667 14.2321 3L 21.5933 15.75C 22.3631 17.0833 21.4008 18.75 19.8612 18.75L 5.13878 18.75C 3.59918 18.75 2.63693 17.0833 3.40673 15.75L 10.7679 3Z" transform="matrix(0 -1 1 0 -2 22)" fill="#1D3261"/>
                        </g>
                      </g>
                    </svg>
                    <a href="https://rpb3r.app.goo.gl/XDGl" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click npr one universal&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >NPR One</a></li>
                  <li>
                    <a href="https://podcasts.apple.com/podcast/1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click itunes&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Apple Podcasts</a></li>
                  <li>
                      <a href="https://open.spotify.com/show/2PnWnDNwU3wKesCHCpy252" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click Spotify&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Spotify</a></li>
                  <li>
                    <a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click google podcasts&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Google Podcasts</a></li>
                  
                  
                  <li>
                    <a target="_blank" href="https://feeds.npr.org/510310/podcast.xml" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click rss&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >RSS link</a></li>
              </ul>
          </div>
      </div>
    </li>
</ul>
<div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/politics/">Politics</a>
    </h3>
</div>
<div class="storytitle">
      <h1>Matthew McConaughey says he won't run for Texas governor in 2022</h1>
   <input type="hidden" id="title1059781079" value="Matthew McConaughey says he won't run for Texas governor in 2022" />
   <input type="hidden" id="shortTitle1059781079" value="Matthew McConaughey says he won't run for Texas governor in 2022" />
   <input type="hidden" id="modelFullUrl1059781079" value="https://www.npr.org/2021/11/29/1059781079/matthew-mcconaughey-texas-governor-2022-video" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1059781079" data-share-facebook='{"storyId": 1059781079 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story1059781079" data-share-twitter='{"storyId": 1059781079 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story1059781079" data-share-flipboard='{"storyId": 1059781079 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1059781079'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2021-11-29T12:06:18-05:00">
            <span class="date">November 29, 2021</span><span class="time">12:06 PM ET</span>
    </time>
</div>
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res1059781175" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block byline--has-link" aria-label="Byline">

  <p class="byline__name byline__name--block">
    <a href="https://www.npr.org/people/776048102/rachel-treisman" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Rachel Treisman
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/rachel_treisman"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES1059781175" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="storytext" class="storytext storylocation linkLocation">
      <div id="res1059784781" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 6000;
        --source-height: 3374;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s400-c85.webp 400w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s600-c85.webp 600w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s800-c85.webp 800w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s900-c85.webp 900w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
        <div class="enlarge-options">
            <a class="enlargelink" href="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1200.jpg">Enlarge this image</a>
        </div>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Matthew McConaughey speaks onstage at Carnegie Hall on Feb. 29, 2020 in New York City.
                
                <b class="credit" aria-label="Image credit">
                    
                    Noam Galai/Getty Images for HISTORY
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Noam Galai/Getty Images for HISTORY
        
    </span>
</div>
<div class="enlarge_measure">
    <div class="img_wrap">
        <picture>
            <source data-original="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1200.webp" type="image/webp">
            <source data-original="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1200.jpg" type="image/jpeg">
            <img data-original="https://media.npr.org/assets/img/2021/11/29/gettyimages-1209980934_wide-95396e3c33f9b8fdaa2f95e43c5f40909b9b10cd-s1200.jpg" alt="" />
        </picture>
    </div>
</div>
<div class="enlarge_html">
    <div class="image_data">
        <p class="caption">Matthew McConaughey speaks onstage at Carnegie Hall on Feb. 29, 2020 in New York City.</p>
        <span class="credit" aria-label="Image credit">
            
            Noam Galai/Getty Images for HISTORY
            
        </span>
    </div>
</div>
   </div>
   <p>After months of dropping hints and dodging specifics, Matthew McConaughey has finally announced his much-speculated-about plans for the Texas governor race: He won't be running in it.</p>   <p>The Oscar-winning actor and best-selling author broke the news in a <a href="https://twitter.com/McConaughey/status/1465110042491817988?s=20">three-minute video</a> posted to Twitter on Sunday night. He mused about what he learned from studying Texas and American politics over the last several years, before pledging to be of service in other ways.</p>   <p>"As a simple kid born in the little town of Uvalde, Texas, it never occurred to me that I would one day be considered for political leadership," McConaughey said. "It's a humbling and inspiring path to ponder. It is also a path that I'm choosing not to take at this moment."</p>   <div id="res1059781429" class="bucketwrap twitter large graphic624" aria-label="Tweet">
            <blockquote class="twitter-tweet"><p lang="und" dir="ltr">🇺🇸 <a href="https://t.co/CKIYE7V6v6">pic.twitter.com/CKIYE7V6v6</a></p>&mdash; Matthew McConaughey (@McConaughey) <a href="https://twitter.com/McConaughey/status/1465110042491817988?ref_src=twsrc%5Etfw">November 29, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
   </div>
   
<!-- END ID="RES1059781429" CLASS="BUCKETWRAP TWITTER LARGE GRAPHIC624" ARIA-LABEL="TWEET" -->
   <p>The announcement comes just over two weeks before the candidate filing deadline for the Texas primary.</p>   <p>McConaughey said he's spent the last two years exploring the question of how he can be most useful to himself, his family and the greatest amount of people, and considered running for Texas governor as one means of service.</p>   <aside id="ad-backstage-wrap" aria-label="advertisement">
    

    <div id="ad-backstage-News_Politics" class="ad-backstage" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1059781079","agg":["1021763481","593868387"]},"location":"backstage","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <p>That fact-finding mission was a very public one. As recently as early October, McConaughey spoke of keeping his options open, telling NPR in a <a href="https://www.npr.org/2021/10/08/1044350811/matthew-mcconaughey-texas-governor-greenlights-politics-twitter">Twitter Spaces conversation</a> that "I am not — until I am."</p>   <div id="res1059785763" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1044350811" href="https://www.npr.org/2021/10/08/1044350811/matthew-mcconaughey-texas-governor-greenlights-politics-twitter"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2021\/10\/08\/1044350811\/matthew-mcconaughey-texas-governor-greenlights-politics-twitter"}' ><picture><source srcset="https://media.npr.org/assets/img/2021/10/08/gettyimages-1209980918_sq-b9a64bef2d9b77783ac7e3b7103f58ad159ac1a6-s100-c15.webp" data-original="https://media.npr.org/assets/img/2021/10/08/gettyimages-1209980918_sq-b9a64bef2d9b77783ac7e3b7103f58ad159ac1a6-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2021/10/08/gettyimages-1209980918_sq-b9a64bef2d9b77783ac7e3b7103f58ad159ac1a6-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2021/10/08/gettyimages-1209980918_sq-b9a64bef2d9b77783ac7e3b7103f58ad159ac1a6-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2021/10/08/gettyimages-1209980918_sq-b9a64bef2d9b77783ac7e3b7103f58ad159ac1a6-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2021/10/08/gettyimages-1209980918_sq-b9a64bef2d9b77783ac7e3b7103f58ad159ac1a6-s100.jpg" class="img lazyOnLoad"  alt="Governor run or no, Matthew McConaughey is full of campaign slogans" loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3 class="slug"><a href="https://www.npr.org/sections/arts/">Arts &amp; Life </a></h3>
            <h3><a href="https://www.npr.org/2021/10/08/1044350811/matthew-mcconaughey-texas-governor-greenlights-politics-twitter"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2021\/10\/08\/1044350811\/matthew-mcconaughey-texas-governor-greenlights-politics-twitter"}' >Governor run or no, Matthew McConaughey is full of campaign slogans</a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1059785763" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <p>He also didn't specify which political party he would align with, nor did he answer listener questions about his stance on hot-button issues like the state's restrictive abortion law and Amazon workers' unionization efforts. He did offer some of his signature "bumper sticker" philosophies on life, as NPR reported at the time.</p>   <p>McConaughey's announcement video was punctuated with similar platitudes, as he offered his insights into the current political landscape. Those include:</p>   <ul class="edTag">   <li>"We have some problems we need to fix."</li>   <li>"Our politics need more purpose."</li>   <li>"We need more trust in our lives."</li>   <li>"Our children are our greatest asset."</li>   <li>"Freedom comes with responsibility."</li>   <li>"Great leaders serve."</li>   </ul>   <p>He added that people lead by serving each other, whether they are politicians, CEOs, star athletes, teachers or family members. "Service is taking on responsibility today so we can have more freedom tomorrow," he said. "Service is making the better choice for you and for me. Service is the investment we make in ourselves."</p>   <p>McConaughey said he would continue this work by investing in entrepreneurs, businesses and foundations that he sees as leaders. He didn't name any particular organizations, but said he would focus on establishments that "are creating pathways to help people succeed in life" and "have a mission to serve and build trust while also generating prosperity."</p>   <aside id="ad-secondary-wrap" aria-label="advertisement">
    

    <div id="ad-secondary-News_Politics" class="ad-secondary" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1059781079","agg":["1021763481","593868387"]},"location":"secondary","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <p>He concluded by saying that good politicians can be a part of this effort, but "they can't do anything for us unless we chose to do for ourselves."</p>   <div id="res1059785126" class="bucketwrap internallink mediapromo primary">
            <h4 class="internallink__slug">Politics</h4>
      <h2 class="internallink__title">Beto O'Rourke is campaigning against Greg Abbott for Texas governor seat</h2>
      <article id="res1056646720" class="bucketwrap resaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">Beto O'Rourke is campaigning against Greg Abbott for Texas governor seat</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"1056646719:1056646720","available":true,"duration":235,"title":"Beto O\u0027Rourke is campaigning against Greg Abbott for Texas governor seat","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/atc\/2021\/11\/20211117_atc_beto_orourke_is_campaigning_against_greg_abbott_for_texas_governor_seat.mp3?orgId=1&topicId=1014&d=235&p=2&story=1056646719&dl=1&sc=siteplayer&size=3756662","storyUrl":"https:\/\/www.npr.org\/2021\/11\/17\/1056646719\/beto-orourke-is-campaigning-against-greg-abbott-for-texas-governor-seat","slug":"Politics","program":"All Things Considered","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other","skipSponsorship":false,"hasAdsWizz":false}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2021/11/20211117_atc_beto_orourke_is_campaigning_against_greg_abbott_for_texas_governor_seat.mp3?orgId=1&amp;topicId=1014&amp;d=235&amp;p=2&amp;story=1056646719&amp;dl=1&amp;sc=siteplayer&amp;size=3756662&amp;dl=1&amp;aw_0_1st.playerid=siteplayer">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">
                            
                            Listen
                        </b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>3:55</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P3M,55S">
                  <span class="audio-module-duration__initial-value">3:55</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_open_more_options&quot;,&quot;storyId&quot;:&quot;1056646719&quot;,&quot;mediaId&quot;:&quot;1056646720&quot;,&quot;title&quot;:&quot;Beto O&amp;#39;Rourke is campaigning against Greg Abbott for Texas governor seat&quot;,&quot;type&quot;:&quot;ondemand&quot;}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/atc/2021/11/20211117_atc_beto_orourke_is_campaigning_against_greg_abbott_for_texas_governor_seat.mp3?orgId=1&amp;topicId=1014&amp;d=235&amp;p=2&amp;story=1056646719&amp;dl=1&amp;sc=siteplayer&amp;size=3756662&amp;dl=1&amp;aw_0_1st.playerid=siteplayer"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;1056646719&quot;,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_download&quot;,&quot;storyId&quot;:&quot;1056646719&quot;,&quot;mediaId&quot;:&quot;1056646720&quot;,&quot;title&quot;:&quot;Beto O&amp;#39;Rourke is campaigning against Greg Abbott for Texas governor seat&quot;,&quot;type&quot;:&quot;ondemand&quot;}' ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/1056646719/1056646720"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;1056646719&quot;,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_embed&quot;,&quot;storyId&quot;:&quot;1056646719&quot;,&quot;mediaId&quot;:&quot;1056646720&quot;,&quot;title&quot;:&quot;Beto O&amp;#39;Rourke is campaigning against Greg Abbott for Texas governor seat&quot;,&quot;type&quot;:&quot;ondemand&quot;}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/1056646719/1056646720&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/1056646719/1056646720" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

                <li class="audio-tool audio-tool-transcript">
                  <a href="https://www.npr.org/transcripts/1056646719"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;click transcript&quot;,&quot;label&quot;:&quot;1056646719&quot;,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_click_transcript&quot;,&quot;storyId&quot;:&quot;1056646719&quot;,&quot;mediaId&quot;:&quot;1056646720&quot;,&quot;title&quot;:&quot;Beto O&amp;#39;Rourke is campaigning against Greg Abbott for Texas governor seat&quot;,&quot;type&quot;:&quot;ondemand&quot;}' >
                    <b class="icn-transcript"></b>
                    <b class="audio-tool-label">Transcript</b>
                  </a>
                </li>
        </ul>
    </div>
</div>
</article>      <ul class="podcast-tools podcast-tools--510310">
    <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 3000;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.webp" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.webp" class="img lazyOnLoad"  type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.jpg" class="img lazyOnLoad"  type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.jpg" class="img lazyOnLoad"  alt="The NPR Politics Podcast" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
        </div>


    </div>

    <span class="credit" aria-label="Image credit">
        
        NPR
        
    </span>
</div>

    <li class="subscribe" data-sharepop data-selector=".sharepop.subscribe">
      <button  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;toggle subscribe menu&quot;}' >subscribe
        <span class="subscribe-more-info"> to
          <span class="channel-title">The NPR Politics Podcast</span>
          <span class="generic-title">podcast</span>
        </span>
      </button>
    </li>

    <li class="podcast-tools__subscribe-links">
      <div class="sharepop-four">
          <div class="sharepop">
              <ul>
                  <li>
                  <svg width="17" class="subscribe__tooltip">
                      <g id="Canvas" fill="none">
                        <g id="tooltip-point">
                          <path d="M 10.7679 3C 11.5377 1.66667 13.4623 1.66667 14.2321 3L 21.5933 15.75C 22.3631 17.0833 21.4008 18.75 19.8612 18.75L 5.13878 18.75C 3.59918 18.75 2.63693 17.0833 3.40673 15.75L 10.7679 3Z" transform="matrix(0 -1 1 0 -2 22)" fill="#1D3261"/>
                        </g>
                      </g>
                    </svg>
                    <a href="https://rpb3r.app.goo.gl/XDGl" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click npr one universal&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >NPR One</a></li>
                  <li>
                    <a href="https://podcasts.apple.com/podcast/1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click itunes&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Apple Podcasts</a></li>
                  <li>
                      <a href="https://open.spotify.com/show/2PnWnDNwU3wKesCHCpy252" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click Spotify&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Spotify</a></li>
                  <li>
                    <a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click google podcasts&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Google Podcasts</a></li>
                  
                  
                  <li>
                    <a target="_blank" href="https://feeds.npr.org/510310/podcast.xml" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click rss&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >RSS link</a></li>
              </ul>
          </div>
      </div>
    </li>
</ul>
   </div>
   
<!-- END ID="RES1059785126" CLASS="BUCKETWRAP INTERNALLINK MEDIAPROMO PRIMARY" -->
   <p>McConaughey's potential entry into the governor's race had attracted national attention and considerable local support, with <a href="https://spectrumlocalnews.com/tx/south-texas-el-paso/news/2021/09/21/actor-matthew-mcconaughey-leads-gov--greg-abbott-in-hypothetical-matchup--poll-finds">some earlier fall polling</a> showing him leading Republican Gov. Greg Abbott, who is running for a third term.</p>   <p>McConaughey has <a href="https://thehill.com/changing-america/enrichment/arts-culture/581164-matthew-mcconaughey-clarifies-his-position-on-covid">faced criticism for recent comments</a> he made about COVID-19 vaccine requirements for children, saying earlier this month that he "couldn't mandate having to vaccinate the younger kids." He later clarified in an Instagram story that he had been referring to 5 to 11-year-olds and said that his 13-year-old son was fully vaccinated.</p>   <p>Abbott will face several challengers in the Republican primary. And earlier this month, former Texas congressman and 2020 presidential candidate <a href="https://www.npr.org/2021/11/17/1056646719/beto-orourke-is-campaigning-against-greg-abbott-for-texas-governor-seat">Beto O'Rourke</a> became the first Democrat to join the contest.</p>
</div>
<div class="tags">
      <ul>
            <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/363758162/matthew-mcconaughey">matthew mcconaughey</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/328140346/greg-abbott">Greg Abbott</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/126939549/texas">Texas</a></li>
   </ul>
</div>

<!-- END CLASS="TAGS" -->
<div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1059781079" data-share-facebook='{"storyId": 1059781079 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story1059781079" data-share-twitter='{"storyId": 1059781079 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story1059781079" data-share-flipboard='{"storyId": 1059781079 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1059781079'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/11\/29\/1059781079\/matthew-mcconaughey-texas-governor-2022-video"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;politics&quot;,&quot;title&quot;:&quot;Politics&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Politics Newsletter&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;From the White House to your home \u2014 political news and analysis that matter, sent weekly.&quot;,&quot;stickyDescription&quot;:&quot;Subscribe to the NPR Politics Newsletter for the latest news from Washington and what it means for you. Sent weekly.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2020\/08\/28\/npr-politics.png&quot;,&quot;staticMarkupDir&quot;:&quot; &quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/politics\/&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/sections\/politics\/&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;POLITICS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;POLITICS&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR POLITICS NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;FROM THE WHITE HOUSE TO YOUR HOME \U2014 POLITICAL NEWS AND ANALYSIS THAT MATTER, SENT WEEKLY.&QUOT;,&QUOT;STICKYDESCRIPTION&QUOT;:&QUOT;SUBSCRIBE TO THE NPR POLITICS NEWSLETTER FOR THE LATEST NEWS FROM WASHINGTON AND WHAT IT MEANS FOR YOU. SENT WEEKLY.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2020\/08\/28\/NPR-POLITICS.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT; &QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/POLITICS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/SECTIONS\/POLITICS\/&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="podcast-callout-data" data-podcast="{&quot;name&quot;:&quot;The NPR Politics Podcast&quot;,&quot;itunesUrl&quot;:&quot;https:\/\/podcasts.apple.com\/podcast\/1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory&quot;,&quot;googlePodcastsUrl&quot;:&quot;https:\/\/podcasts.google.com\/feed\/aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw&quot;,&quot;rssUrl&quot;:&quot;https:\/\/feeds.npr.org\/510310\/podcast.xml&quot;,&quot;jsonFeedUrl&quot;:&quot;https:\/\/feeds.npr.org\/feeds\/1059781079\/feed.json&quot;,&quot;nprOneUniversalUrl&quot;:&quot;https:\/\/rpb3r.app.goo.gl\/XDGl&quot;,&quot;amazonAlexaUrl&quot;:&quot;&quot;,&quot;spotifyUrl&quot;:&quot;https:\/\/open.spotify.com\/show\/2PnWnDNwU3wKesCHCpy252&quot;,&quot;brandingUrl&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2019\/05\/07\/the-npr-politics-podcast_final_sq-ebd51a16f913820c7b1df8ff75e7029ec893db2f.jpg?s=300&amp;c=85&quot;}">
   </div>

<!-- END ID="PODCAST-CALLOUT-DATA" DATA-PODCAST="{&QUOT;NAME&QUOT;:&QUOT;THE NPR POLITICS PODCAST&QUOT;,&QUOT;ITUNESURL&QUOT;:&QUOT;HTTPS:\/\/PODCASTS.APPLE.COM\/PODCAST\/1057255460?MT=2&AMP;AT=11L79Y&AMP;CT=NPRDIRECTORY&QUOT;,&QUOT;GOOGLEPODCASTSURL&QUOT;:&QUOT;HTTPS:\/\/PODCASTS.GOOGLE.COM\/FEED\/AHR0CHM6LY93D3CUBNBYLM9YZY9YC3MVCG9KY2FZDC5WAHA_AWQ9NTEWMZEW&QUOT;,&QUOT;RSSURL&QUOT;:&QUOT;HTTPS:\/\/FEEDS.NPR.ORG\/510310\/PODCAST.XML&QUOT;,&QUOT;JSONFEEDURL&QUOT;:&QUOT;HTTPS:\/\/FEEDS.NPR.ORG\/FEEDS\/1059781079\/FEED.JSON&QUOT;,&QUOT;NPRONEUNIVERSALURL&QUOT;:&QUOT;HTTPS:\/\/RPB3R.APP.GOO.GL\/XDGL&QUOT;,&QUOT;AMAZONALEXAURL&QUOT;:&QUOT;&QUOT;,&QUOT;SPOTIFYURL&QUOT;:&QUOT;HTTPS:\/\/OPEN.SPOTIFY.COM\/SHOW\/2PNWNDNWU3WKESCHCPY252&QUOT;,&QUOT;BRANDINGURL&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2019\/05\/07\/THE-NPR-POLITICS-PODCAST_FINAL_SQ-EBD51A16F913820C7B1DF8FF75E7029EC893DB2F.JPG?S=300&AMP;C=85&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Politics"}' ></header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/arts/" data-metrics-action="Click Arts &amp; Life">Arts &amp; Life</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org/contact/s/" data-metrics-action="Click Contact & Help">Contact & Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/diversity/" data-metrics-action="Click Diversity">Diversity</a></li>
                <li class="npr-footer__item"><a href="/ethics/" data-metrics-action="Click Ethics">Ethics</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/sections/npr-extra/" data-metrics-action="Click NPR Extra">NPR Extra</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div>
</footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-News_Politics" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1059781079","agg":["1021763481","593868387"]},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { (window.webpackJsonp=window.webpackJsonp||[]).push([[17],{1081:function(e,n,c){e.exports=c(291)},291:function(e,n,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,Promise.all([c.e(1),c.e(3),c.e(87),c.e(2),c.e(71)]).then(function(e){c(3),c(1056),c(41),c(103),c(30),c(162),c(122),c(60),c(1057),c(62),c(1058),c(84),c(1059),c(284),c(1060),c(76)}.bind(null,c)).catch(c.oe)}},[[1081,0]]]); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main></body></html><!-- CACHED 1638211661 -->