<!doctype html><html class="no-js" lang="en"><head>


<!--

nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnn         nnnnnn ppp          pppppp rrr           rrrr
nnn   nnnn    nnnn ppp   pppppp   pppp rrr   rrrrrr   rrr
nnn   nnnnnn   nnn ppp   ppppppp   ppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppp    pppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp           ppppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppppppppppp rrr   rrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppp   ppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr

We are hiring!

https://n.pr/tech-jobs

-->


<script>dataLayer = [];</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer', 'GTM-MVD397M');</script>
<!-- End Google Tag Manager -->
<script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Biden's Build Back Better agenda stalls in the Senate : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow,max-image-preview:large" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2021-12-16" /><link rel="canonical" href="https://www.npr.org/2021/12/16/1064927774/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls" /><meta name="description" content="For weeks, Senate Majority Leader Chuck Schumer had promised a vote on Biden's social and climate agenda before Christmas. But all 50 senators in caucus have not been able to unify behind the plan." /><link rel="alternate" type="application/rss+xml" title="Politics" href="https://feeds.npr.org/1014/rss.xml" /><link rel="alternate" type="application/json" title="Politics" href="https://feeds.npr.org/feeds/1014/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://static-assets.npr.org/static/images/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://static-assets.npr.org/static/images/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://static-assets.npr.org/static/images/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://static-assets.npr.org/static/images/favicon/favicon-16x16.png" /><meta property="og:title" content="Democrats are forced to regroup as Biden's signature spending bill stalls" /><meta property="og:url" content="https://www.npr.org/2021/12/16/1064927774/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls" /><meta property="og:type" content="article" /><meta property="og:description" content="For weeks, Senate Majority Leader Chuck Schumer had promised a vote on Biden's social and climate agenda before Christmas. But all 50 senators in caucus have not been able to unify behind the plan." /><meta property="og:image" content="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341_wide-16fa8a6aadd62c9850ad056f298566cd670cadcc.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Democrats are forced to regroup as Biden's signature spending bill stalls" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341_wide-16fa8a6aadd62c9850ad056f298566cd670cadcc.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","legacyWebHost":"https:\/\/legacy.npr.org","stripeServiceHost":"https:\/\/stripe.npr.org","recaptchaV3SiteKey":"6LcdN9IZAAAAAOHT985BJjbzjkBjKSxdxK3GeKSt","placesApiKey":"AIzaSyB_wzlXPVwS4kHRAZsM6scMzUAIsJ6aMZ4","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","identityHost":"https:\/\/identity.api.npr.org","apiHost":"https:\/\/api.npr.org","environment":"prod","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-MVD397M","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"readingServiceHostname":"https:\/\/reading.api.npr.org","cookieDomain":".npr.org"};
NPR.serverVars = {"storyId":"1064927774","isHiring":true,"facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/bundles.npr.org\/dist\/bundles\/","persistenceVersion":"615b0f4b077a8ebf9f4aa6923f49b2fa","isBuildOut":true,"topicIds":["P1014","1001","1002"],"primaryTopic":"Politics","topics":["Politics","News","Home Page Top Stories"],"theme":"1014","aggIds":["1001","1002","1014","131707395","1046181244"],"tagIds":["Senate Democrats","build back better"],"byline":["Kelsey Snell","Deirdre Walsh"],"gtmContentPartnerOrg":"1 | NPR","pubDate":"2021121616","pageTypeId":"1","title":"Democrats are forced to regroup as Biden\u0027s signature spending bill stalls","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://static-assets.npr.org/static/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script type="text/javascript" async src="https://js.stripe.com/v3/">
   </script>
<script>
   !function(e){function r(r){for(var n,o,c=r[0],d=r[1],u=r[2],i=0,l=[];i<c.length;i++)o=c[i],Object.prototype.hasOwnProperty.call(a,o)&&a[o]&&l.push(a[o][0]),a[o]=0;for(n in d)Object.prototype.hasOwnProperty.call(d,n)&&(e[n]=d[n]);for(b&&b(r);l.length;)l.shift()();return f.push.apply(f,u||[]),t()}function t(){for(var e,r=0;r<f.length;r++){for(var t=f[r],n=!0,c=1;c<t.length;c++){var d=t[c];0!==a[d]&&(n=!1)}n&&(f.splice(r--,1),e=o(o.s=t[0]))}return e}var n={},a={0:0},f=[];function o(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,o),t.l=!0,t.exports}o.e=function(e){var r=[],t=a[e];if(0!==t)if(t)r.push(t[2]);else{var n=new Promise((function(r,n){t=a[e]=[r,n]}));r.push(t[2]=n);var f,c=document.createElement("script");c.charset="utf-8",c.timeout=120,o.nc&&c.setAttribute("nonce",o.nc),c.src=function(e){return o.p+""+e+"."+{1:"054ea960f74430731876",2:"653f70d70a4e0102b7d1",3:"590349fb0d557d8ba1fb",4:"15d33d6f47ff59ce5f17",5:"b9294f6234e3bc3cd3ca",6:"fd729fac57165561eb18",7:"8bd7241280f854c4c7e3",8:"7d89d83d58febe4ff81d",71:"9b591815eaf43de6ef71",72:"0470fbe3cbc5a2156b0d",73:"a58810eaaf5c4e59606c",74:"7b0b000861b39c1b5f2c",75:"bec85757891d73e0ae1c",76:"c68375a3d478e29f58d5",77:"b7f4bd808219fba214f7",78:"802884aa99411658cf11",79:"04ff578f8d4f55dcdbc6",80:"0d6a755c5bd1b0d78d6b",81:"4ef9f8c58c926b6ea0f9",82:"29714a8eb55417dc266e",83:"e9a37726d3ad4460b101",84:"348ae102bc0911282e20",85:"91c87159a1579bc71a19",86:"1be56be30d6753951c9b",87:"f61feaa4fe9245da2cee",88:"9bd766ede50bd1f2430f",89:"b8b7085f63f0980937ba",90:"00cc6239747fad2ae230",91:"999e1289b43de27c898a",92:"a75e58fd0c157195f816",93:"a923f5f758b42d7f66fe",94:"51147511d2b003bf717f",95:"22034a9cea4d52a2a99a",96:"d08ac39c923d1adf7982",97:"a87a60b7d7d3e94211ee",98:"a04f50951ef9306bb35e"}[e]+".chunk.js"}(e);var d=new Error;f=function(r){c.onerror=c.onload=null,clearTimeout(u);var t=a[e];if(0!==t){if(t){var n=r&&("load"===r.type?"missing":r.type),f=r&&r.target&&r.target.src;d.message="Loading chunk "+e+" failed.\n("+n+": "+f+")",d.name="ChunkLoadError",d.type=n,d.request=f,t[1](d)}a[e]=void 0}};var u=setTimeout((function(){f({type:"timeout",target:c})}),12e4);c.onerror=c.onload=f,document.head.appendChild(c)}return Promise.all(r)},o.m=e,o.c=n,o.d=function(e,r,t){o.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},o.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},o.t=function(e,r){if(1&r&&(e=o(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(o.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)o.d(t,n,function(r){return e[r]}.bind(null,n));return t},o.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return o.d(r,"a",r),r},o.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},o.p="/dist/bundles/",o.oe=function(e){throw console.error(e),e};var c=window.webpackJsonp=window.webpackJsonp||[],d=c.push.bind(c);c.push=r,c=c.slice();for(var u=0;u<c.length;u++)r(c[u]);var b=d;t()}([]);
</script>
<script type="text/javascript" src="https://bundles.npr.org/dist/bundles/31.6948f0debc02c3bda966.chunk.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/persistent-css-48c4a8501f56bdf6083f.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 768px)" href="https://bundles.npr.org/dist/bundles/persistent_medium-css-48c4a8501f56bdf6083f.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 1025px)" href="https://bundles.npr.org/dist/bundles/persistent_large-css-48c4a8501f56bdf6083f.css" /><link rel="preload" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/fonts-css-48c4a8501f56bdf6083f.css" as="style" onload="this.onload=null;this.rel='stylesheet'"  /><link rel="stylesheet" media="screen, print" href="https://bundles.npr.org/dist/bundles/newsStory-css-48c4a8501f56bdf6083f.css" /><link rel="stylesheet" media="screen" href="https://static-assets.npr.org/branding/sections/politics/branding.css" /><link rel="stylesheet" media="screen" href="https://s.npr.org/include/overridecss/theme1014.css" /><script type="application/ld+json">
   {"@type":"NewsArticle","publisher":{"@type":"Organization","name":"NPR","logo":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/chrome\/npr-logo.jpg"}},"headline":"Democrats are forced to regroup as Biden's signature spending bill stalls","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"},"datePublished":"2021-12-16T16:07:39-05:00","dateModified":"2021-12-16T16:07:39-05:00","author":{"@type":"Person","name":["Kelsey Snell","Deirdre Walsh"]},"description":"For weeks, Senate Majority Leader Chuck Schumer had promised a vote on Biden's social and climate agenda before Christmas. But all 50 senators in caucus have not been able to unify behind the plan.","image":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2021\/12\/16\/ap_21348766305341_slide-0418e6c5952e0d41e184f5de81e667771bde6a89.jpg"},"@context":"http:\/\/schema.org"}
</script>
<script type="text/javascript">
   document.domain="www.npr.org";
</script>
</head><body id="news" class="news tmplNewsStory  story-layout is-buildout no-transcript has-no-branding id1064927774  " data-pjax-modules="util/env images/lazy-load metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids googletag dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight callout/on-page-callouts global-alerts we-are-hiring ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/date-tooltip social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVD397M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation">
        <ul class="navigation__top-level">
            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu">
                    Open Navigation Menu
                </button>
            </li>

            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo">
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu">
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo">Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news">News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer">Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li class="submenu__item"><a href="/sections/climate/" data-metrics-action="click climate">Climate</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race">Race</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--arts-life menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle arts drawer">Expand/collapse submenu for Arts &amp; Life</button>
                    </div>

                    <ul class="submenu submenu--arts-life">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television">Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li class="submenu__item"><a href="/lifekit" data-metrics-action="click life kit">Life Kit</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music">Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer">Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/960761716/best-music-of-2021" data-metrics-action="click best music of 2021">
        Best Music Of 2021
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying">
        #NowPlaying
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle podcasts &amp; shows drawer">Expand/collapse submenu for Podcasts &amp; Shows</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition">
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" loading="lazy" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered">
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" loading="lazy" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air">
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" loading="lazy" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first" data-metrics-action="click up first">
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" loading="lazy" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510364/daily-books" data-metrics-action="click npr's book of the day">
        <img src="https://media.npr.org/assets/img/2021/09/23/bookoftheday_final_sq-25cfc93bf5c78739cf6b8264f1ab75e7266536dd.png?s=100" loading="lazy" alt="" />
        NPR's Book of the Day
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510363/wisdom-from-the-top" data-metrics-action="click wisdom from the top with guy raz">
        <img src="https://media.npr.org/assets/img/2021/09/20/wftt_cobrandedtile2021_sq-93306ad7b2f270cb584d6916f998efdd63efb5d2.png?s=100" loading="lazy" alt="" />
        Wisdom From The Top with Guy Raz
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510307/invisibilia" data-metrics-action="click invisibilia">
        <img src="https://media.npr.org/assets/img/2021/09/10/invisibilia-season-8_sq-57cf62b40026f36cfa218f85472ee6bf7e087023.png?s=100" loading="lazy" alt="" />
        Invisibilia
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510317/its-been-a-minute-with-sam-sanders" data-metrics-action="click it's been a minute with sam sanders">
        <img src="https://media.npr.org/assets/img/2020/05/29/ibam_arttile_final_sq-950e6ea8f9885c23ad8d40b1b2713e24b7d4c04b.png?s=100" loading="lazy" alt="" />
        It's Been a Minute with Sam Sanders
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">More Podcasts &amp; Shows</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search" id="navigation_dropdown-search" data-metrics-action="click search">Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo">
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo"  alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>

                <li class="menu__item">
    <a href="https://www.npr.org/series/960761716/best-music-of-2021" data-metrics-action="click best music of 2021">
        Best Music Of 2021
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying">
        #NowPlaying
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr">About NPR</a></li>
                <li class="menu__item menu__item--about-diversity"><a href="/diversity/" data-metrics-action="click diversity">Diversity</a></li>
                <li class="menu__item menu__item--about-organization"><a href="/organization/" data-metrics-action="click organization">Organization</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support">Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers">Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect">Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press">Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics">Ethics</a></li>
            </ul>
        </div>
    </section>
</nav>
</header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>Biden's Build Back Better agenda stalls in the Senate</b>   <b data-is-speakable>For weeks, Senate Majority Leader Chuck Schumer had promised a vote on Biden's social and climate agenda before Christmas. But all 50 senators in caucus have not been able to unify behind the plan.</b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Politics"}' ></header>   <section id="main-section"><article class="story"><a id="mainContent"></a><ul class="podcast-tools podcast-tools--510310">
    <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 3000;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.webp" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.webp" class="img lazyOnLoad"  type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.jpg" class="img lazyOnLoad"  type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2019/05/07/the-npr-politics-podcast_final_sq-ecdd1508be24f14c6b6ee98e6627cbf2be192ea6-s800.jpg" class="img lazyOnLoad"  alt="The NPR Politics Podcast" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
        </div>


    </div>

    <span class="credit" aria-label="Image credit">
        
        NPR
        
    </span>
</div>

    <li class="subscribe" data-sharepop data-selector=".sharepop.subscribe">
      <button  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;toggle subscribe menu&quot;}' >subscribe
        <span class="subscribe-more-info"> to
          <span class="channel-title">The NPR Politics Podcast</span>
          <span class="generic-title">podcast</span>
        </span>
      </button>
    </li>

    <li class="podcast-tools__subscribe-links">
      <div class="sharepop-four">
          <div class="sharepop">
              <ul>
                  <li>
                  <svg width="17" class="subscribe__tooltip">
                      <g id="Canvas" fill="none">
                        <g id="tooltip-point">
                          <path d="M 10.7679 3C 11.5377 1.66667 13.4623 1.66667 14.2321 3L 21.5933 15.75C 22.3631 17.0833 21.4008 18.75 19.8612 18.75L 5.13878 18.75C 3.59918 18.75 2.63693 17.0833 3.40673 15.75L 10.7679 3Z" transform="matrix(0 -1 1 0 -2 22)" fill="#1D3261"/>
                        </g>
                      </g>
                    </svg>
                    <a href="https://rpb3r.app.goo.gl/XDGl" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click npr one universal&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >NPR One</a></li>
                  <li>
                    <a href="https://podcasts.apple.com/podcast/1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click itunes&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Apple Podcasts</a></li>
                  <li>
                      <a href="https://open.spotify.com/show/2PnWnDNwU3wKesCHCpy252" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click Spotify&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Spotify</a></li>
                  <li>
                    <a href="https://podcasts.google.com/feed/aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click google podcasts&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >Google Podcasts</a></li>
                  
                  
                  <li>
                    <a target="_blank" href="https://feeds.npr.org/510310/podcast.xml" data-analytics-allow-facebook="data-analytics-allow-facebook"  data-metrics='{&quot;category&quot;:&quot;podcast directory&quot;,&quot;action&quot;:&quot;click rss&quot;,&quot;label&quot;:&quot;the npr politics podcast&quot;}' >RSS link</a></li>
              </ul>
          </div>
      </div>
    </li>
</ul>
<div class="slug-wrap">

    <h3 class="slug">
        <a href="https://www.npr.org/sections/politics/">Politics</a>
    </h3>
</div>
<div class="storytitle">
      <h1>Democrats are forced to regroup as Biden's signature spending bill stalls</h1>
   <input type="hidden" id="title1064927774" value="Democrats are forced to regroup as Biden's signature spending bill stalls" />
   <input type="hidden" id="shortTitle1064927774" value="Democrats are forced to regroup as Biden's signature spending bill stalls" />
   <input type="hidden" id="modelFullUrl1064927774" value="https://www.npr.org/2021/12/16/1064927774/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1064927774" data-share-facebook='{"storyId": 1064927774 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story1064927774" data-share-twitter='{"storyId": 1064927774 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story1064927774" data-share-flipboard='{"storyId": 1064927774 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1064927774'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2021-12-16T16:07:39-05:00">
            <span class="date">December 16, 2021</span><span class="time">4:07 PM ET</span>
    </time>
</div>
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res1064927849" previewTitle="bylines">
                        <div class="byline-container--block">
                              <div class="byline byline--block byline--has-link" aria-label="Byline">
    <div class="byline__photo">
      <a href="https://www.npr.org/people/567313683/kelsey-snell" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
        <picture><source srcset="https://media.npr.org/assets/img/2018/04/17/npr_86803422_full_sq-6e602814bb2db85c3a60b1cc75eab62ebc70a42b-s100-c85.webp" class="img"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2018/04/17/npr_86803422_full_sq-6e602814bb2db85c3a60b1cc75eab62ebc70a42b-s100-c85.jpg" class="img"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2018/04/17/npr_86803422_full_sq-6e602814bb2db85c3a60b1cc75eab62ebc70a42b-s100-c85.jpg" class="img"  alt="Kelsey Snell in 2018." /></picture>
      </a>
    </div>

  <p class="byline__name byline__name--block">
    <a href="https://www.npr.org/people/567313683/kelsey-snell" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Kelsey Snell
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/kelsey_snell "  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
</div>               <div class="byline byline--block byline--has-link" aria-label="Byline">
    <div class="byline__photo">
      <a href="https://www.npr.org/people/617095374/deirdre-walsh" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
        <picture><source srcset="https://media.npr.org/assets/img/2018/12/07/npr_92961807_sq-5eaf3fc5dd96b1ff7834edd42bdd448cb0d55316-s100-c85.webp" class="img"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2018/12/07/npr_92961807_sq-5eaf3fc5dd96b1ff7834edd42bdd448cb0d55316-s100-c85.jpg" class="img"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2018/12/07/npr_92961807_sq-5eaf3fc5dd96b1ff7834edd42bdd448cb0d55316-s100-c85.jpg" class="img"  alt="Deirdre Walsh, 2018" /></picture>
      </a>
    </div>

  <p class="byline__name byline__name--block">
    <a href="https://www.npr.org/people/617095374/deirdre-walsh" rel="author"  data-metrics='{"action":"Click Byline","category":"Story Metadata"}' >
      Deirdre Walsh
    </a>
  </p>

    <a class="byline__social-handle byline__social-handle--2" href="https://instagram.com/deirdrekwalsh"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Instagram
    </a>
    <a class="byline__social-handle byline__social-handle--5" href="https://www.twitter.com/@deirdrekwalsh"  data-metrics='{"action":"Click Social Handle","category":"Story Metadata"}' >
      Twitter
    </a>
</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES1064927849" PREVIEWTITLE="BYLINES" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="storytext" class="storytext storylocation linkLocation">
      <div id="res1064940097" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 5342;
        --source-height: 4000;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s400-c85.webp 400w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s600-c85.webp 600w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s800-c85.webp 800w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s900-c85.webp 900w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
        <div class="enlarge-options">
            <a class="enlargelink" href="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1200.jpg">Enlarge this image</a>
        </div>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Senate Majority Leader Chuck Schumer, D-N.Y., had said he hoped the Senate would vote on President Biden's spending bill before Christmas, but that plan has stalled.
                
                <b class="credit" aria-label="Image credit">
                    
                    J. Scott Applewhite/AP
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        J. Scott Applewhite/AP
        
    </span>
</div>
<div class="enlarge_measure">
    <div class="img_wrap">
        <picture>
            <source data-original="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1200.webp" type="image/webp">
            <source data-original="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1200.jpg" type="image/jpeg">
            <img data-original="https://media.npr.org/assets/img/2021/12/16/ap_21348766305341-955c0af622104f93e769db286e795b711a97f35f-s1200.jpg" alt="" />
        </picture>
    </div>
</div>
<div class="enlarge_html">
    <div class="image_data">
        <p class="caption">Senate Majority Leader Chuck Schumer, D-N.Y., had said he hoped the Senate would vote on President Biden's spending bill before Christmas, but that plan has stalled.</p>
        <span class="credit" aria-label="Image credit">
            
            J. Scott Applewhite/AP
            
        </span>
    </div>
</div>
   </div>
   <p>Senate Democrats are on the verge of abandoning their pledge to pass President Biden's nearly $2 trillion social spending and climate change package before Christmas, and they have members of their own party to blame.</p>   <p>Senate Majority Leader Chuck Schumer, D-N.Y., had insisted over the past several weeks that the bill would pass the Senate before the holiday. But Democrats have been unable to convince Sen. Joe Manchin, D-W.Va., the key holdout on the bill, to pledge his support. </p>   <p>Schumer avoided admitting defeat this week even as it became clear that plans for a vote were slipping.</p>   <p>"The bottom line is there are good discussions going on," Schumer told reporters on Wednesday. "We are moving with progress."</p>   <p>But by Thursday afternoon, little progress had been made.</p>   <p>Sen. Mark Kelly, D-Ariz., downplayed the severity of the delay for the Build Back Better bill.</p>   <p>"I don't think it's going to be before Christmas," Kelly said. "But you know it shouldn't be, it should be when we're ready." </p>   <p>"It's likely to be one of the first things to take up after the holidays," he added.</p>   <aside id="ad-backstage-wrap" aria-label="advertisement">
    

    <div id="ad-backstage-News_Politics" class="ad-backstage" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1064927774"},"location":"backstage","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <div id="res1064980512" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1064661358" href="https://www.npr.org/2021/12/16/1064661358/republicans-aim-to-stop-sniping-at-each-other-focus-on-economic-message-for-2022"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064661358\/republicans-aim-to-stop-sniping-at-each-other-focus-on-economic-message-for-2022"}' ><picture><source srcset="https://media.npr.org/assets/img/2021/12/16/gettyimages-1155697616_sq-fb2cbebd840ac62690aa08067a7fee89fdecec55-s100-c15.webp" data-original="https://media.npr.org/assets/img/2021/12/16/gettyimages-1155697616_sq-fb2cbebd840ac62690aa08067a7fee89fdecec55-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2021/12/16/gettyimages-1155697616_sq-fb2cbebd840ac62690aa08067a7fee89fdecec55-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2021/12/16/gettyimages-1155697616_sq-fb2cbebd840ac62690aa08067a7fee89fdecec55-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2021/12/16/gettyimages-1155697616_sq-fb2cbebd840ac62690aa08067a7fee89fdecec55-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2021/12/16/gettyimages-1155697616_sq-fb2cbebd840ac62690aa08067a7fee89fdecec55-s100.jpg" class="img lazyOnLoad"  alt="Republicans aim to stop sniping at each other, focus on economic message for 2022 " loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3 class="slug"><a href="https://www.npr.org/sections/politics/">Politics </a></h3>
            <h3><a href="https://www.npr.org/2021/12/16/1064661358/republicans-aim-to-stop-sniping-at-each-other-focus-on-economic-message-for-2022"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064661358\/republicans-aim-to-stop-sniping-at-each-other-focus-on-economic-message-for-2022"}' >Republicans aim to stop sniping at each other, focus on economic message for 2022 </a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1064980512" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <h3 class="edTag">Democrats still can't get Manchin's support</h3>   <p>The months-long struggle stalled out in the Senate after House Democrats mustered the votes <a href="https://www.npr.org/2021/11/19/1056833510/the-house-passes-a-2-trillion-spending-bill-but-braces-for-changes-in-the-senate">to pass a version of the bill</a> last month. The bill was snarled in familiar fights between Manchin and virtually every other member of his party over the cost of the bill and plans to significantly expand the social safety net. </p>   <p>Democrats hope to pass the legislation using a feature of the budget process, known as reconciliation, that would allow them to avoid a GOP filibuster and pass the bill with a simple majority. That requires unanimous support within their party, giving holdouts like Manchin veto power over the entire bill.</p>   <p>Manchin has raised concerns about a number of elements of the bill but his latest objections were related to <a href="https://www.npr.org/2021/12/14/1064047804/where-things-stand-with-the-monthly-expanded-child-tax-credit-payments">the cost</a> of the <a href="https://www.npr.org/2021/07/15/1016122095/the-expanded-child-tax-credit-is-here-heres-what-you-need-to-know">child tax credit</a>. The <a href="https://www.npr.org/sections/coronavirus-live-updates/2021/03/09/974841565/heres-whats-in-the-american-rescue-plan-as-it-heads-toward-final-passage">American Rescue Plan</a>, which was approved without GOP votes earlier this year, expanded the credit to reach more low-income families, increased the overall value of the credit and turned a portion of the credit into an monthly payment of up to $300 per child.</p>   <p>That expansion is set to expire at the end of the year.</p>   <p>Democrats planned to extend the monthly payments for one year but Manchin has raised concerns about the total cost, particularly if Democrats eventually try to make the changes permanent.</p>   <aside id="ad-secondary-wrap" aria-label="advertisement">
    

    <div id="ad-secondary-News_Politics" class="ad-secondary" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1064927774"},"location":"secondary","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <p>"I'm not opposed to the child tax credit," Manchin said in a testy exchange with reporters this week. "I've never been opposed to the child tax credit."</p>   <p>But Manchin has refused to publicly commit to what specific changes to the bill or the credit would satisfy him enough to win his support.</p>
</div>
<div class="tags">
      <ul>
            <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/1046181244/build-back-better">build back better</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/131707395/senate-democrats">Senate Democrats</a></li>
   </ul>
</div>

<!-- END CLASS="TAGS" -->
<div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1064927774" data-share-facebook='{"storyId": 1064927774 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story1064927774" data-share-twitter='{"storyId": 1064927774 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story1064927774" data-share-flipboard='{"storyId": 1064927774 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1064927774'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2021\/12\/16\/1064927774\/democrats-forced-to-regroup-as-bidens-signature-spending-bill-stalls"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;politics&quot;,&quot;title&quot;:&quot;Politics&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Politics Newsletter&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;From the White House to your home \u2014 political news and analysis that matter, sent weekly.&quot;,&quot;stickyDescription&quot;:&quot;Subscribe to the NPR Politics Newsletter for the latest news from Washington and what it means for you. Sent weekly.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2020\/08\/28\/npr-politics.png&quot;,&quot;staticMarkupDir&quot;:&quot; &quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/politics\/&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/sections\/politics\/&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;POLITICS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;POLITICS&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR POLITICS NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;FROM THE WHITE HOUSE TO YOUR HOME \U2014 POLITICAL NEWS AND ANALYSIS THAT MATTER, SENT WEEKLY.&QUOT;,&QUOT;STICKYDESCRIPTION&QUOT;:&QUOT;SUBSCRIBE TO THE NPR POLITICS NEWSLETTER FOR THE LATEST NEWS FROM WASHINGTON AND WHAT IT MEANS FOR YOU. SENT WEEKLY.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2020\/08\/28\/NPR-POLITICS.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT; &QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/POLITICS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/SECTIONS\/POLITICS\/&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="podcast-callout-data" data-podcast="{&quot;name&quot;:&quot;The NPR Politics Podcast&quot;,&quot;itunesUrl&quot;:&quot;https:\/\/podcasts.apple.com\/podcast\/1057255460?mt=2&amp;at=11l79Y&amp;ct=nprdirectory&quot;,&quot;googlePodcastsUrl&quot;:&quot;https:\/\/podcasts.google.com\/feed\/aHR0cHM6Ly93d3cubnByLm9yZy9yc3MvcG9kY2FzdC5waHA_aWQ9NTEwMzEw&quot;,&quot;rssUrl&quot;:&quot;https:\/\/feeds.npr.org\/510310\/podcast.xml&quot;,&quot;jsonFeedUrl&quot;:&quot;https:\/\/feeds.npr.org\/feeds\/1064927774\/feed.json&quot;,&quot;nprOneUniversalUrl&quot;:&quot;https:\/\/rpb3r.app.goo.gl\/XDGl&quot;,&quot;amazonAlexaUrl&quot;:&quot;&quot;,&quot;spotifyUrl&quot;:&quot;https:\/\/open.spotify.com\/show\/2PnWnDNwU3wKesCHCpy252&quot;,&quot;brandingUrl&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2019\/05\/07\/the-npr-politics-podcast_final_sq-ebd51a16f913820c7b1df8ff75e7029ec893db2f.jpg?s=300&amp;c=85&quot;}">
   </div>

<!-- END ID="PODCAST-CALLOUT-DATA" DATA-PODCAST="{&QUOT;NAME&QUOT;:&QUOT;THE NPR POLITICS PODCAST&QUOT;,&QUOT;ITUNESURL&QUOT;:&QUOT;HTTPS:\/\/PODCASTS.APPLE.COM\/PODCAST\/1057255460?MT=2&AMP;AT=11L79Y&AMP;CT=NPRDIRECTORY&QUOT;,&QUOT;GOOGLEPODCASTSURL&QUOT;:&QUOT;HTTPS:\/\/PODCASTS.GOOGLE.COM\/FEED\/AHR0CHM6LY93D3CUBNBYLM9YZY9YC3MVCG9KY2FZDC5WAHA_AWQ9NTEWMZEW&QUOT;,&QUOT;RSSURL&QUOT;:&QUOT;HTTPS:\/\/FEEDS.NPR.ORG\/510310\/PODCAST.XML&QUOT;,&QUOT;JSONFEEDURL&QUOT;:&QUOT;HTTPS:\/\/FEEDS.NPR.ORG\/FEEDS\/1064927774\/FEED.JSON&QUOT;,&QUOT;NPRONEUNIVERSALURL&QUOT;:&QUOT;HTTPS:\/\/RPB3R.APP.GOO.GL\/XDGL&QUOT;,&QUOT;AMAZONALEXAURL&QUOT;:&QUOT;&QUOT;,&QUOT;SPOTIFYURL&QUOT;:&QUOT;HTTPS:\/\/OPEN.SPOTIFY.COM\/SHOW\/2PNWNDNWU3WKESCHCPY252&QUOT;,&QUOT;BRANDINGURL&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2019\/05\/07\/THE-NPR-POLITICS-PODCAST_FINAL_SQ-EBD51A16F913820C7B1DF8FF75E7029EC893DB2F.JPG?S=300&AMP;C=85&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Politics"}' ></header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/arts/" data-metrics-action="Click Arts &amp; Life">Arts &amp; Life</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org/contact/s/" data-metrics-action="Click Contact & Help">Contact & Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/diversity/" data-metrics-action="Click Diversity">Diversity</a></li>
                <li class="npr-footer__item"><a href="/ethics/" data-metrics-action="Click Ethics">Ethics</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/sections/npr-extra/" data-metrics-action="Click NPR Extra">NPR Extra</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div>
</footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-News_Politics" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_Politics","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1064927774"},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { (window.webpackJsonp=window.webpackJsonp||[]).push([[17],{1094:function(e,n,c){e.exports=c(295)},295:function(e,n,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,Promise.all([c.e(1),c.e(3),c.e(87),c.e(2),c.e(71)]).then(function(e){c(3),c(1069),c(41),c(104),c(30),c(163),c(123),c(61),c(1070),c(63),c(1071),c(85),c(1072),c(288),c(1073),c(77)}.bind(null,c)).catch(c.oe)}},[[1094,0]]]); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main></body></html><!-- CACHED 1639693752 -->