<!doctype html><html class="no-js" lang="en"><head>


<!--

nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnn         nnnnnn ppp          pppppp rrr           rrrr
nnn   nnnn    nnnn ppp   pppppp   pppp rrr   rrrrrr   rrr
nnn   nnnnnn   nnn ppp   ppppppp   ppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppp    pppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp           ppppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppppppppppp rrr   rrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppp   ppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr

We are hiring!

https://n.pr/tech-jobs

-->


<script>dataLayer = [];</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer', 'GTM-MVD397M');</script>
<!-- End Google Tag Manager -->
<script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Public Radio's 2022 Artists To Watch : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow,max-image-preview:large" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2022-01-05" /><link rel="canonical" href="https://www.npr.org/2022/01/05/1065244254/slingshots-2022-artists-to-watch" /><meta name="description" content="It's a new year, which means new opportunities for emerging artists to rise above the noise. Here are public radio's artists to watch in 2022. " /><link rel="alternate" type="application/rss+xml" title="Music Lists" href="https://feeds.npr.org/1107/rss.xml" /><link rel="alternate" type="application/rss+xml" title="Slingshot" href="https://feeds.npr.org/547345292/rss.xml" /><link rel="alternate" type="application/json" title="Music Lists" href="https://feeds.npr.org/feeds/1107/feed.json" /><link rel="alternate" type="application/json" title="Slingshot" href="https://feeds.npr.org/feeds/547345292/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://static-assets.npr.org/static/images/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://static-assets.npr.org/static/images/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://static-assets.npr.org/static/images/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://static-assets.npr.org/static/images/favicon/favicon-16x16.png" /><meta property="og:title" content="Emerging Musicians To Watch In 2022" /><meta property="og:url" content="https://www.npr.org/2022/01/05/1065244254/slingshots-2022-artists-to-watch" /><meta property="og:type" content="article" /><meta property="og:description" content="It's a new year, which means new opportunities for emerging artists to rise above the noise. Here are public radio's artists to watch in 2022. " /><meta property="og:image" content="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Emerging Musicians To Watch In 2022" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","legacyWebHost":"https:\/\/legacy.npr.org","stripeServiceHost":"https:\/\/stripe.npr.org","recaptchaV3SiteKey":"6LcdN9IZAAAAAOHT985BJjbzjkBjKSxdxK3GeKSt","placesApiKey":"AIzaSyB_wzlXPVwS4kHRAZsM6scMzUAIsJ6aMZ4","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","identityHost":"https:\/\/identity.api.npr.org","apiHost":"https:\/\/api.npr.org","environment":"prod","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-MVD397M","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"readingServiceHostname":"https:\/\/reading.api.npr.org","cookieDomain":".npr.org"};
NPR.serverVars = {"storyId":"1065244254","isHiring":true,"facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/bundles.npr.org\/dist\/bundles\/","persistenceVersion":"14a4f9a81589df438ba0c7bc3c592e3d","isBuildOut":true,"topicIds":["P1107","1039"],"primaryTopic":"Music Lists","topics":["Music Lists","Music"],"theme":"547345292","aggIds":["1039","1107","547345292","579693805","809116086","816104930","938101800","1064613504","1070182709","1070187725","1070191163","1070191553","1070192467","1070193795","1070194301","1070202282"],"gtmContentPartnerOrg":"1 | NPR","pubDate":"2022010510","pageTypeId":"1","title":"Emerging Musicians To Watch In 2022","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://static-assets.npr.org/static/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script type="text/javascript" async src="https://js.stripe.com/v3/">
   </script>
<script>
   !function(e){function r(r){for(var t,o,c=r[0],d=r[1],b=r[2],i=0,l=[];i<c.length;i++)o=c[i],Object.prototype.hasOwnProperty.call(n,o)&&n[o]&&l.push(n[o][0]),n[o]=0;for(t in d)Object.prototype.hasOwnProperty.call(d,t)&&(e[t]=d[t]);for(u&&u(r);l.length;)l.shift()();return f.push.apply(f,b||[]),a()}function a(){for(var e,r=0;r<f.length;r++){for(var a=f[r],t=!0,c=1;c<a.length;c++){var d=a[c];0!==n[d]&&(t=!1)}t&&(f.splice(r--,1),e=o(o.s=a[0]))}return e}var t={},n={0:0},f=[];function o(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,o),a.l=!0,a.exports}o.e=function(e){var r=[],a=n[e];if(0!==a)if(a)r.push(a[2]);else{var t=new Promise((function(r,t){a=n[e]=[r,t]}));r.push(a[2]=t);var f,c=document.createElement("script");c.charset="utf-8",c.timeout=120,o.nc&&c.setAttribute("nonce",o.nc),c.src=function(e){return o.p+""+e+"."+{1:"054ea960f74430731876",2:"653f70d70a4e0102b7d1",3:"590349fb0d557d8ba1fb",4:"df07be4aa9af75caa655",5:"3ea6a252fed1a327ee3a",6:"fd729fac57165561eb18",7:"babddc97a89efa36b9e0",8:"7d89d83d58febe4ff81d",71:"9f83c72c71bb2362dba2",72:"0470fbe3cbc5a2156b0d",73:"a58810eaaf5c4e59606c",74:"7b0b000861b39c1b5f2c",75:"bec85757891d73e0ae1c",76:"c68375a3d478e29f58d5",77:"b7f4bd808219fba214f7",78:"802884aa99411658cf11",79:"04ff578f8d4f55dcdbc6",80:"0d6a755c5bd1b0d78d6b",81:"4ef9f8c58c926b6ea0f9",82:"29714a8eb55417dc266e",83:"e9a37726d3ad4460b101",84:"348ae102bc0911282e20",85:"91c87159a1579bc71a19",86:"1be56be30d6753951c9b",87:"f61feaa4fe9245da2cee",88:"9bd766ede50bd1f2430f",89:"b8b7085f63f0980937ba",90:"00cc6239747fad2ae230",91:"999e1289b43de27c898a",92:"a75e58fd0c157195f816",93:"a923f5f758b42d7f66fe",94:"51147511d2b003bf717f",95:"22034a9cea4d52a2a99a",96:"d08ac39c923d1adf7982",97:"a87a60b7d7d3e94211ee",98:"a04f50951ef9306bb35e"}[e]+".chunk.js"}(e);var d=new Error;f=function(r){c.onerror=c.onload=null,clearTimeout(b);var a=n[e];if(0!==a){if(a){var t=r&&("load"===r.type?"missing":r.type),f=r&&r.target&&r.target.src;d.message="Loading chunk "+e+" failed.\n("+t+": "+f+")",d.name="ChunkLoadError",d.type=t,d.request=f,a[1](d)}n[e]=void 0}};var b=setTimeout((function(){f({type:"timeout",target:c})}),12e4);c.onerror=c.onload=f,document.head.appendChild(c)}return Promise.all(r)},o.m=e,o.c=t,o.d=function(e,r,a){o.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:a})},o.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},o.t=function(e,r){if(1&r&&(e=o(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var a=Object.create(null);if(o.r(a),Object.defineProperty(a,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var t in e)o.d(a,t,function(r){return e[r]}.bind(null,t));return a},o.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return o.d(r,"a",r),r},o.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},o.p="/dist/bundles/",o.oe=function(e){throw console.error(e),e};var c=window.webpackJsonp=window.webpackJsonp||[],d=c.push.bind(c);c.push=r,c=c.slice();for(var b=0;b<c.length;b++)r(c[b]);var u=d;a()}([]);
</script>
<script type="text/javascript" src="https://bundles.npr.org/dist/bundles/31.6948f0debc02c3bda966.chunk.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/persistent-css-9324019caca9603e5c0e.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 768px)" href="https://bundles.npr.org/dist/bundles/persistent_medium-css-9324019caca9603e5c0e.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 1025px)" href="https://bundles.npr.org/dist/bundles/persistent_large-css-9324019caca9603e5c0e.css" /><link rel="preload" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/fonts-css-9324019caca9603e5c0e.css" as="style" onload="this.onload=null;this.rel='stylesheet'"  /><link rel="stylesheet" media="screen, print" href="https://bundles.npr.org/dist/bundles/musicStory-css-9324019caca9603e5c0e.css" /><link rel="stylesheet" media="screen" href="https://static-assets.npr.org/branding/series/547345292/slingshot/branding.css" /><script type="application/ld+json">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</script>
<script type="text/javascript">
   document.domain="www.npr.org";
</script>
</head><body id="music" class="music tmplMusicStory  story-layout is-buildout no-transcript  id1065244254  " data-pjax-modules="util/env images/lazy-load metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids googletag dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight callout/on-page-callouts global-alerts we-are-hiring ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/date-tooltip social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVD397M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation">
        <ul class="navigation__top-level">
            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu">
                    Open Navigation Menu
                </button>
            </li>

            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo">
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu">
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo">Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news">News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer">Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li class="submenu__item"><a href="/sections/climate/" data-metrics-action="click climate">Climate</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race">Race</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--arts-life menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle arts drawer">Expand/collapse submenu for Arts &amp; Life</button>
                    </div>

                    <ul class="submenu submenu--arts-life">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television">Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li class="submenu__item"><a href="/lifekit" data-metrics-action="click life kit">Life Kit</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music">Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer">Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/960761716/best-music-of-2021" data-metrics-action="click best music of 2021">
        Best Music Of 2021
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying">
        #NowPlaying
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle podcasts &amp; shows drawer">Expand/collapse submenu for Podcasts &amp; Shows</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition">
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" loading="lazy" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered">
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" loading="lazy" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air">
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" loading="lazy" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first" data-metrics-action="click up first">
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" loading="lazy" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510338/all-guides" data-metrics-action="click life kit">
        <img src="https://media.npr.org/assets/img/2020/12/21/lifekit_tile_3000x3000_sq-db543f43aad9926a756b383d50f89e6f58466b48.png?s=100" loading="lazy" alt="" />
        Life Kit
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour">
        <img src="https://media.npr.org/assets/img/2021/03/22/pchh_podcast-tile-21_sq-146e999c9a61757e4c538f87d49f2114f7b551ab.jpg?s=100" loading="lazy" alt="" />
        Pop Culture Happy Hour
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510333/throughline" data-metrics-action="click throughline">
        <img src="https://media.npr.org/assets/img/2019/01/28/nprthroughline_podcasttile_sq-1ee44f340b2703c3e77b5a6ba72b87ce3b66046e.png?s=100" loading="lazy" alt="" />
        Throughline
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510365/the-limits-with-jay-williams" data-metrics-action="click the limits with jay williams">
        <img src="https://media.npr.org/assets/img/2021/11/22/the-limits-with-jay-williams_podcast-tile-small_sq-e08ec1941fc600b50872cd3ca635499cb867929b.jpg?s=100" loading="lazy" alt="" />
        The Limits with Jay Williams
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">More Podcasts &amp; Shows</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search" id="navigation_dropdown-search" data-metrics-action="click search">Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop">NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo">
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo"  alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>

                <li class="menu__item">
    <a href="https://www.npr.org/series/960761716/best-music-of-2021" data-metrics-action="click best music of 2021">
        Best Music Of 2021
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying">
        #NowPlaying
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered">
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features">
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions">
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr">About NPR</a></li>
                <li class="menu__item menu__item--about-diversity"><a href="/diversity/" data-metrics-action="click diversity">Diversity</a></li>
                <li class="menu__item menu__item--about-organization"><a href="/organization/" data-metrics-action="click organization">Organization</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support">Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers">Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect">Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press">Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics">Ethics</a></li>
            </ul>
        </div>
    </section>
</nav>
</header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>Public Radio's 2022 Artists To Watch</b>   <b data-is-speakable>It's a new year, which means new opportunities for emerging artists to rise above the noise. Here are public radio's artists to watch in 2022. </b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Slingshot"}' ><div class="branding branding--custom">
      <a href="https://www.npr.org/series/547345292/slingshot" data-metrics='{"action":"click branding"}' ><div class="branding__inner">
      <h2 class="branding__title branding__title--custom-image"><picture><source srcset="https://media.npr.org/branding/series/547345292/slingshot/branding_main-d2dfb97d7c3731a4500e7bce8d2b8814ff629635.webp?s=1000" type="image/webp" /><source srcset="https://media.npr.org/branding/series/547345292/slingshot/branding_main-d2dfb97d7c3731a4500e7bce8d2b8814ff629635.png" type="image/png" /><img src="https://media.npr.org/branding/series/547345292/slingshot/branding_main-d2dfb97d7c3731a4500e7bce8d2b8814ff629635.png" class="branding__image-title" alt="Slingshot" /></picture><b>Slingshot</b></h2>
   <b class="branding__mini-teaser">Public Radio's Emerging Artist Spotlight</b>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--CUSTOM" -->
<div class="subnav-tools-wrap">
      <div id="subNavigation" class="agglocation linkLocation" role="navigation" aria-label="sub-navigation">
            <div id="res601120422" class="bucketwrap statichtml">
                  <div class="subtopics"><ul>
                     <li><a href="https://www.npr.org/2018/01/09/570751142/slingshot2018">2018 Artists</a></li>

                     <li><a href="https://www.npr.org/2018/01/09/569854821/slingshot2017">2017 Artists</a></li>

                     <li><a href="https://www.npr.org/2018/01/09/570594473/about-slingshot-public-radios-emerging-artist-spotlight">About</a></li>

                  </ul>
</div>
      </div>
      
<!-- END ID="RES601120422" CLASS="BUCKETWRAP STATICHTML" -->
   </div>
</div>
</header>   <section id="main-section"><article class="story"><a id="mainContent"></a><div class="storytitle">
      <h1>Slingshot's 2022 Artists To Watch</h1>
   <h2 class="contentsubtitle">Public radio hosts spotlight emerging musicians set for big years</h2>
   <input type="hidden" id="title1065244254" value="Slingshot's 2022 Artists To Watch" />
   <input type="hidden" id="shortTitle1065244254" value="Emerging Musicians To Watch In 2022" />
   <input type="hidden" id="modelFullUrl1065244254" value="https://www.npr.org/2022/01/05/1065244254/slingshots-2022-artists-to-watch" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1065244254" data-share-facebook='{"storyId": 1065244254 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story1065244254" data-share-twitter='{"storyId": 1065244254 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story1065244254" data-share-flipboard='{"storyId": 1065244254 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1065244254'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2022-01-05T10:52:12-05:00">
            <span class="date">January 5, 2022</span><span class="time">10:52 AM ET</span>
    </time>
</div>
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
         </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="storytext" class="storytext storylocation linkLocation">
      <div id="res1069987425" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 1492;
        --source-height: 839;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s900-c85.webp 900w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
        <div class="enlarge-options">
            <a class="enlargelink" href="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1200.jpg">Enlarge this image</a>
        </div>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Reyna Tropical is one of our Slingshot artists to watch in 2022.
                
                <b class="credit" aria-label="Image credit">
                    
                    Alejandro/Courtesy of the artist 
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Alejandro/Courtesy of the artist 
        
    </span>
</div>
<div class="enlarge_measure">
    <div class="img_wrap">
        <picture>
            <source data-original="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1200.webp" type="image/webp">
            <source data-original="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1200.jpg" type="image/jpeg">
            <img data-original="https://media.npr.org/assets/img/2022/01/03/reyna-tropical-session-reynatropicalsession-9_wide-c11f8f20e9fb44f59ca72c0af39c597dd57a2ab3-s1200.jpg" alt="" />
        </picture>
    </div>
</div>
<div class="enlarge_html">
    <div class="image_data">
        <p class="caption">Reyna Tropical is one of our Slingshot artists to watch in 2022.</p>
        <span class="credit" aria-label="Image credit">
            
            Alejandro/Courtesy of the artist 
            
        </span>
    </div>
</div>
   </div>
   <p>It looks like 2022 might come with more time than we'd like to explore new musicians. Luckily, NPR Music's partner stations have already selected a crop of artists ready for you to discover. Some have been honing their crafts for ages, while others released their first project just this past year. Regardless of their time on the scene, this year's list is full of artists ready to accomplish great things in 2022. </p>   <p><em><strong>You can stream a playlist of these artists via </strong></em><a href="https://open.spotify.com/playlist/6M4fstvypByx6he3iPUuHD?si=0fb91dd076704baf"><em><strong>Spotify</strong></em></a><em><strong> and </strong></em><a href="https://music.apple.com/us/playlist/slingshots-2022-artists-to-watch/pl.e85f650b1ad042af8e6934e14fa302cb"><em><strong>Apple Music</strong></em></a><em><strong>.</strong></em></p>   <div class="hr"><hr></div>   <div id="res1069989355" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/Hi8HjWTUqwI?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Black Country, New Road </h3>   <p>Proven with its refreshing debut album, <em>For The First Time</em> released last February, Black Country, New Road has promise. The experimental English rock group is like if Steven Reich fronted a band that played in small clubs instead of philharmonics. "Bread Song" sprawls over six minutes, a no-chorus harmonic tour-de-force about, among other things, eating a sandwich in bed. I anticipate the group's forthcoming album, <em>Ants From Up There</em>, will become one of the most critically acclaimed albums of 2022. —<em>Justin Barney, </em><a href="https://radiomilwaukee.org/"><em>88Nine Radio Milwaukee</em></a></p>   <aside id="ad-backstage-wrap" aria-label="advertisement">
    

    <div id="ad-backstage-Music_Music_Lists" class="ad-backstage" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR.MUSIC","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"Music_Music_Lists","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1065244254","agg":["547345292"],"artists":["1070202282","1070194301","1070193795","1070192467","1070191553","1070191163","1070187725","1070182709","1064613504","938101800","816104930","809116086","579693805"]},"location":"backstage","deferred":false,"isBetweenContent":true,"isAggSponsorship":false,"borderClass":""}'></div>

</aside>   <div class="hr"><hr></div>   <div id="res1070168939" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/s-QxyXYK4Pc?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">BLK ODYSSY </h3>   <p>Sam Houston, the creative mind behind BLK ODYSSY, hails from a line of P-Funk collaborators; Houston's father and uncle toured with the psychedelic   collective in the '70s, and George Clinton was a close family friend. The funk is in Houston's blood, but his is haunted.</p>   <p>In 2020, the police killing of George Floyd exhumed Houston's trauma surrounding <a href="https://urldefense.com/v3/__https:/www.austinchronicle.com/music/2021-08-13/bigger-than-me-the-musical-journey-of-blk-odyssy/__;!!Iwwt!H32wUgJK7HjUhdLX-Q87WFUm5CmnB6BI3U802sORut372aa9szRgsmInI9tBWg$">his own brother's murder</a>. Compulsive self-reflection resulted in the creation and release of Houston's debut album, <em>BLK VINTAGE</em>. Houston's album<em> </em>warps the Mothership through shadowed space, but P-Funk's sound is no stranger to the darkness (just listen to Eddie Hazel's guitar in <em>Maggot Brain's </em>title track.) The Mothership is salvation and deliverance from the earthbound tragedies we endure, and, like the funk that came before it, BLK ODYSSY will take those willing to board on a trip to new worlds. <em>—Ryan Wen,</em><a href="https://kutx.org/"><em> KUTX </em></a>  </p>   <div class="hr"><hr></div>   <div id="res1070169310" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/3aXJyXadLcU?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Casii Stephan   </h3>   <p>Whether singer-songwriter Casii Stephan is singing about pain, love, loss or social justice, her gorgeously emotive voice inspires comparisons to alt-pop artists like Florence Welch and Fiona Apple with a writing style reminiscent of Carole King. </p>   <p>Her forthcoming single, "Already Gone," is an anthem against domestic violence; "I wanted to write a song where, as a woman, you realize your worth isn't tied up in another person's affection. As a person you are worthy without having to prove your love to somebody," she says.</p>   <p>COVID-19 permitting, Stephan plans to take her songs on the road with some regional and national dates in 2022. <em>—Julie Watson, </em><a href="https://livefromcains.com/"><em>Live from Cain's</em></a><em> </em></p>   <div class="hr"><hr></div>   <div id="res1070170280" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/Ho05Sz8uukE?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Gabriels </h3>   <p>Gabriels, an L.A.-based collective with deep roots in the local gospel community, taps into elemental interior feelings to craft core-shaking music. Even when it's riffing on a tune as familiar as the Flamingos' "I Only Have Eyes for You" — as the group does in its 2020 breakout single "In Loving Memory" — Gabriels brings a heft to proceedings that stops short of becoming unnerving. With the promise of a full-length project in 2022, I anticipate the bond between the band and its audience will only grow stronger. <em>—Marion Hodges, </em><a href="https://www.kcrw.com/"><em>KCRW</em></a> </p>   <div class="hr"><hr></div>   <div id="res1069989901" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/XBhS3Yhq5VA?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Micah Graves</h3>   <p>After a six-month stint as an exchange student in Amsterdam, pianist Micah Graves returned home with a passion to write music. Graves' musical foundation has roots in several of the same programs that assisted in the early development of Christian McBride, Joey DeFrancesco, Justin Faulkner, Immanuel Wilkins and many more. </p>   <p>With an aggressive recording schedule, the 23-year-old Philadelphia artist has released three impressive projects in less than a year, including his sublime, genre-blending record <em>Pawns</em>. In 2022, his discography is slated to double. Two of his new works will feature original compositions and his other project will pay homage to jazz standards. —<em>J. Michael Harrison, </em><a href="https://www.wrti.org/"><em>WRTI</em></a> </p>   <div class="hr"><hr></div>   <div id="res1069990348" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/5HdvweSTCHc?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">MILOE</h3>   <p>In 2021, Minneapolis-based artist Miloe re-recorded and released his song "Winona," this time around with features from Jamila Woods and Vagabon. Original hooks intact, the new version adds transcendent production elements. Be on the lookout for a new full-length album this year. —<em>Brian Burns, </em><a href="https://www.wunc.org/"><em>WUNC</em></a></p>   <div class="hr"><hr></div>   <div id="res1069996278" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/rAuSXTyY1lc?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Momma<strong> </strong></h3>   <p>If you like unforgettable riffs, you'll love Momma. If you like real hooks, you'll <em>love </em>the N.Y.-based indie rock duo. Elements of Sonic Youth, The Breeders, Veruca Salt and Smashing Pumpkins shine through in Momma's music. While there's a clear nod to the past, Momma focuses on the here and now. —<em>Russ Borris, </em><a href="https://wfuv.org/"><em>WFUV</em></a></p>   <div class="hr"><hr></div>   <div id="res1069996003" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/vW_WuaVtk6Y?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Reyna Tropical </h3>   <p>Made up of Mexican expats – Portland-based multi-instrumentalist Fabi Reyna and producer Sumohair – Reyna Tropical fuses Afro-Latin rhythms, Mexican and Colombian cumbia and psychedelic rock influences to create a sonic palette that is as beautiful as it is original. —<em>Jerad Walker,</em><a href="https://www.opb.org/"><em> Oregon Public Broadcasting </em></a> </p>   <div class="hr"><hr></div>   <div id="res1069995567" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/JBoRYAtj5rg?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Sammy Rae & the Friends</h3>   <p>Sammy Rae & the Friends consider themselves a familial collective of dreamers and artists. Thanks to the group's debut album, <em>Let's Throw A Party</em>, the family continues to grow in unprecedented ways. Influences ranging from classic rock to Latin-tinged soul are sweetly distilled through the band's high-energy live shows. We anticipate these tunes will be buzzing in the ears of many music lovers by the time the group makes it to Mountain Stage this summer. —<em>Adam Harris, </em><a href="https://mountainstage.org/"><em>Mountain Stage</em></a></p>   <div class="hr"><hr></div>   <div id="res1069994090" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/exTERXm8g_s?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Suki Waterhouse  </h3>   <p>In her single "Moves," Suki Waterhouse name-checks Detroit's revered and reigning rock queen, Suzi Quatro. The confessional gem, with its feathery build and instant hook, was a breakthrough for the rising UK songwriter, hooking unsuspecting pop enthusiasts and intrepid musical adventurers alike.</p>   <p>Add to the mix her vocal style – calling to mind the exquisite tones of Elizabeth Fraser or Hope Sandoval – and a solid collection of early work that caught the ear of Sub Pop, and you've got a welcome addition to your 2022 playlist.<em> </em>—<em>Gini Mascorro, </em><a href="https://kxt.org/"><em>KXT </em></a></p>   <div class="hr"><hr></div>   <div id="res1069993061" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/GFyNk8w1opw?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">The Lazy Eyes</h3>   <p>Early Tame Impala and King Gizzard & The Lizard Wizard are clear sonic references for The Lazy Eyes. While the four-piece Australian band says that it's hard to not wear your influences on your sleeve, tracks like "Fuzz Jam" have many of us excited to hear where the group takes psych rock on its full-length debut, out later this year.  —<em>Jason Thomas, </em><a href="https://www.cpr.org/indie/"><em>KVOQ</em></a></p>   <div class="hr"><hr></div>   <div id="res1069992045" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/8BQc4VpyN2c?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Vivian Leva & Riley Calcagno </h3>   <p>Vivian Leva hails from Lexington, Va., and was raised in the old-time tradition; her parents are acclaimed roots musicians who perform as the duo Jones and Leva.  She first met The Onlies' Riley Calcagno at a music camp in the Pacific Northwest. The pair began a long-distance collaboration, resulting in their first official release in early 2021.<em> </em>—<em>Desiré Moses, </em><a href="https://www.wnrn.org/"><em>WNRN</em></a></p>   <div class="hr"><hr></div>   <div id="res1069991338" class="bucketwrap video youtube-video large">
    <div class="video-wrap">
        <iframe src="https://www.youtube.com/embed/UrO7MLlMiLg?rel=0" width="100%" height="100%" frameborder="0" allowfullscreen=""></iframe>
    </div>
        <div class="credit-caption externalasset">
            

                <b class="credit">
                    
                    <b class="source">YouTube</b>
                </b>
        </div>
</div>
   <h3 class="edTag">Yard Act</h3>   <p>Yard Act will be 2022's breakthrough English post-punk artist. The band nails the bristle and bombast, biting humor and timely politics of Fontaines D.C. and IDLES, and builds on it with head-bobbing beats and catchy hooks for TikTok audiences. After hearing "The Overload" on WNXP, Michael Grimes of Grimey's Records and the Basement venues in Nashville wrote this apt comparison: "Damn! It's like The Fall meets The Streets." —<em>Jason Wilkins, </em><a href="https://wnxp.org/"><em>WNXP</em></a></p>   <div class="container large btmbar" id="con1070012495" previewTitle="Stream The Playlist">
            <h3 class="conheader">Stream The Slingshot Playlist</h3>
      <div id="res1070410284" class="bucketwrap statichtml">
                  <iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.music.apple.com/us/playlist/slingshots-2022-artists-to-watch/pl.e85f650b1ad042af8e6934e14fa302cb"></iframe>
      </div>
      
<!-- END ID="RES1070410284" CLASS="BUCKETWRAP STATICHTML" -->
      <div id="res1070204889" class="bucketwrap statichtml">
                  <iframe src="https://open.spotify.com/embed/playlist/6M4fstvypByx6he3iPUuHD?utm_source=generator" width="100%" height="380" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe>
      </div>
      
<!-- END ID="RES1070204889" CLASS="BUCKETWRAP STATICHTML" -->
   </div>
   
<!-- END CLASS="CONTAINER LARGE BTMBAR" ID="CON1070012495" PREVIEWTITLE="STREAM THE PLAYLIST" -->
</div>
<div class="tags">
      <ul>
            <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070202282/yard-act">Yard Act</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070194301/vivian-leva-riley-calcagno">Vivian Leva & Riley Calcagno</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070193795/the-lazy-eyes">The Lazy Eyes</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070192467/suki-waterhouse">Suki Waterhouse</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070191553/sammy-rae-the-friends">Sammy Rae & the Friends</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070191163/micah-graves">Micah Graves</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070187725/casii-stephan">Casii Stephan</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1070182709/blk-odyssy">BLK ODYSSY</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/1064613504/gabriels">Gabriels</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/938101800/miloe">Miloe</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/816104930/black-country-new-road">Black Country, New Road</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/809116086/momma">Momma</a></li>
      <li><a class="tag tag--artist" data-metrics='{"category":"Story to Story","action":"click featured artist"}' href="https://www.npr.org/artists/579693805/reyna-tropical">Reyna Tropical</a></li>
   </ul>
</div>

<!-- END CLASS="TAGS" -->
<div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1065244254" data-share-facebook='{"storyId": 1065244254 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story1065244254" data-share-twitter='{"storyId": 1065244254 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story1065244254" data-share-flipboard='{"storyId": 1065244254 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1065244254'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/01\/05\/1065244254\/slingshots-2022-artists-to-watch"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;music&quot;,&quot;title&quot;:&quot;NPR Music&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Music Newsletter&quot;,&quot;frequency&quot;:&quot;every week&quot;,&quot;shortDescription&quot;:&quot;Listen to new music, watch the latest Tiny Desk concerts and more, sent weekly.&quot;,&quot;stickyDescription&quot;:&quot;Sign up for the NPR Music newsletter to watch the latest Tiny Desk concerts and discover new music.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2018\/12\/13\/newsletter_music_custom-fc5edfc120d5987f4fc516715d57414dbf1116e8-s1600-c85.png&quot;,&quot;staticMarkupDir&quot;:&quot; &quot;,&quot;brandingDir&quot;:&quot;\/branding\/music&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/music&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;MUSIC&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;NPR MUSIC&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR MUSIC NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EVERY WEEK&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;LISTEN TO NEW MUSIC, WATCH THE LATEST TINY DESK CONCERTS AND MORE, SENT WEEKLY.&QUOT;,&QUOT;STICKYDESCRIPTION&QUOT;:&QUOT;SIGN UP FOR THE NPR MUSIC NEWSLETTER TO WATCH THE LATEST TINY DESK CONCERTS AND DISCOVER NEW MUSIC.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2018\/12\/13\/NEWSLETTER_MUSIC_CUSTOM-FC5EDFC120D5987F4FC516715D57414DBF1116E8-S1600-C85.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT; &QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/MUSIC&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/MUSIC&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Slingshot"}' ><div class="branding branding--custom">
      <a href="https://www.npr.org/series/547345292/slingshot" data-metrics='{"action":"click branding"}' ><div class="branding__inner">
      <h2 class="branding__title branding__title--custom-image"><picture><source srcset="https://media.npr.org/branding/series/547345292/slingshot/branding_main-d2dfb97d7c3731a4500e7bce8d2b8814ff629635.webp?s=1000" type="image/webp" /><source srcset="https://media.npr.org/branding/series/547345292/slingshot/branding_main-d2dfb97d7c3731a4500e7bce8d2b8814ff629635.png" type="image/png" /><img src="https://media.npr.org/branding/series/547345292/slingshot/branding_main-d2dfb97d7c3731a4500e7bce8d2b8814ff629635.png" class="branding__image-title" alt="Slingshot" /></picture><b>Slingshot</b></h2>
   <b class="branding__mini-teaser">Public Radio's Emerging Artist Spotlight</b>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--CUSTOM" -->
</header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/arts/" data-metrics-action="Click Arts &amp; Life">Arts &amp; Life</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org/contact/s/" data-metrics-action="Click Contact & Help">Contact & Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/diversity/" data-metrics-action="Click Diversity">Diversity</a></li>
                <li class="npr-footer__item"><a href="/ethics/" data-metrics-action="Click Ethics">Ethics</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/sections/npr-extra/" data-metrics-action="Click NPR Extra">NPR Extra</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div>
</footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-Music_Music_Lists" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR.MUSIC","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"Music_Music_Lists","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1065244254","agg":["547345292"],"artists":["1070202282","1070194301","1070193795","1070192467","1070191553","1070191163","1070187725","1070182709","1064613504","938101800","816104930","809116086","579693805"]},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { (window.webpackJsonp=window.webpackJsonp||[]).push([[17],{1094:function(e,n,c){e.exports=c(295)},295:function(e,n,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,Promise.all([c.e(1),c.e(3),c.e(87),c.e(2),c.e(71)]).then(function(e){c(3),c(1069),c(41),c(104),c(30),c(163),c(123),c(61),c(1070),c(63),c(1071),c(85),c(1072),c(288),c(1073),c(77)}.bind(null,c)).catch(c.oe)}},[[1094,0]]]); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main></body></html><!-- CACHED 1641424266 -->