<!doctype html><html class="no-js" lang="en"><head>


<!--

nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr
nnn         nnnnnn ppp          pppppp rrr           rrrr
nnn   nnnn    nnnn ppp   pppppp   pppp rrr   rrrrrr   rrr
nnn   nnnnnn   nnn ppp   ppppppp   ppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppp    pppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp           ppppp rrr   rrrrrrrrrrrr
nnn   nnnnnn   nnn ppp   ppppppppppppp rrr   rrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppp   ppppppppppppp rrrrrrrrrrrrrrrrrr
nnnnnnnnnnnnnnnnnn ppppppppppppppppppp rrrrrrrrrrrrrrrrrr

We are hiring!

https://n.pr/tech-jobs

-->


<script>dataLayer = [];</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer', 'GTM-MVD397M');</script>
<!-- End Google Tag Manager -->
<script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta id="google-site-verification" name="google-site-verification" content="1VqzbDm4ukeFVHOoq5LjIKA2fVKZD-EYv8cXZhKXSfU" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow,max-image-preview:large" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2022-07-03" /><link rel="canonical" href="https://www.npr.org/2022/07/03/1108118116/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest" /><meta name="description" content="Farmers in Ukraine begin to harvest this year's wheat, barley and rapeseed crops as diplomats try to negotiate an end to Russia's Black Sea blockade of exports." /><link rel="alternate" type="application/rss+xml" title="World" href="https://feeds.npr.org/1004/rss.xml" /><link rel="alternate" type="application/rss+xml" title="Ukraine invasion &mdash; explained" href="https://feeds.npr.org/1082539802/rss.xml" /><link rel="alternate" type="application/json" title="World" href="https://feeds.npr.org/feeds/1004/feed.json" /><link rel="alternate" type="application/json" title="Ukraine invasion &mdash; explained" href="https://feeds.npr.org/feeds/1082539802/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://static-assets.npr.org/static/images/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://static-assets.npr.org/static/images/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://static-assets.npr.org/static/images/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://static-assets.npr.org/static/images/favicon/favicon-16x16.png" /><meta property="og:title" content="Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest" /><meta property="og:url" content="https://www.npr.org/2022/07/03/1108118116/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest" /><meta property="og:type" content="article" /><meta property="og:description" content="Farmers in Ukraine begin to harvest this year's wheat, barley and rapeseed crops as diplomats try to negotiate an end to Russia's Black Sea blockade of exports." /><meta property="og:image" content="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_wide-970968071bd13a08eb486207eabf170215bef132.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta property="article:content_tier" content="free" /><meta property="article:opinion" content="false" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_wide-970968071bd13a08eb486207eabf170215bef132.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","legacyWebHost":"https:\/\/legacy.npr.org","stripeServiceHost":"https:\/\/stripe.npr.org","recaptchaV3SiteKey":"6LcdN9IZAAAAAOHT985BJjbzjkBjKSxdxK3GeKSt","placesApiKey":"AIzaSyB_wzlXPVwS4kHRAZsM6scMzUAIsJ6aMZ4","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","identityHost":"https:\/\/identity.api.npr.org","apiHost":"https:\/\/api.npr.org","environment":"prod","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-MVD397M","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true,"cookieDomain":".npr.org"};
NPR.serverVars = {"storyId":"1108118116","isHiring":true,"facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/bundles.npr.org\/dist\/bundles\/","persistenceVersion":"9eb372e1dbcfa61b0fc5653984666324","isBuildOut":true,"topicIds":["P1004","1001","1006","1124"],"primaryTopic":"World","topics":["World","News","Business","Europe"],"theme":"1082539802","programId":"Weekend Edition Sunday","program":"10","aggIds":["10","1001","1004","1006","1124","126935624","126978660","129009720","141006566","671655823","1046346178","1082539802","1083771886","1107036773","1108669547","1109607610"],"tagIds":["Russia","Russia Ukraine","Ukraine","Ukraine exports","Ukraine grain","corn","grain","wheat"],"byline":["Peter Granitz"],"contentPartnerOrgFullName":"1 | NPR","pubDate":"2022070307","pageTypeId":"1","title":"Ukraine\u0027s farmers face Russia\u0027s blockade and ordnance in their farms this harvest","publisherOrgId":"1"};
</script>
<script type="text/javascript" src="https://static-assets.npr.org/static/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script type="text/javascript" async src="https://js.stripe.com/v3/">
   </script>
<script>
   !function(e){function r(r){for(var a,d,f=r[0],c=r[1],b=r[2],i=0,l=[];i<f.length;i++)d=f[i],Object.prototype.hasOwnProperty.call(n,d)&&n[d]&&l.push(n[d][0]),n[d]=0;for(a in c)Object.prototype.hasOwnProperty.call(c,a)&&(e[a]=c[a]);for(u&&u(r);l.length;)l.shift()();return o.push.apply(o,b||[]),t()}function t(){for(var e,r=0;r<o.length;r++){for(var t=o[r],a=!0,f=1;f<t.length;f++){var c=t[f];0!==n[c]&&(a=!1)}a&&(o.splice(r--,1),e=d(d.s=t[0]))}return e}var a={},n={0:0},o=[];function d(r){if(a[r])return a[r].exports;var t=a[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,d),t.l=!0,t.exports}d.e=function(e){var r=[],t=n[e];if(0!==t)if(t)r.push(t[2]);else{var a=new Promise((function(r,a){t=n[e]=[r,a]}));r.push(t[2]=a);var o,f=document.createElement("script");f.charset="utf-8",f.timeout=120,d.nc&&f.setAttribute("nonce",d.nc),f.src=function(e){return d.p+""+e+"."+{1:"075746a6b4b8a79d94cf",2:"8af7f70ee90a84740697",3:"c5772de273e52aae5c9c",4:"7317d8df371115ba8233",5:"b73c3701b91f2a3be692",6:"32ea6c9d94b16ca8391b",7:"a81d4e6d7e5f0b205a4e",8:"54b65bd3b75501567f4a",71:"daa2763ca1d34b988f3c",72:"8cb0c03dc32e81cfa470",73:"11955e9b7fe1ad661319",74:"925cdaa270a0c9d727da",75:"a75960c7cc141c2bde4f",76:"d902eb67811897eec9f4",77:"eaca0b2f314f3ec8b780",78:"f546c1c393e9d31b618d",79:"7f11d3cbb6c1145085e9",80:"db1361d03a1d7ebff367",81:"5103bf178afd0ed5768f",82:"874a988b6427d71520e6",83:"5729fb339d6376d4ad67",84:"5d488a3445e385f15d1e",85:"696ea43a6b8c1613ee11",86:"e085723c888b6e5046fd",87:"acb4d7e9ef22a7388467",88:"fe2ef7f21c5f13369e56",89:"7712dded43ec3b0ddde4",90:"5c2b9a7885a2e2eba767",91:"39aebd8b6912b98af260",92:"80d9aaab9bc7f45313d4",93:"4a90724964b98f7d9e61",94:"7e865f95f72d15466a8c",95:"3384b503d14b4690f8da",96:"9e354dee1b3b528d8b9f",97:"f4abc13d152fb02dd69a",98:"39a0b987505b10681de8",99:"988fff8e4d13964ede16"}[e]+".chunk.js"}(e);var c=new Error;o=function(r){f.onerror=f.onload=null,clearTimeout(b);var t=n[e];if(0!==t){if(t){var a=r&&("load"===r.type?"missing":r.type),o=r&&r.target&&r.target.src;c.message="Loading chunk "+e+" failed.\n("+a+": "+o+")",c.name="ChunkLoadError",c.type=a,c.request=o,t[1](c)}n[e]=void 0}};var b=setTimeout((function(){o({type:"timeout",target:f})}),12e4);f.onerror=f.onload=o,document.head.appendChild(f)}return Promise.all(r)},d.m=e,d.c=a,d.d=function(e,r,t){d.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},d.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},d.t=function(e,r){if(1&r&&(e=d(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(d.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var a in e)d.d(t,a,function(r){return e[r]}.bind(null,a));return t},d.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return d.d(r,"a",r),r},d.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},d.p="/dist/bundles/",d.oe=function(e){throw console.error(e),e};var f=window.webpackJsonp=window.webpackJsonp||[],c=f.push.bind(f);f.push=r,f=f.slice();for(var b=0;b<f.length;b++)r(f[b]);var u=c;t()}([]);
</script>
<script type="text/javascript" src="https://bundles.npr.org/dist/bundles/31.59ec5a4ab09bc71542df.chunk.js">
   </script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/persistent-css-55e3b9024fc5468e4e22.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 768px)" href="https://bundles.npr.org/dist/bundles/persistent_medium-css-55e3b9024fc5468e4e22.css" /><link rel="stylesheet" data-persist="true" media="screen and (min-width: 1025px)" href="https://bundles.npr.org/dist/bundles/persistent_large-css-55e3b9024fc5468e4e22.css" /><link rel="preload" data-persist="true" media="screen, print" href="https://bundles.npr.org/dist/bundles/fonts-css-55e3b9024fc5468e4e22.css" as="style" onload="this.onload=null;this.rel='stylesheet'"  /><link rel="stylesheet" media="screen, print" href="https://bundles.npr.org/dist/bundles/newsStory-css-55e3b9024fc5468e4e22.css" /><script type="application/ld+json">
   {"@type":"NewsArticle","publisher":{"@type":"Organization","name":"NPR","logo":{"@type":"ImageObject","url":"https:\/\/media.npr.org\/chrome\/npr-logo.jpg"}},"headline":"Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"},"datePublished":"2022-07-03T07:54:19-04:00","dateModified":"2022-07-03T07:54:19-04:00","author":{"@type":"Person","name":["Peter Granitz"]},"description":"Farmers in Ukraine begin to harvest this year's wheat, barley and rapeseed crops as diplomats try to negotiate an end to Russia's Black Sea blockade of exports.","image":[{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2022\/06\/29\/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705.jpg"},{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2022\/06\/29\/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3.jpg"},{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2022\/06\/29\/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c.jpg"},{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2022\/06\/29\/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b.jpg"},{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2022\/06\/29\/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54.jpg"},{"@type":"ImageObject","url":"https:\/\/media.npr.org\/assets\/img\/2022\/06\/29\/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2.jpg"}],"@context":"http:\/\/schema.org"}
</script>
<script type="text/javascript">
   document.domain="www.npr.org";
</script>

                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="MBVDT-3L9KY-36ZMJ-SPSAR-JR833",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"MBVDT-3L9KY-36ZMJ-SPSAR-JR833";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3xjzgywbsj7q-f-283814862-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"55818","ak.ai":parseInt("290690",10),"ak.ol":"0","ak.cr":9,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"7de4ebd","ak.r":36217,"ak.a2":n,"ak.m":"dscf","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":59884,"ak.gh":"23.59.251.13","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1656853119","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PUDscAAvBF4j/rqy6eeKh9GdyqhOcK09qudrwMeb1LJ7gT+GZrr9IsSzH3OMVghZicuEneLN7pkWXOT/rI6v01ceygt02pXj2NIH6Vo+rhMjYYnskMcYIvx/gUSOkn5rlElj0KIEJs4p702cx6Kin7Qh7l7WUnmuCUonK+UFwhUDhyJSmgIEC558CgmuzEuWP1NV+3hSyU1lFeXAHknBAVL3t5PXq7H++SI+i3aNwRJgBCeGSLdfGakxciCzz2+xzcWgZ4kPcumnGNUrMyDxeI8Jjm0lWgYUg78etxsQns5DLQ4KUDoJY8HnZ2KfnT5ck0HcsoE5CfA9O2bj4qgCjD3kAX3Pdw9bjP59xGDfLHU8/AqBjPGzi2beP8f9Zle/lYstVT07wrInkCuQ3sC68rSXUomL7Puee7GliS7QvFM=","ak.pv":"71","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body id="news" class="news tmplNewsStory  story-layout is-buildout no-transcript  id1108118116  " data-pjax-modules="util/env images/lazy-load metrics nielsen nielsenDCR copyright auto-refresh navigation/global-navigation fitvids googletag dfp globalfooter persistent-audio player/more-options player/audio-module-clickable what-input metrics/doubleclickFloodlight callout/on-page-callouts global-alerts we-are-hiring ecommerce recommendations/end-of-story-recommendations-callout jw social/share slideshow images/enlargement swfbuilder contentfooter story/date-tooltip social/sharepop podcast-cards search/faceting-param local/newsletter/callout social/recaptcha">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVD397M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/contact/s/article?name=what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<header class="npr-header" id="globalheader" aria-label="NPR header">
<nav class="navigation">
    <div class="navigation__top-level-wrap" data-metrics-all data-metrics-category="global navigation" data-metrics-category-ga4="recirculation">
        <ul class="navigation__top-level">
            <li class="navigation__toggle-wrap">
                <button id="navigation__toggle--open" class="navigation__toggle navigation__toggle--open" aria-haspopup="true" aria-expanded="false" data-metrics-action="open navigation menu" data-metrics-ga4='{"action":"global_navigation_click","clickName":"open navigation menu","clickType":"global navigation"}'>
                    Open Navigation Menu
                </button>
            </li>

            <li class="navigation__home">
                <a href="/" data-metrics-action="click npr logo" data-metrics-ga4='{"action":"global_navigation_click","clickName":"npr logo","clickType":"global navigation","clickUrl":"\/"}'>
                    <img src="https://media.npr.org/chrome_svg/npr-logo.svg" alt="NPR logo"/>
                </a>
            </li>

            <li id="navigation__station-mount"></li>

            <li id="user-account-dropdown-mount" class="navigation__account"></li>

            <li class="navigation__shop">
                <a href="https://shop.npr.org" data-metrics-action="click npr shop" data-metrics-ga4='{"action":"global_navigation_click","clickName":"npr shop","clickType":"global navigation","clickUrl":"https://shop.npr.org"}'>NPR Shop</a>
            </li>

            <li id="navigation__station-donate-mount"></li>
        </ul>
    </div>
    <section id="main-menu" class="menu menu--main" data-metrics-all data-metrics-category="global navigation" data-metrics-category-ga4="recirculation">
        <div class="menu__inner">
            <header class="menu__header">
                <button id="navigation__toggle--close" class="navigation__toggle navigation__toggle--close" aria-haspopup="true" aria-expanded="true" data-metrics-action="close navigation menu" data-metrics-ga4='{"action":"global_navigation_click","clickName":"close navigation menu","clickType":"global navigation"}'>>
                    Close <span>Navigation Menu</span>
                </button>
            </header>
            <ul class="menu__list">
                <li class="menu__item menu__item--home">
                    <div class="menu__item-inner"><a href="/" data-metrics-action="click npr logo" data-metrics-ga4='{"action":"global_navigation_click","clickName":"npr logo","clickType":"global navigation","clickUrl":"\/"}'>Home</a></div>
                </li>
                <li class="menu__item menu__item--news menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/news/" data-metrics-action="click news" data-metrics-ga4='{"action":"global_navigation_click","clickName":"news","clickType":"global navigation","clickUrl":"/sections/news/"}'>News</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle news drawer" data-metrics-ga4='{"action":"global_navigation_click","clickName":"toggle news drawer","clickType":"global navigation"}'>Expand/collapse submenu for News</button>
                    </div>

                    <ul class="submenu submenu--news">
                        <li class="submenu__item"><a href="/sections/national/" data-metrics-action="click national" data-metrics-ga4='{"action":"global_navigation_click","clickName":"national","clickType":"global navigation","clickUrl":"/sections/national/"}'>National</a></li>
                        <li class="submenu__item"><a href="/sections/world/" data-metrics-action="click world" data-metrics-ga4='{"action":"global_navigation_click","clickName":"world","clickType":"global navigation","clickUrl":"/sections/world/"}'>World</a></li>
                        <li class="submenu__item"><a href="/sections/politics/" data-metrics-action="click politics" data-metrics-ga4='{"action":"global_navigation_click","clickName":"politics","clickType":"global navigation","clickUrl":"/sections/politics/"}'>Politics</a></li>
                        <li class="submenu__item"><a href="/sections/business/" data-metrics-action="click business" data-metrics-ga4='{"action":"global_navigation_click","clickName":"business","clickType":"global navigation","clickUrl":"/sections/business/"}'>Business</a></li>
                        <li class="submenu__item"><a href="/sections/health/" data-metrics-action="click health" data-metrics-ga4='{"action":"global_navigation_click","clickName":"health","clickType":"global navigation","clickUrl":"/sections/health/"}'>Health</a></li>
                        <li class="submenu__item"><a href="/sections/science/" data-metrics-action="click science" data-metrics-ga4='{"action":"global_navigation_click","clickName":"science","clickType":"global navigation","clickUrl":"/sections/science/"}'>Science</a></li>
                        <li class="submenu__item"><a href="/sections/climate/" data-metrics-action="click climate" data-metrics-ga4='{"action":"global_navigation_click","clickName":"climate","clickType":"global navigation","clickUrl":"/sections/climate/"}'>Climate</a></li>
                        <li class="submenu__item"><a href="/sections/codeswitch/" data-metrics-action="click race" data-metrics-ga4='{"action":"global_navigation_click","clickName":"race","clickType":"global navigation","clickUrl":"/sections/codeswitch/"}'>Race</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--culture menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/sections/culture/" data-metrics-action="click culture" data-metrics-ga4='{"action":"global_navigation_click","clickName":"culture","clickType":"global navigation","clickUrl":"/sections/culture/"}'>Culture</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle culture drawer" data-metrics-ga4='{"action":"global_navigation_click","clickName":"toggle culture drawer","clickType":"global navigation"}'>Expand/collapse submenu for Culture</button>
                    </div>

                    <ul class="submenu submenu--culture">
                        <li class="submenu__item"><a href="/books/" data-metrics-action="click books" data-metrics-ga4='{"action":"global_navigation_click","clickName":"books","clickType":"global navigation","clickUrl":"/books/"}'>Books</a></li>
                        <li class="submenu__item"><a href="/sections/movies/" data-metrics-action="click movies" data-metrics-ga4='{"action":"global_navigation_click","clickName":"movies","clickType":"global navigation","clickUrl":"/sections/movies/"}'>Movies</a></li>
                        <li class="submenu__item"><a href="/sections/television/" data-metrics-action="click television" data-metrics-ga4='{"action":"global_navigation_click","clickName":"television","clickType":"global navigation","clickUrl":"/sections/television/"}'>Television</a></li>
                        <li class="submenu__item"><a href="/sections/pop-culture/" data-metrics-action="click pop culture" data-metrics-ga4='{"action":"global_navigation_click","clickName":"pop culture","clickType":"global navigation","clickUrl":"/sections/pop-culture/"}'>Pop Culture</a></li>
                        <li class="submenu__item"><a href="/sections/food/" data-metrics-action="click food" data-metrics-ga4='{"action":"global_navigation_click","clickName":"food","clickType":"global navigation","clickUrl":"/sections/food/"}'>Food</a></li>
                        <li class="submenu__item"><a href="/sections/art-design/" data-metrics-action="click art & design" data-metrics-ga4='{"action":"global_navigation_click","clickName":"art & design","clickType":"global navigation","clickUrl":"/sections/art-design/"}'>Art &amp; Design</a> </li>
                        <li class="submenu__item"><a href="/sections/performing-arts/" data-metrics-action="click performing arts" data-metrics-ga4='{"action":"global_navigation_click","clickName":"performing arts","clickType":"global navigation","clickUrl":"/sections/performing-arts/"}'>Performing Arts</a></li>
                        <li class="submenu__item"><a href="/lifekit/" data-metrics-action="click life kit" data-metrics-ga4='{"action":"global_navigation_click","clickName":"life kit","clickType":"global navigation","clickUrl":"/lifekit/"}'>Life Kit</a></li>
                    </ul>
                </li>
                <li class="menu__item menu__item--music menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/music/" data-metrics-action="click music" data-metrics-ga4='{"action":"global_navigation_click","clickName":"music","clickType":"global navigation","clickUrl":"/music/"}'>Music</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle music drawer" data-metrics-ga4='{"action":"global_navigation_click","clickName":"toggle music drawer","clickType":"global navigation"}'>Expand/collapse submenu for Music</button>
                    </div>

                    <ul class="submenu submenu--music"><li class="submenu__item">
    <a href="https://www.npr.org/series/1072544367/tiny-desk-contest" data-metrics-action="click tiny desk contest"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"tiny desk contest","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/1072544367\/tiny-desk-contest"}' >
        Tiny Desk Contest
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"#nowplaying","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/1002643619\/now-playing"}' >
        #NowPlaying
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"all songs considered","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/sections\/allsongs\/"}' >
        All Songs Considered
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"tiny desk","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/tiny-desk-concerts\/"}' >
        Tiny Desk
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"music features","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/sections\/music-features"}' >
        Music Features
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"live sessions","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/770565791\/npr-music-live-sessions"}' >
        Live Sessions
    </a>
</li></ul>

                </li>
                <li class="menu__item menu__item--shows-podcasts menu__item--has-submenu">
                    <div class="menu__item-inner">
                        <a href="/podcasts-and-shows/" data-metrics-action="click podcasts & shows" data-metrics-ga4='{"action":"global_navigation_click","clickName":"podcasts & shows","clickType":"global navigation","clickUrl":"/podcasts-and-shows/"}'>Podcasts &amp; Shows</a>
                        <button class="menu__toggle-submenu" data-metrics-action="toggle podcasts &amp; shows drawer" data-metrics-ga4='{"action":"global_navigation_click","clickName":"toggle podcasts &amp; shows drawer","clickType":"global navigation"}'>Expand/collapse submenu for Podcasts &amp; Shows</button>
                    </div>

                    <div class="submenu submenu--shows-podcasts">
                        <span class="submenu__category submenu__category--daily">Daily</span>
                        <ul class="submenu__list submenu__list--daily">
                            <li class="submenu__item submenu__item--timed submenu__item--weekday hidden">
                                <a href="/programs/morning-edition/" data-metrics-action="click morning edition" data-metrics-ga4='{"action":"global_navigation_click","clickName":"morning edition","clickType":"global navigation","clickUrl":"/programs/morning-edition/"}'>
                                    <img src="https://media.npr.org/chrome/programs/logos/morning-edition.jpg" loading="lazy" alt="" />
                                    Morning Edition
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--saturday hidden" >
                                <a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday" data-metrics-ga4='{"action":"global_navigation_click","clickName":"weekend edition saturday","clickType":"global navigation","clickUrl":"/programs/weekend-edition-saturday/"}'>
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesat_sq-cbde87a2fa31b01047441e6f34d2769b0287bcd4-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Saturday
                                </a>
                            </li>
                            <li class="submenu__item submenu__item--timed submenu__item--sunday hidden">
                                <a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday" data-metrics-ga4='{"action":"global_navigation_click","clickName":"weekend edition sunday","clickType":"global navigation","clickUrl":"/programs/weekend-edition-sunday/"}'>
                                    <img src="https://media.npr.org/assets/img/2019/02/26/we_otherentitiestemplatesun_sq-4a03b35e7e5adfa446aec374523a578d54dc9bf5-s100-c85.png" loading="lazy" alt="" />
                                    Weekend Edition Sunday
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/all-things-considered/" data-metrics-action="click all things considered" data-metrics-ga4='{"action":"global_navigation_click","clickName":"all things considered","clickType":"global navigation","clickUrl":"/programs/all-things-considered/"}'>
                                    <img src="https://media.npr.org/chrome/programs/logos/all-things-considered.png" loading="lazy" alt="" />
                                    All Things Considered
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/programs/fresh-air/" data-metrics-action="click fresh air" data-metrics-ga4='{"action":"global_navigation_click","clickName":"fresh air","clickType":"global navigation","clickUrl":"/programs/fresh-air/"}'>
                                    <img src="https://media.npr.org/chrome/programs/logos/fresh-air.png" loading="lazy" alt="" />
                                    Fresh Air
                                </a>
                            </li>
                            <li class="submenu__item">
                                <a href="/podcasts/510318/up-first/" data-metrics-action="click up first" data-metrics-ga4='{"action":"global_navigation_click","clickName":"up first","clickType":"global navigation","clickUrl":"/podcasts/510318/up-first/"}'>
                                    <img src="https://media.npr.org/chrome/programs/logos/up-first.jpg?version=2" loading="lazy" alt="" />
                                    Up First
                                </a>
                            </li>
                        </ul>
                        <span class="submenu__category submenu__category--featured">Featured</span>

                        <ul class="submenu__list submenu__list--featured"><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"pop culture happy hour","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/podcasts\/510282\/pop-culture-happy-hour"}' >
        <img src="https://media.npr.org/assets/img/2021/03/22/pchh_podcast-tile-21_sq-16ede85b6991ee201c4a839ece7e5bcc19da55ef.jpg?s=100" loading="lazy" alt="" />
        Pop Culture Happy Hour
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510351/short-wave" data-metrics-action="click short wave"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"short wave","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/podcasts\/510351\/short-wave"}' >
        <img src="https://media.npr.org/assets/img/2019/09/19/shortwave-tile_final2_sq-266c8cc0cd2cb3e6213b36cbd0009cbd3331a990.png?s=100" loading="lazy" alt="" />
        Short Wave
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510325/the-indicator-from-planet-money" data-metrics-action="click the indicator from planet money"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"the indicator from planet money","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/podcasts\/510325\/the-indicator-from-planet-money"}' >
        <img src="https://media.npr.org/assets/img/2018/08/03/npr_theindicatorpm_podcasttile_sq-2b1d594a6a7d6c70618924796b4ffd778e9d33a8.jpg?s=100" loading="lazy" alt="" />
        The Indicator from Planet Money
    </a>
</li><li class="submenu__item">
    <a href="https://www.npr.org/podcasts/510366/state-of-ukraine" data-metrics-action="click state of ukraine"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"state of ukraine","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/podcasts\/510366\/state-of-ukraine"}' >
        <img src="https://media.npr.org/assets/img/2022/03/01/stateofukraine_podcast-tile_sq-00f5186913b3ff3b6d8e7ad01ae19ada5e4682b5.jpg?s=100" loading="lazy" alt="" />
        State of Ukraine
    </a>
</li></ul>

                        <ul class="submenu__list submenu__list--directories">
                            <li class="submenu__item"><a href="/podcasts-and-shows/" data-metrics-action="click podcasts & shows" data-metrics-ga4='{"action":"global_navigation_click","clickName":"podcasts & shows","clickType":"global navigation","clickUrl":"/podcasts-and-shows/"}'>More Podcasts &amp; Shows</a></li>
                        </ul>
                    </div>
                </li>
                <li class="menu__item menu__item--search">
                    <div class="menu__item-inner">
                        <a href="/search/" id="navigation_dropdown-search" data-metrics-action="click search" data-metrics-ga4='{"action":"global_navigation_click","clickName":"search","clickType":"global navigation","clickUrl":"/search/"}'>Search</a>
                    </div>
                </li>
                <li id="user-account-dropdown-mount-two" class="menu__item menu__item--account"></li>
                <li class="menu__item menu__item--shop">
                    <div class="menu__item-inner">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop" data-metrics-ga4='{"action":"global_navigation_click","clickName":"npr shop","clickType":"global navigation","clickUrl":"https://shop.npr.org"}'>NPR Shop</a>
                    </div>
                </li>
            </ul>
        </div>
    </section>
    <section class="menu menu--music" data-metrics-all data-metrics-category="music ecosystem navigation" data-metrics-category-ga4="recirculation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--music">
                <li class="menu__item menu__item--music-home">
                    <a href="/music/" data-metrics-action="click npr music logo" data-metrics-ga4='{"action":"global_navigation_click","clickName":"npr music logo","clickType":"global navigation","clickUrl":"/music/"}'>
                        <img src="https://media.npr.org/chrome_svg/music-logo-dark.svg" class="music-logo" alt="NPR Music" />
                        <img src="https://media.npr.org/chrome_svg/music-logo-light.svg" class="music-logo-alt" alt="NPR Music" />
                    </a>
                </li>

                <li class="menu__item">
    <a href="https://www.npr.org/series/1072544367/tiny-desk-contest" data-metrics-action="click tiny desk contest"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"tiny desk contest","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/1072544367\/tiny-desk-contest"}' >
        Tiny Desk Contest
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/1002643619/now-playing" data-metrics-action="click #nowplaying"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"#nowplaying","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/1002643619\/now-playing"}' >
        #NowPlaying
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/allsongs/" data-metrics-action="click all songs considered"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"all songs considered","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/sections\/allsongs\/"}' >
        All Songs Considered
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics-action="click tiny desk"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"tiny desk","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/tiny-desk-concerts\/"}' >
        Tiny Desk
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/sections/music-features" data-metrics-action="click music features"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"music features","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/sections\/music-features"}' >
        Music Features
    </a>
</li><li class="menu__item">
    <a href="https://www.npr.org/series/770565791/npr-music-live-sessions" data-metrics-action="click live sessions"  data-metrics-ga4='{"category":"recirculation","action":"global_navigation_click","clickName":"live sessions","clickType":"music ecosystem navigation","clickUrl":"https:\/\/www.npr.org\/series\/770565791\/npr-music-live-sessions"}' >
        Live Sessions
    </a>
</li>
            </ul>
        </div>
    </section>
    <section class="menu menu--about" data-metrics-all data-metrics-category="about ecosystem navigation" data-metrics-category-ga4="recirculation">
        <div class="menu__list-wrap">
            <ul class="menu__list menu__list--ecosystem menu__list--about">
                <li class="menu__item menu__item--about-home"><a href="/about/" data-metrics-action="click about npr" data-metrics-ga4='{"action":"global_navigation_click","clickName":"about npr","clickType":"about ecosystem navigation","clickUrl":"/about/"}'>About NPR</a></li>
                <li class="menu__item menu__item--about-diversity"><a href="/diversity/" data-metrics-action="click diversity" data-metrics-ga4='{"action":"global_navigation_click","clickName":"diversity","clickType":"about ecosystem navigation","clickUrl":"/diversity/"}'>Diversity</a></li>
                <li class="menu__item menu__item--about-organization"><a href="/organization/" data-metrics-action="click organization" data-metrics-ga4='{"action":"global_navigation_click","clickName":"organization","clickType":"about ecosystem navigation","clickUrl":"/organization/"}'>Organization</a></li>
                <li class="menu__item menu__item--about-support"><a href="/support/" data-metrics-action="click support" data-metrics-ga4='{"action":"global_navigation_click","clickName":"support","clickType":"about ecosystem navigation","clickUrl":"/support/"}'>Support</a></li>
                <li class="menu__item menu__item--about-careers"><a href="/careers/" data-metrics-action="click careers" data-metrics-ga4='{"action":"global_navigation_click","clickName":"careers","clickType":"about ecosystem navigation","clickUrl":"/careers/"}'>Careers</a></li>
                <li class="menu__item menu__item--about-connect"><a href="/connect/" data-metrics-action="click connect" data-metrics-ga4='{"action":"global_navigation_click","clickName":"connect","clickType":"about ecosystem navigation","clickUrl":"/connect/"}'>Connect</a></li>
                <li class="menu__item menu__item--about-press"><a href="/press/" data-metrics-action="click press" data-metrics-ga4='{"action":"global_navigation_click","clickName":"press","clickType":"about ecosystem navigation","clickUrl":"/press/"}'>Press</a></li>
                <li class="menu__item menu__item--about-ethics"><a href="/ethics/" data-metrics-action="click ethics" data-metrics-ga4='{"action":"global_navigation_click","clickName":"ethics","clickType":"about ecosystem navigation","clickUrl":"/ethics/"}'>Ethics</a></li>
            </ul>
        </div>
    </section>
</nav>
</header><main aria-label="main content"><div class="speakable">
      <b data-is-speakable>Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest</b>   <b data-is-speakable>Farmers in Ukraine begin to harvest this year's wheat, barley and rapeseed crops as diplomats try to negotiate an end to Russia's Black Sea blockade of exports.</b>
</div>
<div id="wrapper">
      <header class="contentheader contentheader--one" data-metrics='{"category":"Ukraine invasion \u2014 explained"}' ><div class="branding branding--seamus">
      <a href="https://www.npr.org/series/1082539802/russia-ukraine-invasion-explained" data-metrics='{"action":"click branding"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/03/04/2022-03-01t175456z_190705021_rc2rts9rml0z_rtrmadp_3_ukraine-crisis_sq-c583ff6e282e971329d8c73d1f069cce5305ec3f-s100-c85.webp" class="branding__image-promo"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/03/04/2022-03-01t175456z_190705021_rc2rts9rml0z_rtrmadp_3_ukraine-crisis_sq-c583ff6e282e971329d8c73d1f069cce5305ec3f-s100-c85.jpg" class="branding__image-promo"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/03/04/2022-03-01t175456z_190705021_rc2rts9rml0z_rtrmadp_3_ukraine-crisis_sq-c583ff6e282e971329d8c73d1f069cce5305ec3f-s100-c85.jpg" class="branding__image-promo"  alt="" /></picture><div class="branding__inner">
      <b class='branding__lead-in branding__lead-in--series'>Special Series</b>   <h2 class="branding__title">Ukraine invasion — explained</h2>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--SEAMUS" -->
<div class="subnav-tools-wrap">
      <div id="subNavigation" class="agglocation linkLocation" role="navigation" aria-label="sub-navigation">
            <div id="res1082832086" class="bucketwrap listtext">
                  <div class="bucket">
                        <p>The roots of Russia's invasion of Ukraine go back decades and run deep. The current conflict is more than one country taking over another; it is — in the words of one U.S. official — a shift in "the world order."<br /><br />Here are some helpful resources to make sense of it all.</p>
         </div>
         
<!-- END CLASS="BUCKET" -->
      </div>
      
<!-- END ID="RES1082832086" CLASS="BUCKETWRAP LISTTEXT" -->
   </div>
</div>
</header>   <section id="main-section"><article class="story"><a id="mainContent"></a><div class="storytitle">
      <h1>Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest</h1>
   <input type="hidden" id="title1108118116" value="Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest" />
   <input type="hidden" id="shortTitle1108118116" value="Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest" />
   <input type="hidden" id="modelFullUrl1108118116" value="https://www.npr.org/2022/07/03/1108118116/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest" />
</div>

<!-- END CLASS="STORYTITLE" -->
<div class="story-tools">
      <div class="share-tools share-tools--primary" aria-label="Share tools">
            <ul>
                  <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1108118116" data-share-facebook='{"storyId": 1108118116 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"facebook"}' ><b class="share-tools__service-name">Facebook</b></button></li>
         <li class="share-tools__service share-tools__service--twitter"><button class="story1108118116" data-share-twitter='{"storyId": 1108118116 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"twitter"}' ><b class="share-tools__service-name">Twitter</b></button></li>
         <li class="share-tools__service share-tools__service--flipboard"><button class="story1108118116" data-share-flipboard='{"storyId": 1108118116 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"flipboard"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
         <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1108118116'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"email"}' ><b class="share-tools__service-name">Email</b></button></li>
      </ul>
   </div>
   
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--PRIMARY" ARIA-LABEL="SHARE TOOLS" -->
</div>

<!-- END CLASS="STORY-TOOLS" -->
<div id="story-meta" class="story-meta has-byline">
      <div class="story-meta__one">
            <div class="dateblock">
    <time datetime="2022-07-03T07:54:19-04:00">
            <span class="date">July 3, 2022</span><span class="time">7:54 AM ET</span>
    </time>
</div>      <div class="program-block">
                  Heard on          <a href="https://www.npr.org/programs/weekend-edition-sunday/2022/07/03/1109607610/weekend-edition-sunday-for-july-3-2022">Weekend Edition Sunday</a>
      </div>
      
<!-- END CLASS="PROGRAM-BLOCK" -->
   </div>
   
<!-- END CLASS="STORY-META__ONE" -->
   <div class="story-meta__two">
            <div id="storybyline" class="storybyline-wrap linkLocation">
                  <div class="bucketwrap byline" id="res1108118118">
                        <div class="byline-container--block">
                              <div class="byline byline--block" aria-label="Byline">

  <p class="byline__name byline__name--block">
    
      Peter Granitz
    
  </p>

</div>
            </div>
         </div>
         
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES1108118118" -->
      </div>
   </div>
   
<!-- END CLASS="STORY-META__TWO" -->
</div>

<!-- END ID="STORY-META" CLASS="STORY-META HAS-BYLINE" -->
<div id="primaryaudio" class="storylocation linkLocation">
      <article id="res1109607709" class="bucketwrap resaudio primaryaudio" aria-label="audio-module"><div class="audio-module">
      <h4 class="audio-module-title">Ukraine's farmers face Russia's blockade and ordnance in their farms this harvest</h4>
   <div class="audio-module-controls-wrap" data-audio='{"uid":"1108118116:1109607709","available":true,"duration":398,"title":"Ukraine\u0027s farmers face Russia\u0027s blockade and ordnance in their farms this harvest","audioUrl":"https:\/\/ondemand.npr.org\/anon.npr-mp3\/npr\/wesun\/2022\/07\/20220703_wesun_ukraines_farmers_face_russias_blockade_and_ordnance_in_their_farms_this_harvest.mp3?orgId=1&topicId=1004&aggIds=1082539802&d=398&p=10&story=1108118116&dl=1&sc=siteplayer&size=6373922","storyUrl":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest","slug":"World","program":"Weekend Edition Sunday","affiliation":"","song":"","artist":"","album":"","track":0,"type":"segment","subtype":"other","skipSponsorship":false,"hasAdsWizz":false}' data-audio-metrics='[]'>
        <div class="audio-module-controls">
            <a class="audio-module-listen" href="https://ondemand.npr.org/anon.npr-mp3/npr/wesun/2022/07/20220703_wesun_ukraines_farmers_face_russias_blockade_and_ordnance_in_their_farms_this_harvest.mp3?orgId=1&amp;topicId=1004&amp;aggIds=1082539802&amp;d=398&amp;p=10&amp;story=1108118116&amp;dl=1&amp;sc=siteplayer&amp;size=6373922&amp;dl=1&amp;aw_0_1st.playerid=siteplayer">
                <b class="audio-module-listen-inner">
                    <b class="audio-module-listen-icon icn-play"></b>
                    <b class="audio-module-listen-text">
                        <b class="audio-module-cta">
                            
                            Listen
                        </b>
                        <b class="audio-module-listen-duration">
                            <span>&middot; </span>
                            <span>6:38</span>
                        </b>
                    </b>
                </b>
            </a>

                <time class="audio-module-duration" datetime="P6M,38S">
                  <span class="audio-module-duration__initial-value">6:38</span>
                </time>
        </div>


</div>

   
    <div class="audio-module-tools">
        <button class="audio-module-tools-toggle"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;open more options&quot;,&quot;label&quot;:null,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_open_more_options&quot;,&quot;storyId&quot;:&quot;1108118116&quot;,&quot;mediaId&quot;:&quot;1109607709&quot;,&quot;title&quot;:&quot;Ukraine&amp;#39;s farmers face Russia&amp;#39;s blockade and ordnance in their farms this harvest&quot;,&quot;type&quot;:&quot;ondemand&quot;}' >
            <b class="icn-toggle"></b>
            <b class="label">Toggle more options</b>
        </button>
        <ul class="audio-module-more-tools">
                <li class="audio-tool audio-tool-download"><a href="https://ondemand.npr.org/anon.npr-mp3/npr/wesun/2022/07/20220703_wesun_ukraines_farmers_face_russias_blockade_and_ordnance_in_their_farms_this_harvest.mp3?orgId=1&amp;topicId=1004&amp;aggIds=1082539802&amp;d=398&amp;p=10&amp;story=1108118116&amp;dl=1&amp;sc=siteplayer&amp;size=6373922&amp;dl=1&amp;aw_0_1st.playerid=siteplayer"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;download audio&quot;,&quot;label&quot;:&quot;1108118116&quot;,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_download&quot;,&quot;storyId&quot;:&quot;1108118116&quot;,&quot;mediaId&quot;:&quot;1109607709&quot;,&quot;title&quot;:&quot;Ukraine&amp;#39;s farmers face Russia&amp;#39;s blockade and ordnance in their farms this harvest&quot;,&quot;type&quot;:&quot;ondemand&quot;}' ><b class="icn-download"></b><b class="audio-tool-label">Download</b></a>
                </li>

                <li class="audio-tool audio-tool-embed" >
                    <button data-embed-url="https://www.npr.org/player/embed/1108118116/1109607709"  data-metrics='{&quot;category&quot;:&quot;audio actions&quot;,&quot;action&quot;:&quot;embed audio&quot;,&quot;label&quot;:&quot;1108118116&quot;,&quot;noninteraction&quot;:true}'   data-metrics-ga4='{&quot;category&quot;:&quot;audio&quot;,&quot;action&quot;:&quot;audio_embed&quot;,&quot;storyId&quot;:&quot;1108118116&quot;,&quot;mediaId&quot;:&quot;1109607709&quot;,&quot;title&quot;:&quot;Ukraine&amp;#39;s farmers face Russia&amp;#39;s blockade and ordnance in their farms this harvest&quot;,&quot;type&quot;:&quot;ondemand&quot;}' ><b class="button-inner"><b class="icn-embed"></b><b
                            class="audio-tool-label">Embed</b></b></button>

                    <div class="audio-embed-overlay">
                        <button class="btn-close"></button>
                        <label class="embed-label">
                            <b class="audio-embed-overlay__icon"></b>
                            <b class="label">Embed</b>
                            <input class="embed-url embed-url-no-touch" readonly
                                   value="<iframe src=&quot;https://www.npr.org/player/embed/1108118116/1109607709&quot; width=&quot;100%&quot; height=&quot;290&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; title=&quot;NPR embedded audio player&quot;></iframe>">
                        </label>

                        <b class="embed-url embed-url-touch">
                            <code><b class="punctuation">&lt;</b>iframe src="https://www.npr.org/player/embed/1108118116/1109607709" width="100%" height="290" frameborder="0" scrolling="no" title="NPR embedded audio player"&gt;</code>
                        </b>

                    </div>
                </li>

        </ul>
    </div>
</div>
</article>
</div>
<div id="storytext" class="storytext storylocation linkLocation">
      <div id="res1108563678" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 2248;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s900-c85.webp 900w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/06/29/mykhailo-liubchenko-portrait_custom-b6a8b1863dbc38b3f05d453a191b07edd07003b3-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Ukrainian farmer Mykhailo Liubchenko, 72, says he'll likely burn the field he stands in front of because unexploded ordnance makes harvesting the grain possibly fatal.
                
                <b class="credit" aria-label="Image credit">
                    
                    Peter Granitz/NPR
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Peter Granitz/NPR
        
    </span>
</div>
   </div>
   <p>MYKOLAIV OBLAST, Ukraine — It only took Mykhailo Liubchenko homemade vodka to salvage some of his business.</p>   <p>Liubchenko, 72, farms wheat and sunflowers on the front lines of the Ukraine war's southern campaign. He says he paid off Russian soldiers with samogon — moonshine — so they wouldn't torch his fields or steal his equipment in the early weeks of the war in February.</p>   <p>"They were completely drunk," he says. "They didn't steal anything or destroy anything. The next day our Ukrainian forces pushed them back."</p>   <p>Months later,<strong> </strong>burned Russian tanks and vehicles still line the farm roads that square his several-thousand-acre plots. Red flags sprout above young sunflower shoots, alerting farmhands to unexploded ordnance left behind. A rocket sits perched on a tree trunk, in what looks like it was once a defensive military position.</p>   <p>"I have 1,000 hectares [2,471 acres] of winter wheat and barley, that I don't know how to harvest. I'll probably just light it on fire," he says. "If I let combines and tractors work, drivers could be blown up because there are still some shells." </p>   <div id="res1108563584" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 2248;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s900-c85.webp 900w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
        <div class="enlarge-options">
            <a class="enlargelink" href="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1200.jpg">Enlarge this image</a>
        </div>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Destroyed tanks and trucks line the farm roads that bisect Mykhailo Liubchenko's plots. The ground fighting has subsided, but there's almost daily shelling in his region near the front lines of the southern campaign of the war.
                
                <b class="credit" aria-label="Image credit">
                    
                    Peter Granitz/NPR
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Peter Granitz/NPR
        
    </span>
</div>
<div class="enlarge_measure">
    <div class="img_wrap">
        <picture>
            <source data-original="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1200.webp" type="image/webp">
            <source data-original="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1200.jpg" type="image/jpeg">
            <img data-original="https://media.npr.org/assets/img/2022/06/29/lieubchenko-farm-destroyed-vehicles_custom-71319fbe990e0cbde22e54440b65b7501bc3a705-s1200.jpg" alt="" />
        </picture>
    </div>
</div>
<div class="enlarge_html">
    <div class="image_data">
        <p class="caption">Destroyed tanks and trucks line the farm roads that bisect Mykhailo Liubchenko's plots. The ground fighting has subsided, but there's almost daily shelling in his region near the front lines of the southern campaign of the war.</p>
        <span class="credit" aria-label="Image credit">
            
            Peter Granitz/NPR
            
        </span>
    </div>
</div>
   </div>
   <p>Ukraine is considered a <a href="https://www.gov.uk/government/news/pm-to-tell-g7-leaders-we-must-end-putins-stranglehold-on-food-prices">breadbasket of Europe</a> and a major exporter of wheat, corn, sunflower and other food. But Russian warships and Ukrainian mines are blocking shipping lanes through the Black Sea. The United Nations warns the blockade will worsen world hunger, which leaves Ukrainian farmers in the middle of a local and global crisis — right as the year's harvest begins. </p>   <aside id="ad-backstage-wrap" aria-label="advertisement">
    

    <div id="ad-backstage-News_World" class="ad-backstage" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_World","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1108118116","program":"Weekend_Edition_Sunday","agg":["1082539802","1046346178"]},"location":"backstage","deferred":false,"isBetweenContent":true,"borderClass":""}'></div>

</aside>
   <h3 class="edTag">Negotiations fail to reach result</h3>   <p>Attempts by the U.N., Turkey and other parties to negotiate with Russia to let exports ship out of Ukrainian waters have <a href="https://www.npr.org/2022/06/08/1103663784/russia-ukraine-war-what-happened-today-june-8">so far failed</a>. Moscow offered to help if the West lifted some of its sanctions and Ukraine cleared its mines around the ports.</p>   <p>Ukraine has been left out of the discussions, but a senior Ukrainian official said it would participate soon and expects the conversations to become more serious in July.</p>   <p>Meanwhile, global food prices have hovered near record highs their rise, even as some commodities, including <a href="https://www.fao.org/worldfoodsituation/foodpricesindex/en/">wheat and corn</a>, have dipped since their peaks.</p>   <div id="res1108897417" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1084620843" href="https://www.npr.org/series/1084620843/russia-ukraine-recap"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/series\/1084620843\/russia-ukraine-recap"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/series\/1084620843\/russia-ukraine-recap"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/03/08/gettyimages-1380630358_sq-d302421bb21a52aa394384cc1dec12360fabec8e-s100-c15.webp" data-original="https://media.npr.org/assets/img/2022/03/08/gettyimages-1380630358_sq-d302421bb21a52aa394384cc1dec12360fabec8e-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/03/08/gettyimages-1380630358_sq-d302421bb21a52aa394384cc1dec12360fabec8e-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/03/08/gettyimages-1380630358_sq-d302421bb21a52aa394384cc1dec12360fabec8e-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/03/08/gettyimages-1380630358_sq-d302421bb21a52aa394384cc1dec12360fabec8e-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/03/08/gettyimages-1380630358_sq-d302421bb21a52aa394384cc1dec12360fabec8e-s100.jpg" class="img lazyOnLoad"  alt="Russia-Ukraine recap" loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3><a href="https://www.npr.org/series/1084620843/russia-ukraine-recap"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/series\/1084620843\/russia-ukraine-recap"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/series\/1084620843\/russia-ukraine-recap"}' >Russia-Ukraine recap: news roundups on the war</a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1108897417" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <p>In another record,<strong> </strong>up to 323 million people are on the brink of starvation, the Group of Seven global economic leaders <a href="https://www.g7germany.de/resource/blob/974430/2057824/b4c9113bec507f0bd4b0389f6ac15ea7/2022-06-28-statement-on-global-food-security-data.pdf">warned on Monday</a>, saying that factors including COVID-19 and climate change contributed.</p>   <p>The war in Ukraine "is dramatically aggravating the hunger crisis; it has triggered disruptions of agricultural production, supply chains and trade that have driven world food and fertiliser prices to unprecedented levels for which Russia bears enormous responsibility," the group's statement reads.</p>   <p>European Union officials accuse Russia of using hunger as a weapon, calling its blockade of Ukraine's shipping ports a war crime. EU foreign affairs chief Josep Borrell has <a href="https://twitter.com/JosepBorrellF/status/1538818019723513856">warned about</a> "the risk of a great famine in the world, especially in Africa." </p>   <aside id="ad-secondary-wrap" aria-label="advertisement">
    

    <div id="ad-secondary-News_World" class="ad-secondary" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_World","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1108118116","program":"Weekend_Edition_Sunday","agg":["1082539802","1046346178"]},"location":"secondary","deferred":false,"isBetweenContent":true,"borderClass":""}'></div>

</aside>
   <h3 class="edTag">Exports trickle out</h3>   <p>Before the war, Ukraine exported 5 million to 6 million tons of food per month — with more than 90% of it going through Black Sea ports. But in May, Ukraine exported just 1.8 million tons.</p>   <p>"There was a lot of vessels that were scheduled to arrive in Ukrainian ports that just did a U-turn in the Black Sea," after Russia's invasion, says Mark Nugent, senior dry bulk analyst at Braemar Shipping Services.</p>   <p>Last year, Ukraine exported<a href="https://www.fas.usda.gov/sites/default/files/2022-05/Ukraine-Factsheet.pdf"> $27.8 billion worth</a> of agricultural goods. It shipped <a href="https://www.fao.org/3/cb9236en/cb9236en.pdf">more than 20 million tons</a> of wheat and other cereal grains — 10% of the world total for those commodities. Ukraine is also normally the top producer of sunflower seed, oil and meal, as well as a leading corn exporter.</p>   <div id="res1109415543" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1092865694" href="https://www.npr.org/sections/goatsandsoda/2022/04/18/1092865694/ukraine-crisis-raises-question-does-food-aid-go-equally-to-black-and-white-lives"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/04\/18\/1092865694\/ukraine-crisis-raises-question-does-food-aid-go-equally-to-black-and-white-lives"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/04\/18\/1092865694\/ukraine-crisis-raises-question-does-food-aid-go-equally-to-black-and-white-lives"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/04/14/gettyimages-1346043413-1-_sq-0e3170bb6470cc852d3faefcb3cb0fbdf938ef59-s100-c15.webp" data-original="https://media.npr.org/assets/img/2022/04/14/gettyimages-1346043413-1-_sq-0e3170bb6470cc852d3faefcb3cb0fbdf938ef59-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/04/14/gettyimages-1346043413-1-_sq-0e3170bb6470cc852d3faefcb3cb0fbdf938ef59-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/04/14/gettyimages-1346043413-1-_sq-0e3170bb6470cc852d3faefcb3cb0fbdf938ef59-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/04/14/gettyimages-1346043413-1-_sq-0e3170bb6470cc852d3faefcb3cb0fbdf938ef59-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/04/14/gettyimages-1346043413-1-_sq-0e3170bb6470cc852d3faefcb3cb0fbdf938ef59-s100.jpg" class="img lazyOnLoad"  alt="Ukraine crisis raises question: Does food aid go equally to 'Black and white lives'?" loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3 class="slug"><a href="https://www.npr.org/sections/goatsandsoda/">Goats and Soda </a></h3>
            <h3><a href="https://www.npr.org/sections/goatsandsoda/2022/04/18/1092865694/ukraine-crisis-raises-question-does-food-aid-go-equally-to-black-and-white-lives"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/04\/18\/1092865694\/ukraine-crisis-raises-question-does-food-aid-go-equally-to-black-and-white-lives"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/04\/18\/1092865694\/ukraine-crisis-raises-question-does-food-aid-go-equally-to-black-and-white-lives"}' >Ukraine crisis raises question: Does food aid go equally to 'Black and white lives'?</a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1109415543" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <div id="res1109416166" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1083769798" href="https://www.npr.org/sections/goatsandsoda/2022/03/06/1083769798/russias-war-on-ukraine-is-dire-for-world-hunger-but-there-are-solutions"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/03\/06\/1083769798\/russias-war-on-ukraine-is-dire-for-world-hunger-but-there-are-solutions"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/03\/06\/1083769798\/russias-war-on-ukraine-is-dire-for-world-hunger-but-there-are-solutions"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/03/03/gettyimages-583635592_sq-73c775b7a7ce6ef7b9d47d3a8706b3f45fde8770-s100-c15.webp" data-original="https://media.npr.org/assets/img/2022/03/03/gettyimages-583635592_sq-73c775b7a7ce6ef7b9d47d3a8706b3f45fde8770-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/03/03/gettyimages-583635592_sq-73c775b7a7ce6ef7b9d47d3a8706b3f45fde8770-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/03/03/gettyimages-583635592_sq-73c775b7a7ce6ef7b9d47d3a8706b3f45fde8770-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/03/03/gettyimages-583635592_sq-73c775b7a7ce6ef7b9d47d3a8706b3f45fde8770-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/03/03/gettyimages-583635592_sq-73c775b7a7ce6ef7b9d47d3a8706b3f45fde8770-s100.jpg" class="img lazyOnLoad"  alt="Russia's war on Ukraine is dire for world hunger. But there are solutions" loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3 class="slug"><a href="https://www.npr.org/sections/goatsandsoda/">Goats and Soda </a></h3>
            <h3><a href="https://www.npr.org/sections/goatsandsoda/2022/03/06/1083769798/russias-war-on-ukraine-is-dire-for-world-hunger-but-there-are-solutions"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/03\/06\/1083769798\/russias-war-on-ukraine-is-dire-for-world-hunger-but-there-are-solutions"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/sections\/goatsandsoda\/2022\/03\/06\/1083769798\/russias-war-on-ukraine-is-dire-for-world-hunger-but-there-are-solutions"}' >Russia's war on Ukraine is dire for world hunger. But there are solutions</a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1109416166" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <p>Before the war, Ukraine exported 5 million to 6 million tons of food per month. But in May, it exported just 1.8 million tons. About half of it goes to Poland, Romania and Hungary by rail.</p>   <p>Ukraine's Agriculture Ministry thinks the maximum amount of exports by land would top out at about 2.2 million tons per month. </p>   <p>These days, about half of Ukraine's food shipments are going to Poland, Romania and Hungary by rail, and much of the rest by trucks. For farmers, it's costlier to ship by road.</p>   <p>"Right now we're preparing our trucks and getting passports for our drivers who don't have them," says Oleksandr Tatarov, a farmer who grows rapeseed, wheat and barley near Bashtanka, Ukraine.</p>   <div id="res1108564310" class="bucketwrap image medium">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 2250;
        --source-height: 3000;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s200-c85.webp 200w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s300-c85.webp 300w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s1600-c85.webp 1600w" sizes="(min-width: 1300px) 300px, (min-width: 1025px) 300px, (min-width: 768px) 252px, calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s200-c85.jpg 200w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s300-c85.jpg 300w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s1600-c85.jpg 1600w" sizes="(min-width: 1300px) 300px, (min-width: 1025px) 300px, (min-width: 768px) 252px, calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/06/29/oleksandr-tatarov_custom-aa88adac284cdb1e0acbb934e6b719cb6164bd1c-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Farmer Oleksandr Tatarov holds some of his rapeseed that he hopes to export for cooking oil. If he cannot sell this year's harvest, he'll store the seeds in silo bags in his field. The night before this photo was taken, Russian shelling destroyed one of his storage facilities.
                
                <b class="credit" aria-label="Image credit">
                    
                    Polina Lytvynova/NPR
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Polina Lytvynova/NPR
        
    </span>
</div>
   </div>
   <p>Trucking barley to the <a href="https://www.npr.org/2022/06/19/1106125365/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion">ports of Izmail</a> and Reni in southern Ukraine "costs about 50%" of the price Tatarov earns, he tells NPR, as explosions can be heard in the distance. </p>   <p>He says he'll test a truck shipment to those ports, where they could be loaded on barges on the Danube River, but he's heard trucks have waited for weeks to unload.</p>   <div id="res1108661617" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1106125365" href="https://www.npr.org/2022/06/19/1106125365/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2022\/06\/19\/1106125365\/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/2022\/06\/19\/1106125365\/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/06/22/2022-05-ukraine-1208-edit_sq-3a5ca3013f48bb541df7b13bd3fa90cebc13c27f-s100-c15.webp" data-original="https://media.npr.org/assets/img/2022/06/22/2022-05-ukraine-1208-edit_sq-3a5ca3013f48bb541df7b13bd3fa90cebc13c27f-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/06/22/2022-05-ukraine-1208-edit_sq-3a5ca3013f48bb541df7b13bd3fa90cebc13c27f-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/06/22/2022-05-ukraine-1208-edit_sq-3a5ca3013f48bb541df7b13bd3fa90cebc13c27f-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/06/22/2022-05-ukraine-1208-edit_sq-3a5ca3013f48bb541df7b13bd3fa90cebc13c27f-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/06/22/2022-05-ukraine-1208-edit_sq-3a5ca3013f48bb541df7b13bd3fa90cebc13c27f-s100.jpg" class="img lazyOnLoad"  alt="The once-quiet southwestern corner of Ukraine is now playing a key role in trade" loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3 class="slug"><a href="https://www.npr.org/series/1082539802/russia-ukraine-invasion-explained">Ukraine invasion — explained </a></h3>
            <h3><a href="https://www.npr.org/2022/06/19/1106125365/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2022\/06\/19\/1106125365\/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/2022\/06\/19\/1106125365\/ukraine-exports-trade-izmail-port-bessarabia-russian-invasion"}' >The once-quiet southwestern corner of Ukraine is now playing a key role in trade</a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1108661617" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <p>Almost one-third of Tatarov's nearly 8,600 acres are under occupation or shelling. "We've pulled the curtain on those fields," he says. </p>   <p>The day before he meets NPR, one of his farm garages was hit by a Russian attack. A shell destroyed one of his four food storage facilities.</p>   <h3 class="edTag">Running out of space</h3>   <p>When the blockade began, Ukraine already had 23.5 million tons of grain and seed in storage, Prime Minister Denys Shmyhal <a href="https://www.pravda.com.ua/eng/news/2022/06/8/7351230/">said in June</a>. That left Ukraine's storage capacity about a third full, excluding the silos that are located in Russian-occupied territories.</p>   <div id="res1108563326" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 2248;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s900-c85.webp 900w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/06/29/grain-bin_custom-6f1fcbebf5ddfc7a20d5362a1358642af4a15e7b-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                Some of the remaining 5,000 tons of wheat Mykhailo Liubchenko harvested last season. A Russian blockade of the Black Sea has prevented him from selling the rest of last year's haul.
                
                <b class="credit" aria-label="Image credit">
                    
                    Peter Granitz/NPR
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Peter Granitz/NPR
        
    </span>
</div>
   </div>
   <p>Now, the Agriculture Ministry anticipates running out of storage capacity by October, expecting a harvest of grains and seeds to be about 60 million tons — half of last year's. </p>   <p> "Part of our storage of facilities are in temporarily occupied territories, part of them were destroyed," Deputy Agriculture Minister Markiyan Dmytrasevych tells NPR. "We understand we'll face a deficit of grain storages. ... The deficit could be 10-15 million tons." </p>   <div id="res1109414560" class="bucketwrap internallink insettwocolumn inset2col ">
            <div class="bucket img">
                  <a id="featuredStackSquareImage1102277441" href="https://www.npr.org/2022/05/31/1102277441/how-to-get-20-million-tons-of-grain-out-of-ukraine"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2022\/05\/31\/1102277441\/how-to-get-20-million-tons-of-grain-out-of-ukraine"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/2022\/05\/31\/1102277441\/how-to-get-20-million-tons-of-grain-out-of-ukraine"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/06/01/gettyimages-1395731779_sq-bc10377610e7286d51a6feb9954b3f59f4cd2934-s100-c15.webp" data-original="https://media.npr.org/assets/img/2022/06/01/gettyimages-1395731779_sq-bc10377610e7286d51a6feb9954b3f59f4cd2934-s100.webp" class="img lazyOnLoad"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/06/01/gettyimages-1395731779_sq-bc10377610e7286d51a6feb9954b3f59f4cd2934-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/06/01/gettyimages-1395731779_sq-bc10377610e7286d51a6feb9954b3f59f4cd2934-s100.jpg" class="img lazyOnLoad"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/06/01/gettyimages-1395731779_sq-bc10377610e7286d51a6feb9954b3f59f4cd2934-s100-c15.jpg" data-original="https://media.npr.org/assets/img/2022/06/01/gettyimages-1395731779_sq-bc10377610e7286d51a6feb9954b3f59f4cd2934-s100.jpg" class="img lazyOnLoad"  alt="How to get 20 million tons of grain out of Ukraine" loading="lazy" /></picture></a>         <div class="bucketblock">
                        <h3 class="slug"><a href="https://www.npr.org/podcasts/510325/the-indicator-from-planet-money">The Indicator from Planet Money </a></h3>
            <h3><a href="https://www.npr.org/2022/05/31/1102277441/how-to-get-20-million-tons-of-grain-out-of-ukraine"  data-metrics='{"category":"Story to Story","action":"Click Internal Link","label":"https:\/\/www.npr.org\/2022\/05\/31\/1102277441\/how-to-get-20-million-tons-of-grain-out-of-ukraine"}'   data-metrics-ga4='{"category":"recirculation","action":"story_recirculation_click","clickType":"inset box","clickUrl":"https:\/\/www.npr.org\/2022\/05\/31\/1102277441\/how-to-get-20-million-tons-of-grain-out-of-ukraine"}' >How to get 20 million tons of grain out of Ukraine</a></h3>
         </div>
         
<!-- END CLASS="BUCKETBLOCK" -->
      </div>
      
<!-- END CLASS="BUCKET IMG" -->
   </div>
   
<!-- END ID="RES1109414560" CLASS="BUCKETWRAP INTERNALLINK INSETTWOCOLUMN INSET2COL " -->
   <p>President Biden <a href="https://www.npr.org/2022/06/23/1106966981/ukraine-russia-g7-ports-food-security">said the United States would help</a> build temporary facilities in Poland. </p>   <p>Meanwhile, farmers like Tatarov will use massive silo bags to store as much as 200,000 tons of harvested grain and seeds in the fields. Other growers, including Vasily Khmilenko, are searching for bins to rent. </p>   <p>"I've never needed storage before," he says. "The port [in Odesa] is very close to us, so when we harvested, the trucks came straight to the field and took the grain."</p>   <p>Khmilenko says the harvested grain cannot sit in the field uncovered because rain would destroy it. He's negotiating with a company to store his entire yield, which he estimates to be between 400 and 500 tons. </p>   <p>He says he hopes they'll take some grain as payment.</p>   <div id="res1108563429" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 2248;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s900-c85.webp 900w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/06/29/khlimenko-farm-one_custom-48470821404daf3fdd53080a656d9aae3c3d2b54-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                The Ukrainian flag represents a blue sky over yellow farm fields, like grain on the farm of Vasily Khmilenko outside the city of Odesa.
                
                <b class="credit" aria-label="Image credit">
                    
                    Peter Granitz/NPR
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Peter Granitz/NPR
        
    </span>
</div>
   </div>
   <p>Liubchenko says he has experience demining as a former military colonel. He points out a pile of ordnance he says he removed from his fields. But that was<strong> </strong>earlier in the season, when the plants were shorter. It would be too dangerous to do that now, he says, because the taller plants obstruct his view of the ground.</p>   <p>He says he'll store as much of his harvest as he can and wait for the blockade to end. </p>   <div id="res1108564679" class="bucketwrap image large">
            <div
    class="imagewrap has-source-dimensions"
    data-crop-type=""
    style="
        --source-width: 3000;
        --source-height: 2248;
    "
>
        <picture>
            <source srcset="https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s400-c85.webp 400w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s600-c85.webp 600w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s800-c85.webp 800w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s900-c85.webp 900w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1200-c85.webp 1200w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1600-c85.webp 1600w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1800-c85.webp 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/webp" />
            <source srcset="https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s400-c85.jpg 400w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s600-c85.jpg 600w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s800-c85.jpg 800w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s900-c85.jpg 900w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1200-c85.jpg 1200w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1600-c85.jpg 1600w,
https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1800-c85.jpg 1800w" sizes="(min-width: 1300px) 763px, (min-width: 1025px) calc(100vw - 496px), (min-width: 768px) calc(100vw - 171px), calc(100vw - 30px)" class="img" type="image/jpeg" />
            <img src="https://media.npr.org/assets/img/2022/06/29/ordnance-liubchenko-farm_custom-7ae936341aa63057098523722595b6f0fe2b92f2-s1100-c50.jpg" class="img" alt="" loading="lazy" />
        </picture>
</div>
<div class="credit-caption">
    <div class="caption-wrap">
        <div class="caption" aria-label="Image caption">
            <p>
                A pile of rockets and shells that Mykhailo Liubchenko says he removed from his field. A former colonel in the Soviet army, Liubchenko says he spent part of his military career demining. He calls today's Russian forces "the barbarians of the 21st century."
                
                <b class="credit" aria-label="Image credit">
                    
                    Peter Granitz/NPR
                    
                </b>
                <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>


            <b class="toggle-caption"><b>toggle caption</b></b>
    </div>

    <span class="credit" aria-label="Image credit">
        
        Peter Granitz/NPR
        
    </span>
</div>
   </div>
   <p>For Khmilenko, if he cannot sell this year, he says he'll be out about $70,000. "If we lose this it will be impossible to rebuild. I paid too much in this business to recover it," he says.</p>   <p>Khmilenko's farm is relatively far from the front lines, and he says he's confident Russian forces will not reach his land.</p>   <p>But the threat of shells, and potential fire from them, continues to haunt him. Russia has increased its shelling and missile attacks in the southern region in recent weeks, including attacks on food storage facilities in Mykolaiv and Odesa. </p>   <p>"The most important thing is that we de-blockade our seaport," Dmytrasevych says. "The only way to do that is to defeat the Russians. So we need weapons, weapons and weapons."</p>
</div>
<div class="tags">
      <ul>
            <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/1108669547/ukraine-grain">Ukraine grain</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/1107036773/ukraine-exports">Ukraine exports</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/1083771886/grain">grain</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/671655823/russia-ukraine">Russia Ukraine</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/141006566/corn">corn</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/129009720/wheat">wheat</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/126978660/ukraine">Ukraine</a></li>
      <li><a class="tag tag--story" data-metrics='{"category":"story actions","action":"click tag"}' href="https://www.npr.org/tags/126935624/russia">Russia</a></li>
   </ul>
</div>

<!-- END CLASS="TAGS" -->
<div class="share-tools share-tools--secondary" aria-label="Share tools">
      <ul>
            <li class="share-tools__service share-tools__service--facebook"><button class="fbStory1108118116" data-share-facebook='{"storyId": 1108118116 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"facebook"}' ><b class="share-tools__service-name">Facebook</b></button></li>
      <li class="share-tools__service share-tools__service--twitter"><button class="story1108118116" data-share-twitter='{"storyId": 1108118116 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"twitter"}' ><b class="share-tools__service-name">Twitter</b></button></li>
      <li class="share-tools__service share-tools__service--flipboard"><button class="story1108118116" data-share-flipboard='{"storyId": 1108118116 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"flipboard"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
      <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='1108118116'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/2022\/07\/03\/1108118116\/ukraines-farmers-face-russias-blockade-and-ordnance-in-their-farms-this-harvest"}'   data-metrics-ga4='{"category":"share","action":"share","clickName":"email"}' ><b class="share-tools__service-name">Email</b></button></li>
   </ul>
</div>

<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
<div id="newsletter-acquisition-callout-data" data-newsletter="{&quot;newsletterId&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Daily News&quot;,&quot;marketingHeader&quot;:&quot;Sign Up For The NPR Daily Newsletter&quot;,&quot;frequency&quot;:&quot;each weekday&quot;,&quot;shortDescription&quot;:&quot;Catch up on the latest headlines and unique NPR stories, sent every weekday.&quot;,&quot;stickyDescription&quot;:&quot;Sign up for the NPR Daily newsletter for the latest headlines and unique NPR stories.&quot;,&quot;contentImage&quot;:&quot;https:\/\/media.npr.org\/assets\/img\/2021\/02\/09\/npr-daily.png&quot;,&quot;staticMarkupDir&quot;:&quot;\/buckets\/topics\/header1001.html&quot;,&quot;brandingDir&quot;:&quot;\/branding\/sections\/news\/&quot;,&quot;brandingLink&quot;:&quot;https:\/\/www.npr.org\/sections\/news\/&quot;,&quot;organizationId&quot;:1,&quot;recaptchaSiteKey&quot;:&quot;6LfD6CYUAAAAAIBeUekwZ9KCjF4UyLFtu7NWNaEK&quot;}">
   </div>

<!-- END ID="NEWSLETTER-ACQUISITION-CALLOUT-DATA" DATA-NEWSLETTER="{&QUOT;NEWSLETTERID&QUOT;:&QUOT;NEWS&QUOT;,&QUOT;TITLE&QUOT;:&QUOT;DAILY NEWS&QUOT;,&QUOT;MARKETINGHEADER&QUOT;:&QUOT;SIGN UP FOR THE NPR DAILY NEWSLETTER&QUOT;,&QUOT;FREQUENCY&QUOT;:&QUOT;EACH WEEKDAY&QUOT;,&QUOT;SHORTDESCRIPTION&QUOT;:&QUOT;CATCH UP ON THE LATEST HEADLINES AND UNIQUE NPR STORIES, SENT EVERY WEEKDAY.&QUOT;,&QUOT;STICKYDESCRIPTION&QUOT;:&QUOT;SIGN UP FOR THE NPR DAILY NEWSLETTER FOR THE LATEST HEADLINES AND UNIQUE NPR STORIES.&QUOT;,&QUOT;CONTENTIMAGE&QUOT;:&QUOT;HTTPS:\/\/MEDIA.NPR.ORG\/ASSETS\/IMG\/2021\/02\/09\/NPR-DAILY.PNG&QUOT;,&QUOT;STATICMARKUPDIR&QUOT;:&QUOT;\/BUCKETS\/TOPICS\/HEADER1001.HTML&QUOT;,&QUOT;BRANDINGDIR&QUOT;:&QUOT;\/BRANDING\/SECTIONS\/NEWS\/&QUOT;,&QUOT;BRANDINGLINK&QUOT;:&QUOT;HTTPS:\/\/WWW.NPR.ORG\/SECTIONS\/NEWS\/&QUOT;,&QUOT;ORGANIZATIONID&QUOT;:1,&QUOT;RECAPTCHASITEKEY&QUOT;:&QUOT;6LFD6CYUAAAAAIBEUEKWZ9KCJF4UYLFTU7NWNAEK&QUOT;}" -->
<div id="callout-end-of-story-mount">
   </div>

<!-- END ID="CALLOUT-END-OF-STORY-MOUNT" -->
<aside id="end-of-story-recommendations-mount" class="recommended-stories" aria-label="recommended stories"></aside>
<!-- END ID="END-OF-STORY-RECOMMENDATIONS-MOUNT" CLASS="RECOMMENDED-STORIES" ARIA-LABEL="RECOMMENDED STORIES" -->
</article><header class="contentheader contentheader--two" data-metrics='{"category":"Ukraine invasion \u2014 explained"}' ><div class="branding branding--seamus">
      <a href="https://www.npr.org/series/1082539802/russia-ukraine-invasion-explained" data-metrics='{"action":"click branding"}' ><picture><source srcset="https://media.npr.org/assets/img/2022/03/04/2022-03-01t175456z_190705021_rc2rts9rml0z_rtrmadp_3_ukraine-crisis_sq-c583ff6e282e971329d8c73d1f069cce5305ec3f-s100-c85.webp" class="branding__image-promo"  type="image/webp" /><source srcset="https://media.npr.org/assets/img/2022/03/04/2022-03-01t175456z_190705021_rc2rts9rml0z_rtrmadp_3_ukraine-crisis_sq-c583ff6e282e971329d8c73d1f069cce5305ec3f-s100-c85.jpg" class="branding__image-promo"  type="image/jpeg" /><img src="https://media.npr.org/assets/img/2022/03/04/2022-03-01t175456z_190705021_rc2rts9rml0z_rtrmadp_3_ukraine-crisis_sq-c583ff6e282e971329d8c73d1f069cce5305ec3f-s100-c85.jpg" class="branding__image-promo"  alt="" /></picture><div class="branding__inner">
      <b class='branding__lead-in branding__lead-in--series'>Special Series</b>   <h2 class="branding__title">Ukraine invasion — explained</h2>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--SEAMUS" -->
</header><footer id="npr-footer" class="npr-footer" role="contentinfo" aria-label="NPR footer"><div class="npr-footer__content" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <div class="npr-footer__module-group">
        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Read &amp; Listen</h6>

            <ul>
                <li class="npr-footer__item"><a href="/" data-metrics-action="Click Homepage">Home</a></li>
                <li class="npr-footer__item"><a href="/sections/news/" data-metrics-action="Click News">News</a></li>
                <li class="npr-footer__item"><a href="/sections/culture/" data-metrics-action="Click Culture">Culture</a></li>
                <li class="npr-footer__item"><a href="/music/" data-metrics-action="Click Music">Music</a></li>
                <li class="npr-footer__item"><a href="/podcasts-and-shows" data-metrics-action="click podcasts & shows">Podcasts &amp; Shows</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Connect</h6>

            <ul>
                <li class="npr-footer__item"><a href="/newsletters/" data-metrics-action="Click Newsletters">Newsletters</a></li>
                <li class="npr-footer__item"><a href="https://www.facebook.com/NPR/" data-metrics-action="Click Facebook">Facebook</a></li>
                <li class="npr-footer__item"><a href="https://twitter.com/NPR" data-metrics-action="Click Twitter">Twitter</a></li>
                <li class="npr-footer__item"><a href="https://www.instagram.com/npr/" data-metrics-action="Click Instagram">Instagram</a></li>
                <li class="npr-footer__item"><a href="/press/" data-metrics-action="Click Press">Press</a></li>
                <li class="npr-footer__item"><a href="https://help.npr.org/contact/s/" data-metrics-action="Click Contact & Help">Contact & Help</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">About NPR</h6>

            <ul>
                <li class="npr-footer__item"><a href="/about/" data-metrics-action="Click Overview">Overview</a></li>
                <li class="npr-footer__item"><a href="/diversity/" data-metrics-action="Click Diversity">Diversity</a></li>
                <li class="npr-footer__item"><a href="/ethics/" data-metrics-action="Click Ethics">Ethics</a></li>
                <li class="npr-footer__item"><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="Click Finances">Finances</a></li>
                <li class="npr-footer__item"><a href="/sections/publiceditor/" data-metrics-action="Click Public Editor">Public Editor</a></li>
                <li class="npr-footer__item"><a href="/corrections/" data-metrics-action="Click Corrections">Corrections</a></li>
            </ul>
        </div>

        <div class="npr-footer__module">
            <h6 class="npr-footer__header">Get Involved</h6>

            <ul>
                <li class="npr-footer__item"><a href="/support/" data-metrics-action="Click Support Public Radio">Support Public Radio</a></li>
                <li class="npr-footer__item"><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="Click Sponsor NPR">Sponsor NPR</a></li>
                <li class="npr-footer__item"><a href="/careers/" data-metrics-action="Click NPR Careers">NPR Careers</a></li>
                <li class="npr-footer__item"><a href="https://shop.npr.org/" data-metrics-action="Click NPR Shop">NPR Shop</a></li>
                <li class="npr-footer__item"><a href="https://www.nprpresents.org" data-metrics-action="Click NPR Events">NPR Events</a></li>
                <li class="npr-footer__item"><a href="/sections/npr-extra/" data-metrics-action="Click NPR Extra">NPR Extra</a></li>
            </ul>
        </div>
    </div>

    <div class="npr-footer__module npr-footer__module--secondary">
        <ul>
            <li class="npr-footer__item"><a href="/about-npr/179876898/terms-of-use" data-metrics-action="Click Terms of Use">Terms of Use</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy" data-metrics-action="Click Privacy">Privacy</a></li>
            <li class="npr-footer__item"><a href="/about-npr/179878450/privacy-policy#yourchoices" data-metrics-action="Click Your Privacy Choices">Your Privacy Choices</a></li>
            <li class="npr-footer__item"><a href="https://text.npr.org/" data-metrics-action="Click Text Only">Text Only</a></li>
            <li class="npr-footer__item"><span class="copy-year"></span></li>
        </ul>
    </div>
</div>
</footer><div id="global-stickybar-mount" class="global-stickybar-mount">
   </div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-News_World" class="ad-standard" data-ad-config='{"network":"\/6735\/","site":{"default":"n6735.NPR","mobile":"n6735.NPRMOBILE","sponsor_content":"npr_sponsor_content","default_secondary":"NPRSecondary","mobile_secondary":"NPRMobileSecondary"},"zone":"News_World","targets":{"testserver":"false","isPodcastEpisode":"false","storyId":"1108118116","program":"Weekend_Edition_Sunday","agg":["1082539802","1046346178"]},"location":"standard","deferred":false,"isBetweenContent":false,"borderClass":""}'></div>
    <p class="left">Sponsor Message</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" -->
<section id="global-modal-mount"></section>
<!-- END ID="GLOBAL-MODAL-MOUNT" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { (window.webpackJsonp=window.webpackJsonp||[]).push([[17],{1083:function(e,n,c){e.exports=c(298)},298:function(e,n,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,Promise.all([c.e(1),c.e(3),c.e(88),c.e(2),c.e(71)]).then(function(e){c(3),c(1058),c(41),c(103),c(30),c(166),c(123),c(61),c(1059),c(63),c(1060),c(84),c(1061),c(291),c(1062),c(76)}.bind(null,c)).catch(c.oe)}},[[1083,0]]]); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main></body></html><!-- CACHED 1656852178 -->