<!doctype html><html class="no-js" lang="en"><head><script>
   try {var _sf_startpt=(new Date()).getTime();} catch(e){}
</script>
<meta itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakable" /><title>Dave Chappelle Guest Hosts Frédéric Yonnet's Tiny Desk : NPR</title><meta id="speakable" itemprop="cssSelector" content="[data-is-speakable]" /><meta charset="utf-8" /><meta name="robots" content="noarchive,index,follow" /><meta name="Rating" content="General" /><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no" /><meta name="npr-pjax" /><meta name="date" content="2018-07-09" /><link rel="canonical" href="https://www.npr.org/event/music/625593856/frederic-yonnet-dave-chappelle-tiny-desk-concert" /><meta name="description" content="Come for the jokes, stay for the French harmonica player who's toured with Stevie Wonder, Prince and Ed Sheeran." /><link rel="alternate" type="application/rss+xml" title="Music Videos" href="/rss/rss.php?id=1110" /><link rel="alternate" type="application/rss+xml" title="Tiny Desk" href="/rss/rss.php?id=92071316" /><link rel="alternate" type="application/json" title="Music Videos" href="https://www.npr.org/feeds/1110/feed.json" /><link rel="alternate" type="application/json" title="Tiny Desk" href="https://www.npr.org/feeds/92071316/feed.json" /><link rel="apple-touch-icon" sizes="180x180" href="https://media.npr.org/templates/favicon/favicon-180x180.png" /><link rel="icon" sizes="96x96" href="https://media.npr.org/templates/favicon/favicon-96x96.png" /><link rel="icon" sizes="32x32" href="https://media.npr.org/templates/favicon/favicon-32x32.png" /><link rel="icon" sizes="16x16" href="https://media.npr.org/templates/favicon/favicon-16x16.png" /><meta property="og:title" content="Dave Chappelle Guest Hosts Frédéric Yonnet's Tiny Desk" /><meta property="og:url" content="https://www.npr.org/event/music/625593856/frederic-yonnet-dave-chappelle-tiny-desk-concert" /><meta property="og:type" content="article" /><meta property="og:description" content="Come for the jokes, stay for the French harmonica player who's toured with Stevie Wonder, Prince and Ed Sheeran." /><meta property="og:image" content="https://media.npr.org/assets/img/2018/07/03/fredyonnet_charbage_wide-5dd8977ca58a9b090a000be670bd0315c82ed0e6.jpg?s=1400" /><meta property="og:site_name" content="NPR.org" /><meta property="fb:app_id" content="138837436154588" /><meta property="fb:pages" content="10643211755" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NPR" /><meta name="twitter:domain" content="npr.org" /><meta name="twitter:image:src" content="https://media.npr.org/assets/img/2018/07/03/fredyonnet_charbage_wide-5dd8977ca58a9b090a000be670bd0315c82ed0e6.jpg?s=1400" /><script id="npr-vars">
   window.NPR = window.NPR || {};
NPR.ServerConstants = {"cbHost":"npr.org","webHost":"https:\/\/www.npr.org","embedHost":"https:\/\/www.npr.org","webHostSecure":"https:\/\/secure.npr.org","apiHost":"https:\/\/api.npr.org","staticAssetHost":"https:\/\/s.npr.org","serverMediaCache":"https:\/\/media.npr.org","googleAnalyticsAccount":"UA-5828686-4","gtmKey":"GTM-K9RKM5","nielsenSFCode":"dcr","nielsenAPN":"NPR-dcr","shouldShowHPLocalContent":true};
NPR.serverVars = {"storyId":"625593856","facebookAppId":"138837436154588","webpackPublicPath":"https:\/\/s.npr.org\/templates\/javascript\/dist\/bundles\/","persistenceVersion":"94d5d967ddde783bf96eafc6317202cb","isBuildOut":true,"topicIds":["P1110","1039","1109"],"primaryTopic":"Music Videos","topics":["Music Videos","Music","Concerts"],"theme":"92071316","aggIds":["1039","1109","1110","92071316","139998151","164710643","177618926","553997605","625596239","625596302"],"tagIds":["Fr\u00e9d\u00e9ric Yonnet","dave chappelle","tiny desk","tiny desk concert"],"byline":["Abby O\u0027Neill"],"pubDate":"2018070905","pageTypeId":"1","title":"Dave Chappelle Guest Hosts Fr\u00e9d\u00e9ric Yonnet\u0027s Tiny Desk","publisherOrgId":"1","initialStories":11,"infiniteNumResults":10,"rocketfuelCode":20501671};
</script>
<script type="text/javascript" src="https://s.npr.org/templates/javascript/lib/modernizr/modernizr.custom.js">
   </script>
<script>
   !function(e){function c(a){if(d[a])return d[a].exports;var f=d[a]={exports:{},id:a,loaded:!1};return e[a].call(f.exports,f,f.exports,c),f.loaded=!0,f.exports}var a=window.webpackJsonp;window.webpackJsonp=function(b,t){for(var n,r,o=0,i=[];o<b.length;o++)r=b[o],f[r]&&i.push.apply(i,f[r]),f[r]=0;for(n in t){var s=t[n];switch(typeof s){case"object":e[n]=function(c){var a=c.slice(1),d=c[0];return function(c,f,b){e[d].apply(this,[c,f,b].concat(a))}}(s);break;case"function":e[n]=s;break;default:e[n]=e[s]}}for(a&&a(b,t);i.length;)i.shift().call(null,c);if(t[0])return d[0]=0,c(0)};var d={},f={25:0};c.e=function(e,a){if(0===f[e])return a.call(null,c);if(void 0!==f[e])f[e].push(a);else{f[e]=[a];var d=document.getElementsByTagName("head")[0],b=document.createElement("script");b.type="text/javascript",b.charset="utf-8",b.async=!0,b.src=c.p+""+e+"."+{0:"6e5015c0b1d7a26369e7",1:"abbf69deb325dedf27da",2:"a8b25af01ab4fc0d7068",3:"fe0f51e451b5276708ce",4:"bc536472d26deceb7589",5:"588e1fb4449630177aaa",6:"a77650c40f54d7edaaf5",7:"7ad096f8a7b8c7d3725d",8:"614ce43b9d468a54617c",9:"1ba473fd2ff53d0d1940",10:"55560661faf6aaa38597",11:"6407d2c9ad9be7f60d8a",12:"cf19e09be166a9f5be88",13:"7f6f9d871ead895d4f4f",14:"04c0622ec727384a898c",15:"ba6a56a6b70c4fba5f7c",16:"3fd622340ebd770f5123",17:"0a7ed5eab89a49656bb5",18:"70f376265a2438e609bd",19:"6e3b711c679d2ebc7919",20:"79ed7e32302c7e2bf701",21:"14c5b19b5285563df0f0",22:"f2ecaef6f80b9c3d4940",23:"5a9e3b001aa58e1916fa",24:"ebc2b261822a5685086a",26:"62566bb64025298f95c2",27:"68bb4f45c1253e355664",28:"70437d030cbc06264acc",29:"906c7c36df13fbe700b5",30:"3093741eb896cef54d78",31:"0390f487cc81f76ae093",32:"c8a9ac05a5cbc1ed7033",33:"bd59ffd49138237a6851",34:"df57a6713e7429eec241",35:"fc02c37e945d23e04588",36:"e1a27582ed26e9a16bba",37:"b2cc75f0f4146d3fa81d",38:"1078980ab2080b287882",39:"bce5469fb48524d953cf",40:"3ed1eb3e49a962caa647",41:"f8204b0aa985c7379191",42:"468488193dbe2db780dd",43:"d5f7409c2e308c6b753f",44:"6a1ae711799480f97681",45:"bc4762d5dee2eaddd1bc",46:"a64fd387e73d787664ad",47:"4b08fb8714d15ce7efae",48:"169961d3bb60b8c18412",49:"419168d3fc8a7e884492",50:"a4e578c272d515570896",51:"3218742095692216b7f0",52:"7557288b0cf126d3d568",53:"1200195fccc485d59c0b",54:"8909420a235dec0b7bce",55:"943cc4c441966473811f",56:"6d78c92e17c59dd97c49",57:"faea05057c5d8b14297e",58:"6a9ef0b992b5ce733b0e",59:"c63d6ce7e5d3671960d7",60:"4c691662781a9b99d306",61:"1f386869aa019fab8f40",62:"e6c0945180ab0eab7f44",63:"1d000dd3401fb357e2bd",64:"3eefe229df15cd6be3ed",65:"41c61bcd3db1e6b73777",66:"8672d90978518b32fa88",67:"3d3db00f02efbbaaee0c",68:"232d05aab7b2c2b0c9c2",69:"19af9e4913922acca779",70:"5bff016cc7aa9ec6a9d3",71:"9be70ab8e7f68c3606be",72:"a9776cb53b7896d6ab2a",73:"c32d9e9d9ede3103f2d3",74:"a0d10bcb8c8d3b7281b5",75:"cd9d430de0cfc042b79e",76:"ae6a2834812057573dfc",77:"c4e668c11ea90b1b3540",78:"c4f7e6a1c8c1f1fc5c7f",79:"9e5f0703aac721e91446",80:"a2a918f0fc2e48d58d18",81:"d5f257f1f320252d193e"}[e]+".chunk.js",d.appendChild(b)}},c.m=e,c.c=d,c.p="/templates/javascript/dist/bundles/"}(function(e){for(var c in e)if(Object.prototype.hasOwnProperty.call(e,c))switch(typeof e[c]){case"function":break;case"object":e[c]=function(c){var a=c.slice(1),d=e[c[0]];return function(e,c,f){d.apply(this,[e,c,f].concat(a))}}(e[c]);break;default:e[c]=e[e[c]]}return e}([]));
</script>
<link rel="stylesheet" data-persist="true" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/persistent-css-976c702b6eb35aba0495.css" /><link rel="stylesheet" media="screen, print" href="https://s.npr.org/templates/javascript/dist/bundles/eventMusicStorylike-css-976c702b6eb35aba0495.css" /><link rel="stylesheet" media="screen" href="https://s.npr.org/branding/series/tiny-desk-concerts/branding.css" /><link rel="stylesheet" media="screen" href="https://s.npr.org/include/overridecss/theme92071316.css" /><script type="text/javascript">
   document.domain="npr.org";
</script>
</head><body id="music" class="music tmplEventMusicStory  story-layout is-buildout no-transcript id625593856 " data-pjax-modules="util/env images/lazy-load chartbeat comscore metrics nielsen nielsenDCR rocketfuel copyright auto-refresh navigation/globalnav fitvids googletag dfp globalfooter persistent-audio player/more-options what-input metrics/doubleclickFloodlight metrics/facebookTracking infinitescroll back-to-top jw event/common music/calendar event/story social/sharepop social/share slideshow read-more images/captions"><div class="skip-links">
      <span>Accessibility links</span>   <ul>
            <li><a href="#mainContent" class="skiplink">Skip to main content</a></li>
      <li><a href="https://help.npr.org/customer/en/portal/articles/2535181-what-are-the-keyboard-shortcuts-for-using-the-npr-org-audio-player-" class="skiplink">Keyboard shortcuts for audio player</a></li>
   </ul>
</div>
<!--googleoff: index--><header id="globalheader" class="globalheader" aria-label="NPR header"><div class="globalheader-inner" data-metrics-all data-metrics-category="global navigation">
    <div class="lead" data-metrics-action="click npr logo">
        <button class="sidebar-button" id="js-sidebar-button" aria-controls="global-navigation-wrap" aria-expanded="false" data-metrics-action="toggle offcanvas">View Navigation</button>

        <!-- General color logo -->
        <a href="/" class="nprhome nprhome-news" data-metrics-action="click npr logo">
            <img src="https://media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <span class="ecosystem-name">NPR</span>
        </a>

        <!-- General b&w line logo -->
        <a href="/" class="nprhome nprhome-news-alt" data-metrics-action="click npr logo">
            <img src="https://media.npr.org/chrome_svg/npr_logo.svg" alt="NPR logo"/>
            <span class="ecosystem-name">NPR</span>
        </a>

        <!-- Music color logo -->
        <a href="/music/" class="nprhome nprhome-music" data-metrics-action="click npr logo">
            <img src="https://media.npr.org/chrome_svg/music-logo-outline-thick.svg" alt="NPR Music logo"/>
            <span class="ecosystem-name">NPR Music</span>
        </a>

        <!-- Books color logo -->
        <a href="/books/" class="nprhome nprhome-books" data-metrics-action="click npr logo">
            <img src="https://media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <span class="ecosystem-name"><b>NPR</b> Books</span>
        </a>

        <!-- About color logo -->
        <a href="/sections/750000/about-npr/" class="nprhome nprhome-about" data-metrics-action="click npr logo">
            <img src="https://media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo"/>
            <span class="ecosystem-name"><b>NPR</b> About</span>
        </a>

        <!-- Podcasts -->
        <a href="/podcasts/" class="nprhome nprhome-podcast" data-metrics-action="click npr logo">
            <img src="https://media.npr.org/chrome_svg/podcasts/headphones-ee3d23.svg" alt="NPR Podcast Directory logo" class="img-headphones" />
            <img src="https://media.npr.org/chrome_svg/npr-logo-color.svg" alt="NPR logo" class="img-npr-logo" />
            <span class="ecosystem-name"><b>NPR</b>Podcast Directory</span>
        </a>

        <div class="search-wrapper">
            <a href="/search" class="search-link" data-metrics-action="click search">Search</a>
        </div>
    </div>
    <!-- /.lead -->

    <div class="global-navigation-wrap" id="global-navigation-wrap">
        <nav class="global-navigation" aria-label="main navigation">
            <!-- see globalnav.js for documentation on how topbar subnav dropdown system works -->

            <div class="top-level">
                <ul class="top-level-list ecosystem-all primary">
                    <li class="nprhome"><a href="/" data-metrics-action="click npr logo">NPR Home</a></li>
                    <li id="station-navigation-mount"></li>
                </ul>

                <ul class="top-level-list ecosystem-news primary" data-metrics-category="global navigation">
                    <li class="news"><a href="/sections/news/" data-metrics-action="click news">News</a></li>
                    <li class="arts-life"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></li>
                    <li class="music"><a href="/music/" data-metrics-action="click music">Music</a></li>
                    <li class="topics has-subnav"><a href="/programs" data-metrics-action="toggle topics" data-metrics-label="#">Topics</a></li>
                    <li class="programs-podcasts has-subnav">
                        <a href="/programs" data-metrics-action="toggle programs & podcasts drawer">
                            Programs&nbsp;<b>&amp; Podcasts</b>
                        </a>
                    </li>
                </ul>
                <!-- /.ecosystem-news.primary -->

                <ul class="top-level-list ecosystem-music primary" data-metrics-category="music ecosystem navigation">
                    <li class="music-home">
                        <a href="/music/" data-metrics-action="click npr music">NPR Music</a>
                    </li>
                    <li class="music-news"><a href="/sections/music-news/" data-metrics-action="click music news">News</a></li>
                    <li class="features">
                        <a href="/sections/music-features/" data-metrics-action="click features">Features</a>
                    </li>
                    <li class="new-music">
                        <a href="/sections/new-music/" data-metrics-action="click new music">New Music</a>
                    </li>
                    <li class="video">
                        <a href="/sections/music-videos/" data-metrics-action="click video">Video</a>
                    </li>
                    <li class="tiny-desk">
                        <a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a>
                    </li>
                </ul>
                <!-- /.ecosystem-music.primary -->

                <ul class="top-level-list ecosystem-books primary" data-metrics-category="books ecosystem navigation">
                    <li class="books-home">
                        <a href="/books/" data-metrics-action="click npr books">NPR Books</a>
                    </li>
                    <li class="author-interviews">
                        <a href="/sections/author-interviews/" data-metrics-action="click author interviews"><b>Author </b>Interviews</a>
                    </li>
                    <li class="find-books has-subnav">
                        <a href="#" data-metrics-action="toggle find books drawer">Find Books</a>
                    </li>
                    <li class="reviews has-subnav">
                        <a href="#" data-metrics-action="toggle reviews drawer">Reviews</a>
                    </li>
                </ul>
                <!-- /.ecosystem-books.primary -->

                <ul class="top-level-list ecosystem-about primary" data-metrics-category="about ecosystem navigation">
                    <li class="about-home">
                        <a href="/about/" data-metrics-action="click about npr">About NPR</a>
                    </li>
                    <li class="overview has-subnav">
                        <a href="/about/aboutnpr/" data-metrics-action="toggle overview drawer">Overview</a>
                    </li>
                    <li class="connect has-subnav">
                        <a href="#" data-metrics-action="toggle connect drawer">Connect</a>
                    </li>
                    <li class="support has-subnav">
                        <a href="/about/support/" data-metrics-action="toggle support drawer">Support</a>
                    </li>
                    <li class="press has-subnav">
                        <a href="/series/750003/press-room/" data-metrics-action="toggle press drawer">Press</a>
                    </li>
                    <li class="careers has-subnav">
                        <a href="/series/750004/careers" data-metrics-action="toggle careers drawer">Careers</a>
                    </li>
                </ul>
                <!-- /.ecosystem-about.primary -->

                <ul class="top-level-list ecosystem-podcast primary" data-metrics-category="podcast ecosystem navigation">
                    <li class="podcasts-home">
                        <a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a>
                    </li>

                    <li class="podcast-categories has-subnav">
                        <a href="#" data-metrics-action="toggle categories">Categories</a>
                    </li>
                    <li class="podcast-local">
                        <div id="local-podcasts-nav-mount" class="podcast-local"></div>
                        <!-- data comes via JavaScript -->
                    </li>
                </ul>
                <!-- /.ecosystem-podcast.primary -->

                <ul class="top-level-list ecosystem-all secondary" data-metrics-category="global navigation">
                    <li id="station-navigation-secondary-mount"></li>

                    <li id="station-donate-mount"></li>

                    <li class="nprshop">
                        <a href="https://shop.npr.org" data-metrics-action="click npr shop"><b>NPR</b> Shop</a>
                    </li>

                    <li id="user-account-access-dropdown-mount"></li>
                </ul>
                <!-- /.ecosystem-all.secondary -->
            </div>
            <!-- /.top-level -->

            <!-- News ecosystem -->
            <div class="subnav subnav-topics ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>
                <div class="group">
                    <span class="group-hdr"><a href="/sections/news/" data-metrics-action="click news">News</a></span>
                    <ul>
                        <li><a href="/sections/national/" data-metrics-action="click national">National</a></li>
                        <li><a href="/sections/world/" data-metrics-action="click world">World</a></li>
                        <li><a href="/sections/politics/" data-metrics-action="click politics">Politics</a></li>
                        <li><a href="/sections/business/" data-metrics-action="click business">Business</a></li>
                        <li><a href="/sections/technology/" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/sections/science/" data-metrics-action="click science">Science</a></li>
                        <li><a href="/sections/health/" data-metrics-action="click health">Health</a></li>
                        <li><a href="/sections/codeswitch/" data-metrics-action="click race & culture">Race &amp; Culture</a></li>
                        <li><a href="/sections/ed/" data-metrics-action="click education">Education</a></li>
                    </ul>
                </div>
                <div class="group">
                    <span class="group-hdr"><a href="/sections/arts/" data-metrics-action="click arts & life">Arts &amp; Life</a></span>
                    <ul>
                        <li><a href="/books/" data-metrics-action="click books">Books</a></li>
                        <li><a href="/sections/movies/" data-metrics-action="click movies">Movies</a></li>
                        <li><a href="/sections/pop-culture/" data-metrics-action="click pop culture">Pop Culture</a></li>
                        <li><a href="/sections/food/" data-metrics-action="click food">Food</a></li>
                        <li><a href="/sections/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/sections/performing-arts/" data-metrics-action="click performing arts">Performing Arts</a></li>
                        <li><a href="/sections/photography/" data-metrics-action="click photography">Photography</a></li>
                    </ul>
                </div>
                <div class="group">
                    <span class="group-hdr"><a href="/music/" data-metrics-action="click music">Music</a></span>
                    <ul>

                        <li><a href="/series/98679384/first-listen" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/series/122356178/songs-we-love" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/100920965/music-articles/" data-metrics-action="click music articles">Music Articles</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/sections/music-videos/" data-metrics-action="click videos">Videos</a></li>
                    </ul>
                </div>

                <div class="group">
                    <span class="group-hdr">More</span>
                    <ul>
                        <li><a href="/about-npr/198341814/npr-blog-directory" data-metrics-action="click our blogs">Our Blogs</a></li>
                        <li><a href="/templates/corrections/corrections.php" data-metrics-action="click corrections">Corrections</a></li>
                        <li><a href="/about/aboutnpr/" data-metrics-action="click all about npr">All About NPR</a></li>
                    </ul>
                </div>
            </div>


            <div class="subnav subnav-programs-podcasts ecosystem-news" data-metrics-category="global navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <span class="group-hdr">News &amp; Conversations</span>
                    <ul>
                        <li><a href="/programs/morning-edition/" data-metrics-action="click morning edition">Morning Edition</a></li>
                        <li><a href="/programs/all-things-considered/" data-metrics-action="click all things considered">All Things Considered</a></li>
                        <li><a href="/programs/fresh-air/" data-metrics-action="click fresh air">Fresh Air</a></li>
                        <li><a href="http://www.wbur.org/hereandnow" target="_blank" data-metrics-action="click here & now">Here &amp; Now</a></li>
                        <li><a class="subnav__1a" href="http://the1a.org/" data-metrics-action="click 1a">1A</a></li>
                        <li><a href="/podcasts/510312/codeswitch" data-metrics-action="click code switch">Code Switch</a></li>
                        <li><a href="/podcasts/510311/embedded" data-metrics-action="click embedded">Embedded</a></li>
                        <li><a href="/podcasts/510325/the-indicator-from-planet-money" data-metrics-action="click the indicator from planet money">The Indicator from Planet Money</a></li>
                        <li><a href="/podcasts/510317/its-been-a-minute-with-sam-sanders" data-metrics-action="click it's been a minute with sam sanders">It's Been a Minute with Sam Sanders</a></li>
                        <li><a href="http://latinousa.org/" data-metrics-action="click latino usa">Latino USA</a></li>
                        <li><a href="/podcasts/510310/npr-politics-podcast" data-metrics-action="click npr politics podcast">NPR Politics Podcast</a></li>
                        <li><a href="http://onpoint.wbur.org/" target="_blank" data-metrics-action="click on point">On Point</a></li>
                        <li><a href="/podcasts/510324/rough-translation" data-metrics-action="click rough translation">Rough Translation</a></li>
                        <li><a href="/podcasts/510318/up-first" data-metrics-action="click up first">Up First</a></li>
                        <li><a href="/programs/weekend-edition-saturday/" data-metrics-action="click weekend edition saturday">Weekend Edition Saturday</a></li>
                        <li><a href="/programs/weekend-edition-sunday/" data-metrics-action="click weekend edition sunday">Weekend Edition Sunday</a></li>
                        <li><a href="/podcasts/510323/whats-good-with-stretch-and-bobbito" data-metrics-action="click what's good with stretch & bobbito">What's Good with Stretch &amp; Bobbito</a></li>
                        <li><a href="/series/4692815/youth-radio" data-metrics-action="click youth radio">Youth Radio</a></li>
                    </ul>
                </div>

                <div class="group">
                    <span class="group-hdr">Storytelling &amp; Humor</span>
                    <ul>
                        <li><a href="/programs/ask-me-another/" data-metrics-action="click ask me another">Ask Me Another</a></li>
                        <li><a href="http://www.cartalk.com" target="_blank" data-metrics-action="click the best of car talk">The Best Of Car Talk</a></li>
                        <li><a href="http://www.maximumfun.org/shows/bullseye" target="_blank" data-metrics-action="click bullseye">Bullseye</a></li>
                        <li><a href="/series/423302056/hidden-brain" data-metrics-action="click hidden brain">Hidden Brain</a></li>
                        <li><a href="/podcasts/510313/how-i-built-this" data-metrics-action="click how i built this">How I Built This</a></li>
                        <li><a href="/programs/invisibilia/" data-metrics-action="click invisibilia">Invisibilia</a></li>
                        <li><a href="http://onlyagame.wbur.org/" data-metrics-action="click only a game">Only A Game</a></li>
                        <li><a href="/sections/money/" data-metrics-action="click planet money">Planet Money</a></li>
                        <li><a href="/podcasts/510282/pop-culture-happy-hour" data-metrics-action="click pop culture happy hour">Pop Culture Happy Hour</a></li>
                        <li><a href="/podcasts/510315/radio-ambulante" data-metrics-action="click radio ambulante">Radio Ambulante</a></li>
                        <li><a href="http://storycorps.org" class="storycorps" target="_blank" data-metrics-action="click storycorps">StoryCorps</a></li>
                        <li><a href="/programs/ted-radio-hour/" data-metrics-action="click ted radio hour">TED Radio Hour</a></li>
                        <li><a href="/programs/wait-wait-dont-tell-me/" data-metrics-action="click wait wait don't tell me">Wait Wait...Don't Tell Me!</a></li>
                        <li><a href="/podcasts/510321/wow-in-the-world/" data-metrics-action="click wow in the world">Wow in the World</a></li>
                    </ul>
                </div>

                <div class="group">
                    <span class="group-hdr">Music</span>
                    <ul>
                        <li><a href="/series/98679384/first-listen/" data-metrics-action="click first listen">First Listen</a></li>
                        <li><a href="/sections/allsongs/" data-metrics-action="click all songs considered">All Songs Considered</a></li>
                        <li><a href="/series/122356178/songs-we-love/" data-metrics-action="click songs we love">Songs We Love</a></li>
                        <li><a href="/series/tiny-desk-concerts/" data-metrics-action="click tiny desk">Tiny Desk</a></li>
                        <li><a href="/series/alt-latino/" data-metrics-action="click alt.latino">Alt.Latino</a></li>
                        <li><a href="/podcasts/510026/from-the-top" target="_blank" data-metrics-action="click from the top">From The Top</a></li>
                        <li><a href="/series/347139849/jazz-night-in-america" data-metrics-action="click jazz night in america">Jazz Night In America</a></li>
                        <li><a href="/series/mountain-stage/" data-metrics-action="click mountain stage">Mountain Stage</a></li>
                        <li><a href="/programs/piano-jazz/" data-metrics-action="click piano jazz">Piano Jazz</a></li>
                        <li><a href="/series/103063413/the-thistle-and-shamrock/" data-metrics-action="click the thistle & shamrock">The Thistle &amp; Shamrock</a></li>
                        <li><a href="/programs/world-cafe/" data-metrics-action="click world cafe">World Cafe</a></li>
                    </ul>
                </div>

                <div class="group">
                    <span class="group-hdr">More</span>
                    <ul>
                        <li><a href="/programs/" data-metrics-action="click all programs">All Programs</a></li>
                        <li><a href="/podcasts/" data-metrics-action="click podcast directory">Podcast Directory</a></li>
                        <!-- local organization podcast inserted here via JavaScript -->
                        <li><a href="/podcasts/organizations/1" data-metrics-action="click npr podcasts">NPR Podcasts</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-programs-podcasts -->
            <!-- /News ecosystem -->

            <!-- Books ecosystem -->
            <div class="subnav subnav-find-books ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10110/art-design/" data-metrics-action="click art & design">Art &amp; Design</a></li>
                        <li><a href="/books/genres/10126/arts-entertainment/" data-metrics-action="click arts & entertainment">Arts &amp; Entertainment</a></li>
                        <li><a href="/books/genres/10101/biography-memoir/" data-metrics-action="click biography & memoir">Biography &amp; Memoir</a></li>
                        <li><a href="/books/genres/10102/business-economy/" data-metrics-action="click business & economy">Business &amp; Economy</a></li>
                        <li><a href="/books/genres/10122/children/" data-metrics-action="click children's books">Children's Books</a></li>
                        <li><a href="/books/genres/10123/comedy/" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/books/genres/10104/comics-graphic-novels/" data-metrics-action="click comics & graphic novels">Comics &amp; Graphic Novels</a></li>
                        <li><a href="/books/genres/10127/digital-culture/" data-metrics-action="click digital culture">Digital Culture</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10103/faith-spirituality/" data-metrics-action="click faith & spirituality">Faith &amp; Spirituality</a></li>
                        <li><a href="/books/genres/10106/food-wine/" data-metrics-action="click food & wine">Food &amp; Wine</a></li>
                        <li><a href="/books/genres/10109/history-society/" data-metrics-action="click history & society">History &amp; Society</a></li>
                        <li><a href="/books/genres/10113/historical-fiction/" data-metrics-action="click historical fiction">Historical Fiction</a></li>
                        <li><a href="/books/genres/191663270/horror-supernatural/" data-metrics-action="click horror & supernatural">Horror &amp; Supernatural</a></li>
                        <li><a href="/books/genres/10112/literary-fiction/" data-metrics-action="click literary fiction">Literary Fiction</a></li>
                        <li><a href="/books/genres/10114/mystery-thrillers/" data-metrics-action="click mystery & thrillers">Mystery &amp; Thrillers</a></li>
                        <li><a href="/books/genres/10116/parenting-families/" data-metrics-action="click parenting & families">Parenting &amp; Families</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/books/genres/10125/poetry/" data-metrics-action="click poetry">Poetry</a></li>
                        <li><a href="/books/genres/10117/politics-public-affairs/" data-metrics-action="click politics & public affairs">Politics &amp; Public Affairs</a></li>
                        <li><a href="/books/genres/10118/romance/" data-metrics-action="click romance">Romance</a></li>
                        <li><a href="/books/genres/10119/science-fiction-fantasy/" data-metrics-action="click science fiction & fantasy">Science Fiction &amp; Fantasy</a></li>
                        <li><a href="/books/genres/10108/science-health/" data-metrics-action="click science & health">Science &amp; Health</a></li>
                        <li><a href="/books/genres/10120/sports/" data-metrics-action="click sports">Sports</a></li>
                        <li><a href="/books/genres/10124/travel/" data-metrics-action="click travel">Travel</a></li>
                        <li><a href="/books/genres/10121/young-adults/" data-metrics-action="click young adult">Young Adult</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li class="genre"><a href="/books/genres/10115/nonfiction/" data-metrics-action="click nonfiction">Nonfiction</a></li>
                        <li class="genre"><a href="/books/genres/10111/fiction/" data-metrics-action="click fiction">Fiction</a></li>
                    </ul>
                </div>
            </div>

            <div class="subnav subnav-reviews ecosystem-books" data-metrics-category="books ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/sections/book-reviews" data-metrics-action="click book reviews">Book Reviews</a></li>
                    <li><a href="/series/257657827/this-weeks-must-read" data-metrics-action="click this week's must read">This Week's Must Read</a></li>
                    <li><a href="/series/104566969/my-guilty-pleasure" data-metrics-action="click my guilty pleasure">My Guilty Pleasure</a></li>
                    <li><a href="/series/three-books/" data-metrics-action="click three books...">Three Books...</a></li>
                    <li><a href="/series/153588024/pg-13-go-to-teen-reads" data-metrics-action="click pg-13: risky reads">PG-13: Risky Reads</a></li>
                    <li><a href="/series/you-must-read-this/" data-metrics-action="click you must read this">You Must Read This</a></li>
                    <li><a href="/summerbooks/" data-metrics-action="click summer books">Summer Books</a></li>
                    <li><a href="/bestbooks/" data-metrics-action="click best books of the year">Best Books of the Year</a></li>
                </ul>
            </div>
            <!-- /Books ecosystem -->

            <!-- About ecosystem -->
            <div class="subnav subnav-overview ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about/aboutnpr/" data-metrics-action="click overview">Overview</a></li>
                    <li><a href="/about-npr/192827079/overview-and-history" data-metrics-action="click overview and history">Overview and History</a></li>
                    <li><a href="/about-npr/178659563/our-mission-and-vision" data-metrics-action="click mission and vision">Mission and Vision</a></li>
                    <li><a href="/about-npr/178640915/npr-stations-and-public-media" data-metrics-action="click stations and public media">Stations and Public Media</a></li>
                    <li><a href="/about-npr/178660742/public-radio-finances" data-metrics-action="click npr finances">NPR Finances</a></li>
                    <li><a href="/about-npr/179803822/people-at-npr" data-metrics-action="click people">People</a></li>
                    <li><a href="http://ethics.npr.org/" data-metrics-action="click ethics">Ethics</a></li>
                    <li><a href="about-npr/183726490/awards" data-metrics-action="click awards">Awards</a></li>
                </ul>
            </div>

            <div class="subnav subnav-connect ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/about-npr/177066727/visit-npr" data-metrics-action="click visit npr">Visit NPR</a></li>
                    <li><a href="http://www.nprpresents.org/" data-metrics-action="click npr presents">NPR Presents</a></li>
                    <li><a href="http://studio1.npr.org" data-metrics-action="click studio 1 events">Studio 1 Events</a></li>
                    <li><a href="http://generationlisten.npr.org/" data-metrics-action="click generation listen">Generation Listen</a></li>
                    <li><a href="/about-npr/182673872/book-an-npr-speaker" data-metrics-action="click book a speaker">Book a Speaker</a></li>
                    <li><a href="/about-npr/179881519/rights-and-permissions-information" data-metrics-action="click request permissions">Request Permissions</a></li>
                    <li><a href="/about-npr/187046089/ways-to-listen-to-npr" data-metrics-action="click ways to listen">Ways to Listen</a></li>
                    <li><a href="/sections/npr-extra/" data-metrics-action="click npr extra blog">NPR Extra Blog</a></li>
                    <li><a href="/newsletters/" data-metrics-action="click sign up: newsletters">Email Newsletters</a></li>
                    <li><a href="https://shop.npr.org/" data-metrics-action="click shop npr">Shop NPR</a></li>
                    <li><a href="https://help.npr.org" data-metrics-action="click get help">Get Help</a></li>
                    <li><a href="/contact/" data-metrics-action="click contact us">Contact Us</a></li>
                </ul>
            </div>

            <div class="subnav subnav-support ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750002/support-public-radio" data-metrics-action="click support public radio">Support Public Radio</a></li>
                    <li><a href="/about-npr/186948703/corporate-sponsorship" data-metrics-action="click corporate sponsorship">Corporate Sponsorship</a>
                    <li><a href="/about-npr/181961258/volunteer-at-npr" data-metrics-action="click volunteer">Volunteer</a></li>
                </ul>
            </div>

            <div class="subnav subnav-press ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750003/press-room/" data-metrics-action="click releases and statements">Releases and Statements</a></li>
                    <li><a href="/about-npr/182675632/photos-and-logos" data-metrics-action="click photos and logos">Photos and Logos</a></li>
                    <li><a href="/about/press/NPR_Fact_Sheet.pdf" data-metrics-action="click fact sheet pdf">Fact Sheet (PDF)</a></li>
                    <li><a href="/about-npr/185546105/media-relations-contacts" data-metrics-action="click media relations contacts">Media Relations Contacts</a></li>
                </ul>
            </div>

            <div class="subnav subnav-careers ecosystem-about" data-metrics-category="about ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <ul>
                    <li><a href="/series/750004/careers">Careers at NPR</a></li>
                    <li><a href="https://recruiting.ultipro.com/NAT1011NATPR/JobBoard/af823b19-a43b-4cda-b6c2-c06508d84cf6" data-metrics-action="click search jobs">Search Jobs</a></li>
                    <li><a href="/about-npr/179008081/tapping-into-the-npr-culture/" data-metrics-action="click culture">Culture</a></li>
                    <li><a href="/about-npr/181909622/applying-at-npr/" data-metrics-action="click applying">Applying</a></li>
                    <li><a href="/about-npr/181881227/internships-at-npr/" data-metrics-action="click interns">Interns</a></li>
                    <li><a href="/about-npr/181880514/fellowships-at-npr/" data-metrics-action="click fellows">Fellows</a></li>
                    <li><a href="/about-npr/185550054/digital-careers-at-npr/" data-metrics-action="click digital">Digital</a></li>
                </ul>
            </div>
            <!-- /About ecosystem -->

            <!-- Podcast ecosystem -->
            <div class="subnav subnav-podcast-categories ecosystem-podcast" data-metrics-category="podcast ecosystem navigation">
                <a class="back back-to-top-level"><b class="icn-back"></b>Back</a>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2000/arts" data-metrics-action="click arts">Arts</a></li>
                        <li><a href="/podcasts/2007/business" data-metrics-action="click business">Business</a></li>
                        <li><a href="/podcasts/2013/comedy" data-metrics-action="click comedy">Comedy</a></li>
                        <li><a href="/podcasts/2014/education" data-metrics-action="click education">Education</a></li>
                        <li><a href="/podcasts/2020/games-hobbies" data-metrics-action="click games & hobbies">Games &amp; Hobbies</a></li>
                        <li><a href="/podcasts/2026/government-organizations" data-metrics-action="click government & organizations">Government &amp; Organizations</a></li>
                        <li><a href="/podcasts/2031/health" data-metrics-action="click health">Health</a></li>
                        <li><a href="/podcasts/2036/kids-family" data-metrics-action="click kids & family">Kids &amp; Family</a></li>
                    </ul>
                </div>

                <div class="group">
                    <ul>
                        <li><a href="/podcasts/2037/music" data-metrics-action="click music">Music</a>
                        </li>
                        <li><a href="/podcasts/2038/news-politics" data-metrics-action="click news & politics">News &amp; Politics</a></li>
                        <li><a href="/podcasts/2039/religion-spirituality" data-metrics-action="click religion & spirituality">Religion &amp; Spirituality</a></li>
                        <li><a href="/podcasts/2047/science-medicine" data-metrics-action="click science & medicine">Science &amp; Medicine</a></li>
                        <li><a href="/podcasts/2051/society-culture" data-metrics-action="click society & culture">Society &amp; Culture</a></li>
                        <li><a href="/podcasts/2056/sports-recreation" data-metrics-action="click sports & recreation">Sports &amp; Recreation</a></li>
                        <li><a href="/podcasts/2061/technology" data-metrics-action="click technology">Technology</a></li>
                        <li><a href="/podcasts/2066/tv-film" data-metrics-action="click tv & film">TV &amp; Film</a></li>
                    </ul>
                </div>
            </div>
            <!-- /.subnav-podcast-categories -->
            <!-- /Podcast ecosystem -->

            <!-- Common ecosystem -->

            <!-- /.subnav-user-account -->
            <!-- /Common ecosystem -->

        </nav>
        <!-- ./global-navigation -->
    </div>
    <!-- ./global-navigation-wrap -->

    <!--
        .global-navigation-two
    -->
    <nav class="global-navigation-two" aria-label="station navigation" data-metrics-category="global navigation">
        <ul class="top-level">
            <li id="station-navigation-med-mount"></li>
            <li class="nprshop"><a href="https://shop.npr.org" data-metrics-action="click npr shop"><b>NPR</b> Shop</a></li>
            <li id="station-donate-med-mount"></li>
        </ul>
    </nav>

    <!--
        .global-navigation-three
        Gets created here via JavaScript on certain landing page layouts
    -->
</div>
<!-- .globalheader-inner -->
</header><main aria-label="main content"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9RKM5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="speakable">
      <b data-is-speakable>Dave Chappelle Guest Hosts Frédéric Yonnet's Tiny Desk</b>   <b data-is-speakable>Come for the jokes, stay for the French harmonica player who's toured with Stevie Wonder, Prince and Ed Sheeran.</b>
</div>
<div id="wrapper" class="eventArchive video-large">
      <section id="main-section"><header class="contentheader contentheader--one" data-metrics='{"category":"Tiny Desk"}' ><div class="branding branding--custom">
      <a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics='{"action":"click branding"}' ><img src="https://media.npr.org/branding/series/tiny-desk-concerts/branding_icon-8e6e8d1e178575d577834703dad8a23d96c1bab0.png" class="branding__image-icon" alt="Tiny Desk" /><div class="branding__inner">
      <h2 class="branding__title branding__title--custom-text"><b>Tiny Desk</b></h2>
   <b class="branding__mini-teaser">Intimate video performances, recorded live at the desk of <em>All Songs Considered</em> host Bob Boilen</b>
</div>

<!-- END CLASS="BRANDING__INNER" -->
</a>
</div>

<!-- END CLASS="BRANDING BRANDING--CUSTOM" -->
</header><article class="story"><a id="mainContent"></a> <!--googleon: index--><section id="event_card_container"><div id="event_card_main">
      <div id="event_card_core">
            <div id="PrimaryVisual" class="storylocation linkLocation">
                  <div id="event_card_video">
                        <div id="res625597284" class="bucketwrap video npr-video  large">
    <div class="bucket">
        
        

        <div class="graphicwrapper">
            <div id="slideshow625597284"></div>

                
                <div id='jwPlayer625597284' data-jwplayer='{"skinSource":"https:\/\/s.npr.org\/templates\/javascript\/jwplayer\/skins\/npr.css","flashPlayer":"https:\/\/media.npr.org\/templates\/javascript\/jwplayer\/jwplayer.flash.swf","width":"100%","height":"100%","isLive":false,"image":"https:\/\/media.npr.org\/assets\/img\/2018\/07\/03\/fredyonnet_charbage_wide-5dd8977ca58a9b090a000be670bd0315c82ed0e6-s800-c85.jpg","primary":"html5","sources":[{"file":"https:\/\/content.jwplatform.com\/manifests\/kBMexbVu.m3u8","label":null,"type":"hls"}],"tracks":[],"videoPrerollAdUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?env=vp&gdfp_req=1&impl=s&unviewed_position_start=1&output=vast&iu=%2F6735%2Fn6735.NPR.MUSIC%2FMusic_Music_Videos&sz=400x300&correlator=721995581&cust_params=testserver%3Dfalse%26storyId%3D625593856%26agg%3DArray%26genres%3DArray","shareUrl":"https:\/\/www.npr.org\/event\/music\/625593856\/frederic-yonnet-dave-chappelle-tiny-desk-concert","embedLink":"https:\/\/www.npr.org\/templates\/event\/embeddedVideo.php?storyId=625593856&mediaId=625597284"}'>
   </div>

<!-- END ID='JWPLAYER625597284' -->

        </div>


            <div class="footer">
                
                <p class="credit"><span class="credit_label">Credit: </span> NPR</p>
            </div>
    </div>
</div>
         </div>
         
<!-- END ID="EVENT_CARD_VIDEO" -->
      </div>
      
<!-- END ID="PRIMARYVISUAL" CLASS="STORYLOCATION LINKLOCATION" -->
      <div class="row">
                  <div class="column left">
                        <div class="title-wrap">
                              <div class="storytitle">
                                    <h2 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h2>
                  <h1>Frédéric Yonnet With Special Guest Dave Chappelle</h1>
                  <input type="hidden" id="title625593856" value="Frédéric Yonnet With Special Guest Dave Chappelle: Tiny Desk Concert" />
                  <input type="hidden" id="shortTitle625593856" value="Dave Chappelle Guest Hosts Frédéric Yonnet's Tiny Desk" />
                  <input type="hidden" id="modelShortUrl625593856" value="https://n.pr/2ILRuiA" />
                  <input type="hidden" id="modelFullUrl625593856" value="https://www.npr.org/event/music/625593856/frederic-yonnet-dave-chappelle-tiny-desk-concert" />
               </div>
               
<!-- END CLASS="STORYTITLE" -->
            </div>
            
<!-- END CLASS="TITLE-WRAP" -->
            <div class="story-meta">
                              <div class="dateblock">
    <time datetime="2018-07-09T05:00:24-04:00">
            <span class="date">July 9, 2018</span><span class="time">5:00 AM ET</span>
    </time>
</div>               <div id="storybyline" class="  linkLocation">
                                    <div class="bucketwrap byline" id="res625596651" previewTitle="bylines">
                                          <div class="byline-container--block">
                                                <div class="byline byline--block" aria-label="Byline">

  <p class="byline__name byline__name--block">
    
      Abby O'Neill
    
  </p>

</div>
                     </div>
                  </div>
                  
<!-- END CLASS="BUCKETWRAP BYLINE" ID="RES625596651" PREVIEWTITLE="BYLINES" -->
               </div>
            </div>
            
<!-- END CLASS="STORY-META" -->
            <div class="collapsibleContent">
                              <div class="collapsibleContentInner">
                                    <div id="storytext" class="storytext storylocation linkLocation">
                                          <p>When Dave Chappelle jumped on to the mic to introduce harmonica player Frédéric Yonnet and The Band With No Name, it was clear this would be a special Tiny Desk. Chappelle and Yonnet's decade-long friendship started when Chappelle invited the French musician to play his Block Party tour in 2006. Yonnet later became the musical host of <em>Dave Chappelle's Juke Joint,</em> a series of intimate parties featuring Yonnet, The Band With No Name, and an all-star cast of unannounced musicians and actors.</p>                     <p>Yonnet (pronounced YAH-nay) kicked off the Tiny Desk concert with a mélange of New Orleans jazz and funk. From the moment the NPR staff first heard his pocket-sized harmonica, you could feel the electricity in the room. There are virtually no limitations to this instrument in the hands of Yonnet, who is famous for his ability to play <a href="https://www.harmonicalessons.com/overview_dvsc.html">chromatic notes on a diatonic harmonica</a>. It's one of the reasons he's toured with Stevie Wonder, Prince, Erykah Badu and Ed Sheeran. During Chappelle's introduction, he told the crowd about how Yonnet met Wonder at the Grammys and was asked to hop on the <em>Songs In the Key of Life</em> tour. "He's so good at playing harmonica that <a href="http://www.slate.com/articles/arts/wonder_week/2016/12/stevie_wonder_is_better_at_harmonica_than_you.html">another man good at harmonica</a> hired him," Chappelle joked.</p>                     <p>Yonnet and his Band With No Name were right in the pocket with original funky numbers "Four20" and "FRéEDlosophy," both of which will appear on his upcoming album, <em>Reed My Lips</em>. Chappelle's desire to hear some of that "Mississippi Delta blues" prompted "No Smokin' Blues," which gave guitarist Robbie McDonald, saxophonist Matthew Rippetoe, trumpet player Joe Herrera and keyboardist Daryl Hunt a chance to shine.</p>                     <p>After his friend's Tiny Desk concert ended, Chappelle spent an hour touring the NPR newsroom, where he mimicked NPR's newscasters and teased them with genuine affection. It was a great respite from the daily news cycle.</p>                     <h3 class="edTag"><strong>Set List</strong></h3>                     <ul class="edTag">                     <li>"Four20"</li>                     <li>"FRéEDlosophy"</li>                     <li>"No Smokin' Blues"</li>                     </ul>                     <h3 class="edTag"><strong>Musicians</strong></h3>                     <p><em>Frédéric Yonnet (Harmonica), Dennis Turner (Bass), Robbie McDonald (Guitar), Christopher Bynum (Drums), Daryl Hunt (Keyboardist), Joe Herrera (Trumpet), Matthew Rippetoe (Trumpet, Sax)</em></p>                     <h3 class="edTag"><strong>Credits</strong></h3>                     <p><em>Producers: Abby O'Neill, Morgan Noelle Smith; Creative Director: Bob Boilen; Audio Engineer: Josh Rogosin; Videographers: Morgan Noelle Smith, Beck Harlan, CJ Riculan, Khun Minn Ohn; Production Assistants: Catherine Zhang, Téa Mottolese; Photo: Claire Harbage/NPR.</em></p>
                  </div>
               </div>
               
<!-- END CLASS="COLLAPSIBLECONTENTINNER" -->
               <!--googleoff: index-->               <a href="#" id="toggle-more" class="read-more" data-metrics='{"action":"Toggle Read More\/Less"}' ><b class="word-more"><span>[+]&nbsp;</span>read more</b><b class="word-less"><span>[-]&nbsp;</span>less</b></a>
            </div>
            
<!-- END CLASS="COLLAPSIBLECONTENT" -->
            <div class="share-tools share-tools--secondary" aria-label="Share tools">
                              <ul>
                                    <li class="share-tools__service share-tools__service--facebook"><button class="fbStory625593856" data-share-facebook='{"storyId": 625593856 }'  data-metrics='{"action":"Click Facebook","category":"Share Tools","label":"https:\/\/www.npr.org\/event\/music\/625593856\/frederic-yonnet-dave-chappelle-tiny-desk-concert"}' ><b class="share-tools__service-name">Facebook</b></button></li>
                  <li class="share-tools__service share-tools__service--twitter"><button class="story625593856" data-share-twitter='{"storyId": 625593856 }'  data-metrics='{"action":"Click Twitter","category":"Share Tools","label":"https:\/\/www.npr.org\/event\/music\/625593856\/frederic-yonnet-dave-chappelle-tiny-desk-concert"}' ><b class="share-tools__service-name">Twitter</b></button></li>
                  <li class="share-tools__service share-tools__service--flipboard"><button class="story625593856" data-share-flipboard='{"storyId": 625593856 }'  data-metrics='{"action":"Click Flipboard","category":"Share Tools","label":"https:\/\/www.npr.org\/event\/music\/625593856\/frederic-yonnet-dave-chappelle-tiny-desk-concert"}' ><b class="share-tools__service-name">Flipboard</b></button></li>
                  <li class="share-tools__service share-tools__service--email"><button class='share-tools__email-link' data-story-id='625593856'  data-metrics='{"action":"Click Email a Friend","category":"Share Tools","label":"https:\/\/www.npr.org\/event\/music\/625593856\/frederic-yonnet-dave-chappelle-tiny-desk-concert"}' ><b class="share-tools__service-name">Email</b></button></li>
               </ul>
            </div>
            
<!-- END CLASS="SHARE-TOOLS SHARE-TOOLS--SECONDARY" ARIA-LABEL="SHARE TOOLS" -->
         </div>
         
<!-- END CLASS="COLUMN LEFT" -->
         <div class="column right">
                        <div id="story-meta">
                              <div class="partner">
                                 </div>
               
<!-- END CLASS="PARTNER" -->
            </div>
            
<!-- END ID="STORY-META" -->
         </div>
         
<!-- END CLASS="COLUMN RIGHT" -->
      </div>
      
<!-- END CLASS="ROW" -->
   </div>
   
<!-- END ID="EVENT_CARD_CORE" -->
</div>

<!-- END ID="EVENT_CARD_MAIN" -->
</section></article><section id="event-more"><h1><a href="https://www.npr.org/series/tiny-desk-concerts/" data-metrics='{"action":"More From","category":"Related Stories"}' >More From Tiny Desk</a></h1>
<div id='event-more-inner'>
      <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/612403223/trouble-funk-tiny-desk-concert" data-metrics='{"action":"Click Story","category":"Related Stories"}' >
        <img src="https://media.npr.org/assets/img/2018/05/18/trouble_eattar_wide-f7f931268183496de10ad72f8fb287b8b5ac3553-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2018/05/18/trouble_eattar_wide-f7f931268183496de10ad72f8fb287b8b5ac3553-s800.jpg" class="mleRelated lazyOnLoad"  alt="Trouble Funk: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Trouble Funk performs a Tiny Desk concert on April 9, 2018.
                
                    <b class="credit">Eslah Attar/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Eslah Attar/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/612403223/trouble-funk-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Trouble Funk</a></h1>
        
        
        <p class="teaser">
        <time datetime="2018-05-30"><span class="date">May 30, 2018 &#149; </span></time>
        We squeezed 12 go-go musicians behind the Tiny Desk. Watch what ensued.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/601153300/tyler-childers-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2018/04/10/tylerchilders_eattar_wide-88ae5f41ebf9900807447594b56c7c265bfa0d1b-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2018/04/10/tylerchilders_eattar_wide-88ae5f41ebf9900807447594b56c7c265bfa0d1b-s800.jpg" class="mleRelated lazyOnLoad"  alt="Tyler Childers: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P9M,40S">9:40</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Tyler Childers performs a Tiny Desk Concert on March 8, 2018 (Eslah Attar/NPR).
                
                    <b class="credit">Eslah Attar/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Eslah Attar/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/601153300/tyler-childers-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Tyler Childers</a></h1>
        
        
        <p class="teaser">
        <time datetime="2018-04-11"><span class="date">April 11, 2018 &#149; </span></time>
        Tyler Childers writes songs about hard lives and hard love with direct heart and a soulful Kentucky drawl.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/560893025/nate-smith-kinfolk-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/10/30/natesmithband_cascani_wide-ac96c7b3cfa5faf05988d4741a4b7b65766c0ac9-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/10/30/natesmithband_cascani_wide-ac96c7b3cfa5faf05988d4741a4b7b65766c0ac9-s800.jpg" class="mleRelated lazyOnLoad"  alt="Nate Smith + KINFOLK: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P17M,30S">17:30</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                The Nate Smith Band performs a Tiny Desk Concert on Sept. 14, 2017. (Christina Ascani/NPR)
                
                    <b class="credit">Christina Ascani/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Christina Ascani/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug-tag">
                        
                        Review
                        
                    </h3>
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/560893025/nate-smith-kinfolk-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Nate Smith + KINFOLK</a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-11-03"><span class="date">November 3, 2017 &#149; </span></time>
        The drums take center stage at this Tiny Desk. Watch veteran jazz percussionist Nate Smith dazzle the NPR audience in a transfixing performance.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/545844291/jason-isbell-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/08/24/jasonisbell_charbage_wide-421f23069c2545df6a38910b9a671ad2ccaf04d5-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/08/24/jasonisbell_charbage_wide-421f23069c2545df6a38910b9a671ad2ccaf04d5-s800.jpg" class="mleRelated lazyOnLoad"  alt="Jason Isbell: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P20M,5S">20:05</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Jason Isbell performs a Tiny Desk Concert on June 30, 2017. (Claire Harbage/NPR)
                
                    <b class="credit">Claire Harbage/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Claire Harbage/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/545844291/jason-isbell-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Jason Isbell</a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-08-28"><span class="date">August 28, 2017 &#149; </span></time>
        The Alabama singer-songwriter and his band perform three songs from <em>The Nashville Sound</em>, but their set includes a few surprises, too.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/542784444/ala-ni-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/08/11/ala.ni_ljdoyle_wide-7d59162704313b7331b38fc7eede1591007d4809-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/08/11/ala.ni_ljdoyle_wide-7d59162704313b7331b38fc7eede1591007d4809-s800.jpg" class="mleRelated lazyOnLoad"  alt="ALA.NI: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P18M,27S">18:27</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                ALA.NI performs a Tiny Desk Concert on June 20, 2017. (Photo: Liam James Doyle/NPR)
                
                    <b class="credit">Liam James Doyle/NPR/NRR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Liam James Doyle/NPR/NRR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/542784444/ala-ni-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >ALA.NI</a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-08-14"><span class="date">August 14, 2017 &#149; </span></time>
        ALA.NI captures and conveys a reverent love of early-20th-century music, while injecting those sounds with charisma and charm well suited for any era.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/541948452/maggie-rogers-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/08/06/maggierogers_ldoyle_wide-3b4afa21394d6afe33c0f0d6c9bf358f76ed933b-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/08/06/maggierogers_ldoyle_wide-3b4afa21394d6afe33c0f0d6c9bf358f76ed933b-s800.jpg" class="mleRelated lazyOnLoad"  alt="Maggie Rogers: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P14M,32S">14:32</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Maggie Rogers performs a Tiny Desk concert at NPR headquarters.
                
                    <b class="credit">Liam James Doyle/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Liam James Doyle/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/541948452/maggie-rogers-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Maggie Rogers</a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-08-07"><span class="date">August 7, 2017 &#149; </span></time>
        The rising pop star performs three of her best-known songs, including a sweet solo take on her career-making "Alaska."
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/539741941/aldous-harding-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/07/27/aldousharding_charbage_wide-6e59ec83728ee3fc09defb2769f716d8d9c87506-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/07/27/aldousharding_charbage_wide-6e59ec83728ee3fc09defb2769f716d8d9c87506-s800.jpg" class="mleRelated lazyOnLoad"  alt="Aldous Harding: Tiny Desk Concert " />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P13M,9S">13:09</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Aldous Harding performs a Tiny Desk Concert on June 6, 2017. (Claire Harbage/NPR)
                
                    <b class="credit">Claire Harbage/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Claire Harbage/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/539741941/aldous-harding-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Aldous Harding </a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-07-28"><span class="date">July 28, 2017 &#149; </span></time>
        Intensity in songs often expresses itself as volume – a loud guitar, a scream, a piercing synth line. But in the case of Aldous Harding it's in the spaces, the pauses, and her unique delivery.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/538092612/the-shins-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/07/19/theshins_ljdoyle_wide-26ea7952182b312c4e29c37d12ae06f1e728471f-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/07/19/theshins_ljdoyle_wide-26ea7952182b312c4e29c37d12ae06f1e728471f-s800.jpg" class="mleRelated lazyOnLoad"  alt="The Shins: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P10M,15S">10:15</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                James Mercer of The Shins performs a Tiny Desk Concert on June 19, 2017. (Liam James Doyle/NPR)
                
                    <b class="credit">Liam James Doyle/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Liam James Doyle/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/538092612/the-shins-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >The Shins</a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-07-24"><span class="date">July 24, 2017 &#149; </span></time>
        James Mercer, the emotional and creative heart of The Shins, gives a moving performance at the Tiny Desk, with two new songs and a classic from the band's 2003 album <em>Chutes Too Narrow.</em>
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/538090328/albin-lee-meldau-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/07/19/albinleemeldau_charbage_wide-f7e62ee4f6016894958f78aa28cb0d5fc2a3b612-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/07/19/albinleemeldau_charbage_wide-f7e62ee4f6016894958f78aa28cb0d5fc2a3b612-s800.jpg" class="mleRelated lazyOnLoad"  alt="Albin Lee Meldau: Tiny Desk Concert" />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P13M,2S">13:02</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Albin Lee Meldau performs a Tiny Desk Concert on June 12, 2017. (Claire Harbage/NPR)
                
                    <b class="credit">Claire Harbage/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Claire Harbage/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/538090328/albin-lee-meldau-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Albin Lee Meldau</a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-07-20"><span class="date">July 20, 2017 &#149; </span></time>
        Albin Lee Meldau possesses a thunderous, deeply affecting voice, which he uses to tell some utterly dark, but demonstrably cathartic, tales.
        </p>
    </div>

</article>
   <article class="item event-more-article article-type-video">
        <div class="image">
            <div class="imagewrap" data-crop-type="wide">
    <a href="https://www.npr.org/event/music/535777149/rare-essence-tiny-desk-concert" data-metrics='{"action":"Click Story Image","category":"Story List"}' >
        <img src="https://media.npr.org/assets/img/2017/07/06/rareessence_ljdoyle_wide-40e982e0e5993ad1bca1b45f01cd6fff43a1c9f5-s800-c15.jpg" data-original="https://media.npr.org/assets/img/2017/07/06/rareessence_ljdoyle_wide-40e982e0e5993ad1bca1b45f01cd6fff43a1c9f5-s800.jpg" class="mleRelated lazyOnLoad"  alt="Rare Essence: Tiny Desk Concert " />
        <b class="icn-media"></b>
        <b class="overlay"></b>
        <p class="call-to-action">Watch</p>
        <time class="duration" datetime="P16M,4S">16:04</time>
    </a>
</div>
<div class="credit-caption">
        <div class="caption">
            <p>
                Rare Essence performs a Tiny Desk Concert on June 9, 2017. (Liam James Doyle/NPR)
                
                    <b class="credit">Liam James Doyle/NPR</b>
                    <b class="hide-caption"><b>hide caption</b></b>
            </p>
        </div>
        <b class="toggle-caption"><b>toggle caption</b></b>
        <span class="credit">Liam James Doyle/NPR</span>
</div>

        </div>
    <div class="info">
            <div class="slug-wrap">
                    <h3 class="slug"><a href="https://www.npr.org/series/tiny-desk-concerts/">Tiny Desk</a></h3>
            </div>

        <h1 class="title"><a href="https://www.npr.org/event/music/535777149/rare-essence-tiny-desk-concert"  data-metrics='{"action":"Click Story Title","category":"Story List"}' >Rare Essence </a></h1>
        
        
        <p class="teaser">
        <time datetime="2017-07-19"><span class="date">July 19, 2017 &#149; </span></time>
        Rare Essence has been bringing go-go to the world since 1976 — the group brought that pedigree, and the genre's massive meld of funk, rhythm and blues and soul, to this raucous hometown Tiny Desk.
        </p>
    </div>

</article>
</div>
</section><a id="back-to-top"  data-metrics='{"category":"scrolling","action":"click back to top"}'  href="#music"><i class="icn-arrow"></i><i class="txt">Back To Top</i></a><footer id="nprfooter" class="nprfooter" role="contentinfo" aria-label="NPR footer"><div class="primary" data-metrics-category="Global Footer" data-metrics-label="Footer">
    <ul>
        <li class="homepage" data-metrics-action="Click Homepage" data-metrics-all>
            <a href="/">Homepage</a>
        </li>
        <li class="news has-subnav" data-metrics-action="Click News" data-metrics-all>
            <a href="/sections/news/">News</a>
            <ul>
                <li><a href="/sections/national/">National</a></li>
                <li><a href="/sections/world/">World</a></li>
                <li><a href="/sections/politics/">Politics</a></li>
                <li><a href="/sections/business/">Business</a></li>
                <li><a href="/sections/technology/">Technology</a></li>
                <li><a href="/sections/science/">Science</a></li>
                <li><a href="/sections/health/">Health</a></li>
                <li><a href="/sections/codeswitch/">Race &amp; Culture</a></li>
                <li><a href="/sections/ed/">Education</a></li>
            </ul>
        </li>
        <li class="artslife has-subnav" data-metrics-action="Click Arts &amp; Life" data-metrics-all>
            <a href="/sections/arts/">Arts &amp; Life</a>
            <ul>
                <li><a href="/books/">Books</a></li>
                <li><a href="/sections/movies/">Movies</a></li>
                <li><a href="/sections/pop-culture/">Pop Culture</a></li>
                <li><a href="/sections/food/">Food</a></li>
                <li><a href="/sections/art-design/">Art &amp; Design</a></li>
                <li><a href="/sections/performing-arts/">Performing Arts</a></li>
                <li><a href="/sections/pictureshow">Photography</a></li>
            </ul>
        </li>
        <li class="music has-subnav" data-metrics-action="Click Music" data-metrics-all>
            <a href="/music/">Music</a>
            <ul>
                <li><a href="/series/98679384/first-listen">First Listen</a></li>
                <li><a href="/series/122356178/songs-we-love">Songs We Love</a></li>
                <li><a href="/series/100920965/music-articles/">Music Articles</a></li>
                <li><a href="/series/tiny-desk-concerts/">Tiny Desk</a></li>
                <li><a href="/sections/music-videos/">Videos</a></li>
            </ul>
        </li>
        <li class="programs" data-metrics-action="Click Programs" data-metrics-all>
            <a href="/programs/">Programs</a>
        </li>
        <li class="about has-subnav" data-metrics-action="Click About" data-metrics-all>
            <a href="/about/">About</a>
            <ul>
                <li><a href="/about-npr/192827079/overview-and-history">NPR Overview</a></li>
                <li><a href="/about-npr/178660742/public-radio-finances">NPR Finances</a></li>
                <li><a href="/about-npr/179803822/people-at-npr">People at NPR</a></li>
                <li><a href="/series/750002/support-public-radio">Support NPR</a></li>
                <li><a href="http://tours.npr.org/npr/Home/">Visit NPR</a></li>
                <li><a href="/series/750003/press-room/">Press Room</a></li>
                <li><a href="/sections/npr-extra/">NPR Extra Blog</a></li>
                <li><a href="/series/750004/careers">Careers at NPR</a></li>
                <li><a href="/templates/corrections/corrections.php">Corrections</a></li>
                <li><a href="/sections/ombudsman/">NPR Ombudsman</a></li>
                <li><a href="/about-npr/179881519/rights-and-permissions-information">Permissions</a></li>
            </ul>
        </li>
    </ul>
</div>

<div class="secondary">
    <p class="copyright"><span class="copy-year"></span></p>
    <ul>
        <li><a href="https://help.npr.org">Help</a></li>
        <li id="footerContact"><a href="https://www.npr.org/contact">Contact</a></li>
        <li><a href="/about-npr/179876898/terms-of-use">Terms of Use</a></li>
        <li><a href="/about-npr/179878450/privacy-policy">Privacy</a></li>
        <li class="sponsorship-choices"><a href="/about-npr/179878450/privacy-policy#opting-out-of-cookies-and-web-beacons">Sponsorship Choices</a></li>
        <li><a href="https://text.npr.org/">Text Only</a></li>
    </ul>
</div>
</footer><div id="scrolllink"><a href="https://www.npr.org/partials/music/event-related-stories/625593856?start=placeholder">More from Tiny Desk</a></div>

<div id="infinitescrollwrap">
    <div id="infinitescroll" data-item-selector="article.event-more-article"></div>
</div>
</section>   <div id="main-sidebar">
            <aside id="ad-standard-wrap" aria-label="advertisement">
    

    <div id="ad-standard-Music_Music_Videos" class="ad-standard" data-ad-config='{"network":"\/6735\/n6735","site":{"default":"NPR.MUSIC","mobile":"NPRMOBILE"},"zone":"Music_Music_Videos","targets":{"testserver":"false","storyId":"625593856","agg":["92071316","164710643"],"genres":["Blues"]},"location":"standard","deferred":false,"isBetweenContent":false,"isAggSponsorship":false,"borderClass":""}'></div>
    <p class="left">NPR thanks our sponsors</p><p class="right"><a href="/about-npr/186948703/corporate-sponsorship">Become an NPR sponsor</a></p>

</aside>
   </div>
   
<!-- END ID="MAIN-SIDEBAR" -->
</div>

<!-- END ID="WRAPPER" CLASS="EVENTARCHIVE VIDEO-LARGE" -->
<script type="text/javascript">
   (function () {
    var loadPageJs = function () { webpackJsonp([71,25],{0:function(n,t,c){n.exports=c(1722)},1722:function(n,t,c){"use strict";c.p=NPR.serverVars.webpackPublicPath,function(){var n=2,t=function(){--n<1&&function(n){c(28),c(175),c(375),c(374),c(144),c(208),c(269),c(207),c(271),c(215),c(430),c(445),c(206),c(1472),c(662),c(1471),c(1473),c(376)}(c)}.bind(this);c.e(0,t),c.e(7,t)}.call(this)}}); };
    if (document.readyState === 'complete') {
        loadPageJs();
    } else {
        window.addEventListener('load', function load() {
            window.removeEventListener('load', load, false);
            loadPageJs();
        });
    }
})();
</script>
</main><noscript><iframe style="display:none;padding:0;margin:0;" width="0" height="0" src="//20655831p.rfihub.com/ca.html?rb=3035&ca=20501671&ra=gtmcb"></iframe></noscript><noscript><iframe><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1621557368158968&ev=PageView&noscript=1" /></iframe></noscript><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = '18888';
    _sf_async_config.domain = NPR.ServerConstants.cbHost;
    _sf_async_config.useCanonical = true;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script></body></html>